r   e   k   l   a   m   a
r   e   k   l   a   m   a

FrSIRT o dziurach w MySQL

Strona główna Aktualności

Eksperci z FrSIRT odkryli liczne luki w bazie danych MySQL. Dziury mogą zostać wykorzystane przez cyberprzestępców do kradzieży ważnych informacji lub przeprowadzenia ataku typu DoS.

French Security Incidence Response Team informuje, że siedem dziur występuje w wersjach MySQL wcześniejszych od wersji 5.1.23. Slavik Markovich, dyrektor ds. bezpieczeństwa w firmie Sentrigo, która specjalizuje się w zabezpieczeniu baz danych, mówi, że błędy tego typu często występują w nowych aplikacjach bazodanowych.

Niektóre z nich są bardzo proste i pokazują niedojrzałość MySQL - mówi. - W miarę jak to oprogramowanie będzie się rozpowszechniało, będą wykrywane kolejne tego typu błędu - dodaje Markovich.

W bazach danych, podobnie jak w innych programach, zawsze były błędy. Obecnie jednak przywiązuje się do nich większą wagę, ponieważ bazy danych zawierają większość ważnych informacji. Jeśli ktoś się do nich włamie, może ukraść olbrzymią ilość cennych danych - powiedział Markovich.

r   e   k   l   a   m   a
© dobreprogramy
r   e   k   l   a   m   a
r   e   k   l   a   m   a

Komentarze

r   e   k   l   a   m   a
r   e   k   l   a   m   a
Czy wiesz, że używamy cookies (ciasteczek)? Dowiedz się więcej o celu ich używania i zmianach ustawień.
Korzystając ze strony i asystenta pobierania wyrażasz zgodę na używanie cookies, zgodnie z aktualnymi ustawieniami przeglądarki.