r   e   k   l   a   m   a
r   e   k   l   a   m   a

Groźna luka w Adobe Reader i Adobe Acrobat

Strona główna Aktualności

W programie Adobe Reader została odkryta krytyczna luka w bezpieczeństwie.

Dziura występuje w Adobe Reader X (10.1.1) oraz wcześniejszych dla Windows i Mac OS X, w Adobe Reader 9.4.6 i wcześniejszych z linii 9.x dla Uniksa a także w Adobe Acrobat X (10.1.1) i wcześniejszych dla Windows i Mac OS X. Dotyczy ona grafiki trójwymiarowej w formacie U3D. Za pomocą odkrytej podatności atakujący może doprowadzić do zawieszenia się aplikacji a także przejęcia kontroli nad systemem. Dziura jest już wykorzystywana przez cyberprzestępców, na razie na ograniczoną skalę, przeciwko wybranym celom. Atakowany jest obecnie Adobe Reader 9.x w wersji dla Windows. Przed atakiem można się zabezpieczyć w programie Adobe Reader X włączając Protected Mode a w Adobe Acrobat X za pomocą Protected View.

Poprawka dla Adobe Reader 9.x i Acrobat 9.x dla Windows ma się ukazać w przyszłym tygodniu. Ze względu na dostępność zabezpieczeń w programach Adobe Reader X Protected Mode i Adobe Acrobat X, poprawka zostanie dla nich wydana później: 10 stycznia. Wtedy też zostaną załatane wersje 9.x dla Maków i Uniksa.

r   e   k   l   a   m   a
© dobreprogramy
r   e   k   l   a   m   a
r   e   k   l   a   m   a

Komentarze

r   e   k   l   a   m   a
r   e   k   l   a   m   a
Czy wiesz, że używamy cookies (ciasteczek)? Dowiedz się więcej o celu ich używania i zmianach ustawień.
Korzystając ze strony i asystenta pobierania wyrażasz zgodę na używanie cookies, zgodnie z aktualnymi ustawieniami przeglądarki.