r   e   k   l   a   m   a
r   e   k   l   a   m   a

Krytyczna dziura w Winampie!

Strona główna Aktualności

Specjaliści z firmy NGSSoftware poinformowali o wykryciu krytycznej dziury, w programie Winamp - wersje od 2.91 (problemu w starszych wersjach nie potwierdzono aczkolwiek nie został wykluczony) do 5.02. Problem dotyczy modułu Fasttracker 2 obsługującego pliki z rozszerzeniami .xm, .mod. i .midi. Błąd może być wykorzystany poprzez użycie odpowiednio przygotowanego pliku z wymienionym rozszerzeniem, który zawiera kod umożliwiający dostęp do atakowanego komputera. Problem nie dotyczy najnowszej wersji 5.03, dlatego też zaleca się aktualizację WinAmpa. Użytkownicy wersji 2.x, którzy nie są zwolennikami rozrośniętego młodszego brata, mogą zainstalować Winampa 5.03 w wersji Standard i wyłączyć takie komponenty jak: Modern Skin Support, User Interface Extensions, Video File Support. Wszystkich zainteresowanych większą ilością szczegółów podanych przez NGSSoftware zapraszamy do lektury tego dokumentu.

Winampa w wersji 5.03 pobrać można w dziale: PROGRAMY -> Multimedia -> Odtwarzanie plików audio i video

r   e   k   l   a   m   a
© dobreprogramy

Komentarze

r   e   k   l   a   m   a
r   e   k   l   a   m   a
Czy wiesz, że używamy cookies (ciasteczek)? Dowiedz się więcej o celu ich używania i zmianach ustawień.
Korzystając ze strony i asystenta pobierania wyrażasz zgodę na używanie cookies, zgodnie z aktualnymi ustawieniami przeglądarki.