Midori 0.4.0 - lekka przeglądarka z obsługą Unity

W przeglądarce internetowej Midori 0.4.0 opartej o WebKit pojawiło się sporo nowości. Między innymi wprowadzono obsługę środowiska graficznego Unity.

Z aktualizacji Midori ucieszą się przede wszystkim użytkownicy najnowszego wydania Ubuntu, twórcy programu wprowadzili bowiem obsługę Unity. Z poziomu bocznego panelu możemy za pomocą prawego przycisku myszy otworzyć nowe okno programu (także w trybie prywatnego przeglądania). Rozszerzono funkcje narzędzia czyszczącego przechowywane przez przeglądarkę dane, pojawił się też przycisk umożliwiający otwieranie kolejnych stron w wyszukiwarce, na forum internetowym czy na liście mailingowej.

Z podobnego przechodzenia między kolejnymi stronami można skorzystać w Midori, wciskając spację po przewinięciu na dół witryny. W wydaniu przeglądarki dla systemu Windows poprawiono funkcję kopiuj-wklej, a także obsługę Inspektora. Twórcy aplikacji poprawili poza tym ogólną stabilność Midori 0.4.0, oczyścili też kod programu. Przeglądarka powinna działać teraz znacznie szybciej w starszych systemach operacyjnych, co dotychczas było sporym problemem.

Najnowszą wersję Midori dla systemów Windows i Linux można pobrać z naszego portalu.

© dobreprogramy

Komentarze

Triniti888   5 #1 04.08.2011 18:23

Ona nie tyle chce wejść na rynek, co zachować lekkość. Nawet na Pentium I z 256 MB RAM'u ona wymiata. Wiem, bo miałem.

DannyPL   5 #2 04.08.2011 18:51

Właśnie sobie skompilowałem (moja pierwsza udana kompilacja :P). Chodzi naprawdę szybko.

przemek1234   6 #3 04.08.2011 19:42

Ściągnąłem wersję na Windows i mam parę zastrzeżeń:
-brzydkie jakieś to
-brak automatycznego zaznaczania tekstu w pasku adresu lub wyszukiwania po kliknięciu na niego
-brak obsługi tagów i .

przemek1234   6 #4 04.08.2011 20:00

Znalazłem bardzo poważnego buga. Przy otwarciu strony używającej zawiesza się.

zord   3 #5 04.08.2011 20:31

flash nadal nie działa, brak menadżera haseł, nie można normalnie zalogować się na dp jak na razie nie wygląda to za dobrze

klopas   5 #6 04.08.2011 21:28

jak wam nie pasi to nie używać, najlepsza przeglądarka na słabiutki sprzęt, najlepiej się komponuje z debianem i fluxboxem ;)

nawet mając 128mb ram i procek 200mhz instalując na nim właśnie debiana i fluxboxa, da się korzystać komfortowo z internetu...

a firefox to zżera na starcie 128mb :D

klopas   5 #7 04.08.2011 21:34

a im więcej pierdół będą do niej dodawać, tym szybciej straci miano lekkiej, a chyba łatwiej zdobyć rynek lekkich przeglądarek, niż normalnych (przecież większość użytkowników internetu wie, że są 3 przeglądarki, IE, Firefox i Google Chrome, bo na googlach była reklamowana :P )

nie wiem jak sprawuje się wersja na winzgroze, ale na linuksach chodzi zadziwiająco szybko (codziennie używając firefoxa, dopiero po jej ujrzeniu zobaczyłem, co oznacza szybka przeglądarka :D )

szkoda, że nie udało mi się jej skompilować pod mac os x :/

GizmoOS   4 #8 05.08.2011 01:00

Jak dla mnie Midori jest spartańska i wolę Chrome/FF/Opera dla linux

GizmoOS   4 #9 05.08.2011 01:20

Przeglądarka została odinstalowana.... jeden wielki badziew który muli i problem nawet z logowaniem na stronę dp.
Nie polecam tego szajsu....

DannyPL   5 #10 05.08.2011 05:24

@GizmoOS
Mogłeś się trochę bardziej postarać i zainstalować najnowszą wersję.

  #11 05.08.2011 09:53

@klopas
"nawet mając 128mb ram i procek 200mhz "

człowieku mamy XXI wiek, kto używa takiego badziewia w czasach gdy sprzęt komputerowy kosztuje grosze

MenageR   2 #12 05.08.2011 11:23

syf nie z tej ziemi. Paskudny wygląd. Brzydkie czcionki. Brak podstawowych funkcji. Ja dziękuję...

przemek1234   6 #13 05.08.2011 11:37

@klopas:
Spróbuj zainstalować Darwine i przez nie wersję Windowsową.

GizmoOS   4 #14 05.08.2011 23:31

@"DannyPL"
Dla Ubuntu była taka jaką pobrałem w repo, ale w ustawieniach zmieniłem na Windows i tak się potem dziwnie wyświetla Linux Ubuntu jako MSwin w post #10 :)
Pisane było z Ubuntu 11.04 a wygląda jak z MS takie czary mary.

Tak czy siak... syf i badziew ta przeglądarka pod linux na windę już nie sprawdzałem....

klopas   5 #15 06.08.2011 08:54

@przemek1234, mam procek PowerPC, tak więc Darwine odpada, gdyby to był Intel... ;)

@nerd, kto używa tego badziewia? mało osób, ale załóżmy, że znajdujesz sobie starego kompa z takimi parametrami, żeby podpiąć go np. w kuchni mamie, żeby sobie przepisy mogła na necie włączać, czy słuchać muzyki, jakbyś nie miał, to byś nie kupił a tak to można wykorzystać

i co byś tam wrzucił, XP który muli strasznie + IE albo Firefox? :D

to sobie taki przykład wymyśliłem, ale zastosować stary komputer i przywrócić mu świetność to nie jest wielki problem ;)
a poza tym czuć w tym twoim komentarzu twój wiek i to, że komputer to chyba na komunię dostałeś i to taki na wypasie i nie masz nawet pojęcia ile naprawdę mega gierek poleci na takim sprzęcie (i to w dodatku same te najlepsze, dzisiejsze gry to syf, kiła i mogiła, choć czasem w tym szlamie znajdzie się jakaś perełka) tak więc jakbyś miał kiedyś taki komputer, bądź starszy, to wiedziałbyś jakie są jego możliwości i byś nie pisał takich farmazonów ośmieszając przy tym siebię

DannyPL   5 #16 06.08.2011 09:39

@GizmoOS
"Dla Ubuntu była taka jaką pobrałem w repo"

Oto mi właśnie chodziło. Zainstalowałeś wersję 0.3.2, a mowa jest o 0.4.0, więc z czym do ludzi?

"ale w ustawieniach zmieniłem na Windows i tak się potem dziwnie wyświetla Linux Ubuntu jako MSwin w post #10 :)
Pisane było z Ubuntu 11.04 a wygląda jak z MS takie czary mary"

Żadne "czary mary" tylko zmiana UA.

ra-v   7 #17 06.08.2011 12:16

A czy to przypadkiem kiedyś nie było natywne dla XFCE? Teraz widzę jest w repo openSUSE.

Szymas   1 #18 06.08.2011 19:43

Dla tych wszystkich, którzy nie mogli się zalogować na dp rozwiązanie:
W preferencjach na zakładce sieć zmienić identyfikator na ff lub inną przeglądarkę.

Jeśli myślicie, że to bug, to informuję: owszem bug, ale w systemie logowania dp (uroki platformy .NET), który głupieje jak nie umie rozpoznać UA przeglądarki (bo przecież logowanie musi koniecznie odbywać się poprzez javascript :/ )

@ra-v
Midori nadal jest częścią projektu XFCE. Nie oznacza to jednak, że musi być instalowane z tym środowiskiem graficznym. Przeglądarkę znajdziesz w repozytoriach wielu dystrybucji (inna rzecz na ile aktualną jej wersje)

Strona używa cookies (ciasteczek). Dowiedz się więcej o celu ich używania i zmianach ustawień. Korzystając ze strony wyrażasz zgodę na używanie cookies, zgodnie z aktualnymi ustawieniami przeglądarki.