r   e   k   l   a   m   a
r   e   k   l   a   m   a

Nowa luka w Foxit Readerze

Strona główna Aktualności

Organizacja Secunia poinformowała o wykryciu kolejnej na przełomie ostatniego miesiąca, niebezpiecznej luki w popularnym, alternatywnym dla Adobe Readera, czytniku dokumentów PDF - Foxit Reader.

Luka może zostać wykorzystana w momencie, gdy aplikacja przeprowadza analizę składni zawierającej zapis zmiennoprzecinkowego identyfikatora funkcji "util.printf()" w JavaScript, która w wyniku otwarcia specjalnie spreparowanego pliku PDF może zostać wykorzystywana w celu przepełnienia bufora. Może zatem umożliwić zdalne wykonanie kodu.

Problem dotyczy buildu 2825 wersji programu 2.3 oraz być może starszych. Niebawem powinna pojawić się uaktualniona wersja aplikacji oznaczona jako 2.3.2912 pozbawiona wspomnianej usterki.

r   e   k   l   a   m   a
© dobreprogramy
r   e   k   l   a   m   a
r   e   k   l   a   m   a

Komentarze

r   e   k   l   a   m   a
r   e   k   l   a   m   a
Czy wiesz, że używamy cookies (ciasteczek)? Dowiedz się więcej o celu ich używania i zmianach ustawień.
Korzystając ze strony i asystenta pobierania wyrażasz zgodę na używanie cookies, zgodnie z aktualnymi ustawieniami przeglądarki.