Strona używa cookies (ciasteczek). Dowiedz się więcej o celu ich używania i zmianach ustawień. Korzystając ze strony wyrażasz zgodę na używanie cookies, zgodnie z aktualnymi ustawieniami przeglądarki.    X

Rutyna, ta codzienna rutyna...

Wszystko zaczęło się od tego, że miałem do zainstalowania więcej modemów 3G niż dostępnych pod ręką kart sim. Używałem więc jednej, ciągle ją wyjmując i wkładając.
W końcu ją zgubiłem...

Pierwsze co zrobiłem to straciłem pół dnia na przeszukanie biurek (bo przy tej okazji musiałem je wcześniej odkopać). Bezskutecznie. Kartę po prostu gdzieś wcięło. Opiekun biznesowy następnego już dnia dostarczył mi nową kartę. Włożyłem ją do netbooka, uruchomiłem system, wpisałem pin i zobaczyłem komunikat z dedykowanej do łączności komórkowej aplikacji o braku dostępu do sieci komórkowej. Pomyślałem, że duplikat karty, który właśnie otrzymałem nie jest aktywny więc skontaktowałem się z operatorem. Sprawdzili – u nich wszystko ok. Przełożyłem kartę do swojego telefonu – tu wszystko gra. Kartę z telefonu włożyłem do slotu modemu – nie działa.

"O masz" - pomyślałem, że padł modem albo coś się stało z systemowymi sterownikami. Odinstalowałem dedykowaną aplikację i ściągnąłem ze strony operatora najnowszą wersję. Uruchomiłem zassany plik i zobaczyłem na ekranie informacje o błędzie bo najwyraźniej trafiłem na uszkodzoną wersję pliku. Powtórny download nie pomógł. Następną godzinę spędziłem na odszukaniu pudełka od netbooka, gdzie powinna być karta SD z odpowiednią wersją potrzebnej mi aplikacji. Tym razem odniosłem sukces. Zainstalowanie aplikacji poszło bez zgrzytów. Nic jednak nie pomogło. Modem nadal nie chce się zalogować do sieci operatora.

Wtedy zobaczyłem przełącznik, który służy do włączania/wyłączania modemu 3g oraz sieci bezprzewodowej:

Wystarczyło włączyć modem. Po prostu.

Pogody softu,
sprawności hardware,
bezbłędnych kompilacji
oraz pozytywnej walidacji
z okazji Świąt Wielkanocnych wszystkim Wam życzę!
A po Świętach - abyśmy nie dawali się rutynie! :)
 

Komentarze

0 nowych
necovsky   2 #1 22.04.2011 15:28

Czyżby nieznajomość własnego laptopa ? :D
Wesołych Świąt tak btw.

Raid   3 #2 22.04.2011 16:02

Coś z gatunku "włączone do prądu działa lepiej" ;)
Wesołych!

dmag   7 #3 22.04.2011 16:05

Czasem sprawdzenie najbardziej oczywistych rzeczy przychodzi na końcu, kiedy już inne metody nie rozwiązują problemu. :) Również życzę wesołych Świąt.

4lpha   9 #4 22.04.2011 16:10

Wesołych :)

TestamenT   11 #5 22.04.2011 16:31

Kiedyś miałem problem z gładzikiem w laptopie bo przestał działać. I myślałem że się popsuł. A wystarczyło użyć odpowiedniej kombinacji klawiszy aby go aktywować.

Też życzę wesołych świąt.

GBM MODERATOR BLOGA  19 #6 22.04.2011 17:03

Czasami najprostsze rozwiązania są najlepsze, ale niestety my je unikamy ;)

Wesołych Świąt :)

przemor25   14 #7 22.04.2011 17:07

hehe... ostatnio zastanawiałem się czemu mi blueconnect nie działa. Po minucie skapnąłem się, że... modemu nie włożyłem :P

Wesołych Świąt :)

Miszkurka2000   15 #8 22.04.2011 17:44

Miałem podobna sytuację gdy któreś z moich dzieciaków wyłączyło mi Wi-Fi w laptopie. Ehhh głupi ja - cały system przeinstalowałem :-)

invader92   5 #9 22.04.2011 18:57

Przypomniało mi się, jak się pewnego razu biłem ze słuchawkami z mikrofonem. Wszystko podłączone, dźwięk w słuchawkach jest, ale mikrofon nie działa. Przeczesałem wszystkie ustawienia, kombinowałem z instalacją sterowników, kilkadziesiąt rebootów pod rząd. Wszystko po to, by się zorientować w pewnym momencie, że suwak ON/OFF na kablu od słuchawek ustawiony jest na OFF.

4lpha   9 #10 22.04.2011 20:12

Ha! Ja miałem podobną sytuację.
U mnie polegało to na włączeniu laptopa bez baterii ;)

manieKMP   6 #11 22.04.2011 20:35

Nieśmiertelne i ponadczasowe "najciemniej jest pod latarnią" daje się we znaki ;)

PS. Wesołych Świąt

olmeca   11 #12 23.04.2011 15:32

Na samym pocztaku zabawy z aktualnym lapem tez mialem ten przypadek - przycisk wlanczal lub wylanczal jednoczesnie modem gsm, wifi i bt. Na szczescie jest mozliwosc jego programowanie wiec teraz jest do niego przypisane samo wifi, a gsm ma caly czas dzialac.

4lpha   9 #13 23.04.2011 16:50

Twój królik?

  #14 23.04.2011 20:44

zawodowiec, który nie doświadczył takiej lub podobnej sytuacji to... amator ;]

  #15 24.04.2011 12:49

Jeśli wcześniej działało to znaczy musiałeś nie świadomie przełączyć np.w trakcie poszukiwań karty :) Jak już tak zaczeli czytelnicy sypać powiedzeniami to dodam znany cytat i ja "Gdy zawiodą wszystkie sposoby to przeczytaj instrukcję"