reklama

Adobe: Krytyczne luki w PageMakerze

Strona główna Aktualności

O autorze

Firma Adobe poinformowała o trzech krytycznych lukach w zabezpieczeniach programu Adobe PageMaker i jako wadliwe wymienia wersje 7.0.1 i 7.0.2. Nie wykluczone, że błąd dotyczy także starszych edycji.

Wszystkie z nich dotyczą błędu przepełnienia bufora, który umożliwia przy użyciu specjalnie sfałszowanych plików o rozszerzeniu .pmd przemycenie i uruchomienie na komputerze ofiary szkodliwego kodu. Na chwilę obecną Adobe udostępniło poprawkę dla dwóch z wszystkich występujących błędów. Jest nią zmodyfikowany plik AldFs32.dll, który użytkownik pobiera ręcznie, a następnie wypakowuje do katalogu instalacyjnego PageMakera. Prace nad wyeliminowaniem trzeciej z luk nadal trwają.

Producent wadliwego oprogramowania podobnie jak w innych sytuacjach tego typu zaleca unikanie otwierania plików .pmd pochodzących z nieznanych źródeł przynajmniej do momentu udostępnienia oficjalnej aktualizacji.

© dobreprogramy

Komentarze

reklama