reklama

Aktualizacja bezpieczeństwa dla Foxit Readera 5.0.2

Strona główna Aktualności

O autorze

Nie tylko Adobe ma problemy z lukami w swoim czytniku plików PDF. Foxit Software usunął właśnie groźne dziury w Foxit Readerze.

Jak czytamy w oświadczeniu prasowym, Foxit Reader 5.0.2 ukazał się z załatanymi dwiema lukami, które mogły powodować poważne zagrożenie dla użytkowników programu. Zwykle to Adobe donosi o błędach w swoich programach, tym razem jednak padło na alternatywne narzędzie do przeglądania plików PDF. Wykryte przez Secunię luki związane były z błędem występującym w kontrolce FoxitReaderOCX ActiveX control, a także z brakiem dostatecznej ochrony podczas wczytywania niektórych bibliotek. Obie dziury mogły być wykorzystane przez cyberprzestępców do ataków. W tym celu wystarczyło przygotować odpowiednio spreparowany dokument PDF.

Luki w Foxit Readerze dotyczyły wydania 5.0.1 i zapewne wcześniejszych wersji programu. Nie podano, czy zostały zanotowane jakieś ataki za pomocą wymienionych luk w aplikacji. Oczywiście, producent programu zaleca jak najszybszą aktualizację wszystkim swoim użytkownikom.

Foxit Reader 5.0.2 dostępny jest w naszym portalu w dziale PROGRAMY -> Akcesoria -> Przeglądarki dokumentów.

© dobreprogramy
reklama

Komentarze

reklama