reklama

Beta openSUSE 11.1 i problemy z kartami sieciowymi Intela

Strona główna Aktualności

O autorze

Joe Brockmeier, community manager w firmie Novell, poinformował na łamach panelu dyskusyjnego serwisu LWN.net, że sterowniki do kart sieciowych zawarte w systemach openSUSE 11.1 Beta 1 i SUSE Linux Enterprise 11 Beta 1 prowadzić mogą do ich uszkodzenia.

Problem dotyczy linuksowych sterowników e1000e dla gigabitowych kart sieciowych Intela (wersja e1000 jest wolna od błędu) i objawia się nie w samym systemie, a kernelu 2.6.27-rc1 i wyższych, przez co sprawa dotyczy także innych dystrybucji - m.in. Ubuntu 8.10, oraz Fedory 10. Bug wydaję się o tyle niebezpieczny, że prowadzić może do uszkodzenia wspomnianego komponentu w komputerze, dlatego też wszystkim zainteresowanym, którzy posiadają karty sieciowe Intela zaleca się wstrzymanie z instalacją do wydania kolejnych wersji testowych.

© dobreprogramy
reklama

Komentarze

reklama