Dziury w odtwarzaczach...

Strona główna Aktualności

O autorze

W zabezpieczeniach dwóch popularnych odtwarzaczy plików multimedialnych: RealPlayera oraz QuickTime\'a - znaleziono poważne błędy, które mogą posłużyć hakerom do uruchomienia na zaatakowanej maszynie dowolnego kodu (np. wirusa czy konia trojańskiego). Dziury dotyczą następujących wersji RP: RealOne Player, RealOne Player v2 dla Windows, RealPlayer 8 dla Windows, RealPlayer 8 dla Mac OS 9, RealOne Player dla Mac OS X, RealOne Enterprise Desktop Manager oraz RealOne Enterprise Desktop. Produkt firmy Apple dotknięty jest błędem w wersjach: QuickTime\'a 5.x i 6.0 dla Windows, najnowsza wersja 6.1 jest już wolna od tegoż problemu.

Więcej informacji na temat RealPlayera oraz łaty znajdują się tutaj

QuickTime 6.1 - pozbawiony błędu znajdziecie w dziale: PROGRAMY -> Multimedia - > Odtwarzanie plików audio i video.

Źródło: IDG

© dobreprogramy