Groźna luka w aplikacjach Adobe

Strona główna Aktualności

O autorze

Firma Adobe poinformowała o występowaniu groźnej, niezałatanej luki we Flash Player, Reader i Acrobat. Aktualnie przeprowadzane są ataki z jej wykorzystaniem.

Dziura we Flashu dotyczy wersji 10.0.45.2 oraz wcześniejszych i występuje na systemach Windows, Macintosh, Linux i Solaris. Wersja Flash Player 10.1 Release Candidate wydaje się nie być podatna. W przypadku programów Reader i Acrobat zagrożone są wersje 9.3.2 i wcześniejsze z linii 9.x. Dziury nie stwierdzono w wersjach 8.x.

Dziura dotyczy Flasha i powoduje zawieszenie się aplikacji oraz potencjalnie zdalne wykonanie kodu. W przypadku czytników PDF wykorzystanie luki następuje przez otwarcie dokumentu zawierającego osadzony plik SWF. Ponieważ dziura występuje w pliku authplay.dll, użytkownicy Readera i Acrobata mogą zabezpieczyć się kasując ten plik lub też w inny sposób usuwając dostęp do niego.

© dobreprogramy