IE 7 tylko dla Windows XP i 2003

Strona główna Aktualności

O autorze

Pojawiły się nowe informacje na temat najnowszej wersji przeglądarki Internet Explorer. Niestety nie są to informacje dobre, a dotyczą wersji systemów Windows, na których IE 7 będziemy mogli uruchomić. Wbrew wcześniejszym oczekiwaniom przeglądarki nie będzie mozna zainstalować na systemach Windows 2000 (nie mówiąc o starszych). Debiutująca w przyszłym miesiącu pierwsza beta będzie od nas wymagać Windows XP z Service Pack 2 lub Windows Server 2003.

Jak informują przedstawiciele koncernu, wprowadzenie odpowiednich mechanizmów do nowej przglądarki aby mogła współpracować z Windows 2000, a przy tym zapewniła bezpieczeństwo użytkownikom jest skomplikowane. Ponadto 30 czerwca b.r. kończy się okres podstawowego wsparcia dla systemów Windows 2000 (rozszerzone wsparcie obowiązuje do 2010 roku). W związku z powyższym podjęto decyzję, że IE7 nie zostanie dostosowany do pracy z systemami Windows 2000.

Można oczywiście zrozumieć politykę korporacji, jeśli użytkownik chce korzystać z najnowszych i najbezpieczniejszych rozwiązań to musi dokonać uaktualnienia do Windows XP (w przypadku systemów desktopowych) lub Windows Server 2003 (w przypadku serwerów). Trudno jednak stwierdzić czy Microsoft w tej polityce uwzględnił fakt, iż konkurencyjne przeglądarki: Firefox i Opera nie wymagają wymiany systemów. Jest więc duża szansa, że porzuceni właściciele starszych systemów uciekną do konkurencji.

© dobreprogramy