Krytyczna luka w Adobe Flash Player

Strona główna Aktualności

O autorze

Adobe poinformowało o wykryciu niebezpiecznej luki w swoich aplikacjach. Przede wszystkim dotyczy to programu Flash Player w wersjach 9.x i 10.x na Windowsa oraz edycjach na Mac OS X i Linuksa.

Luka w programie może spowodować nagłe zaprzestanie działania aplikacji i umożliwić atakującemu przejęcie kontroli nad systemem. Adobe zaleca wszystkim użytkownikom zainstalowanie najnowszej wersji aplikacji (9.0.246.0 lub 10.0.32.18). Firma poinformowała także o wystąpieniu identycznej luki w programach Reader oraz Acrobat. Problem ma zostać rozwiązany jeszcze dziś.

Najnowszą wersję Adobe Flash Player 10.0.32.18 można pobrać z naszego vortalu z działu PROGRAMY -> Dodatki -> Rozszerzenia programów.

© dobreprogramy

Komentarze