Krytyczny błąd w Flash Player 7

Strona główna Aktualności

O autorze

Jak informuje firma eEye Digital Security w artykule Macromedia Flash Player Improper Memory Access Vulnerability hakerzy za pomocą odpowiednio przygotowanego pliku .swf są w stanie wykonać dowolny kod na maszynie z zainstalowanym Flash Player'em 7.0.19.0 lub wcześniejszym.

Macromedia odnotowała błąd jako krytyczny i zaleca instalację Flash Playera 8.0.22.0. Również dostępna jest poprawiona wersja playera pod Linuxa.

Wersję Flash Playera naprawiającą błąd można pobrać ze strony Macromedia Player Download Center.

© dobreprogramy

Komentarze