Strona używa cookies (ciasteczek). Dowiedz się więcej o celu ich używania i zmianach ustawień. Korzystając ze strony wyrażasz zgodę na używanie cookies, zgodnie z aktualnymi ustawieniami przeglądarki.    X

Mam nowego laptopa - superrr !

Jestem posiadaczem nowego sprzętu.

Kilka dni temu znajomy zakupił nowego laptopa Asusa K53SC. Z zewnątrz fajny, brązowy kolor, niezbyt ciężki. Dobrze leży w ręku jak i na kolanach. Jak dla mnie poezja. Do tego mafukatura obudowy delikatnie chropowata, przez co ręce się nie męczą i nie pocą.

Procesor Intel i3 (2 rdzenie, 4 wątki), 4 GB Ram DDR3, karta graficzna NVIDIA GT 520MX (oraz oczywiście zintegrowana), a także 500 GB twardego dysku. Poezja sprzętowa (przynajmnie jak dla mnie). No ale nie o tym miał być wpis.

r   e   k   l   a   m   a

Katorga. yyy znaczy się przygotowanie sprzętu do pracy.

Oczywiście systemem zainstalowanym na dysku był Windows 7, 64-bitowa wersja. I tu się zaczyna główna część wpisu. Po zakupie należy dokonać pierwszej wstępnej konfiguracji gdzie laptop "szykuje się" do pierwszego uruchomienia. W tym czasie instaluje się kilkadziesiąt różnorakich programów. Cały proces trwał około 25 minut (Core i3 oraz 4 GB RAM !!!). W tym czasie mozna by zainstalować świeżą kopię systemu z normalnego nośnika. Po tych operacjach komputer pracował jak muł (dosłownie), chwilami miałem wrażenie, że to jakiś procesor 1 Ghz.

Uruchamianie systemu trwało 6 i pół minuty. Zabrałem się więc za czyszczenie systemu z tych "użytecznych programów". Usunąłem 32 programy, które tylko zasyfiały system. Jakież było moje zdziwienie, że wśród programów nie było antywirusa. W samym autostarcie było 18 wpisów, które uruchamiały się wraz z systemem. Takie czyszczenie trwało 35 minut. W między czasie okazało się, że kamera wyświetla obraz do góry nogami a głos jest bardzo cichy. Rozwiązaniem tych dwóch problemów okazało się zainstalowanie nowszych sterowników do kamery oraz karty dźwiękowej. Kolejne 20 minut wyjętych z życia.

Następnym krokiem było nagranie płyt recovery. Nagranie dwóch płyt zajęło Asusowi 40 minut. Po tych wszystkich operacjach (w sumie prawie 2,5 godziny) okazało się, że podczas logowania pojawia się czarny ekran i komp "wisi" jakieś 20 sekund i dopiero po tym czasie komputer pracuje normalnie. Rozwiązaniem problemu miało być zainstalowanie nowszych sterowników do chipsetu i karty graficznej (zintegrowanej). Niestety nie pomogło. Szukałem po różnych forach i lipa. Nie znalazłem skutecznego rozwiązania.

Po tych wszystkich perypetiach wkurzyłem się nie żarty i... sformatowałem dysk usuwając wszystko, łącznie z partycją recovery (miałem już zrobione płytki, wiec jakby co to można lapka przywrócić do ustawień fabrycznych) i zainstalowałem świeżą kopię systemu. Instalacja trwała 20 minut. Znalezienie i instalacja sterowników to kolejne 20 minut. Doinstalowałem kilka potrzebnych programów (10 minut) i lapek był gotowy do pracy. Całość trwała 50 minut.

Wnioski? A jakie tu mogą być wnioski?

Podsumowując przygotowanie laptopa do pracy z fabrycznym system 2,5 godziny. Działanie laptopa pozostawiało wiele do życzenia. Instalacja czystej kopii niecałą godzinę i laptop śmigał jak strzała.
Wnioski pozostawiam Wam, bo mi już ręce opadają.

Ja nie wiem, ja chyba jestem jakiś nienormalny, znowu wpis, w którym marudzę, ale coraz częściej w informatyce zdarzają się takie (jak powyżej, czy wpis z zeszłego tygodnia) absurdy, że aż głowa boli. No cóż takie jest życie.

Spis treści całości mojego blogowania znajduje się tutaj.  

sprzęt

Komentarze