Ważna łatka do Adobe Flash

Strona główna Aktualności

O autorze

Adobe opublikowało krytyczną aktualizację zabezpieczeń dla wtyczki umożliwiającej odtwarzanie obiektów Flash.

Poprawka rozwiązuje problemy opisane w pięciu różnych raportach zabezpieczeń. W razie ich pomyślnego wykorzystania osoba atakująca może doprowadzić do podniesienia uprawnień i w efekcie zdalnego wykonania kodu. Poprawkę powinni zainstalować wszyscy, którzy korzystają z Flasha w wersjach starszych niż 10.0.12.36, a także użytkownicy AIR 1.5, Flash CS4 i CS3 Professional oraz Flex 3. Również użytkownicy Linuksa powinni zainteresować się uaktualnieniem.

Zalecamy wszystkim użytkownikom aktualizację Flasha i ewentualnych pozostałych produktów do najnowszych dostępnych wersji.

© dobreprogramy

Komentarze