<!doctype html><html class="no-js" lang="pl"><head><meta charSet="utf-8"/><meta http-equiv="x-ua-compatible" content="ie=edge"/><title data-react-helmet="true">Bruce Willis wystąpił w reklamie za pomocą technologii deepfake. Planowane jest 15 spotów</title><link rel="canonical" href="https://www.dobreprogramy.pl/bruce-willis-wystapil-w-reklamie-za-pomoca-technologii-deepfake-planowane-jest-15-spotow,6673990020622976a" data-react-helmet="true"/><link rel="amphtml" href="https://www.dobreprogramy.pl/amp/bruce-willis-wystapil-w-reklamie-za-pomoca-technologii-deepfake-planowane-jest-15-spotow,6673990020622976a" data-react-helmet="true"/><meta property="fb:app_id" content="1742181556037098"/><meta property="fb:pages" content="305335630685"/><meta property="og:site_name" content="dobreprogramy"/><meta property="og:locale" content="pl_PL"/><meta property="og:title" content="Bruce Willis wystąpił w reklamie za pomocą technologii deepfake. Planowane jest 15 spotów" data-react-helmet="true"/><meta property="og:description" content="Znany aktor Bruce Willis zdecydował się wystąpić w reklamach rosyjskiego operatora telefonicznego i dostawcy internetu …" data-react-helmet="true"/><meta property="og:url" content="https://www.dobreprogramy.pl/bruce-willis-wystapil-w-reklamie-za-pomoca-technologii-deepfake-planowane-jest-15-spotow,6673990020622976a" data-react-helmet="true"/><meta name="twitter:card" content="summary_large_image" data-react-helmet="true"/><meta name="twitter:title" content="Bruce Willis wystąpił w reklamie za pomocą technologii deepfake. Planowane jest 15 spotów" data-react-helmet="true"/><meta name="twitter:description" content="Znany aktor Bruce Willis zdecydował się wystąpić w reklamach rosyjskiego operatora telefonicznego i dostawcy internetu …" data-react-helmet="true"/><meta property="og:type" content="article" data-react-helmet="true"/><meta property="og:article:published_time" content="2021-08-19T19:03:00+02:00" data-react-helmet="true"/><meta property="og:article:author" content="Karolina Kowasz" data-react-helmet="true"/><meta property="og:article:tag" content="oprogramowanie" data-react-helmet="true"/><meta property="og:article:tag" content="internet" data-react-helmet="true"/><meta property="og:article:tag" content="deepfake" data-react-helmet="true"/><meta property="og:article:tag" content="bruce willis" data-react-helmet="true"/><meta property="og:image:url" content="https://i.wpimg.pl/4159x2945/filerepo.grupawp.pl/api/v1/display/embed/a686b0f0-280d-4f80-b720-606f1acfee2a" data-react-helmet="true"/><meta name="twitter:image" content="https://i.wpimg.pl/4159x2945/filerepo.grupawp.pl/api/v1/display/embed/a686b0f0-280d-4f80-b720-606f1acfee2a" data-react-helmet="true"/><meta name="twitter:card" content="summary_large_image" data-react-helmet="true"/><meta name="twitter:site" content="@dobreprogramy"/><meta name="description" data-react-helmet="true" content="Znany aktor Bruce Willis zdecydował się wystąpić w reklamach rosyjskiego operatora telefonicznego i dostawcy internetu …"/><meta name="title" data-react-helmet="true" content="Bruce Willis wystąpił w reklamie za pomocą technologii deepfake. Planowane jest 15 spotów"/><meta name="viewport" content="width=device-width, initial-scale=1"/><link rel="manifest" href="/site.webmanifest"/><meta name="mobile-web-app-capable" content="yes"/><meta name="apple-mobile-web-app-capable" content="yes"/><meta name="apple-mobile-web-app-status-bar-style" content="black-translucent"/><meta name="theme-color" content="#536878"/><link rel="apple-touch-icon" href="/icon.png"/><link href="https://www.dobreprogramy.pl/ODY4NTM1YCU4VjhnYkptMHsObDc9WRA3LVBseG9ubX57axELEm4QGwZrEQsSbhAbBmsRCxJuEBsGaxELEm4QGwZrEQsSbhAbBmsRCxJuEBsGaxELEm4QGwZrEQsSbhAbBmsRCxJuEBsGaxELEm4QGwZrEQsSbhAbBmsRCxJuEBsGaxELEm4QGwZrEQsSbhAbBmsRCxJuEBsGaxELEm4QGwZrEQsSbhAbBmsRCxJuEBsGaxELEm4QGwZrEQsSbhAbBmsRCxJuEBsGaxELEm4QGwZrEQsSbhAbBmsRCxJuEBsGaxELEm4QGwZrEQsSbhAbBmsRCxJuEBsGaxELEm4QGwZrEQsSbhAbBmsRCxJuEBsGaxELEm4QGwZrEQsSbhAbBmsRCxJuEBsGaxELEm4QGwZrEQsSbhAbBmsRCxJuEGZ1Fjt2dxNgJT1CYTciXyktPhsnOiFYISF2UCsnJkUgNHRQITY_VD82NlM8NSBIYTQ1GiQnb0w" rel="preload" as="script" crossorigin="anonymous"/><link href="https://www.dobreprogramy.pl/NDAxMzcwYSUgGjtJTAxsMGNCbxkTHxE3NRxvVkEobH5jJxIlPCgRGx4nEiU8KBEbHicSJTwoERseJxIlPCgRGx4nEiU8KBEbHicSJTwoERseJxIlPCgRGx4nEiU8KBEbHicSJTwoERseJxIlPCgRGx4nEiU8KBEbHicSJTwoERseJxIlPCgRGx4nEiU8KBEbHicSJTwoERseJxIlPCgRGx4nEiU8KBEbHicSJTwoERseJxIlPCgRGx4nEiU8KBEbHicSJTwoERseJxIlPCgRGx4nEiU8KBEbHicSJTwoERseJxIlPCgRGx4nEiU8KBEbHicSJTwoERseJxIlPCgRGx4nEiU8KBEbHicSJTwoERseJxIlPCgRGx4nEiU8KBEbHicSJTwoERseJxIlPCgRGx4nEiU8KBEbHicSJTwoERseJxIlPCgRGx4nEiU8KBEbHicSJTxVYmY0WndYTAA-LjIUJBhMAD4uMhQkGE4EKSUxVicJQQo" rel="preload" as="script" crossorigin="anonymous"/><link href="/assets/f3d9ea044948cbe4512c.js" rel="preload" as="script"/><link href="/assets/e8739be558e215280674.js" rel="preload" as="script"/><link href="/assets/66a88f6cbd1050a0e6e3.js" rel="preload" as="script"/><link href="//v.wpimg.pl" rel="dns-prefetch"/><link href="//www.google-analytics.com" rel="dns-prefetch"/><link href="//wp.hit.gemius.pl" rel="dns-prefetch"/><link href="//www.facebook.com" rel="dns-prefetch"/><link href="//www.googletagservices.com" rel="dns-prefetch"/><link href="//pagead2.googlesyndication.com" rel="dns-prefetch"/><link href="//tpc.googlesyndication.com" rel="dns-prefetch"/><style id="theme">:root{--cb:-apple-system,blinkmacsystemfont,"Segoe UI","PingFang SC","Hiragino Sans GB","Microsoft YaHei","Helvetica Neue",helvetica,arial,sans-serif,"Apple Color Emoji","Segoe UI Emoji","Segoe UI Symbol";--cd:menlo,monaco,consolas,"courier new",monospace;--cf:1.067;--ch:1.125;--cj:1.2;--cl:1.25;--cn:1.333;--cp:1.414;--cr:1.5;--ct:1.6;--cv:1.618;--cx:1.667;--cz:1.778;--c1:1.875;--c3:2;--c5:var(--cl);--c7:1.5;--c9:14px;--db:20px;--dd:10px}@media screen and (min-width:1140px){:root{--c9:16px;--db:24px}}:root{--df:480px;--dh:768px;--dj:980px;--dl:1366px;--dn:630px;--dp:1140px;--dr:1366px;--dt:480px;--dv:576px;--dx:768px;--dz:992px;--d1:1200px;--d3:1600px;--b:#88ae04;--f:#88ae04;--d:#88ae04;--al:#fff;--d5:#000;--d7:#d40000;--d9:212,0,0;--eb:#f57f17;--ed:245,127,23;--ef:#52c41a;--eh:82,196,26;--ej:var(--ar);--el:var(--ar);--en:#3b5998;--ep:#4285f4;--er:251,251,251;--et:12,12,12;--r:600px;--t:300px;--j:30px;--z:210px;--x:600px;--ab:300px;--v:30px;--ev:700px;--ex:40px;--ez:8px;--e1:16px;--e3:32px;--e5:4px;--e7:8px;--e9:16px;--fb:400;--fd:700;--ff:20%;--fh:16px;--fh:1rem;--fj:24px;--fj:1.5rem;--fl:16px;--n:630px;--fn:30px;--p:15px;--h:20px;--l:0;--fp:45vh;--fr:180ms ease-in-out;--ft:120ms ease-in-out;--fv:all 0.3s cubic-bezier(0.645,0.045,0.355,1)}@media screen and (min-width:1140px){:root{--n:960px}}@media screen and (min-width:1366px){:root{--r:760px;--t:380px;--j:73px;--x:646px;--n:1280px;--p:32px}}:root{--an:#fff;--ar:#0c0c0c;--at:#333;--av:#757575;--ap:#f3f5f6;--ax:#686868;--az:#fff;--a1:#f6f8fa;--a3:#eff1f5;--a5:#909090;--a7:#c7c7c7;--a9:#c7c7c7;--bb:#ed1c24;--bd:#fff;--bf:#f2f2f2;--bh:#e2e2e2;--bj:#e1f2ff;--bl:#c7c7c7;--bn:0 5px 9px -5px rgba(21,40,54,0.49),6px 15px 34px -6px rgba(33,48,73,0.54);--bp:0 5px 9px -5px rgba(12,12,12,0.1),6px 15px 34px -6px rgba(12,12,12,0.1);--br:0 -5px 9px -5px rgba(12,12,12,0.1),6px -15px 34px -6px rgba(12,12,12,0.1);--bt:linear-gradient(90deg,transparent 0,hsla(0,0%,100%,0.5) 20%,hsla(0,0%,100%,0.85) 85%);--bv:linear-gradient(17deg,#f6f8fa 63.45%,#f2f2f2 98%);--bx:251,251,251;--bz:12,12,12;--b1:#d9d9d9;--b3:#adadad;--b5:#f2f2f2;--b7:#ececec;--b9:#2019f5;--ad:#fff;--af:rgba(0,0,0,0.65);--ah:#f5f5f5}</style><style id="staticCss">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</style><style id="dynamicCss">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</style><script src="https://www.dobreprogramy.pl/ODY4NTM1YCU4VjhnYkptMHsObDc9WRA3LVBseG9ubX57axELEm4QGwZrEQsSbhAbBmsRCxJuEBsGaxELEm4QGwZrEQsSbhAbBmsRCxJuEBsGaxELEm4QGwZrEQsSbhAbBmsRCxJuEBsGaxELEm4QGwZrEQsSbhAbBmsRCxJuEBsGaxELEm4QGwZrEQsSbhAbBmsRCxJuEBsGaxELEm4QGwZrEQsSbhAbBmsRCxJuEBsGaxELEm4QGwZrEQsSbhAbBmsRCxJuEBsGaxELEm4QGwZrEQsSbhAbBmsRCxJuEBsGaxELEm4QGwZrEQsSbhAbBmsRCxJuEBsGaxELEm4QGwZrEQsSbhAbBmsRCxJuEBsGaxELEm4QGwZrEQsSbhAbBmsRCxJuEBsGaxELEm4QGwZrEQsSbhAbBmsRCxJuEGZ1Fjt2dxNgJT1CYTciXyktPhsnOiFYISF2UCsnJkUgNHRQITY_VD82NlM8NSBIYTQ1GiQnb0w" crossorigin="anonymous"></script><script id="wpjslib-config">
          var WP = [];
          var rekid = '237755';
          var wp_sn = 'dobreprogramy';
          var wp_mobile = false;
          var wp_gtm_id = 'GTM-TBF478J';
          var wp_fb_id = '196925432212858';
          var wp_ppg_id = '5cb70e4f5b3c0a000b7e1a2a';
          var wp_ppg_key = 'BKd4x4bl7E-DINBzL8hV2wz0poTxz84tvGq0n3OEFpn1oMrxvXSKvf3Im-CGOv0MvyBzVAtEhJdZvZT4uRricag';
          
          
          var wp_spa_config = {"platform":"desktop","platformSuffix":{"desktop":"","mobile":"_mobile"},"modeSuffix":{"static":"","dynamic":"_dynamic"},"payload":{"dot":{"ctype":"article","cid":"6673990020622976","bunch":"Publication","cdate":"2021-08-19","ctags":"oprogramowanie,internet,deepfake,bruce willis","cauthor":"Karolina Kowasz","csystem":"ncr","cpageno":1,"cpagemax":1,"ciab":"IAB19","ctlength":"1807","href":"https://www.dobreprogramy.pl/bruce-willis-wystapil-w-reklamie-za-pomoca-technologii-deepfake-planowane-jest-15-spotow,6673990020622976a?utm_source=feedburner&utm_medium=feed&utm_campaign=Feed%3A+dobreprogramy%2Faktualnosci+%28dobreprogramy+-+Aktualno%C5%9Bci%29","canonical":"https://www.dobreprogramy.pl/bruce-willis-wystapil-w-reklamie-za-pomoca-technologii-deepfake-planowane-jest-15-spotow,6673990020622976a","darkmode":0},"gemius":{"hit":"other"}},"desktop":{"dot":{"base":"dobreprogramy","type":"","bunches":{"Home":"232275","Publication":"237755","VideoEditorial":"237756","PublicationsListing":"237757","AppsIndex":"237763","AppsListing":"237763","App":"235655","AppPostDownload":"235662","AppThankYou":"235723","BlogsIndex":"237772","Blog":"237771"}},"ga":{},"gemius":{"hit":{"other":"nX.q7vt0P8zPCp2Q7tQXNeWinISRHAvViSzJ8_W5nhH.X7"}}},"mobile":{"dot":{"base":"dobreprogramy","type":"","bunches":{"Home":"234300","Publication":"237758","AmpPublication":"235775","VideoEditorial":"237759","PublicationsListing":"237760","AppsIndex":"237764","AppsListing":"237764","App":"235661","AppPostDownload":"235663","AppThankYou":"235663","BlogsIndex":"237774","Blog":"237773"}},"ga":{},"gemius":{"hit":{"other":"nX.q7vt0P8zPCp2Q7tQXNeWinISRHAvViSzJ8_W5nhH.X7"}}}};</script><script crossorigin="anonymous" src="https://www.dobreprogramy.pl/NDAxMzcwYSUgGjtJTAxsMGNCbxkTHxE3NRxvVkEobH5jJxIlPCgRGx4nEiU8KBEbHicSJTwoERseJxIlPCgRGx4nEiU8KBEbHicSJTwoERseJxIlPCgRGx4nEiU8KBEbHicSJTwoERseJxIlPCgRGx4nEiU8KBEbHicSJTwoERseJxIlPCgRGx4nEiU8KBEbHicSJTwoERseJxIlPCgRGx4nEiU8KBEbHicSJTwoERseJxIlPCgRGx4nEiU8KBEbHicSJTwoERseJxIlPCgRGx4nEiU8KBEbHicSJTwoERseJxIlPCgRGx4nEiU8KBEbHicSJTwoERseJxIlPCgRGx4nEiU8KBEbHicSJTwoERseJxIlPCgRGx4nEiU8KBEbHicSJTwoERseJxIlPCgRGx4nEiU8KBEbHicSJTwoERseJxIlPCgRGx4nEiU8KBEbHicSJTxVYmY0WndYTAA-LjIUJBhMAD4uMhQkGE4EKSUxVicJQQo" id="wpjslib" async=""></script><link rel="alternate" type="application/rss+xml" title="Aktualności" href="/rss/aktualnosci"/><link rel="alternate" type="application/rss+xml" title="Blogi" href="/rss/blogi"/></head><body><div id="fgwtpa7"><div class="bEvFYxQk"><div class="bEvFZiPo"><div class="bEvFSNXE"></div></div><div><script>(function (querySelector, slotNumber, querySelectorAlternative, handleNativeAd, nativeAdComponentClass) {var WP = window.WP;var setNative;if (handleNativeAd) {if (nativeAdComponentClass) {setNative = handleNativeAd(nativeAdComponentClass);}else {setNative = handleNativeAd;}}else {setNative = function (data, onViewCallback) {if (!window.callbacksAf) {window.callbacksAf = {};}var slotData = {dataNative: data,onViewCallback: onViewCallback,};window.callbacksAf[slotNumber] = slotData;};}if (typeof querySelector !== 'undefined' && typeof WP !== 'undefined') {WP.push(function () {WP.gaf.registerSlot(slotNumber, querySelector, {setNative: setNative,alternativeSlot: querySelectorAlternative,});});}})('.bEvFSNXE', 2, '', null, '')</script></div></div><div class="bEvFYxQo"><div class="bEvFZiPs"><div class="bEvFSNXI"></div></div><div><script>(function (querySelector, slotNumber, querySelectorAlternative, handleNativeAd, nativeAdComponentClass) {var WP = window.WP;var setNative;if (handleNativeAd) {if (nativeAdComponentClass) {setNative = handleNativeAd(nativeAdComponentClass);}else {setNative = handleNativeAd;}}else {setNative = function (data, onViewCallback) {if (!window.callbacksAf) {window.callbacksAf = {};}var slotData = {dataNative: data,onViewCallback: onViewCallback,};window.callbacksAf[slotNumber] = slotData;};}if (typeof querySelector !== 'undefined' && typeof WP !== 'undefined') {WP.push(function () {WP.gaf.registerSlot(slotNumber, querySelector, {setNative: setNative,alternativeSlot: querySelectorAlternative,});});}})('.bEvFSNXI', 6, '', null, '')</script></div></div><div class="bEvFYxQs"><div class="bEvFZiPw"><div class="bEvFSNXM"></div></div><div><script>(function (querySelector, slotNumber, querySelectorAlternative, handleNativeAd, nativeAdComponentClass) {var WP = window.WP;var setNative;if (handleNativeAd) {if (nativeAdComponentClass) {setNative = handleNativeAd(nativeAdComponentClass);}else {setNative = handleNativeAd;}}else {setNative = function (data, onViewCallback) {if (!window.callbacksAf) {window.callbacksAf = {};}var slotData = {dataNative: data,onViewCallback: onViewCallback,};window.callbacksAf[slotNumber] = slotData;};}if (typeof querySelector !== 'undefined' && typeof WP !== 'undefined') {WP.push(function () {WP.gaf.registerSlot(slotNumber, querySelector, {setNative: setNative,alternativeSlot: querySelectorAlternative,});});}})('.bEvFSNXM', 10, '', null, '')</script></div></div><div class="bEvFWqSZ"></div><header class="Tbf"><div class="Tab"><a href="/" class="Tbj EPqv cHJldmVudENC"><svg xmlns="http://www.w3.org/2000/svg" viewBox="0 0 163.03 20" class="DDbj Tbl"><path d="M5.91 5.44a4.52 4.52 0 00-4.45 4.38 4.57 4.57 0 004.44 4.72 4.5 4.5 0 004.46-4.82 4.48 4.48 0 00-4.45-4.28M11.73 0v15.6h-1.46v-1.94C6.78 18.19-.25 15.09 0 9.63.25 4.39 7.19 2 10.31 6.41V0zm8.61 5.48A4.43 4.43 0 0016 10a4.41 4.41 0 004.54 4.47c5.58-.2 5.34-9.07-.2-9m0-1.43a5.89 5.89 0 015.86 6 5.87 5.87 0 11-5.88-5.95m14.47 10.4a4.51 4.51 0 004.44-4.06A4.58 4.58 0 0035 5.4a4.49 4.49 0 00-4.63 4.67 4.47 4.47 0 004.45 4.42M29 15.6V0h1.45v6.28C33.84 1.91 40.72 4.63 40.71 10s-7.08 8.1-10.3 3.53v2.07zM42.81 4.33h1.47V6c.89-1.39 2.59-2.54 4.2-1.54l-.75 1.22C46.3 5 45 6.36 44.65 7.62a14.38 14.38 0 00-.35 4.24v3.74h-1.49zm16.42 4.5a4.32 4.32 0 00-8.4 0zm0 3.05l1.22.64a6.07 6.07 0 01-7.74 3 6.05 6.05 0 01-3.29-7.19 5.82 5.82 0 0111.42 1.81H50.67A4.4 4.4 0 0054 14.46a4.86 4.86 0 005.21-2.58m9.89-5.25c-4-.08-4.12 6.49-.16 6.67 4.12.18 4.27-6.73.16-6.62m-3-2.3v1.19a5 5 0 015.87-1 6 6 0 013 5.23 6 6 0 01-2.63 5.25 5 5 0 01-6.2-.68v5.32h-2.83V4.33zm10.54 0h2.45v1.39a2.58 2.58 0 013.56-1.43l-.87 2.44c-2.47-1.4-2.32 3.23-2.32 4.63v4.19h-2.82zm12.77 2.34c-4-.12-4 6.57 0 6.56s4.06-6.66 0-6.53m0-2.67a6 6 0 016 5.49 5.93 5.93 0 11-6-5.5m13.65 2.63c-4.06-.1-4 6.35.07 6.34s4-6.47 0-6.34M106 4.33h2.8v9.13c0 2.52-.45 4.91-3 6.05-3 1.35-7.58.33-8.65-3.08h3.12a4 4 0 003.87.82c1.47-.41 2-1.59 1.85-3.05a5.07 5.07 0 01-5.79.88 5.69 5.69 0 01-3-5.21 5.73 5.73 0 012.76-5.14 5.17 5.17 0 016.07.85zm5 0h2.45v1.44A2.58 2.58 0 01117 4.34l-.87 2.44c-2.51-1.41-2.36 3.21-2.36 4.63v4.19H111zm12.77 2.3c-4-.09-4 6.65 0 6.67s4.07-6.76 0-6.67m3-2.3h2.83V15.6h-2.83v-1.19a5 5 0 01-6.2.67 6.1 6.1 0 01-2.63-5.4 5.83 5.83 0 012.94-5 5 5 0 015.89.94zm5.63 0h2.83v1.31c1.82-2.06 5.49-2.25 6.82.45A4.5 4.5 0 01148 4.65c1.66 1 1.72 3 1.71 4.7v6.29h-2.83v-4.19c0-1.56.44-4.54-1.64-4.81-2.7-.36-2.73 2.88-2.73 4.72v4.24h-2.83v-4.15c0-1.65.36-4.78-2-4.78-2.52 0-2.43 3-2.43 4.83v4.14h-2.85V4.33zm18.66 0H154l2.94 7.07 3.23-7.07H163l-7 15.39h-2.91l2.31-5-4.3-10.41z"></path></svg></a><div class="Vbp"><div data-active="false" role="button" tabindex="0" aria-label="Menu" class="CJbr Vbr"><div class="CJj1"></div></div><div class="Vbt"><ul class="Zb- Vbx"><li><a href="/programy,windows" class="Zcb Vbd cHJldmVudENC">Programy</a></li><li><a href="https://polygamia.pl" class="Zcb Vbd cHJldmVudENC" target="_blank" rel="noopener">Gry</a></li><li><a href="/blogi" class="Zcb Vbd cHJldmVudENC">Blogi</a></li><li><a href="https://forum.dobreprogramy.pl" class="Zcb Vbd cHJldmVudENC" target="_blank" rel="noopener">Forum</a></li></ul></div></div><div class="Tbn"><div class="CHbn CHjj"><input type="text" class="CHjn CHjp" value="" placeholder="Szukaj..."/><svg xmlns="http://www.w3.org/2000/svg" viewBox="0 0 24 24" fill="none" stroke="currentColor" stroke-width="2" stroke-linecap="round" stroke-linejoin="round" class="CHdb CHjr CHjt"><circle cx="11" cy="11" r="8"></circle><path d="M21 21l-4.35-4.35"></path></svg><div class="C1lr C1lt"></div></div><div role="button" class="CHdb CHjv" tabindex="0"><svg xmlns="http://www.w3.org/2000/svg" viewBox="0 0 24 24" fill="none" stroke="currentColor" stroke-width="2" stroke-linecap="round" stroke-linejoin="round"><circle cx="11" cy="11" r="8"></circle><path d="M21 21l-4.35-4.35"></path></svg></div></div><div class="A7ff"><input type="checkbox" disabled="" class="A7fh" id="darkModeCheckbox"/><label class="A7b1" for="darkModeCheckbox"><div class="A7fj"><svg viewBox="0 0 16 16" fill="currentColor" xmlns="http://www.w3.org/2000/svg" class="A7fl A7fn"><path d="M15.293 11.293A8 8 0 014.707.707a8.001 8.001 0 1010.586 10.586z"></path></svg><svg fill="currentColor" xmlns="http://www.w3.org/2000/svg" viewBox="0 0 30 30" class="A7fl"><path d="M14.984.986A1 1 0 0014 2v3a1 1 0 102 0V2A1 1 0 0014.984.986zM5.797 4.8a1 1 0 00-.695 1.717l2.12 2.12a1 1 0 101.415-1.413L6.516 5.102a1 1 0 00-.72-.303zm18.375 0a1 1 0 00-.688.303l-2.12 2.12a1 1 0 101.413 1.415l2.121-2.121a1 1 0 00-.726-1.717zM15 8a7 7 0 00-7 7 7 7 0 007 7 7 7 0 007-7 7 7 0 00-7-7zM2 14a1 1 0 100 2h3a1 1 0 100-2H2zm23 0a1 1 0 100 2h3a1 1 0 100-2h-3zM7.91 21.06a1 1 0 00-.687.303l-2.121 2.121a1 1 0 101.414 1.414l2.12-2.12a1 1 0 00-.726-1.717zm14.15 0a1 1 0 00-.697 1.717l2.121 2.121a1 1 0 101.414-1.414l-2.12-2.12a1 1 0 00-.717-.303zm-7.076 2.926A1 1 0 0014 25v3a1 1 0 102 0v-3a1 1 0 00-1.016-1.014z"></path></svg></div></label></div><div class="CZll"><button type="button" tabindex="0" class="Xb1"><div class="Xbz">Zaloguj się</div><img src="https://v.wpimg.pl/dGFyLnBuSyYnGzpdbQ5GM2RDbgcrV0hlM1t2TG0WS3V2AX5ebRwJIGgdIwwwEBQ1KR4-Dy8MSjcqVi0ALRsdKikMPy80FBAmNFc8ACVXGQ" alt="User avatar" class="CVa9 CVk1 "/></button><div class="CZb7"><div class="C1lr C1lt C1lx"><div class="Xb7"><ul class="Xb9"><li><a href="/@anonim" class="Xb3 cHJldmVudENC"><svg xmlns="http://www.w3.org/2000/svg" viewBox="0 0 24 24" fill="none" stroke="currentColor" stroke-width="2" stroke-linecap="round" stroke-linejoin="round"><path d="M17 21v-2a4 4 0 00-4-4H5a4 4 0 00-4 4v2"></path><circle cx="9" cy="7" r="4"></circle><path d="M23 21v-2a4 4 0 00-3-3.87m-4-12a4 4 0 010 7.75"></path></svg><span>profil</span></a></li><li><a href="/blogi/lista" class="Xb3 cHJldmVudENC"><svg xmlns="http://www.w3.org/2000/svg" viewBox="0 0 24 24" fill="none" stroke="currentColor" stroke-width="2" stroke-linecap="round" stroke-linejoin="round"><path d="M20.24 12.24a6 6 0 00-8.49-8.49L5 10.5V19h8.5zM16 8L2 22m15.5-7H9"></path></svg><span>blog</span></a></li><li><a href="/konto/ustawienia" class="Xb3 cHJldmVudENC"><svg xmlns="http://www.w3.org/2000/svg" viewBox="0 0 24 24" fill="none" stroke="currentColor" stroke-width="2" stroke-linecap="round" stroke-linejoin="round"><circle cx="12" cy="12" r="3"></circle><path d="M19.4 15a1.65 1.65 0 00.33 1.82l.06.06a2 2 0 010 2.83 2 2 0 01-2.83 0l-.06-.06a1.65 1.65 0 00-1.82-.33 1.65 1.65 0 00-1 1.51V21a2 2 0 01-2 2 2 2 0 01-2-2v-.09A1.65 1.65 0 009 19.4a1.65 1.65 0 00-1.82.33l-.06.06a2 2 0 01-2.83 0 2 2 0 010-2.83l.06-.06a1.65 1.65 0 00.33-1.82 1.65 1.65 0 00-1.51-1H3a2 2 0 01-2-2 2 2 0 012-2h.09A1.65 1.65 0 004.6 9a1.65 1.65 0 00-.33-1.82l-.06-.06a2 2 0 010-2.83 2 2 0 012.83 0l.06.06a1.65 1.65 0 001.82.33H9a1.65 1.65 0 001-1.51V3a2 2 0 012-2 2 2 0 012 2v.09a1.65 1.65 0 001 1.51 1.65 1.65 0 001.82-.33l.06-.06a2 2 0 012.83 0 2 2 0 010 2.83l-.06.06a1.65 1.65 0 00-.33 1.82V9a1.65 1.65 0 001.51 1H21a2 2 0 012 2 2 2 0 01-2 2h-.09a1.65 1.65 0 00-1.51 1z"></path></svg><span>ustawienia</span></a></li><li><div role="button" tabindex="0" class="Xb3"><svg xmlns="http://www.w3.org/2000/svg" viewBox="0 0 24 24" fill="none" stroke="currentColor" stroke-width="2" stroke-linecap="round" stroke-linejoin="round"><path d="M9 21H5a2 2 0 01-2-2V5a2 2 0 012-2h4m7 14l5-5-5-5m5 5H9"></path></svg><span>wyloguj się</span></div></li></ul></div></div></div></div></div></header><div class="A1ep"><div><div class="bEvFVFTV"></div></div></div><div class="A1cf"><article id="main-content"><div class="Db"><div class="Dv"></div><div class="Dl"><div class="FHsd FHsf"><div class="FHsh"><h1 class="FHbf">Bruce Willis wystąpił w reklamie za pomocą technologii deepfake. Planowane jest 15 spotów</h1></div><div class="FZa9"><div class="KXafj"><a href="/" class="KXbd EPqv cHJldmVudENC" title="Strona główna">Strona główna</a><span class="KXafl">›</span><span class="KXafn">Bruce Willis wystąpił w reklamie za pomocą technologii deepfake. Planowane jest 15 spotów</span></div><script type="application/ld+json">{"@context":"https://schema.org/","@type":"BreadcrumbList","itemListElement":[{"@type":"ListItem","position":1,"name":"Strona główna","item":"https://www.dobreprogramy.pl/"},{"@type":"ListItem","position":2,"name":"Bruce Willis wystąpił w reklamie za pomocą technologii deepfake. Planowane jest 15 spotów","item":"https://www.dobreprogramy.pl/bruce-willis-wystapil-w-reklamie-za-pomoca-technologii-deepfake-planowane-jest-15-spotow,6673990020622976a"}]}</script><span class="FZt-">19.08.2021 19:03</span></div><div class="FHsl"><div class="Hab"><div class="Had"><img src="https://v.wpimg.pl/MWFjZmVlYjYnCCxeeRdvI2RQeAQ_TmF1M0hgT3lUdWE-XmNVeQokOyMYPx05QiolMxo7GiZCPTtpCyoEeRp8eCIDKR06DTR4Iwc4CDJDLGF-XDhdMFxgZX5aPkBiCnVnawhtX2ZBe2dwDGsMNQooMnQLeBA" srcSet="https://v.wpimg.pl/MWFjZmVlYjYnCCxeeRdvI2RQeAQ_TmF1M0hgT3lUdWE-XmNVeQokOyMYPx05QiolMxo7GiZCPTtpCyoEeRp8eCIDKR06DTR4Iwc4CDJDLGF-XDhdMFxgZX5aPkBiCnVnawhtX2ZBe2dwDGsMNQooMnQLeBA 886w, https://v.wpimg.pl/MWFjZmVlYjYnCCxeeRdvI2RQeAQ_TmF1M0hgT3lafWc-WWlVeQokOyMYPx05QiolMxo7GiZCPTtpCyoEeRp8eCIDKR06DTR4Iwc4CDJDLGF-XDhdMFxgZX5aPkBiCnVnawhtX2ZBe2dwDGsMNQooMnQLeBA 600w" class="BRg1" alt="Bruce Willis"/></div></div><span class="FHsn">Bruce Willis</span></div><span class="FXt9">Źródło zdjęć: © GETTY, WireImage | Jim Spellman</span><div class="FHgv"><div class="FFrt"><img src="https://v.wpimg.pl/ZTZhNGQzdTU7Cjh0fgF4IHhSbC44WHZ2L0p0ZX4ZdWBqEHp3fhwzOD8aKzc-VD0mLxgvMCFUKjh1CT4ufgxrez4BPTc9GyN7PwUsIjVVaDdoDS9_Z093bTldd2plQzlid1B_IWVXbmRsXytxME4-Z21YbDo" alt="Karolina Kowasz" class="CVa9 CVk7 "/><div class="FFr1"><div class="FFrv"><a href="/karolina-kowasz,autor,6498352660080257" class="FFrx EPqv cHJldmVudENC" title="Karolina Kowasz" rel="author">Karolina Kowasz</a></div><div class="FFr7"></div></div></div></div></div></div><div class="Dn BRgx"><style>.bEvFXMRO{
    min-height: inherit;
    height: inherit;
    position: inherit;
    display: inherit;
    flex: 0 0 100%;
  }</style><div class="bEvFTyXq BRgz Jaf Jar Jah"><div><script>(function (slotNumber, querySelector, optionsRaw) {
    var WP = window.WP;
    var options = optionsRaw && JSON.parse(optionsRaw);
    WP.push(function () {
        WP.gaf.registerPlaceholder(slotNumber, querySelector, options);
    });
}(36, '.bEvFTyXq' , '{"fixed":true,"sticky":true,"durable":false,"top":70}'))</script></div><div class="bEvFXMRO"><style>.bEvFYxQS, .bEvFZiPW {
    min-height: inherit;
    height: inherit;
    position: inherit;
    display: inherit;
    flex: 0 0 100%;
  }</style><div class="bEvFYxQS"><div class="bEvFZiPW"><div class="bEvFSNYm"></div></div><div><script>(function (querySelector, slotNumber, querySelectorAlternative, handleNativeAd, nativeAdComponentClass) {var WP = window.WP;var setNative;if (handleNativeAd) {if (nativeAdComponentClass) {setNative = handleNativeAd(nativeAdComponentClass);}else {setNative = handleNativeAd;}}else {setNative = function (data, onViewCallback) {if (!window.callbacksAf) {window.callbacksAf = {};}var slotData = {dataNative: data,onViewCallback: onViewCallback,};window.callbacksAf[slotNumber] = slotData;};}if (typeof querySelector !== 'undefined' && typeof WP !== 'undefined') {WP.push(function () {WP.gaf.registerSlot(slotNumber, querySelector, {setNative: setNative,alternativeSlot: querySelectorAlternative,});});}})('.bEvFSNYm', 36, '', null, '')</script></div></div></div></div></div></div><div class="Dt AVeb"><div class="Dv"><div class="FJdp GLvt BRg3 BRg5"></div></div><div class="AVef"><div class="Dl"><div class="G-h-"><p>Znany aktor Bruce Willis zdecydował się wystąpić w reklamach rosyjskiego operatora telefonicznego i dostawcy internetu MegaFon. Co ciekawe, Willis nie pojawił się na planie filmowym reklamy. Jego udział został wygenerowany za pomocą technologii deepfake.</p></div><div class="AVed"><style>.bEvFXMRh{
    min-height: inherit;
    height: inherit;
    position: inherit;
    display: inherit;
    flex: 0 0 100%;
  }</style><div class="bEvFTyWJ Jaf Jaj"><div><script>(function (slotNumber, querySelector, optionsRaw) {
    var WP = window.WP;
    var options = optionsRaw && JSON.parse(optionsRaw);
    WP.push(function () {
        WP.gaf.registerPlaceholder(slotNumber, querySelector, options);
    });
}(3, '.bEvFTyWJ' , '{"fixed":true,"sticky":false,"durable":false}'))</script></div><img class="bEvFUjVN" src="https://v.wpimg.pl/Zi9iZy5wdQhYCyxKGgx4HRtTeBBcVXZLTEtgWxo4dVwPEW5MGh50HklHKhUaFnUAFhouHhoHMQ8WCz1XRRk9S0Q" alt="bEvFUUUR"/><div class="bEvFXMRh"><style>.bEvFYxQl, .bEvFZiPp {
    min-height: inherit;
    height: inherit;
    position: inherit;
    display: inherit;
    flex: 0 0 100%;
  }</style><div class="bEvFYxQl"><div class="bEvFZiPp"><div class="bEvFSNXF"></div></div><div><script>(function (querySelector, slotNumber, querySelectorAlternative, handleNativeAd, nativeAdComponentClass) {var WP = window.WP;var setNative;if (handleNativeAd) {if (nativeAdComponentClass) {setNative = handleNativeAd(nativeAdComponentClass);}else {setNative = handleNativeAd;}}else {setNative = function (data, onViewCallback) {if (!window.callbacksAf) {window.callbacksAf = {};}var slotData = {dataNative: data,onViewCallback: onViewCallback,};window.callbacksAf[slotNumber] = slotData;};}if (typeof querySelector !== 'undefined' && typeof WP !== 'undefined') {WP.push(function () {WP.gaf.registerSlot(slotNumber, querySelector, {setNative: setNative,alternativeSlot: querySelectorAlternative,});});}})('.bEvFSNXF', 3, '.bEvFVFTV', null, '')</script></div></div></div></div></div></div><div class="Dn"></div><div class="Dl"><div class="G-h-"><p>Serwis <a href="https://www.rbth.com/lifestyle/334108-new-russian-ad-bruce-willis-die-hard" rel="noopener noreferrer nofollow" target="_blank">Russia Beyond</a> podaje, że w&nbsp;ramach produkcji reklamy wykorzystano technologię generowania twarzy do wygenerowania rysów twarzy Bruce'a Willisa. Jego rolę na planie odegrał inny aktor, po czym, za pomocą deepfake, otrzymał on twarz gwiazdy Hollywood.</p></div><h2 class="J7f9">Deepfake przyszłością reklamy?</h2><div class="G-h-"><p>Vasili Bolshakov, dyrektor ds. komunikacji marki i&nbsp;marketingu w&nbsp;MegaFon opowiedział o&nbsp;szczegółach tworzenia spotów reklamowych. Inżynierowie ze studia Deepcake wybrali dużą ilość zdjęć i&nbsp;filmów z&nbsp;udziałem celebryty. Udało im się uzyskać 34 000 próbek treści, które następnie zostały wykorzystane przez sieć neuronową do stworzenia wizerunku postaci Bruce'a Willisa.&nbsp;</p></div><div class="HHab HHyf" style="min-height:200px;height:200px"><div class="DJnn"><div class="DPn-"></div><div class="DPn-"></div><div class="DPn-"></div><div class="DPn-"></div><div class="DPn-"></div></div><div></div></div><div class="G-h-"><p>Jego zdaniem deepfake stwarza nowe możliwości w&nbsp;czasach pandemii. Za pomocą tej technologii studia filmowe są w&nbsp;stanie dostarczać widzom wysokiej jakości treści z&nbsp;dowolnymi aktorami z&nbsp;całego świata, omijając problemy związane z&nbsp;ograniczeniami wywołanymi przez pandemię koronawirusa.</p></div><style>.bEvFXMRj{
    min-height: inherit;
    height: inherit;
    position: inherit;
    display: inherit;
    flex: 0 0 100%;
  }</style><div class="bEvFTyWL HBx3 Jaf Jal"><div><script>(function (slotNumber, querySelector, optionsRaw) {
    var WP = window.WP;
    var options = optionsRaw && JSON.parse(optionsRaw);
    WP.push(function () {
        WP.gaf.registerPlaceholder(slotNumber, querySelector, options);
    });
}(5, '.bEvFTyWL' , '{"fixed":false,"sticky":false,"durable":false}'))</script></div><img class="bEvFUjVP" src="https://v.wpimg.pl/Zi9iZy5wdQhYCyxKGgx4HRtTeBBcVXZLTEtgWxo4dVwPEW5MGh50HklHKhUaFnUAFhouHhoHMQ8WCz1XRRk9S0Q" alt="bEvFUUUT"/><div class="bEvFXMRj"><style>.bEvFYxQn, .bEvFZiPr {
    min-height: inherit;
    height: inherit;
    position: inherit;
    display: inherit;
    flex: 0 0 100%;
  }</style><div class="bEvFYxQn"><div class="bEvFZiPr"><div class="bEvFSNXH"></div></div><div><script>(function (querySelector, slotNumber, querySelectorAlternative, handleNativeAd, nativeAdComponentClass) {var WP = window.WP;var setNative;if (handleNativeAd) {if (nativeAdComponentClass) {setNative = handleNativeAd(nativeAdComponentClass);}else {setNative = handleNativeAd;}}else {setNative = function (data, onViewCallback) {if (!window.callbacksAf) {window.callbacksAf = {};}var slotData = {dataNative: data,onViewCallback: onViewCallback,};window.callbacksAf[slotNumber] = slotData;};}if (typeof querySelector !== 'undefined' && typeof WP !== 'undefined') {WP.push(function () {WP.gaf.registerSlot(slotNumber, querySelector, {setNative: setNative,alternativeSlot: querySelectorAlternative,});});}})('.bEvFSNXH', 5, '', null, '')</script></div></div></div></div><h2 class="J7f9">Spora gaża, mały wkład</h2><div class="G-h-"><p>Zagraniczne media podają, że aktor za swój "występ" w&nbsp;reklamie sieci komórkowej mógł otrzymać kwotę pomiędzy 1, a&nbsp;2&nbsp;milionami dolarów. Nie wiadomo jednak czy jest to wynagrodzenie za jedną reklamę, czy też za całą serię 15 spotów.</p></div><a href="/zjednoczone-emiraty-arabskie-ostrzegaja-przed-deepfake-technologia-moze-wyrzadzic-znaczne-szkody,6659060930755136a" class="INa9 cHJldmVudENC"><div class="INaad"><picture class="js-required"><img src="https://v.wpimg.pl/MDdlODgwYiUFDjl3SAxvMEZWbS0OVWFmEU51ZkhFfDxLCiYoAgUoNAtCKDYSBywzFEI_KEgWPS1LGn5rAx4-NAgNNmsCGi8hAEN-JVUUKCdVVGJ0UE8uaVBdK31KTytwBUF-dAEUKHRTCXd8VxZvOQ" alt="Zjednoczone Emiraty Arabskie ostrzegają przed deepfake. Technologia może wyrządzić znaczne szkody" class="FDa9 FDrp INaaf"/></picture><noscript><picture><img src="https://v.wpimg.pl/ZTA3ZTg4dTUgUSxnSE94IGMJeD0OFnZ2NBFgdkgGb2Q5HDw9C1EoMTFcdDMVQSo1NkN0JAsbOyQoHCxlSFAzJzFfOy1IUTc2JFd1ZQYGOTEiAmJ5VwNiN2wHazBeGWIydVJ3ZVdSOTFxBD9sXwQ7djw" srcSet="https://v.wpimg.pl/ZTA3ZTg4dTUgUSxnSE94IGMJeD0OFnZ2NBFgdkgCamQ5AW9jSFIzOCRBPyQIGj0mNEM7IxcaKjhuUio9SEJreyVaKSQLVSN7JF44MQMbazVzUD83Vgx3ZHYLOXlTBT5tbAs8YAYZa2QnUD9kUFFibHFSeCk 600w, https://v.wpimg.pl/ZTA3ZTg4dTUgUSxnSE94IGMJeD0OFnZ2NBFgdkgGb2Q5Am9kSFIzOCRBPyQIGj0mNEM7IxcaKjhuUio9SEJreyVaKSQLVSN7JF44MQMbazVzUD83Vgx3ZHYLOXlTBT5tbAs8YAYZa2QnUD9kUFFibHFSeCk 250w" alt="Zjednoczone Emiraty Arabskie ostrzegają przed deepfake. Technologia może wyrządzić znaczne szkody" class="FDa9 FDrp INaaf" loading="lazy"/></picture></noscript></div><span class="INf9">Zjednoczone Emiraty Arabskie ostrzegają przed deepfake. Technologia może wyrządzić znaczne szkody</span></a><div class="G-h-"><p>Biorąc jednak pod uwagę, że cała praca aktora ograniczyła się do wyrażenia zgody na wykorzystanie jego wizerunku, można odnieść wrażenie, że są to najłatwiej zarobione pieniądze w&nbsp;karierze aktora. Pomysł firmy MegaFon na zrealizowanie kampanii reklamowej w&nbsp;tej sposób może też budzić niepokój i&nbsp;obawy o&nbsp;przyszłość branży filmowej. Czas pokaże jednak jak bardzo deepfake wpłyną jeszcze na produkcję wideo.</p></div></div><div class="Dn AVeh"><div><div class="CFi5"><div class="CFi7"><h3 class="CFbf">Programy</h3><div class="CZll"><div role="button" tabindex="0" class="CXlb">Aktualizacje<div class="CXld">›</div></div><div class="CZb7"><div class="C1lr C1lt C1lx"><div role="button" tabindex="0" class="CXlj">Aktualizacje</div><div role="button" tabindex="0" class="CXlj">Nowości</div></div></div></div></div><div class="DJnn CFi-"><div class="DPn-"></div><div class="DPn-"></div><div class="DPn-"></div><div class="DPn-"></div></div><div class="CFc9"><a href="/programy,windows,aktualizacje" class="CFi9 EPqv cHJldmVudENC">Zobacz więcej ›</a></div></div></div><div class="Lat"></div></div></div></div></article><div class="Db"><div class="Dv"></div><div class="Dl"><div class="APdl"><div><a href="/oprogramowanie,temat" class="EPqv cHJldmVudENC" title="oprogramowanie"><span class="A5fb">oprogramowanie</span></a><a href="/internet,temat" class="EPqv cHJldmVudENC" title="internet"><span class="A5fb">internet</span></a><a href="/deepfake,temat" class="EPqv cHJldmVudENC" title="deepfake"><span class="A5fb">deepfake</span></a><a href="/bruce-willis,temat" class="EPqv cHJldmVudENC" title="bruce willis"><span class="A5fb">bruce willis</span></a></div></div><div class="APdp APdr"><span class="IVaa7 APdv">Udostępnij:</span><div class="FJdp"></div></div></div><div class="Dn"></div></div><div class="Db"><div class="Dj"><span class="BVbf">Wybrane dla Ciebie</span><div class="JTacn JTacp GJgt" role="list"><div class="JRacl" role="listitem"><div class="KZab"><a href="/microsoft-skonstruowal-narzedzie-wykrywajace-technologie-deepfake,6628695086913665a" class="KPbd cHJldmVudENC" title="Microsoft skonstruował narzędzie wykrywające technologię deepfake"><div class="Hab"><div class="Had"><picture class="js-required"><img src="https://v.wpimg.pl/Y2JlLkpQdlMrDjpYXyp7RmhWbgIZc3UQP052SV9gb0pzQyUGF389XSgeKRsCPj5AKwE1RQA9dnsnDSsOA34XVz0fY1JIaG8CZVx8Ukk3bQYvQXwOFjR0Bn8PeEYRNGhRZ1h-U0FpbQF5CC8JFX8TYg1OMQ" alt="Microsoft skonstruował narzędzie wykrywające technologię deepfake" class="FDa9 FDrp KPop"/></picture><noscript><picture><img src="https://v.wpimg.pl/Y2JlLkpQdlMrDjpYXyp7RmhWbgIZc3UQP052SV9lYQIyXntbXzg0VWQIIwkCNClAJQs-Ch0od0ImQwUGETY8QWUiKRwDfmAKc1p8REBhYAssWHgOXWE8VC9BeF4TZXRTL10vRkRjYQNyWH9YFDI7V2QmHCxSLA" alt="Microsoft skonstruował narzędzie wykrywające technologię deepfake" class="FDa9 FDrp KPop" loading="lazy"/></picture></noscript></div></div></a><a href="/microsoft-skonstruowal-narzedzie-wykrywajace-technologie-deepfake,6628695086913665a" class="KPf9 KPbd KPaez cHJldmVudENC" title="Microsoft skonstruował narzędzie wykrywające technologię deepfake">Microsoft skonstruował narzędzie wykrywające technologię deepfake</a><div class="KZafp"><span class="GNvv">Mateusz Czerniak</span></div></div></div><div class="JRacl" role="listitem"><div class="KZab"><a href="/okup-za-deepfake-to-moze-miec-wieksza-sile-niz-szantaz-nagraniem-z-kamerki,6639542924409792a" class="KPbd cHJldmVudENC" title="Okup za deepfake. To może mieć większą siłę, niż szantaż nagraniem z kamerki"><div class="Hab"><div class="Had"><picture class="js-required"><img src="https://v.wpimg.pl/OGE1N2Y4YCYkUzgBdk9tM2cLbFswFmNlMBN0EHYFeT98HihbNVE9IjVeYFUrQT8mMkFgQjUbLjcsHjgDdlAmNDVdL0t2USIlIFVhAD8NfXJyAXwfOAYscWgFLwY6GXchdlRjA2kCd38kBHlUYQEpZTg" alt="Okup za deepfake. To może mieć większą siłę, niż szantaż nagraniem z kamerki" class="FDa9 FDrp KPop"/></picture><noscript><picture><img src="https://v.wpimg.pl/OGE1N2Y4YCYkUzgBdk9tM2cLbFswFmNlMBN0EHYAd3c9A3kCdlImKyBDK0I2Gig1MEEvRSkaPytqUD5bdkJ-aCFYPUI1VTZoIFwsVz0bfSF8A3sFaQZiJndSeB9tVXskaAkoATwZfndzCXZTbAMpf3BXbE8" alt="Okup za deepfake. To może mieć większą siłę, niż szantaż nagraniem z kamerki" class="FDa9 FDrp KPop" loading="lazy"/></picture></noscript></div></div></a><a href="/okup-za-deepfake-to-moze-miec-wieksza-sile-niz-szantaz-nagraniem-z-kamerki,6639542924409792a" class="KPf9 KPbd KPaez cHJldmVudENC" title="Okup za deepfake. To może mieć większą siłę, niż szantaż nagraniem z kamerki">Okup za deepfake. To może mieć większą siłę, niż szantaż nagraniem z kamerki</a><div class="KZafp"><span class="GNvv">Oskar Ziomek</span></div></div></div><div class="JRacl" role="listitem"><div class="KZab"><a href="/detektory-deepfake-sa-do-niczego-wlasnie-zostaly-oszukane,6628635429701761a" class="KPbd cHJldmVudENC" title="Detektory DeepFake są do niczego. Właśnie zostały oszukane"><div class="Hab"><div class="Had"><picture class="js-required"><img src="https://v.wpimg.pl/ZDVmMC5wdSU3DztwGgx4MHRXbypcVXZmI093YRpGbDxvQiQuUlk-KzQfKDNHGD02NwA0bUUbdQ07DComRlgUISEeYnIFRml1b0IsdwdGbiFmWGB2AkNraWILLncYT219YEB8cwFCPnc0XSl2U0d0NDgKbz4" alt="Detektory DeepFake są do niczego. Właśnie zostały oszukane" class="FDa9 FDrp KPop"/></picture><noscript><picture><img src="https://v.wpimg.pl/ZDVmMC5wdSU3DztwGgx4MHRXbypcVXZmI093YRpDYnQuX3pzGh43I3gJIiFHEio2OQo_IlgOdDQ6QgQuVBA_N3kjKDRGWGt0Z158ehoWbnZnWShzAFpvc2JcYHdTFG5pblp0dRhGanBjCX4hBRNvImZDPS1SVSc" alt="Detektory DeepFake są do niczego. Właśnie zostały oszukane" class="FDa9 FDrp KPop" loading="lazy"/></picture></noscript></div></div></a><a href="/detektory-deepfake-sa-do-niczego-wlasnie-zostaly-oszukane,6628635429701761a" class="KPf9 KPbd KPaez cHJldmVudENC" title="Detektory DeepFake są do niczego. Właśnie zostały oszukane">Detektory DeepFake są do niczego. Właśnie zostały oszukane</a><div class="KZafp"><span class="GNvv">Arkadiusz Stando</span></div></div></div><div class="JRacl" role="listitem"><div class="bEvFYxRK"><div class="bEvFZiQO"><div class="bEvFSNZe"></div></div><div></div></div><div class="KZab"><a href="/deepfake-w-telewizji-channel-4-krolowa-elzbieta-ii-i-alternatywne-zyczenia,6628680871942273a" class="KPbd cHJldmVudENC" title="Deepfake w telewizji Channel 4. Królowa Elżbieta II i &quot;alternatywne życzenia&quot;"><div class="Hab"><div class="Had"><picture class="js-required"><img src="https://v.wpimg.pl/ZTU1Zi5wdTU0UyxaGgx4IHcLeABcVXZ2IBNgSxpGbCxsHjMEUlk-OzdDPxlHGD0mNFwjR0UbdR04UD0MRlgUMSJCdVgFR25hbB5jX1BFY2VmA3cPUUdqeWEIag0YTjlgNhxuCFRGb2RgVz9cABF0JDtWeBQ" alt="Deepfake w telewizji Channel 4. Królowa Elżbieta II i &quot;alternatywne życzenia&quot;" class="FDa9 FDrp KPop"/></picture><noscript><picture><img src="https://v.wpimg.pl/ZTU1Zi5wdTU0UyxaGgx4IHcLeABcVXZ2IBNgSxpDYmQtA21ZGh43M3tVNQtHEiomOlYoCFgOdCQ5HhMEVBA_J3p_Px5GWGtkZQVvUBpObDFnCGtaB1o8MGUBd10MRz55bFJuChhDOzVkBGpcUxJvYTMfKgdSVSc" alt="Deepfake w telewizji Channel 4. Królowa Elżbieta II i &quot;alternatywne życzenia&quot;" class="FDa9 FDrp KPop" loading="lazy"/></picture></noscript></div></div></a><a href="/deepfake-w-telewizji-channel-4-krolowa-elzbieta-ii-i-alternatywne-zyczenia,6628680871942273a" class="KPf9 KPbd KPaez cHJldmVudENC" title="Deepfake w telewizji Channel 4. Królowa Elżbieta II i &quot;alternatywne życzenia&quot;">Deepfake w telewizji Channel 4. Królowa Elżbieta II i &quot;alternatywne życzenia&quot;</a><div class="KZafp"><span class="GNvv">Arkadiusz Stando</span></div></div></div></div><div class="JTacn JTacp" role="list"><div class="JRacl" role="listitem"><div class="KZab"><a href="/deepfake-nie-sa-juz-tylko-dowcipem-probuja-zmieniac-swiat,6650554289163168a" class="KPbd cHJldmVudENC" title="Deepfake to ogromne zagrożenie. Już teraz próbują nimi zmieniać świat"><div class="Hab"><div class="Had"><picture class="js-required"><img src="https://v.wpimg.pl/YzYwNzlhdhs4FThJQxN7DntNbBMFSnVYLFV0WENZbwJgWCgTAA0rHykYYB0eHSkbLgdgCgBHOAowWDhLQwwwCSkbLwNDDTQYPBNhSV4Ob0JsQXlXXFk9THRDdhsKRWFIYRRjH14JPRlvR3lDDVo8WCQ" alt="Deepfake to ogromne zagrożenie. Już teraz próbują nimi zmieniać świat" class="FDa9 FDrp KPop"/></picture><noscript><picture><img src="https://v.wpimg.pl/YzYwNzlhdhs4FThJQxN7DntNbBMFSnVYLFV0WENcYUohRXlKQw4wFjwFKwoDRj4ILAcvDRxGKRZ2Fj4TQx5oVT0ePQoACSBVPBosHwhHakg_QXZPWl90SmgTeFdYUDgcdE98Qg9FPEg4Ey1MXF9gG2sSbAc" alt="Deepfake to ogromne zagrożenie. Już teraz próbują nimi zmieniać świat" class="FDa9 FDrp KPop" loading="lazy"/></picture></noscript></div></div></a><a href="/deepfake-nie-sa-juz-tylko-dowcipem-probuja-zmieniac-swiat,6650554289163168a" class="KPf9 KPbd KPaez cHJldmVudENC" title="Deepfake to ogromne zagrożenie. Już teraz próbują nimi zmieniać świat">Deepfake to ogromne zagrożenie. Już teraz próbują nimi zmieniać świat</a><div class="KZafp"><span class="GNvv">Karolina Kowasz</span></div></div></div><div class="JRacl" role="listitem"><div class="bEvFYxRL"><div class="bEvFZiQP"><div class="bEvFSNZf"></div></div><div></div></div><div class="KZab"><a href="/deepfake-dla-ambitnych-badz-kim-chcesz-podczas-wideokonferencji-dzieki-avatarify,6628711358461569a" class="KPbd cHJldmVudENC" title="Deepfake dla ambitnych: bądź kim chcesz podczas wideokonferencji dzięki Avatarify"><div class="Hab"><div class="Had"><picture class="js-required"><img src="https://v.wpimg.pl/ODRlLnBuYCUzDjpdbQ5tMHBWbgcrV2NmJ052TG1EeTxrQyUDJVsrKzAeKR4wGig2MwE1QDIZYA0_DSsLMVoBISUfY1d0Q3l1fVx_XSYTLSZlQXkMckxicGdcdEN7QXx1fw0tXiAWfCVkCXRaJ1s_KjVOMQ" alt="Deepfake dla ambitnych: bądź kim chcesz podczas wideokonferencji dzięki Avatarify" class="FDa9 FDrp KPop"/></picture><noscript><picture><img src="https://v.wpimg.pl/ODRlLnBuYCUzDjpdbQ5tMHBWbgcrV2NmJ052TG1Bd3QqXntebRwiI3wIIwwwED82PQs-Dy8MYTQ-QwUDIxIqN30iKRkxWnZyZFp9QXJGfCA0Di5Zb0AtdGtBeFtyTWJ9Zl99QyMUfyYxXy1YJ017IXwcIglgCA" alt="Deepfake dla ambitnych: bądź kim chcesz podczas wideokonferencji dzięki Avatarify" class="FDa9 FDrp KPop" loading="lazy"/></picture></noscript></div></div></a><a href="/deepfake-dla-ambitnych-badz-kim-chcesz-podczas-wideokonferencji-dzieki-avatarify,6628711358461569a" class="KPf9 KPbd KPaez cHJldmVudENC" title="Deepfake dla ambitnych: bądź kim chcesz podczas wideokonferencji dzięki Avatarify">Deepfake dla ambitnych: bądź kim chcesz podczas wideokonferencji dzięki Avatarify</a><div class="KZafp"><span class="GNvv">Oskar Ziomek</span></div></div></div><div class="JRacl" role="listitem"><div class="KZab"><a href="/zjednoczone-emiraty-arabskie-ostrzegaja-przed-deepfake-technologia-moze-wyrzadzic-znaczne-szkody,6659060930755136a" class="KPbd cHJldmVudENC" title="Zjednoczone Emiraty Arabskie ostrzegają przed deepfake. Technologia może wyrządzić znaczne szkody"><div class="Hab"><div class="Had"><picture class="js-required"><img src="https://v.wpimg.pl/ZTA3ZTg4dTUgUSxnSE94IGMJeD0OFnZ2NBFgdkgFbCx4HDw9C1EoMTFcdDMVQSo1NkN0JAsbOyQoHCxlSFAzJzFfOy1IUTc2JFd1ZQYGOTEiAmJ5VwNiN2wHazBeGWIydVJ3ZVdSOTFxBD9sXwQ7djw" alt="Zjednoczone Emiraty Arabskie ostrzegają przed deepfake. Technologia może wyrządzić znaczne szkody" class="FDa9 FDrp KPop"/></picture><noscript><picture><img src="https://v.wpimg.pl/ZTA3ZTg4dTUgUSxnSE94IGMJeD0OFnZ2NBFgdkgAYmQ5AW1kSFIzOCRBPyQIGj0mNEM7IxcaKjhuUio9SEJreyVaKSQLVSN7JF44MQMbazVzUD83Vgx3ZHYLOXlTBT5tbAs8YAYZa2QnUD9kUFFibHFSeCk" alt="Zjednoczone Emiraty Arabskie ostrzegają przed deepfake. Technologia może wyrządzić znaczne szkody" class="FDa9 FDrp KPop" loading="lazy"/></picture></noscript></div></div></a><a href="/zjednoczone-emiraty-arabskie-ostrzegaja-przed-deepfake-technologia-moze-wyrzadzic-znaczne-szkody,6659060930755136a" class="KPf9 KPbd KPaez cHJldmVudENC" title="Zjednoczone Emiraty Arabskie ostrzegają przed deepfake. Technologia może wyrządzić znaczne szkody">Zjednoczone Emiraty Arabskie ostrzegają przed deepfake. Technologia może wyrządzić znaczne szkody</a><div class="KZafp"><span class="GNvv">Karolina Kowasz</span></div></div></div><div class="JRacl" role="listitem"><div class="KZab"><a href="/estonia-swiatowy-maraton-technologii-zjednoczy-milion-osob-w-walce-z-koronawirusem,6628712928257665a" class="KPbd cHJldmVudENC" title="Estonia: światowy maraton technologii zjednoczy milion osób w walce z koronawirusem"><div class="Hab"><div class="Had"><picture class="js-required"><img src="https://v.wpimg.pl/NTU5LnBuYTU0VzpdbQ5sIHcPbgcrV2J2IBd2TG1EeCxsGiUDJVsqOzdHKR4wGikmNFg1QDIZYR04VCsLMVoAMSJGY1d0Rnlteld_DSQTf2FkGCpccENjYGcAfkMjTStmeAwpVyRCfWI3AHlbe1s-OjIXMQ" alt="Estonia: światowy maraton technologii zjednoczy milion osób w walce z koronawirusem" class="FDa9 FDrp KPop"/></picture><noscript><picture><img src="https://v.wpimg.pl/NTU5LnBuYTU0VzpdbQ5sIHcPbgcrV2J2IBd2TG1BdmQtB3tebRwjM3tRIwwwED4mOlI-Dy8MYCQ5GgUDIxIrJ3p7KRkxWndiZgJ1QSBGLTIzBHlfbxN8ZmMYeFx3R2M1bVB-Q3sQdzJiBnoMd0B7bXtFIglgCA" alt="Estonia: światowy maraton technologii zjednoczy milion osób w walce z koronawirusem" class="FDa9 FDrp KPop" loading="lazy"/></picture></noscript></div></div></a><a href="/estonia-swiatowy-maraton-technologii-zjednoczy-milion-osob-w-walce-z-koronawirusem,6628712928257665a" class="KPf9 KPbd KPaez cHJldmVudENC" title="Estonia: światowy maraton technologii zjednoczy milion osób w walce z koronawirusem">Estonia: światowy maraton technologii zjednoczy milion osób w walce z koronawirusem</a><div class="KZafp"><span class="GNvv">Jakub Krawczyński</span></div></div></div></div></div></div><div><div></div></div></div><div class="A1er"><style>.bEvFXMSf{
    min-height: inherit;
    height: inherit;
    position: inherit;
    display: inherit;
    flex: 0 0 100%;
  }</style><div class="bEvFTyXH Jaf Jal"><img class="bEvFUjWL" src="https://v.wpimg.pl/Zi9iZy5wdQhYCyxKGgx4HRtTeBBcVXZLTEtgWxo4dVwPEW5MGh50HklHKhUaFnUAFhouHhoHMQ8WCz1XRRk9S0Q" alt="bEvFUUVP"/></div></div><div class="Ra9"><div class="Rab"><span class="Ra-">© <!-- -->dobreprogramy</span><span class="Rbb">·</span><a href="/strona/redakcja" class="Rbd cHJldmVudENC">Redakcja</a><span class="Rbb">·</span><a href="https://holding.wp.pl/zasady" class="Rbd cHJldmVudENC" target="_blank" rel="noopener">Regulamin</a><span class="Rbb">·</span><a href="https://holding.wp.pl/poufnosc" class="Rbd cHJldmVudENC" target="_blank" rel="noopener">Polityka prywatności</a><span class="Rbb">·</span><a href="https://reklama.wp.pl" class="Rbd cHJldmVudENC" target="_blank" rel="noopener">Reklama</a><span class="Rbb">·</span><a href="mailto:redakcja@dobreprogramy.pl" class="Rbd cHJldmVudENC">Kontakt</a></div></div><div class="bEvFYxQq"><div class="bEvFZiPu"><div class="bEvFSNXK"></div></div><div></div></div><script type="application/ld+json">{"@context":"https://schema.org/","@type":"NewsArticle","headline":"Bruce Willis wystąpił w reklamie za pomocą technologii deepfake. Planowane jest 15 spotów","datePublished":"2021-08-19T19:03:00+02:00","dateModified":"2021-08-19T18:54:54+02:00","author":{"@type":"Person","name":"Karolina Kowasz"},"image":{"@type":"ImageObject","url":"https://i.wpimg.pl/4159x2945/filerepo.grupawp.pl/api/v1/display/embed/a686b0f0-280d-4f80-b720-606f1acfee2a"},"publisher":{"@type":"Organization","name":"dobreprogramy","logo":{"@type":"ImageObject","url":"https://www.dobreprogramy.pl/logo.png"}},"mainEntityOfPage":{"@type":"WebPage","@id":"https://www.dobreprogramy.pl/bruce-willis-wystapil-w-reklamie-za-pomoca-technologii-deepfake-planowane-jest-15-spotow,6673990020622976a"}}</script></div><script>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</script><script>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</script><script>(function (w, timeout) {
    var loadingDone = false;
    var t;

    w.loadScript = function() {
      if (loadingDone) return;
      (function () {
        clearTimeout(t);
        loadingDone = true;
        ! function (e, t, r) {
          function n() {
            for (; d[0] && "loaded" == d[0][f];) c = d.shift(), c[o] = !i.parentNode.insertBefore(c, i)
          }
          for (var s, a, c, d = [], i = e.scripts[0], o = "onreadystatechange", f = "readyState"; s = r.shift();) a = e.createElement(t), "async" in i ? (a.async = !1, e.head.appendChild(a)) : i[f] ? (d.push(a), a[o] = n, a) : e.write("<" + t + ' src="' + s + '" charset="utf-8" defer></' + t + ">"), a.src = s
        }(document, "script", [
          '/assets/f3d9ea044948cbe4512c.js',
'/assets/e8739be558e215280674.js',
'/assets/66a88f6cbd1050a0e6e3.js'
        ]);
      }());
    };

    t = setTimeout(function () {
      w.loadScript();
    }, timeout);
  })(window, 2000);</script><script>
  WP.push(function() {
    WP.gaf.loadBunch('237755', function () { window.loadScript(); }, true);
  })</script><script>
if ('serviceWorker' in navigator) {
    window.addEventListener('load', () => {
      navigator.serviceWorker
        .register('/sw.js')
        .then(registration => {
          if (navigator.serviceWorker.controller) {
            window['serviceWorkerReady'] = true;
            window.dispatchEvent(new CustomEvent('service-worker-ready'));
          }
      })
      .catch(err => {
        console.log('service worker could not be registered', err);
      });
  });
}</script><script type="application/ld+json">{"@context":"https://schema.org/","@type":"WebPage","name":"dobreprogramy"}</script></body></html>