

<!DOCTYPE HTML>
<html class="normal-browser" lang="pl">
<head id="Head1"><meta http-equiv="Content-Type" content="text/html; charset=utf-8" /><link rel="manifest" href="/manifest.json?v=2oiui3fh" /><meta name="msapplication-config" content="/browserconfig.xml?v=2oiui3fh" /><meta name="msapplication-TileColor" content="#88ae04" /><meta name="theme-color" content="#88ae04" /><link rel="apple-touch-icon" sizes="57x57" href="/manifest_assets/touch_icons/apple-icon-57x57.png?v=2oiui3fh" /><link rel="apple-touch-icon" sizes="60x60" href="/manifest_assets/touch_icons/apple-icon-60x60.png?v=2oiui3fh" /><link rel="apple-touch-icon" sizes="72x72" href="/manifest_assets/touch_icons/apple-icon-72x72.png?v=2oiui3fh" /><link rel="apple-touch-icon" sizes="76x76" href="/manifest_assets/touch_icons/apple-icon-76x76.png?v=2oiui3fh" /><link rel="apple-touch-icon" sizes="114x114" href="/manifest_assets/touch_icons/apple-icon-114x114.png?v=2oiui3fh" /><link rel="apple-touch-icon" sizes="120x120" href="/manifest_assets/touch_icons/apple-icon-120x120.png?v=2oiui3fh" /><link rel="apple-touch-icon" sizes="144x144" href="/manifest_assets/touch_icons/apple-icon-144x144.png?v=2oiui3fh" /><link rel="apple-touch-icon" sizes="152x152" href="/manifest_assets/touch_icons/apple-icon-152x152.png?v=2oiui3fh" /><link rel="apple-touch-icon" sizes="180x180" href="/manifest_assets/touch_icons/apple-icon-180x180.png?v=2oiui3fh" /><link rel="icon" type="image/png" sizes="192x192" href="/manifest_assets/touch_icons/android-icon-192x192.png?v=2oiui3fh" /><link rel="icon" type="image/png" sizes="32x32" href="/manifest_assets/touch_icons/favicon-32x32.png?v=2oiui3fh" /><link rel="icon" type="image/png" sizes="96x96" href="/manifest_assets/touch_icons/favicon-96x96.png?v=2oiui3fh" /><link rel="icon" type="image/png" sizes="16x16" href="/manifest_assets/touch_icons/favicon-16x16.png?v=2oiui3fh" /><meta name="viewport" content="width=device-width, height=device-height, initial-scale=1, maximum-scale=10, user-scalable=yes" /><title>Scenowe starocie - Arte by Sanity - blogi użytkowników portalu dobreprogramy</title><link href="https://static.dpcdn.pl" rel="preconnect" /><link href="https://avatars.dpcdn.pl" rel="preconnect" /><link href="https://gallery.dpcdn.pl" rel="preconnect" /><link href="https://images.dpcdn.pl" rel="preconnect" /><link href="https://www.google-analytics.com" rel="preconnect" /><link rel="dns-prefetch" href="https://www.google.pl" /><link rel="dns-prefetch" href="https://www.google.com" /><link rel="dns-prefetch" href="https://www.facebook.com" /><link rel="dns-prefetch" href="https://std.wpcdn.pl" /><link rel="dns-prefetch" href="https://www.gstatic.com" /><link rel="dns-prefetch" href="https://www.googletagservices.com" /><link rel="dns-prefetch" href="https://pagead2.googlesyndication.com" /><link rel="dns-prefetch" href="https://gapl.hit.gemius.pl" /><link rel="dns-prefetch" href="https://adservice.google.pl" /><link rel="dns-prefetch" href="https://securepubads.g.doubleclick.net" /><link rel="dns-prefetch" href="https://tpc.googlesyndication.com" /><!--[if lte IE 8]>
<script src="https://www.dobreprogramy.plContent/UGCPlatform/js/html5.js"></script><script src="https://www.dobreprogramy.plContent/UGCPlatform/js/IE9.js"></script><![endif]--><!--[if lte IE 6]><script src="https://www.dobreprogramy.plContent/UGCPlatform/js/ie6_png.js"></script><![endif]--><link rel="stylesheet" media="screen" href="https://www.dobreprogramy.pl/cdn/2020_08_13_1/css/UGCPlatform/reset.css"><link rel="stylesheet" media="screen" href="https://www.dobreprogramy.pl/cdn/2020_08_13_1/css/UGCPlatform/portal_integration.css"><link rel="stylesheet" media="screen" href="https://www.dobreprogramy.pl/cdn/2020_08_13_1/css/UGCPlatform/style.css"><link rel="stylesheet" media="screen" href="https://www.dobreprogramy.pl/cdn/2020_08_13_1/css/UGCPlatform/skin_red.css"><link rel="stylesheet" media="screen" href="https://www.dobreprogramy.pl/cdn/2020_08_13_1/css/_biblioteki/syntaxhighlighter/shCore.css"><link rel="stylesheet" media="screen" href="https://www.dobreprogramy.pl/cdn/2020_08_13_1/css/_biblioteki/syntaxhighlighter/shThemeEclipse.css"><link rel="stylesheet" media="screen" href="https://www.dobreprogramy.pl/cdn/2020_08_13_1/css/_biblioteki/markitup/skins/simpleDP/style.css"><link rel="stylesheet" media="screen" href="https://www.dobreprogramy.pl/cdn/2020_08_13_1/css/_biblioteki/markitup/sets/bbcode/style.css"><link rel="stylesheet" href="https://www.dobreprogramy.pl/cdn/2020_08_13_1/assets/style/webfonts/dobreprogramy/style.css" /><link rel="stylesheet" href="https://www.dobreprogramy.pl/cdn/2020_08_13_1/assets/style/webfonts/Roboto/style.css" /><link rel="stylesheet" href="https://www.dobreprogramy.pl/cdn/2020_08_13_1/css/UGCPlatform/mobilepower.css" /><script type="text/javascript">var Dp = Dp || {};Dp.cssKey = "2020_08_13_1";Dp.urlCss = "https://www.dobreprogramy.pl/cdn";Dp.user = {id:1,nick:'Anonim',anonymousAvatar:'https://www.dobreprogramy.pl/cdn/assets/img/anonymousAvatar.png',serverTime:1599226161,publicationId: 108601,publication_author_id: 452766,publication_author_name: "sagraelski",publication_author_avatar: "https://avatarsb.dpcdn.pl/imgc/Avatars/452766/g_s_70x70_-_-_xme.jpg.cb6d4c20bddc6085cfe8b2cec981540d_1451999033.jpg",profileUrl:'',avatarUrl:'https://www.dobreprogramy.pl/cdn/assets/img/anonymousAvatar.png'};Dp.isMobile = false;Dp.isBlog = true;Dp.isDark = false;</script>

    <script type="text/javascript">
        var WP = window.WP || [];
    </script>
    <script type="text/javascript">
window.wp_adv_labels = true;
var wp_dfp_config = {
   "20": {
      "placement": "/1040541/Blog_TOP",
      "ceil": 99.9,
      "sizes": [[750,100],[728,90],[1,1]],
   },
   "15": {
      "placement": "/1040541/Blog_MIDDLE",
      "ceil": 99.9,
      "sizes": [[728,90],[750,100],[750,200],[970,90],[970,200],[970,250],[970,300],[1,1]],
   },
};

WP.push(function(){
   WP.gaf.loadAndRunBunch();
   googletag.cmd.push(function() {
      googletag.pubads().setTargeting('Kategoria', ['_Brak']);
      googletag.pubads().setTargeting('Temat', ['None']);
      googletag.pubads().setTargeting('PublicationID', ['108601']);
      googletag.pubads().setTargeting('TrafficSource', ['DirectOrUnknown']);
      googletag.pubads().setTargeting('BloggerID', ['452766']);
      googletag.pubads().setTargeting('NoAdsPersonalization', ['False']);
      googletag.pubads().setTargeting('IsDark', ['False']);
   });
});
</script>


    <script type="text/javascript" src="https://www.dobreprogramy.pl/cdn/2020_08_13_1/assets/js/core-ugcplatform.min.js"></script>

    
    <link href="https://www.dobreprogramy.pl/cdn/2020_08_13_1/edytor/lib/highlight/styles/github-gist.css" rel="stylesheet">
    <meta property="og:title" content="Scenowe starocie - Arte by Sanity" /><meta name="description" content="W ramach kontynuacji serii Scenowe Starocie, dziś na tapetę bierzemy niezwykle popularne kiedyś ARTE grupy Sanity. Demo zostało wydane na The Party w roku 1993 i zajęło trzecie miejsce.     W tym miejscu mała dygresja - otóż ciekawostką pozostaje fakt, że tak znakomita produkcja, z dużą ilością&hellip;" /><meta property="og:description" content="W ramach kontynuacji serii Scenowe Starocie, dziś na tapetę bierzemy niezwykle popularne kiedyś ARTE grupy Sanity. Demo zostało wydane na The Party w roku 1993 i zajęło trzecie miejsce.     W tym miejscu mała dygresja - otóż ciekawostką pozostaje fakt, że tak znakomita produkcja, z dużą ilością&hellip;"/><meta name="copyright" content="dobreprogramy.pl" /><meta property="og:site_name" content="dobreprogramy.pl" /><meta property="fb:app_id" content="1742181556037098"/><meta property="fb:pages" content="305335630685" /><meta property="og:locale" content="pl_PL"/><meta property="fb:admins" content="100000604801117" /><meta property="og:url" content="https://www.dobreprogramy.pl/sagraelski/Scenowe-starocie-Arte-by-Sanity,108601.html" /><meta name="keywords" content="blog" /><meta property="og:type" content ="article"/><meta property="article:section" content="Blog" /><meta name="author" content="sagraelski" /><meta property="article:publisher" content="https://www.facebook.com/dobreprogramy" /><meta property="article:published_time" content="2020-09-04T10:03:29+02:00" /><meta property="article:modified_time" content="2020-09-04T10:07:35+02:00" /><meta property="og:image" content="https://gallery.dpcdn.pl/imgc/UGC/98865/g_-_-x-_-_s_x5b369460-8314-456b-a18c-445585f8138c.png" /><meta property="og:image:width" content="600" /><meta property="og:image:height" content="400" /><meta name="twitter:image:src" content="https://gallery.dpcdn.pl/imgc/UGC/98865/g_-_-x-_-_s_x5b369460-8314-456b-a18c-445585f8138c.png" /><meta name="twitter:card" content="summary_large_image" /><meta name="twitter:title" content="Scenowe starocie - Arte by Sanity" /><meta name="twitter:description" content="W ramach kontynuacji serii Scenowe Starocie, dziś na tapetę bierzemy niezwykle popularne kiedyś ARTE grupy Sanity. Demo zostało wydane na The Party w roku 1993 i zajęło trzecie miejsce.     W tym miejscu mała dygresja - otóż ciekawostką pozostaje fakt, że tak znakomita produkcja, z dużą ilością&hellip;" /><meta name="twitter:site" content="@dobreprogramy" /><meta name="twitter:domain" content="dobreprogramy" /><meta name="twitter:creator" content="@dobreprogramy" /><link href="https://plus.google.com/+dobreprogramy" rel="publisher" />
    <script type="application/ld+json">
{
   "@context": "http://schema.org",
   "@type": "BlogPosting",
   "image":{
      "@type":"ImageObject",
      "url":"https://gallery.dpcdn.pl/imgc/UGC/98865/g_-_960x640_-_s_x5b369460-8314-456b-a18c-445585f8138c.png",
      "width":960,
      "height":640
   },
   "headline":"Scenowe starocie - Arte by Sanity",
   "datePublished":"2020-09-04T10:03:29+02:00",
   "dateModified":"2020-09-04T10:07:35+02:00",
   "author":{
      "@type":"Person",
      "name":"sagraelski"
   },
   "publisher":{
      "@type":"Organization",
      "name":"dobreprogramy",
      "logo":{
         "@type":"ImageObject",
         "url":"https://www.dobreprogramy.pl/logo/dobreprogramy-207x60.png",
         "width":207,
         "height":60
      }
   },
   "mainEntityOfPage":{
      "@type":"WebPage",
      "@id":"https://www.dobreprogramy.pl/sagraelski/Scenowe-starocie-Arte-by-Sanity,108601.html"
   }
}
</script>

    
    <link rel="amphtml" href="https://www.dobreprogramy.pl/amp/sagraelski/Scenowe-starocie-Arte-by-Sanity,108601.html">

        
        
        <link href="https://www.dobreprogramy.pl/cdn/2020_08_13_1/edytor/dist/css/dpEditor.css" rel="stylesheet">
    <meta property="logo" content="https://www.dobreprogramy.pl/cdn/2020_08_13_1/assets/img/_global/logo_serwisu.svg" />

    
    <noscript><style>.content-image-wrapper .graf-figure {display:none;}</style></noscript>
    <script type="text/javascript">
<!--//<![CDATA[
var wp_pp_gemius_identifier = '102QcqdLWvSHRiKa9Z29F_VzXmDR_ftvQwRBKAqoVZ3.N7';
var wp_pp_gemius_service = 'gapl';
var wp_sn = 'dobreprogramy';
var wp_cookie_info = 'wpCookiesContainer';
var wp_ppg_id = '5cb70e4f5b3c0a000b7e1a2a';
var wp_ppg_key = 'BKd4x4bl7E-DINBzL8hV2wz0poTxz84tvGq0n3OEFpn1oMrxvXSKvf3Im-CGOv0MvyBzVAtEhJdZvZT4uRricag';
var wp_std_path = 'https://www.dobreprogramy.pl/cdn/2020_08_13_1/assets/js/prebidapi/';
var wp_dot_addparams = {"ctype":"blog"};
var rekid = 235650;
//]]> -->
</script>
<script src="https://www.dobreprogramy.pl/cdn/2020_08_13_1/assets/js/inline_dobreprogramy_desktop.js"></script><link rel="preload" href="https://www.dobreprogramy.pl/cdn/2020_08_13_1/assets/js/prebidapi/prebidapi.js" as="script" crossorigin /><script src="https://www.dobreprogramy.pl/cdn/2020_08_13_1/assets/js/wpjslib-sgap.js" id="wpjslib" async></script><style>[pjnmvwztg]{display:flex;width:100%;background-color:#f1f1f1;}body:not(.variant-mobile) [pjnmvwzt]{position:relative !important;left:calc(50% - 970px / 2);width:970px !important;max-width:unset !important;}[bcvgjzogd] iframe {max-width:100%;}</style><style>[bcvgjzogdhgviwwpqr]{width:100%;display:block;}</style><style>[bcvgjzogdbtczel]{width:100%;display:block;margin-bottom:30px;}</style><meta name="description" content="W ramach kontynuacji serii Scenowe Starocie, dziś na tapetę bierzemy niezwykle popularne kiedyś ARTE grupy Sanity. Demo zostało wydane na The Party w roku 1993 i zajęło trzecie miejsce.     W tym&amp;hellip;" /><meta name="keywords" content="dobreprogramy" /></head>
<body id="bd" class="white post entry-one-col">
    <div id="wpCookiesContainer"></div>
    

    <form method="post" action="/sagraelski/Scenowe-starocie-Arte-by-Sanity,108601.html" id="form1" style="background-image:url(https://images.dpcdn.pl/imgc/UGCSkins/0/g_-_1920x200_-_-_xdata-center-marzen.jpg); ">
<div class="aspNetHidden">
<input type="hidden" name="SCManager_HiddenField" id="SCManager_HiddenField" value="" />
<input type="hidden" name="__VIEWSTATE" id="__VIEWSTATE" value="uZC5Sj0V4IYrnvcZcYpW4T58xodBxxjSnYgYugR8rzZAjkh8F8MpC32K9TOcHimUQAZx81DokrrMhbFw9FDujuMNxGc=" />
</div>


<script src="/ScriptResource.axd?d=x6wALODbMJK5e0eRC_p1LcVN3bPwiV9DWo1VOj7NY0yjwrAdn0u8RB59tiLoLQkW6j2E3YNlPKALmQVGbC7TbW1zqf6K4_LyezfNkqfK_JJITocm0&amp;t=610a7411" type="text/javascript"></script>
        
        <header id="pageHeader">

            <div class="mobile-menu mobile-only">
                <i class="icon-th-list mobile-only" id="mobileMenu"></i>
                <a href="/" class="logo">
                    <img src="https://www.dobreprogramy.pl/cdn/2020_08_13_1/assets/img/_global/dobreprogramy.png" alt="dobreprogramy"/></a>
                <a href="https://ssl.dobreprogramy.pl/Logowanie.html" class="only-dock icon-user text-h3 cursor-pointer" style="color: white;" id="userMenu" aria-label="Menu użytkownika"></a>
            </div>

            <div class="wrapper no-mobile">
                <nav>
                    <span id="mobile-nav">
                        <ul class="serviceMenu float-left font-menu-master">
                            <li><a href="https://www.dobreprogramy.pl">strona główna</a></li>
                            <li class="active"><a href="https://www.dobreprogramy.pl/Blog.html">blogi</a></li>
                            <li><a href="https://forum.dobreprogramy.pl">forum</a></li>
                        </ul>
                    </span>
                    <span id="mobile-usernav">
                        <ul class="userMenu float-right font-menu-master">
                            <li class="no-mobile"><a href="https://feeds.feedburner.com/dobreprogramy/BlogCzytelnikow" class="png_bg button-icon-right color-heading">kanał RSS <span class="icon i_rss"></span></a></li>
                            
                            
                            <li><a class="png_bg button-icon-right color-heading" href="https://ssl.dobreprogramy.pl/Logowanie.html">rejestracja / logowanie <span class="icon i_user"></span></a></li>
                        </ul>
                    </span>
                </nav>

            </div>

        </header>

        <section id="brand" style="overflow: hidden;" class="">

            <div class="wrapper">
                <a class="logo images float-left" aria-label="dobreprogramy blog" href="https://www.dobreprogramy.pl/Blog.html">&nbsp;</a>

                <div class="pattern float-right no-mobile">
                    <div style="width: 750px; height: 100px;">
                        <script type="text/javascript">(function(d,c){var scripts = document.getElementsByTagName('script'),script = d.currentScript || scripts[scripts.length - 1],slot = d.createElement('div');slot.setAttribute(c,'');var frame = d.createElement('div');frame.setAttribute('bcvgjzogd', '');frame.setAttribute('bcvgjzogdhgviwwpqr', '');frame.appendChild(slot);script.parentElement.insertBefore(frame,script);WP.push(function() {WP.gaf.registerSlot(20,slot);});script.parentElement && script.parentElement.removeChild(script);}(document,'hgviwwpqr'));</script>
                    </div>
                </div>

                
                <div class="clear"></div>
            </div>
        </section>

        <div id="pageContent" class="wrapper entry-one-col">

            <div class="clear"></div>
            

            <div id="panReverseOrder" class="mobile-reverseOrder">

</div>
            <section class="content-list float-left" id="content">
                <div class="clear"></div>
                
    <article id="blog" class="entry single">
        <header>
            <h1>
                Scenowe starocie - Arte by Sanity</h1>
        </header>
        <div class="content-info">
            <div class="border-verctical"></div>

            <a class="user-profile-small" rel="author" href="https://www.dobreprogramy.pl/sagraelski"><img src="https://avatarsb.dpcdn.pl/imgc/Avatars/452766/g_s_50x50_-_-_xme.jpg.cb6d4c20bddc6085cfe8b2cec981540d_1451999033.jpg" alt="sagraelski"><span>sagraelski</span></a>

            <time datetime="2020-09-04T10:03:29+02:00">04.09.2020 <span>10:03</span></time>
            <div class="social float-right">
                <a href="https://twitter.com/share?url=https://dp.do/108601&text=Scenowe starocie - Arte by Sanity" aria-label="Twitter" class="i_twitter icon float-right" rel="nofollow" target="blank_"></a><a href="http://www.facebook.com/share.php?u=https://dp.do/108601" aria-label="Facebook" class="i_facebook icon float-right" rel="nofollow" target="blank_"></a>
            </div>
            <div class="border-verctical"></div>
        </div>

        <div class="content float-right">
            <div class="entry-content" style="position: relative;">
                <p>W ramach kontynuacji serii Scenowe Starocie, dziś na tapetę bierzemy niezwykle popularne kiedyś <b>ARTE</b> grupy Sanity. Demo zostało wydane na <b><a href="https://www.dobreprogramy.pl/sagraelski/Lets-party-czyli-jak-to-sie-scena-dawniej-bawila,85504.html" target="_blank" rel="noopener">The Party</a></b> w roku 1993 i zajęło trzecie miejsce. </p><!-- galleryStart --><div class="content-image-wrapper" contenteditable="false"><div class="clearfix gallery-group"><div class="image-border" ><a rel="lightbox" class="image big" href="https://gallery.dpcdn.pl/imgc/UGC/98865/g_-_-x-_-_-_x5b369460-8314-456b-a18c-445585f8138c.png"><noscript><img src="https://gallery.dpcdn.pl/imgc/UGC/98865/g_-_608x405_-_-_x5b369460-8314-456b-a18c-445585f8138c.png" style="width:513px;height:405px;" alt="image" title="image" /></noscript><figure class="graf-figure" data-id="344879"><div class="progressiveMedia" style="margin:0 calc((100% - 513px) / 2);"><img class="progressiveMedia-thumbnail" style="width:513px;height:405px;" src="https://gallery.dpcdn.pl/imgc/UGC/98865/g_-_16x16_-_-_x5b369460-8314-456b-a18c-445585f8138c.png" alt="image" /><canvas class="progressiveMedia-canvas" style="width:513px;height:405px;"></canvas><img class="progressiveMedia-image" data-mfp-src="https://gallery.dpcdn.pl/imgc/UGC/98865/g_-_-x-_-_-_x5b369460-8314-456b-a18c-445585f8138c.png" data-srcset="https://gallery.dpcdn.pl/imgc/UGC/98865/g_-_608x405_1.5_-_x5b369460-8314-456b-a18c-445585f8138c.png 1.5x, https://gallery.dpcdn.pl/imgc/UGC/98865/g_-_608x405_2.0_-_x5b369460-8314-456b-a18c-445585f8138c.png 2x" data-mfp-srcset="https://gallery.dpcdn.pl/imgc/UGC/98865/g_-_-x-_1.5_-_x5b369460-8314-456b-a18c-445585f8138c.png 1.5x, https://gallery.dpcdn.pl/imgc/UGC/98865/g_-_-x-_2.0_-_x5b369460-8314-456b-a18c-445585f8138c.png 2x" style="width:513px;height:405px;" src="" data-src="https://gallery.dpcdn.pl/imgc/UGC/98865/g_-_608x405_-_-_x5b369460-8314-456b-a18c-445585f8138c.png" alt="image" title="image" /></div></figure></a></div><!-- galleryEnd --></div></div><p>W tym miejscu mała dygresja - ot&#243;ż ciekawostką pozostaje fakt, że tak znakomita produkcja, z dużą ilością świetnych efekt&#243;w, z doskonałym timingiem i kapitalną ścieżką dźwiękową, zajęła dopiero trzecią pozycję! Gdy spojrzymy jednak na wyniki demo competition na tym party, przestajemy się dziwić. Na pierwszym miejscu finiszowało bowiem wtedy niesamowite <a href="https://www.youtube.com/watch?v=nxPZgYihQ6o" target="_blank" rel="noopener" rel="nofollow">Origin/Complex</a> a zaraz za nim uplasowała się legenda amigowskiej demosceny czyli <b>Virtual Dreams/Fairlight</b> z swoim szlagierowym <a href="https://www.youtube.com/watch?v=yVyw_qHIvBk&amp;t=4s" target="_blank" rel="noopener" rel="nofollow">Full Moon</a>.</p><script type="text/javascript">(function(d,c){var scripts = document.getElementsByTagName('script'),script = d.currentScript || scripts[scripts.length - 1],slot = d.createElement('div');slot.setAttribute(c,'');var frame = d.createElement('div');frame.setAttribute('bcvgjzogd', '');frame.setAttribute('pjnmvwzt', '');frame.setAttribute('bcvgjzogdbtczel', '');frame.className = 'content-image-wrapper';frame.appendChild(slot);script.parentElement.insertBefore(frame,script);WP.push(function() {WP.gaf.registerSlot(15,slot);});script.parentElement && script.parentElement.removeChild(script);}(document,'btczel'));</script><p>Warto r&#243;wnież dodać, że tuż za Arte znalazło się inne bardzo znane demo czyli <a href="https://www.youtube.com/watch?v=n4M7e79XTYk" target="_blank" rel="noopener" rel="nofollow">9Fingers</a> grupy <b>Spaceballs</b>. Oj tak, scena na Amidze była wtedy niezwykle mocna! Zresztą wystarczy spojrzeć na ilość produkcji biorących w&#243;wczas udział w demo-compo. 27 pozycji na liście <a href="http://www.pouet.net/party_results.php?which=45&amp;when=1993" target="_blank" rel="noopener" rel="nofollow">Amiga Demo</a> i 19 w Amiga Intro! Pomijam już w tym momencie jakość tych wszystkich produkcji ale niewątpliwie ich ilość robiła wrażenie.</p><p>No ale nic, czasy świetności amisceny mamy już dawno za sobą, warto więc wr&#243;cić do Arte i przedstawić osoby, kt&#243;re odpowiadają za stworzenie tego niesamowitego demka.</p><p>Całość zakodował i zlinkował <b>Mr.Pet</b>, przy czym w końcowym scrollu autorzy informują, że za kilka z efekt&#243;w odpowiedzialni są także Chaos i McDeal. Oprawą graficzną zajął się <b>Ra</b> a całość muzyki skomponował <b>Moby</b>. </p><!-- galleryStart --><div class="content-image-wrapper" contenteditable="false"><div class="clearfix gallery-group"><div class="image-border" ><a rel="lightbox" class="image big" href="https://gallery.dpcdn.pl/imgc/UGC/98865/g_-_-x-_-_-_x0daaff47-0ca6-4b8f-bbd8-a543a0fc0815.png"><noscript><img src="https://gallery.dpcdn.pl/imgc/UGC/98865/g_-_608x405_-_-_x0daaff47-0ca6-4b8f-bbd8-a543a0fc0815.png" style="width:608px;height:401px;" alt="image" title="image" /></noscript><figure class="graf-figure" data-id="344880"><div class="progressiveMedia" style="margin:0 calc((100% - 608px) / 2);"><img class="progressiveMedia-thumbnail" style="width:608px;height:401px;" src="https://gallery.dpcdn.pl/imgc/UGC/98865/g_-_16x16_-_-_x0daaff47-0ca6-4b8f-bbd8-a543a0fc0815.png" alt="image" /><canvas class="progressiveMedia-canvas" style="width:608px;height:401px;"></canvas><img class="progressiveMedia-image" data-mfp-src="https://gallery.dpcdn.pl/imgc/UGC/98865/g_-_-x-_-_-_x0daaff47-0ca6-4b8f-bbd8-a543a0fc0815.png" data-srcset="https://gallery.dpcdn.pl/imgc/UGC/98865/g_-_608x405_1.5_-_x0daaff47-0ca6-4b8f-bbd8-a543a0fc0815.png 1.5x, https://gallery.dpcdn.pl/imgc/UGC/98865/g_-_608x405_2.0_-_x0daaff47-0ca6-4b8f-bbd8-a543a0fc0815.png 2x" data-mfp-srcset="https://gallery.dpcdn.pl/imgc/UGC/98865/g_-_-x-_1.5_-_x0daaff47-0ca6-4b8f-bbd8-a543a0fc0815.png 1.5x, https://gallery.dpcdn.pl/imgc/UGC/98865/g_-_-x-_2.0_-_x0daaff47-0ca6-4b8f-bbd8-a543a0fc0815.png 2x" style="width:608px;height:401px;" src="" data-src="https://gallery.dpcdn.pl/imgc/UGC/98865/g_-_608x405_-_-_x0daaff47-0ca6-4b8f-bbd8-a543a0fc0815.png" alt="image" title="image" /></div></figure></a></div><!-- galleryEnd --></div></div><p>No dobrze a co &quot;w środku&quot;? Przede wszystkim cała masa kapitalnych i niesamowicie dopracowanych efekt&#243;w! Całość trwa prawie 10 minut i nie są to w żadnym razie minuty, kt&#243;re się dłużą. Efekt&#243;w jest więcej niż w niejednym megademie ale mimo ilości są ładnie &quot;wtopione&quot; w muzykę i idealnie z nią zsynchronizowane.</p><p>Ważna uwaga - ot&#243;ż mimo swojej jakości demko to zostało wydane jeszcze na stare kości (No-Aga) co tym bardziej przemawia na jego korzyść. Niekt&#243;re z efekt&#243;w zachwycają bowiem na tyle, że w ciemno można by powiedzieć, że zostały zakodowane już na Amidze 1200 ;)</p><!-- galleryStart --><div class="content-image-wrapper" contenteditable="false"><div class="clearfix gallery-group"><div class="image-border" ><a rel="lightbox" class="image big" href="https://gallery.dpcdn.pl/imgc/UGC/98865/g_-_-x-_-_-_xb44b3fa6-e983-43d5-a275-07ca3de88603.png"><noscript><img src="https://gallery.dpcdn.pl/imgc/UGC/98865/g_-_608x405_-_-_xb44b3fa6-e983-43d5-a275-07ca3de88603.png" style="width:585px;height:405px;" alt="image" title="image" /></noscript><figure class="graf-figure" data-id="344881"><div class="progressiveMedia" style="margin:0 calc((100% - 585px) / 2);"><img class="progressiveMedia-thumbnail" style="width:585px;height:405px;" src="https://gallery.dpcdn.pl/imgc/UGC/98865/g_-_16x16_-_-_xb44b3fa6-e983-43d5-a275-07ca3de88603.png" alt="image" /><canvas class="progressiveMedia-canvas" style="width:585px;height:405px;"></canvas><img class="progressiveMedia-image" data-mfp-src="https://gallery.dpcdn.pl/imgc/UGC/98865/g_-_-x-_-_-_xb44b3fa6-e983-43d5-a275-07ca3de88603.png" data-srcset="https://gallery.dpcdn.pl/imgc/UGC/98865/g_-_608x405_1.5_-_xb44b3fa6-e983-43d5-a275-07ca3de88603.png 1.5x, https://gallery.dpcdn.pl/imgc/UGC/98865/g_-_608x405_2.0_-_xb44b3fa6-e983-43d5-a275-07ca3de88603.png 2x" data-mfp-srcset="https://gallery.dpcdn.pl/imgc/UGC/98865/g_-_-x-_1.5_-_xb44b3fa6-e983-43d5-a275-07ca3de88603.png 1.5x, https://gallery.dpcdn.pl/imgc/UGC/98865/g_-_-x-_2.0_-_xb44b3fa6-e983-43d5-a275-07ca3de88603.png 2x" style="width:585px;height:405px;" src="" data-src="https://gallery.dpcdn.pl/imgc/UGC/98865/g_-_608x405_-_-_xb44b3fa6-e983-43d5-a275-07ca3de88603.png" alt="image" title="image" /></div></figure></a></div><!-- galleryEnd --></div></div><p>Zanim jednak przejdziemy do efekt&#243;w, kilka sł&#243;w o grafice. Ta ostatnia autorstwa <b>Ra</b> zwyczajnie zachwyca! Tak naprawdę gość nazywa się Olivier Bechard i swoimi pracami w Arte wzni&#243;sł się na wyżyny. Kilka cało ekranowych obrazk&#243;w, czcionki, kapitalne logotypy... Coś pięknego!</p><!-- galleryStart --><div class="content-image-wrapper" contenteditable="false"><div class="clearfix gallery-group"><div class="image-border" ><a rel="lightbox" class="image big" href="https://gallery.dpcdn.pl/imgc/UGC/98865/g_-_-x-_-_-_x09589b72-bdd7-4330-a919-d3a5c1eb0e8c.png"><noscript><img src="https://gallery.dpcdn.pl/imgc/UGC/98865/g_-_608x405_-_-_x09589b72-bdd7-4330-a919-d3a5c1eb0e8c.png" style="width:511px;height:405px;" alt="image" title="image" /></noscript><figure class="graf-figure" data-id="344882"><div class="progressiveMedia" style="margin:0 calc((100% - 511px) / 2);"><img class="progressiveMedia-thumbnail" style="width:511px;height:405px;" src="https://gallery.dpcdn.pl/imgc/UGC/98865/g_-_16x16_-_-_x09589b72-bdd7-4330-a919-d3a5c1eb0e8c.png" alt="image" /><canvas class="progressiveMedia-canvas" style="width:511px;height:405px;"></canvas><img class="progressiveMedia-image" data-mfp-src="https://gallery.dpcdn.pl/imgc/UGC/98865/g_-_-x-_-_-_x09589b72-bdd7-4330-a919-d3a5c1eb0e8c.png" data-srcset="https://gallery.dpcdn.pl/imgc/UGC/98865/g_-_608x405_1.5_-_x09589b72-bdd7-4330-a919-d3a5c1eb0e8c.png 1.5x, https://gallery.dpcdn.pl/imgc/UGC/98865/g_-_608x405_2.0_-_x09589b72-bdd7-4330-a919-d3a5c1eb0e8c.png 2x" data-mfp-srcset="https://gallery.dpcdn.pl/imgc/UGC/98865/g_-_-x-_1.5_-_x09589b72-bdd7-4330-a919-d3a5c1eb0e8c.png 1.5x, https://gallery.dpcdn.pl/imgc/UGC/98865/g_-_-x-_2.0_-_x09589b72-bdd7-4330-a919-d3a5c1eb0e8c.png 2x" style="width:511px;height:405px;" src="" data-src="https://gallery.dpcdn.pl/imgc/UGC/98865/g_-_608x405_-_-_x09589b72-bdd7-4330-a919-d3a5c1eb0e8c.png" alt="image" title="image" /></div></figure></a></div><!-- galleryEnd --></div></div><p>Ciekawostką pozostaje anti digit mode zaprezentowany do poniższego obrazka. Nie wiem na ile jest to (czy było) wiarygodne, pamiętam jednak, że powstało w ramach polemiki do zarzut&#243;w <b>RWO</b> z grupy Kefrens.</p><!-- galleryStart --><div class="content-image-wrapper" contenteditable="false"><div class="clearfix gallery-group"><div class="image-border" ><a rel="lightbox" class="image big" href="https://gallery.dpcdn.pl/imgc/UGC/98865/g_-_-x-_-_-_x5645b700-08af-4d83-b5ad-503f4371dbe2.png"><noscript><img src="https://gallery.dpcdn.pl/imgc/UGC/98865/g_-_608x405_-_-_x5645b700-08af-4d83-b5ad-503f4371dbe2.png" style="width:605px;height:405px;" alt="image" title="image" /></noscript><figure class="graf-figure" data-id="344883"><div class="progressiveMedia" style="margin:0 calc((100% - 605px) / 2);"><img class="progressiveMedia-thumbnail" style="width:605px;height:405px;" src="https://gallery.dpcdn.pl/imgc/UGC/98865/g_-_16x16_-_-_x5645b700-08af-4d83-b5ad-503f4371dbe2.png" alt="image" /><canvas class="progressiveMedia-canvas" style="width:605px;height:405px;"></canvas><img class="progressiveMedia-image" data-mfp-src="https://gallery.dpcdn.pl/imgc/UGC/98865/g_-_-x-_-_-_x5645b700-08af-4d83-b5ad-503f4371dbe2.png" data-srcset="https://gallery.dpcdn.pl/imgc/UGC/98865/g_-_608x405_1.5_-_x5645b700-08af-4d83-b5ad-503f4371dbe2.png 1.5x, https://gallery.dpcdn.pl/imgc/UGC/98865/g_-_608x405_2.0_-_x5645b700-08af-4d83-b5ad-503f4371dbe2.png 2x" data-mfp-srcset="https://gallery.dpcdn.pl/imgc/UGC/98865/g_-_-x-_1.5_-_x5645b700-08af-4d83-b5ad-503f4371dbe2.png 1.5x, https://gallery.dpcdn.pl/imgc/UGC/98865/g_-_-x-_2.0_-_x5645b700-08af-4d83-b5ad-503f4371dbe2.png 2x" style="width:605px;height:405px;" src="" data-src="https://gallery.dpcdn.pl/imgc/UGC/98865/g_-_608x405_-_-_x5645b700-08af-4d83-b5ad-503f4371dbe2.png" alt="image" title="image" /></div></figure></a></div><!-- galleryEnd --></div></div><p>Być może zwyczajnie panowie niezbyt się lubili... :)</p><p>Jeżeli chodzi o efekty to Arte nie wniosło nic odkrywczego. Na pewno nie był to przełom taki jak <b><a href="https://www.dobreprogramy.pl/sagraelski/Hardwired-demo-wszechczasow,91980.html" target="_blank" rel="noopener">Hardwired</a></b> rok wcześniej. Większość procedurek zasługuje jednak na uwagę, choćby z racji tego, że są niesamowicie dopracowane. Szczeg&#243;lnie do gustu przypadła mi spora ilość r&#243;żnego rodzaju zoomator&#243;w (zoom rotators) - ten z poniższego screena wygląda szczeg&#243;lnie obłędnie:</p><!-- galleryStart --><div class="content-image-wrapper" contenteditable="false"><div class="clearfix gallery-group"><div class="image-border" ><a rel="lightbox" class="image big" href="https://gallery.dpcdn.pl/imgc/UGC/98865/g_-_-x-_-_-_xde8f8b6a-4019-49e4-af17-625cde3aceaa.png"><noscript><img src="https://gallery.dpcdn.pl/imgc/UGC/98865/g_-_608x405_-_-_xde8f8b6a-4019-49e4-af17-625cde3aceaa.png" style="width:514px;height:405px;" alt="image" title="image" /></noscript><figure class="graf-figure" data-id="344884"><div class="progressiveMedia" style="margin:0 calc((100% - 514px) / 2);"><img class="progressiveMedia-thumbnail" style="width:514px;height:405px;" src="https://gallery.dpcdn.pl/imgc/UGC/98865/g_-_16x16_-_-_xde8f8b6a-4019-49e4-af17-625cde3aceaa.png" alt="image" /><canvas class="progressiveMedia-canvas" style="width:514px;height:405px;"></canvas><img class="progressiveMedia-image" data-mfp-src="https://gallery.dpcdn.pl/imgc/UGC/98865/g_-_-x-_-_-_xde8f8b6a-4019-49e4-af17-625cde3aceaa.png" data-srcset="https://gallery.dpcdn.pl/imgc/UGC/98865/g_-_608x405_1.5_-_xde8f8b6a-4019-49e4-af17-625cde3aceaa.png 1.5x, https://gallery.dpcdn.pl/imgc/UGC/98865/g_-_608x405_2.0_-_xde8f8b6a-4019-49e4-af17-625cde3aceaa.png 2x" data-mfp-srcset="https://gallery.dpcdn.pl/imgc/UGC/98865/g_-_-x-_1.5_-_xde8f8b6a-4019-49e4-af17-625cde3aceaa.png 1.5x, https://gallery.dpcdn.pl/imgc/UGC/98865/g_-_-x-_2.0_-_xde8f8b6a-4019-49e4-af17-625cde3aceaa.png 2x" style="width:514px;height:405px;" src="" data-src="https://gallery.dpcdn.pl/imgc/UGC/98865/g_-_608x405_-_-_xde8f8b6a-4019-49e4-af17-625cde3aceaa.png" alt="image" title="image" /></div></figure></a></div><!-- galleryEnd --></div></div><p>Poza tym jest trochę wektor&#243;wki, także wypełnianej - szczeg&#243;lnie ładnie wyglądają obiekty w końcowej części dema. Pięknie przygrywa im spokojna, stonowana muzyczka <b>Moby</b>&#39;ego, wręcz idealna na end part!</p><p>Bardzo ładne są też fractale, 16 color sphere czy rubber rotator. Do tego kilka tuneli i kapitalna sine-plasma. Całość niesamowicie dopieszczona, żeby nie powiedzieć mistrzowska...</p><!-- galleryStart --><div class="content-image-wrapper" contenteditable="false"><div class="clearfix gallery-group"><div class="image-border" ><a rel="lightbox" class="image big" href="https://gallery.dpcdn.pl/imgc/UGC/98865/g_-_-x-_-_-_x80833999-6870-4ca9-9f45-e3c0d381f2f6.png"><noscript><img src="https://gallery.dpcdn.pl/imgc/UGC/98865/g_-_608x405_-_-_x80833999-6870-4ca9-9f45-e3c0d381f2f6.png" style="width:526px;height:405px;" alt="image" title="image" /></noscript><figure class="graf-figure" data-id="344885"><div class="progressiveMedia" style="margin:0 calc((100% - 526px) / 2);"><img class="progressiveMedia-thumbnail" style="width:526px;height:405px;" src="https://gallery.dpcdn.pl/imgc/UGC/98865/g_-_16x16_-_-_x80833999-6870-4ca9-9f45-e3c0d381f2f6.png" alt="image" /><canvas class="progressiveMedia-canvas" style="width:526px;height:405px;"></canvas><img class="progressiveMedia-image" data-mfp-src="https://gallery.dpcdn.pl/imgc/UGC/98865/g_-_-x-_-_-_x80833999-6870-4ca9-9f45-e3c0d381f2f6.png" data-srcset="https://gallery.dpcdn.pl/imgc/UGC/98865/g_-_608x405_1.5_-_x80833999-6870-4ca9-9f45-e3c0d381f2f6.png 1.5x, https://gallery.dpcdn.pl/imgc/UGC/98865/g_-_608x405_2.0_-_x80833999-6870-4ca9-9f45-e3c0d381f2f6.png 2x" data-mfp-srcset="https://gallery.dpcdn.pl/imgc/UGC/98865/g_-_-x-_1.5_-_x80833999-6870-4ca9-9f45-e3c0d381f2f6.png 1.5x, https://gallery.dpcdn.pl/imgc/UGC/98865/g_-_-x-_2.0_-_x80833999-6870-4ca9-9f45-e3c0d381f2f6.png 2x" style="width:526px;height:405px;" src="" data-src="https://gallery.dpcdn.pl/imgc/UGC/98865/g_-_608x405_-_-_x80833999-6870-4ca9-9f45-e3c0d381f2f6.png" alt="image" title="image" /></div></figure></a></div><!-- galleryEnd --></div></div><p>Kto by pomyślał, że to już 27 lat...? Jak ten czas zap.... leci :D W każdym razie <b>Arte</b> na pewno należy do demek ponadczasowych i warto do niego wr&#243;cić. Może jak na tamte chwile nie była to produkcja przełomowa, wnosząca na scenę czegoś nowego ale jakością dor&#243;wnywała nielicznym jeszcze wtedy rzeczom na Aga chipset. O jego wartości świadczy r&#243;wnież fakt, że Arte uruchamiało się na wszystkich produkowanych wtedy Amigach! Od A500 aż po A4000! Oczywiście nie miałem możliwości sprawdzenia tego, niemniej wierzę autorom na słowo.</p><p>A na koniec zachęcam do lektury moich innych wpis&#243;w scenowych, r&#243;wnie zbędnych jak ten ;)<br/><li><a href="https://www.dobreprogramy.pl/sagraelski/Byl-sobie-swapper,76797.html" target="_blank" rel="noopener">Był sobie swapper</a></li><li><a href="https://www.dobreprogramy.pl/sagraelski/Scenowe-chartsy-dawny-przepis-na-slawe,84934.html" target="_blank" rel="noopener">Scenowe chartsy czyli dawny spos&#243;b na sławę</a></li><li><a href="https://www.dobreprogramy.pl/sagraelski/Lets-party-czyli-jak-to-sie-scena-dawniej-bawila,85504.html" target="_blank" rel="noopener">Let&#39;s party czyli jak to się scena dawniej bawiła</a></li><li><a href="https://www.dobreprogramy.pl/sagraelski/Sztuka-przekraczania,88597.html" target="_blank" rel="noopener">Sztuka przekraczania</a></li><li><a href="https://www.dobreprogramy.pl/sagraelski/Subiektywna-lista-najlepszych-amiscenowych-stron,88156.html" target="_blank" rel="noopener">Subiektywna lista najlepszych amiscenowych stron</a></li><li><a href="https://www.dobreprogramy.pl/sagraelski/1week,90491.html" target="_blank" rel="noopener">1week</a></li><li><a href="https://www.dobreprogramy.pl/sagraelski/Najlepsze-scenowe-kanaly-na-YouTube,89297.html" target="_blank" rel="noopener">Najlepsze scenowe kanały na YouTube</a></li><li><a href="https://www.dobreprogramy.pl/sagraelski/Hardwired-demo-wszechczasow,91980.html" target="_blank" rel="noopener">Hardwired - demo wszechczas&#243;w</a></li><li><a href="https://www.dobreprogramy.pl/sagraelski/Thing-historia-pewnego-magazynu,102959.html" target="_blank" rel="noopener">Thing 15.5 - historia pewnego magazynu</a></li><li><a href="https://www.dobreprogramy.pl/sagraelski/Slide-show-co-to-bylo-i-z-czym-sie-jadlo,103077.html" target="_blank" rel="noopener">Slide show - co to było i z czym się jadło?</a></li><li><a href="https://www.dobreprogramy.pl/sagraelski/Odbyt-Design-The-Movie,103651.html" target="_blank" rel="noopener">Odbyt Design The Movie 2019</a></li><li><a href="https://www.dobreprogramy.pl/sagraelski/Desert-Dream-slow-kilka,105755.html" target="_blank" rel="noopener">Desert Dream - sł&#243;w kilka</a></li><li><a href="https://www.dobreprogramy.pl/sagraelski/Scenowy-musicdisk,104039.html" target="_blank" rel="noopener">Scenowy music-disk</a></li><li><a href="https://www.dobreprogramy.pl/sagraelski/Scenowe-starocie-Vision-by-Oxygen,107092.html" target="_blank" rel="noopener">Scenowe starocie - Vision by Oxygen</a></li><li><a href="https://www.dobreprogramy.pl/sagraelski/Scenowe-starocie-Technological-Death-by-Mad-Elks,107851.html" target="_blank" rel="noopener">Scenowe starocie - Technological Death by Mad Elks</a></li><li><a href="https://www.dobreprogramy.pl/sagraelski/Scenowe-starocie-Noxzema-by-Damage,108066.html" target="_blank" rel="noopener">Scenowe starocie - Noxzema by Damage</a></li><li><a href="https://www.dobreprogramy.pl/sagraelski/Scenowe-starocie-Sequential-by-Andromeda,108550.html" target="_blank" rel="noopener">Scenowe starocie - Sequential by Andromeda</a></li><li><a href="https://www.dobreprogramy.pl/sagraelski/Scenowe-starocie-Poczytaj-Mi-Mamo,109630.html" target="_blank" rel="noopener">Scenowe starocie - Poczytaj Mi Mamo #9</a><br/></li>&#160;&nbsp;</p>
            </div>

            <div id="post-tags-wrapper">
                
                <section class="tags  font-heading-master"><a rel="tag" href="https://www.dobreprogramy.pl/Blogi,oprogramowanie,4.html" class="btn secondary">oprogramowanie</a> <a rel="tag" href="https://www.dobreprogramy.pl/Blogi,hobby,12.html" class="btn secondary">hobby</a> <a rel="tag" href="https://www.dobreprogramy.pl/Blogi,inne,13.html" class="btn secondary">inne</a> <div class="clear"></div></section>
            </div>

                <!-- social control bottom -->
                    <section id="phContentLeft_SocialControl_socialBox" class="social social_bottom">
  <div class="social__group social__group_share">
    <div class="social__label">Udostępnij:</div>
    <button type="button" class="social__button social__button_facebook js-facebook" role="button" title="Facebook" name="Facebook">
      <svg class="social__icon" xmlns="http://www.w3.org/2000/svg" viewBox="0 0 96.124 96.123"><path d="M72.089.02L59.624 0C45.62 0 36.57 9.285 36.57 23.656v10.907H24.037a1.96 1.96 0 0 0-1.96 1.961v15.803a1.96 1.96 0 0 0 1.96 1.96H36.57v39.876a1.96 1.96 0 0 0 1.96 1.96h16.352a1.96 1.96 0 0 0 1.96-1.96V54.287h14.654a1.96 1.96 0 0 0 1.96-1.96l.006-15.803a1.963 1.963 0 0 0-1.961-1.961H56.842v-9.246c0-4.444 1.059-6.7 6.848-6.7l8.397-.003a1.96 1.96 0 0 0 1.959-1.96V1.98A1.96 1.96 0 0 0 72.089.02z"/></svg>
    </button>
    <button type="button" class="social__button social__button_twitter js-twitter" role="button" title="Twitter" name="Twitter">
      <svg class="social__icon" xmlns="http://www.w3.org/2000/svg" viewBox="0 0 612 612"><path d="M612 116.258a250.714 250.714 0 0 1-72.088 19.772c25.929-15.527 45.777-40.155 55.184-69.411-24.322 14.379-51.169 24.82-79.775 30.48-22.907-24.437-55.49-39.658-91.63-39.658-69.334 0-125.551 56.217-125.551 125.513 0 9.828 1.109 19.427 3.251 28.606-104.326-5.24-196.835-55.223-258.75-131.174-10.823 18.51-16.98 40.078-16.98 63.101 0 43.559 22.181 81.993 55.835 104.479a125.556 125.556 0 0 1-56.867-15.756v1.568c0 60.806 43.291 111.554 100.693 123.104-10.517 2.83-21.607 4.398-33.08 4.398-8.107 0-15.947-.803-23.634-2.333 15.985 49.907 62.336 86.199 117.253 87.194-42.947 33.654-97.099 53.655-155.916 53.655-10.134 0-20.116-.612-29.944-1.721 55.567 35.681 121.536 56.485 192.438 56.485 230.948 0 357.188-191.291 357.188-357.188l-.421-16.253c24.666-17.593 46.005-39.697 62.794-64.861z"/></svg>
    </button>
  </div>

  
</section>
                <!-- social control bottom -->

            

            

            <!-- Cykle -->
            
            <!--cykle -->

            
            
            
                
            

        </div>
        <div class="clear"></div>
    </article>
    
    <script type="text/javascript">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</script>

    <!--googleoff: index-->
    

<section id="komentarze" class="span-12 overflow-visible grid-fix block grid-margin-px30-top" style="min-height:1px;">
    

    <div data-role="list" class="bubble-list large" style="min-height:150px;">
        <div id="comments-container" class="dp"></div>
    </div>
</section>
    <!--googleon: index-->

            </section>

            <aside class="float-right" id="sidebar">
                
                
            </aside>

            <div class="clear"></div>
        </div>
        
        <footer id="pageFooter">
            <div class="border-footer"></div>
            <div class="footer-content wrapper">

                <a href="//www.dobreprogramy.pl" class="dp_logo images" title="dobreprogramy" aria-label="dobreprogramy"></a>

                <nav>
                    <a href="//www.dobreprogramy.pl/OPortalu.html">O portalu</a>
                    <a href="//www.dobreprogramy.pl/Regulamin.html">Regulamin</a>
                    <a href="https://onas.wp.pl/poufnosc.html">Polityka prywatności</a>
                    <a href="//www.dobreprogramy.pl/FAQ.html">FAQ</a>
                    <a href="//www.dobreprogramy.pl/Reklama.html">Reklama</a>
                    <a href="//www.dobreprogramy.pl/OPortalu.html#redakcja">Kontakt</a>
                </nav>

                <a id="lnkSwitchMobile" class="btn primary mobile-switch" href="javascript:__doPostBack(&#39;ctl00$lnkSwitchMobile&#39;,&#39;&#39;)">wersja mobilna</a>
            </div>
        </footer>

        

        <!--[if lte IE 6]>
        <script>
	        DD_belatedPNG.fix('.png_bg');
        </script>
        <![endif]-->

        <script type="text/javascript">
//<![CDATA[
function AddJumpList() {
window.external.msSiteModeClearJumpList()
window.external.msSiteModeShowJumplist();
}
$(document).ready(function () {
try {
if (window.external.msIsSiteMode()) {
AddJumpList();
var uiFirstRun = window.external.msIsSiteModeFirstRun(false);
}
}
catch (e) {
}
});
//]]>
</script>

        
    
<div class="aspNetHidden">

	<input type="hidden" name="__VIEWSTATEGENERATOR" id="__VIEWSTATEGENERATOR" value="2D4F3DF8" />
	<input type="hidden" name="__EVENTVALIDATION" id="__EVENTVALIDATION" value="ndC40dCz+aM8kK8oj6h1SnCu8IzyIH0EcwFS3CpH3v5gTLLOFC2ENDx0Os8d5weCKgZ2ZCEqwrLiOh3pvbtOuxvPFZUcAN3TfuuhXkc5EByYYbat" />
</div>

<script type="text/javascript">
//<![CDATA[
(function() {var fn = function() {$get("SCManager_HiddenField").value = '';Sys.Application.remove_init(fn);};Sys.Application.add_init(fn);})(); (function(d, t) {var g = d.createElement(t),s = d.getElementsByTagName(t)[0];g.async = true;g.src = 'https://apis.google.com/js/plusone.js';g.appendChild(document.createTextNode("{lang:'pl'}"));s.parentNode.insertBefore(g, s);})(document, 'script');function Search_Focus(elem) {if (elem.value == "szukaj...")elem.value = "";}function Search_Blur(elem) {if (elem.value == "")elem.value = "szukaj...";}//]]>
</script>
</form>
    <script type="text/javascript">
        //<![CDATA[
        $(document).ready(function () {

            if (Dp.isMobile === true) {
                $('#mobileMenu').sidr({
                    name: 'sliding-menu',
                    body_attach: 'form',
                    source: function (name) {
                        var nav = $('#mobile-nav').html();
                        var nav_o = $(nav).attr('class', '').prop('outerHTML');
                        $('#mobile-nav').remove();

                        var nav2 = $('.search').html();
                        $('.search').remove();
                        return '<div class="sidr-inner">' + nav_o + '</div>' + (nav2 ? '<div class="sidr-inner">' + nav2 + '</div>' : '' );
                    }
                });

                $('#userMenu').sidr({
                    name: 'sliding-menu-right',
                    //source: '#mobile-usernav',
                    source: function (name) {

                        var obj = $('#mobile-usernav');

                        var objList = obj.find('ul > li');
                        obj.find('ul').html(objList.get().reverse());
                        var nav = $(obj).html();
                        var nav_o = $(nav).attr('class', '').prop('outerHTML');

                        return '<div class="sidr-inner">' + nav_o + '</div>';
                    },
                    body_attach: 'form',
                    side: 'right'
                });

                if (Dp.user.id > 1) {
                    $('#userMenu').addClass('mode-avatar').html('<img alt="' + Dp.user.nick + '" src="' + Dp.user.avatarUrl + '" style="width:50px;height:50px;" />');
                }
            }

            //var targetHeight = $(window).height();
            //var pageHeight = $('form').height();

            //if (pageHeight <= targetHeight) {
            //    var patch = targetHeight - pageHeight;

            //    $('#pageContent').height($('#pageContent').height() + patch);
            //}
        });
        //]]>
    </script>

    <!-- Google Analytics -->
    <script>
        (function (i, s, o, g, r, a, m) {
            i['GoogleAnalyticsObject'] = r; i[r] = i[r] || function () {
                (i[r].q = i[r].q || []).push(arguments)
            }, i[r].l = 1 * new Date(); a = s.createElement(o),
			m = s.getElementsByTagName(o)[0]; a.async = 1; a.src = g; m.parentNode.insertBefore(a, m)
        })(window, document, 'script', '//www.google-analytics.com/analytics.js', 'ga');

        ga('create', 'UA-3114185-1', 'auto');
        ga('set', 'contentGroup1', 'Blogi');
        ga('set', 'dimension1', 'Anonymous');

        (function () {
            var a;
            try {
                a = !Object.getOwnPropertyDescriptor(WP.gaf, 'loadAndRunBunch').value;
            } catch (e) {
                a = false;
            }
            ga('set', 'dimension2', (a ? '' : 'Not ') + 'Blocked');
        })();

        ga('send', 'pageview');

    </script>
    <!-- End Google Analytics -->

    


    
     <script>
         function loadJs(src) {
             return new Promise((resolve, reject) => {
                 const s = document.createElement('script');
                 s.type = 'text/javascript';
                 s.src = src;
                 s.defer = true;
                 s.onload = resolve;
                 document.body.appendChild(s);
             });
         }

         function loadCss(src) {
             return new Promise((resolve, reject) => {
                 const l = document.createElement('link');
                 l.rel = 'stylesheet';
                 l.defer = true;
                 l.href = src;
                 document.head.appendChild(l) && resolve();
             });
         }

         function loadCommentsAssets() {
             console.info('[LAZY:Comments] Init');
             const promises = [];
             const assets = [
                "https://www.dobreprogramy.pl/cdn/2020_08_13_1/comments/dist/dp-comments.css",
                "https://www.dobreprogramy.pl/cdn/2020_08_13_1/comments/dist/runtime.js",
                "https://www.dobreprogramy.pl/cdn/2020_08_13_1/comments/dist/vendor.js",
                "https://www.dobreprogramy.pl/cdn/2020_08_13_1/comments/dist/dp-comments.js",
            ];

            for (let i = 0; i < assets.length; i++) {
                console.info('[LAZY:Comments] Injecting', assets[i]);
                promises.push(assets[i].indexOf('.css') !== -1 ? loadCss(assets[i]) : loadJs(assets[i]));
            }

            console.log(promises);
            Promise.all(promises).then(function () {
                console.info('[LAZY:Comments] Injected!');
                return window.initComments();
            })
         }

         (function () {
             if (window.location.hash.indexOf('#komentarz') !== -1) {
                 setTimeout(loadCommentsAssets, 0);
             } else {
                 inViewport(document.getElementById('komentarze'), {
                     offset: 400,
                     debounce: 50,
                 }, function () {
                     setTimeout(loadCommentsAssets, 100);
                 });
             }
         })();
    </script>

</body>
</html>
