<!doctype html><html class="no-js" lang="pl"><head><meta charSet="utf-8"/><meta http-equiv="x-ua-compatible" content="ie=edge"/><title data-react-helmet="true">Windows 11: Microsoft pracuje nad ulepszeniem nowego paska zadań</title><link rel="canonical" href="https://www.dobreprogramy.pl/windows-11-microsoft-pracuje-nad-ulepszeniem-nowego-paska-zadan,6702255777561248a" data-react-helmet="true"/><link rel="amphtml" href="https://www.dobreprogramy.pl/amp/windows-11-microsoft-pracuje-nad-ulepszeniem-nowego-paska-zadan,6702255777561248a" data-react-helmet="true"/><meta property="fb:app_id" content="1742181556037098"/><meta property="fb:pages" content="305335630685"/><meta property="og:site_name" content="dobreprogramy"/><meta property="og:locale" content="pl_PL"/><meta property="og:title" content="Windows 11: Microsoft pracuje nad ulepszeniem nowego paska zadań" data-react-helmet="true"/><meta property="og:description" content="Nowy Windows wprowadził odświeżoną wersję paska zadań, która nie wszystkim użytkownikom przypadła do gustu. Mnogość błę…" data-react-helmet="true"/><meta property="og:url" content="https://www.dobreprogramy.pl/windows-11-microsoft-pracuje-nad-ulepszeniem-nowego-paska-zadan,6702255777561248a" data-react-helmet="true"/><meta name="twitter:card" content="summary_large_image" data-react-helmet="true"/><meta name="twitter:title" content="Windows 11: Microsoft pracuje nad ulepszeniem nowego paska zadań" data-react-helmet="true"/><meta name="twitter:description" content="Nowy Windows wprowadził odświeżoną wersję paska zadań, która nie wszystkim użytkownikom przypadła do gustu. Mnogość błę…" data-react-helmet="true"/><meta property="og:type" content="article" data-react-helmet="true"/><meta property="og:article:published_time" content="2021-11-07T15:26:00+01:00" data-react-helmet="true"/><meta property="og:article:author" content="Karolina Kowasz" data-react-helmet="true"/><meta property="og:article:tag" content="oprogramowanie" data-react-helmet="true"/><meta property="og:article:tag" content="windows 11" data-react-helmet="true"/><meta property="og:article:tag" content="microsoft" data-react-helmet="true"/><meta property="og:article:tag" content="pasek" data-react-helmet="true"/><meta property="og:image:url" content="https://i.wpimg.pl/2533x1426/filerepo.grupawp.pl/api/v1/display/embed/41ab18a0-bd0d-4205-a27d-b2203615fe63" data-react-helmet="true"/><meta name="twitter:image" content="https://i.wpimg.pl/2533x1426/filerepo.grupawp.pl/api/v1/display/embed/41ab18a0-bd0d-4205-a27d-b2203615fe63" data-react-helmet="true"/><meta name="twitter:card" content="summary_large_image" data-react-helmet="true"/><meta name="twitter:site" content="@dobreprogramy"/><meta name="description" data-react-helmet="true" content="Nowy Windows wprowadził odświeżoną wersję paska zadań, która nie wszystkim użytkownikom przypadła do gustu. Mnogość błę…"/><meta name="title" data-react-helmet="true" content="Windows 11: Microsoft pracuje nad ulepszeniem nowego paska zadań"/><meta name="viewport" content="width=device-width, initial-scale=1"/><link rel="manifest" href="/site.webmanifest"/><meta name="mobile-web-app-capable" content="yes"/><meta name="apple-mobile-web-app-capable" content="yes"/><meta name="apple-mobile-web-app-status-bar-style" content="black-translucent"/><meta name="theme-color" content="#536878"/><link rel="apple-touch-icon" href="/icon.png"/><link href="https://www.dobreprogramy.pl/MTcxODA2YjUCGjl3bklvIEFCbScxWhInFxxtaGNtb25BJxAbHm0SCzwnEBsebRILPCcQGx5tEgs8JxAbHm0SCzwnEBsebRILPCcQGx5tEgs8JxAbHm0SCzwnEBsebRILPCcQGx5tEgs8JxAbHm0SCzwnEBsebRILPCcQGx5tEgs8JxAbHm0SCzwnEBsebRILPCcQGx5tEgs8JxAbHm0SCzwnEBsebRILPCcQGx5tEgs8JxAbHm0SCzwnEBsebRILPCcQGx5tEgs8JxAbHm0SCzwnEBsebRILPCcQGx5tEgs8JxAbHm0SCzwnEBsebRILPCcQGx5tEgs8JxAbHm0SCzwnEBsebRILPCcQGx5tEgs8JxAbHm0SCzwnEBsebRILPCcQGx5tEgs8JxAbHm0SCzwnEBsebRILPCcQGx5tEnZPWjpmexBiNQcOYCcuXCs9BFcmKi1bIzFMHCo3KkYiJE4cICYzVz0mDB89JSxLYyQPViU3Y08" rel="preload" as="script" crossorigin="anonymous"/><link href="https://www.dobreprogramy.pl/MTM0Njk1YjUsUjhZREpvIG8KbAkbWRInOVRsRklub25vbxE1NG4SCxJvETU0bhILEm8RNTRuEgsSbxE1NG4SCxJvETU0bhILEm8RNTRuEgsSbxE1NG4SCxJvETU0bhILEm8RNTRuEgsSbxE1NG4SCxJvETU0bhILEm8RNTRuEgsSbxE1NG4SCxJvETU0bhILEm8RNTRuEgsSbxE1NG4SCxJvETU0bhILEm8RNTRuEgsSbxE1NG4SCxJvETU0bhILEm8RNTRuEgsSbxE1NG4SCxJvETU0bhILEm8RNTRuEgsSbxE1NG4SCxJvETU0bhILEm8RNTRuEgsSbxE1NG4SCxJvETU0bhILEm8RNTRuEgsSbxE1NG4SCxJvETU0bhILEm8RNTRuEgsSbxE1NG4SCxJvETU0bhILEm8RNTRuEgsSbxE1NG4SCxJvETU0bhILEm8RNTQTYXY4EnRIREY9Pj5cJwhERj0-PlwnCEZCKjU9HiQZSUw" rel="preload" as="script" crossorigin="anonymous"/><link href="/assets/93d3c70b70b291f1297f.js" rel="preload" as="script"/><link href="/assets/7102e1e1fa1aee2a4b3c.js" rel="preload" as="script"/><link href="/assets/62ca1d9a64990171018f.js" rel="preload" as="script"/><link href="//v.wpimg.pl" rel="dns-prefetch"/><link href="//www.google-analytics.com" rel="dns-prefetch"/><link href="//wp.hit.gemius.pl" rel="dns-prefetch"/><link href="//www.facebook.com" rel="dns-prefetch"/><link href="//www.googletagservices.com" rel="dns-prefetch"/><link href="//pagead2.googlesyndication.com" rel="dns-prefetch"/><link href="//tpc.googlesyndication.com" rel="dns-prefetch"/><style id="theme">:root{--br:-apple-system,blinkmacsystemfont,"Segoe UI","PingFang SC","Hiragino Sans GB","Microsoft YaHei","Helvetica Neue",helvetica,arial,sans-serif,"Apple Color Emoji","Segoe UI Emoji","Segoe UI Symbol";--bt:menlo,monaco,consolas,"courier new",monospace;--bv:1.5;--bx:14px;--bz:20px;--b1:10px}@media screen and (min-width:1140px){:root{--bx:16px;--bz:24px}}:root{--b3:480px;--b5:768px;--b7:980px;--b9:1366px;--cb:630px;--cd:1140px;--cf:1366px;--ch:480px;--cj:576px;--cl:768px;--cn:992px;--cp:1200px;--cr:1600px;--b:#88ae04;--f:#88ae04;--d:#88ae04;--h:#88ae04;--bp:#fff;--ct:#000;--cv:#d40000;--cx:212,0,0;--cz:#f57f17;--c1:245,127,23;--c3:#52c41a;--c5:82,196,26;--c7:var(--l);--c9:var(--l);--db:#3b5998;--dd:#4285f4;--df:251,251,251;--dh:12,12,12;--dj:630px;--dl:600px;--dn:300px;--dp:30px;--dr:210px;--dt:600px;--dv:300px;--dx:30px;--dz:700px;--d1:40px;--d3:8px;--d5:16px;--d7:32px;--d9:4px;--eb:8px;--ed:16px;--ef:32px;--eh:400;--ej:700;--el:20%;--en:16px;--en:1rem;--ep:24px;--ep:1.5rem;--er:16px;--et:630px;--ev:30px;--ex:15px;--ez:20px;--e1:0;--e3:45vh;--e5:calc(var(--d1) + 20px);--e7:180ms ease-in-out;--e9:120ms ease-in-out;--fb:all 0.3s cubic-bezier(0.645,0.045,0.355,1)}@media screen and (min-width:1140px){:root{--dj:960px;--et:960px}}@media screen and (min-width:1366px){:root{--dl:760px;--dn:380px;--dp:73px;--dt:646px;--et:1280px;--ex:32px}}:root{--j:#fff;--l:#0c0c0c;--n:#333;--p:#757575;--r:#e3e3e3;--t:#f3f5f6;--v:#686868;--x:#fff;--z:#f6f8fa;--ab:#eff1f5;--ad:#909090;--af:#c7c7c7;--ah:#c7c7c7;--aj:#ed1c24;--al:#fff;--an:#f2f2f2;--ap:#e2e2e2;--ar:#e1f2ff;--at:#c7c7c7;--av:0 5px 9px -5px rgba(21,40,54,0.49),6px 15px 34px -6px rgba(33,48,73,0.54);--ax:0 5px 9px -5px rgba(12,12,12,0.1),6px 15px 34px -6px rgba(12,12,12,0.1);--az:0 -5px 9px -5px rgba(12,12,12,0.1),6px -15px 34px -6px rgba(12,12,12,0.1);--a1:linear-gradient(90deg,transparent 0,hsla(0,0%,100%,0.5) 20%,hsla(0,0%,100%,0.85) 85%);--a3:linear-gradient(17deg,#f6f8fa 63.45%,#f2f2f2 98%);--a5:251,251,251;--a7:12,12,12;--a9:#d9d9d9;--bb:#adadad;--bd:#f2f2f2;--bf:#ececec;--bh:#2019f5;--bj:#fff;--bl:rgba(0,0,0,0.65);--bn:#f5f5f5}</style><style id="staticCss">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</style><style id="dynamicCss">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</style><script src="https://www.dobreprogramy.pl/MTcxODA2YjUCGjl3bklvIEFCbScxWhInFxxtaGNtb25BJxAbHm0SCzwnEBsebRILPCcQGx5tEgs8JxAbHm0SCzwnEBsebRILPCcQGx5tEgs8JxAbHm0SCzwnEBsebRILPCcQGx5tEgs8JxAbHm0SCzwnEBsebRILPCcQGx5tEgs8JxAbHm0SCzwnEBsebRILPCcQGx5tEgs8JxAbHm0SCzwnEBsebRILPCcQGx5tEgs8JxAbHm0SCzwnEBsebRILPCcQGx5tEgs8JxAbHm0SCzwnEBsebRILPCcQGx5tEgs8JxAbHm0SCzwnEBsebRILPCcQGx5tEgs8JxAbHm0SCzwnEBsebRILPCcQGx5tEgs8JxAbHm0SCzwnEBsebRILPCcQGx5tEgs8JxAbHm0SCzwnEBsebRILPCcQGx5tEnZPWjpmexBiNQcOYCcuXCs9BFcmKi1bIzFMHCo3KkYiJE4cICYzVz0mDB89JSxLYyQPViU3Y08" crossorigin="anonymous"></script><script id="wpjslib-config">
          var WP = [];
          var rekid = '237755';
          var wp_sn = 'dobreprogramy';
          var wp_mobile = false;
          var wp_gtm_id = 'GTM-TBF478J';
          var wp_fb_id = '196925432212858';
          var wp_ppg_id = '5cb70e4f5b3c0a000b7e1a2a';
          var wp_ppg_key = 'BKd4x4bl7E-DINBzL8hV2wz0poTxz84tvGq0n3OEFpn1oMrxvXSKvf3Im-CGOv0MvyBzVAtEhJdZvZT4uRricag';
          
          
          var wp_spa_config = {"platform":"desktop","platformSuffix":{"desktop":"","mobile":"_mobile"},"modeSuffix":{"static":"","dynamic":"_dynamic"},"payload":{"dot":{"ctype":"article","cid":"6702255777561248","bunch":"Publication","cdate":"2021-11-07","ctags":"oprogramowanie,windows 11,microsoft,pasek","cauthor":"Karolina Kowasz","csystem":"ncr","cpageno":1,"cpagemax":1,"ciab":"IAB19","ctlength":"2009","href":"https://www.dobreprogramy.pl/windows-11-microsoft-pracuje-nad-ulepszeniem-nowego-paska-zadan,6702255777561248a?utm_source=feedburner&utm_medium=feed&utm_campaign=Feed%3A+dobreprogramy%2Faktualnosci+%28dobreprogramy+-+Aktualno%C5%9Bci%29","canonical":"https://www.dobreprogramy.pl/windows-11-microsoft-pracuje-nad-ulepszeniem-nowego-paska-zadan,6702255777561248a","darkmode":0},"gemius":{"hit":"other"}},"desktop":{"dot":{"base":"dobreprogramy","type":"","bunches":{"Home":"232275","Publication":"237755","VideoEditorial":"237756","PublicationsListing":"237757","AppsIndex":"237763","AppsListing":"237763","App":"235655","AppPostDownload":"235662","AppThankYou":"235723","BlogsIndex":"237772","Blog":"237771"}},"ga":{},"gemius":{"hit":{"other":"nX.q7vt0P8zPCp2Q7tQXNeWinISRHAvViSzJ8_W5nhH.X7"}}},"mobile":{"dot":{"base":"dobreprogramy","type":"","bunches":{"Home":"234300","Publication":"237758","AmpPublication":"235775","VideoEditorial":"237759","PublicationsListing":"237760","AppsIndex":"237764","AppsListing":"237764","App":"235661","AppPostDownload":"235663","AppThankYou":"235663","BlogsIndex":"237774","Blog":"237773"}},"ga":{},"gemius":{"hit":{"other":"nX.q7vt0P8zPCp2Q7tQXNeWinISRHAvViSzJ8_W5nhH.X7"}}}};</script><script crossorigin="anonymous" src="https://www.dobreprogramy.pl/MTM0Njk1YjUsUjhZREpvIG8KbAkbWRInOVRsRklub25vbxE1NG4SCxJvETU0bhILEm8RNTRuEgsSbxE1NG4SCxJvETU0bhILEm8RNTRuEgsSbxE1NG4SCxJvETU0bhILEm8RNTRuEgsSbxE1NG4SCxJvETU0bhILEm8RNTRuEgsSbxE1NG4SCxJvETU0bhILEm8RNTRuEgsSbxE1NG4SCxJvETU0bhILEm8RNTRuEgsSbxE1NG4SCxJvETU0bhILEm8RNTRuEgsSbxE1NG4SCxJvETU0bhILEm8RNTRuEgsSbxE1NG4SCxJvETU0bhILEm8RNTRuEgsSbxE1NG4SCxJvETU0bhILEm8RNTRuEgsSbxE1NG4SCxJvETU0bhILEm8RNTRuEgsSbxE1NG4SCxJvETU0bhILEm8RNTRuEgsSbxE1NG4SCxJvETU0bhILEm8RNTQTYXY4EnRIREY9Pj5cJwhERj0-PlwnCEZCKjU9HiQZSUw" id="wpjslib" async=""></script><link rel="alternate" type="application/rss+xml" title="Aktualności" href="/rss/aktualnosci"/><link rel="alternate" type="application/rss+xml" title="Blogi" href="/rss/blogi"/></head><body><div id="nvo1fs5"><div class="bENMwiuY"><div class="bENMwTuc"><div class="bENMqyCs"></div></div><div><script>(function (querySelector, slotNumber, querySelectorAlternative, handleNativeAd, nativeAdComponentClass) {var WP = window.WP;var setNative;if (handleNativeAd) {if (nativeAdComponentClass) {setNative = handleNativeAd(nativeAdComponentClass);}else {setNative = handleNativeAd;}}else {setNative = function (data, onViewCallback) {if (!window.callbacksAf) {window.callbacksAf = {};}var slotData = {dataNative: data,onViewCallback: onViewCallback,};window.callbacksAf[slotNumber] = slotData;};}if (typeof querySelector !== 'undefined' && typeof WP !== 'undefined') {WP.push(function () {WP.gaf.registerSlot(slotNumber, querySelector, {setNative: setNative,alternativeSlot: querySelectorAlternative,});});}})('.bENMqyCs', 2, '', null, '')</script></div></div><div class="bENMwivc"><div class="bENMwTug"><div class="bENMqyCw"></div></div><div><script>(function (querySelector, slotNumber, querySelectorAlternative, handleNativeAd, nativeAdComponentClass) {var WP = window.WP;var setNative;if (handleNativeAd) {if (nativeAdComponentClass) {setNative = handleNativeAd(nativeAdComponentClass);}else {setNative = handleNativeAd;}}else {setNative = function (data, onViewCallback) {if (!window.callbacksAf) {window.callbacksAf = {};}var slotData = {dataNative: data,onViewCallback: onViewCallback,};window.callbacksAf[slotNumber] = slotData;};}if (typeof querySelector !== 'undefined' && typeof WP !== 'undefined') {WP.push(function () {WP.gaf.registerSlot(slotNumber, querySelector, {setNative: setNative,alternativeSlot: querySelectorAlternative,});});}})('.bENMqyCw', 6, '', null, '')</script></div></div><div class="bENMwivg"><div class="bENMwTuk"><div class="bENMqyCA"></div></div><div><script>(function (querySelector, slotNumber, querySelectorAlternative, handleNativeAd, nativeAdComponentClass) {var WP = window.WP;var setNative;if (handleNativeAd) {if (nativeAdComponentClass) {setNative = handleNativeAd(nativeAdComponentClass);}else {setNative = handleNativeAd;}}else {setNative = function (data, onViewCallback) {if (!window.callbacksAf) {window.callbacksAf = {};}var slotData = {dataNative: data,onViewCallback: onViewCallback,};window.callbacksAf[slotNumber] = slotData;};}if (typeof querySelector !== 'undefined' && typeof WP !== 'undefined') {WP.push(function () {WP.gaf.registerSlot(slotNumber, querySelector, {setNative: setNative,alternativeSlot: querySelectorAlternative,});});}})('.bENMqyCA', 10, '', null, '')</script></div></div><div class="bENMubxN"></div><header class="AFcz"><div class="AFb"><a href="/" class="AFc3 FHsh cHJldmVudENC"><svg xmlns="http://www.w3.org/2000/svg" viewBox="0 0 163.03 20" class="E5c3 AFc5"><path d="M5.91 5.44a4.52 4.52 0 00-4.45 4.38 4.57 4.57 0 004.44 4.72 4.5 4.5 0 004.46-4.82 4.48 4.48 0 00-4.45-4.28M11.73 0v15.6h-1.46v-1.94C6.78 18.19-.25 15.09 0 9.63.25 4.39 7.19 2 10.31 6.41V0zm8.61 5.48A4.43 4.43 0 0016 10a4.41 4.41 0 004.54 4.47c5.58-.2 5.34-9.07-.2-9m0-1.43a5.89 5.89 0 015.86 6 5.87 5.87 0 11-5.88-5.95m14.47 10.4a4.51 4.51 0 004.44-4.06A4.58 4.58 0 0035 5.4a4.49 4.49 0 00-4.63 4.67 4.47 4.47 0 004.45 4.42M29 15.6V0h1.45v6.28C33.84 1.91 40.72 4.63 40.71 10s-7.08 8.1-10.3 3.53v2.07zM42.81 4.33h1.47V6c.89-1.39 2.59-2.54 4.2-1.54l-.75 1.22C46.3 5 45 6.36 44.65 7.62a14.38 14.38 0 00-.35 4.24v3.74h-1.49zm16.42 4.5a4.32 4.32 0 00-8.4 0zm0 3.05l1.22.64a6.07 6.07 0 01-7.74 3 6.05 6.05 0 01-3.29-7.19 5.82 5.82 0 0111.42 1.81H50.67A4.4 4.4 0 0054 14.46a4.86 4.86 0 005.21-2.58m9.89-5.25c-4-.08-4.12 6.49-.16 6.67 4.12.18 4.27-6.73.16-6.62m-3-2.3v1.19a5 5 0 015.87-1 6 6 0 013 5.23 6 6 0 01-2.63 5.25 5 5 0 01-6.2-.68v5.32h-2.83V4.33zm10.54 0h2.45v1.39a2.58 2.58 0 013.56-1.43l-.87 2.44c-2.47-1.4-2.32 3.23-2.32 4.63v4.19h-2.82zm12.77 2.34c-4-.12-4 6.57 0 6.56s4.06-6.66 0-6.53m0-2.67a6 6 0 016 5.49 5.93 5.93 0 11-6-5.5m13.65 2.63c-4.06-.1-4 6.35.07 6.34s4-6.47 0-6.34M106 4.33h2.8v9.13c0 2.52-.45 4.91-3 6.05-3 1.35-7.58.33-8.65-3.08h3.12a4 4 0 003.87.82c1.47-.41 2-1.59 1.85-3.05a5.07 5.07 0 01-5.79.88 5.69 5.69 0 01-3-5.21 5.73 5.73 0 012.76-5.14 5.17 5.17 0 016.07.85zm5 0h2.45v1.44A2.58 2.58 0 01117 4.34l-.87 2.44c-2.51-1.41-2.36 3.21-2.36 4.63v4.19H111zm12.77 2.3c-4-.09-4 6.65 0 6.67s4.07-6.76 0-6.67m3-2.3h2.83V15.6h-2.83v-1.19a5 5 0 01-6.2.67 6.1 6.1 0 01-2.63-5.4 5.83 5.83 0 012.94-5 5 5 0 015.89.94zm5.63 0h2.83v1.31c1.82-2.06 5.49-2.25 6.82.45A4.5 4.5 0 01148 4.65c1.66 1 1.72 3 1.71 4.7v6.29h-2.83v-4.19c0-1.56.44-4.54-1.64-4.81-2.7-.36-2.73 2.88-2.73 4.72v4.24h-2.83v-4.15c0-1.65.36-4.78-2-4.78-2.52 0-2.43 3-2.43 4.83v4.14h-2.85V4.33zm18.66 0H154l2.94 7.07 3.23-7.07H163l-7 15.39h-2.91l2.31-5-4.3-10.41z"></path></svg></a><div class="AJdb"><div data-active="false" role="button" tabindex="0" aria-label="Menu" class="D5dd AJdd"><div class="D5ov"></div></div><div class="AJdf"><ul class="AHc9 AJdj"><li><a href="/programy,windows" class="AHc- AJcx cHJldmVudENC">Programy</a></li><li><a href="https://polygamia.pl" class="AHc- AJcx cHJldmVudENC" target="_blank" rel="noopener">Gry</a></li><li><a href="/blogi" class="AHc- AJcx cHJldmVudENC">Blogi</a></li><li><a href="https://forum.dobreprogramy.pl" class="AHc- AJcx cHJldmVudENC" target="_blank" rel="noopener">Forum</a></li></ul></div></div><div class="AFc7"><div class="D1c7 D1n-"><input type="text" class="D1jt D1od" value="" placeholder="Szukaj..."/><svg xmlns="http://www.w3.org/2000/svg" viewBox="0 0 24 24" fill="none" stroke="currentColor" stroke-width="2" stroke-linecap="round" stroke-linejoin="round" class="D1av D1of D1oh"><circle cx="11" cy="11" r="8"></circle><path d="M21 21l-4.35-4.35"></path></svg><div class="D9nf D9o3"></div></div><div role="button" class="D1av D1oj" tabindex="0"><svg xmlns="http://www.w3.org/2000/svg" viewBox="0 0 24 24" fill="none" stroke="currentColor" stroke-width="2" stroke-linecap="round" stroke-linejoin="round"><circle cx="11" cy="11" r="8"></circle><path d="M21 21l-4.35-4.35"></path></svg></div></div><div class="B9jb"><input type="checkbox" disabled="" class="B9jd" id="darkModeCheckbox"/><label class="B9dn" for="darkModeCheckbox"><div class="B9jf"><svg viewBox="0 0 16 16" fill="currentColor" xmlns="http://www.w3.org/2000/svg" class="B9jh B9jj"><path d="M15.293 11.293A8 8 0 014.707.707a8.001 8.001 0 1010.586 10.586z"></path></svg><svg fill="currentColor" xmlns="http://www.w3.org/2000/svg" viewBox="0 0 30 30" class="B9jh"><path d="M14.984.986A1 1 0 0014 2v3a1 1 0 102 0V2A1 1 0 0014.984.986zM5.797 4.8a1 1 0 00-.695 1.717l2.12 2.12a1 1 0 101.415-1.413L6.516 5.102a1 1 0 00-.72-.303zm18.375 0a1 1 0 00-.688.303l-2.12 2.12a1 1 0 101.413 1.415l2.121-2.121a1 1 0 00-.726-1.717zM15 8a7 7 0 00-7 7 7 7 0 007 7 7 7 0 007-7 7 7 0 00-7-7zM2 14a1 1 0 100 2h3a1 1 0 100-2H2zm23 0a1 1 0 100 2h3a1 1 0 100-2h-3zM7.91 21.06a1 1 0 00-.687.303l-2.121 2.121a1 1 0 101.414 1.414l2.12-2.12a1 1 0 00-.726-1.717zm14.15 0a1 1 0 00-.697 1.717l2.121 2.121a1 1 0 101.414-1.414l-2.12-2.12a1 1 0 00-.717-.303zm-7.076 2.926A1 1 0 0014 25v3a1 1 0 102 0v-3a1 1 0 00-1.016-1.014z"></path></svg></div></label></div><div class="D7ox"><button type="button" tabindex="0" class="ALdn"><div class="ALdl">Zaloguj się</div><img src="https://v.wpimg.pl/dGFyLnBuSyYnGzpdbQ5GM2RDbgcrV0hlM1t2TG0WS3V2AX5ebRwJIGgdIwwwEBQ1KR4-Dy8MSjcqVi0ALRsdKikMPy80FBAmNFc8ACVXGQ" alt="User avatar" class="ETcb ETq1 "/></button><div class="D7dt"><div class="D9nf D9o3 D9o7"><div class="ALdt"><ul class="ALdv"><li><a href="/@anonim" class="ALdp cHJldmVudENC"><svg xmlns="http://www.w3.org/2000/svg" viewBox="0 0 24 24" fill="none" stroke="currentColor" stroke-width="2" stroke-linecap="round" stroke-linejoin="round"><path d="M17 21v-2a4 4 0 00-4-4H5a4 4 0 00-4 4v2"></path><circle cx="9" cy="7" r="4"></circle><path d="M23 21v-2a4 4 0 00-3-3.87m-4-12a4 4 0 010 7.75"></path></svg><span>profil</span></a></li><li><a href="/blogi/lista" class="ALdp cHJldmVudENC"><svg xmlns="http://www.w3.org/2000/svg" viewBox="0 0 24 24" fill="none" stroke="currentColor" stroke-width="2" stroke-linecap="round" stroke-linejoin="round"><path d="M20.24 12.24a6 6 0 00-8.49-8.49L5 10.5V19h8.5zM16 8L2 22m15.5-7H9"></path></svg><span>blog</span></a></li><li><a href="/konto/ustawienia" class="ALdp cHJldmVudENC"><svg xmlns="http://www.w3.org/2000/svg" viewBox="0 0 24 24" fill="none" stroke="currentColor" stroke-width="2" stroke-linecap="round" stroke-linejoin="round"><circle cx="12" cy="12" r="3"></circle><path d="M19.4 15a1.65 1.65 0 00.33 1.82l.06.06a2 2 0 010 2.83 2 2 0 01-2.83 0l-.06-.06a1.65 1.65 0 00-1.82-.33 1.65 1.65 0 00-1 1.51V21a2 2 0 01-2 2 2 2 0 01-2-2v-.09A1.65 1.65 0 009 19.4a1.65 1.65 0 00-1.82.33l-.06.06a2 2 0 01-2.83 0 2 2 0 010-2.83l.06-.06a1.65 1.65 0 00.33-1.82 1.65 1.65 0 00-1.51-1H3a2 2 0 01-2-2 2 2 0 012-2h.09A1.65 1.65 0 004.6 9a1.65 1.65 0 00-.33-1.82l-.06-.06a2 2 0 010-2.83 2 2 0 012.83 0l.06.06a1.65 1.65 0 001.82.33H9a1.65 1.65 0 001-1.51V3a2 2 0 012-2 2 2 0 012 2v.09a1.65 1.65 0 001 1.51 1.65 1.65 0 001.82-.33l.06-.06a2 2 0 012.83 0 2 2 0 010 2.83l-.06.06a1.65 1.65 0 00-.33 1.82V9a1.65 1.65 0 001.51 1H21a2 2 0 012 2 2 2 0 01-2 2h-.09a1.65 1.65 0 00-1.51 1z"></path></svg><span>ustawienia</span></a></li><li><div role="button" tabindex="0" class="ALdp"><svg xmlns="http://www.w3.org/2000/svg" viewBox="0 0 24 24" fill="none" stroke="currentColor" stroke-width="2" stroke-linecap="round" stroke-linejoin="round"><path d="M9 21H5a2 2 0 01-2-2V5a2 2 0 012-2h4m7 14l5-5-5-5m5 5H9"></path></svg><span>wyloguj się</span></div></li></ul></div></div></div></div></div></header><div class="BLg-"><div><div class="bENMtqyJ"></div></div></div><div class="BLej"><div class="BLhd"></div><article id="main-content"><div class="Hp"><div class="Hx"></div><div class="Ht CRlf"><div class="E7rl E7rn"><div class="E7rp"><h1 class="E7cz">Windows 11: Microsoft pracuje nad ulepszeniem nowego paska zadań</h1></div><div class="FLcb"><div class="LBagn"><a href="/" class="LBcx FHsh cHJldmVudENC" title="Strona główna">Strona główna</a><span class="LBagp">›</span><span class="LBagr">Windows 11: Microsoft pracuje nad ulepszeniem nowego paska zadań</span></div><script type="application/ld+json">{"@context":"https://schema.org/","@type":"BreadcrumbList","itemListElement":[{"@type":"ListItem","position":1,"name":"Strona główna","item":"https://www.dobreprogramy.pl/"},{"@type":"ListItem","position":2,"name":"Windows 11: Microsoft pracuje nad ulepszeniem nowego paska zadań","item":"https://www.dobreprogramy.pl/windows-11-microsoft-pracuje-nad-ulepszeniem-nowego-paska-zadan,6702255777561248a"}]}</script><span class="FLs-">07.11.2021 15:26</span></div><div class="E7rt"><div class="Bb"><div class="Bd"><img src="https://v.wpimg.pl/MzYxNWZlYhs4GjhkdRdvDntCbD4zTmFYLFp0dXVUdUwhTHdvdQokFjwKKyc1QioILAgvICpCPRZ2GT4-dRp8VT0RPSc2DTRVPBUsMj5DeUs4Gn9vO1xgGD1IKnpuXn1PdBl8YD5BL0hrSH1ha1krH29LbCo" srcSet="https://v.wpimg.pl/MzYxNWZlYhs4GjhkdRdvDntCbD4zTmFYLFp0dXVUdUwhTHdvdQokFjwKKyc1QioILAgvICpCPRZ2GT4-dRp8VT0RPSc2DTRVPBUsMj5DeUs4Gn9vO1xgGD1IKnpuXn1PdBl8YD5BL0hrSH1ha1krH29LbCo 886w, https://v.wpimg.pl/MzYxNWZlYhs4GjhkdRdvDntCbD4zTmFYLFp0dXVafUohS31vdQokFjwKKyc1QioILAgvICpCPRZ2GT4-dRp8VT0RPSc2DTRVPBUsMj5DeUs4Gn9vO1xgGD1IKnpuXn1PdBl8YD5BL0hrSH1ha1krH29LbCo 600w" class="CRlj" alt="Kadr z prezentacji Windows 11"/></div></div><span class="E7rv">Kadr z prezentacji Windows 11</span></div><span class="IPaar">Źródło zdjęć: © Microsoft</span><div class="E7rx"><div class=""><div class="IRaat"><img src="https://v.wpimg.pl/ZTZhNGQzdTU7Cjh0fgF4IHhSbC44WHZ2L0p0ZX4ZdWBqEHp3fhwzOD8aKzc-VD0mLxgvMCFUKjh1CT4ufgxrez4BPTc9GyN7PwUsIjVVaDdoDS9_Z093bTldd2plQzlid1B_IWVXbmRsXytxME4-Z21YbDo" alt="Karolina Kowasz" class="ETcb ETkx "/><div class="IRaax"><div class="IRaav"><a href="/karolina-kowasz,autor,6498352660080257" class="FHsh cHJldmVudENC" title="Karolina Kowasz"><span class="H-zt H-zl H-zj">Karolina Kowasz</span></a></div><div class="IRaa1"></div></div></div></div></div></div></div><div class="Hz CRlf"><style>.bENMvxwC{
    min-height: inherit;
    height: inherit;
    position: inherit;
    display: inherit;
    flex: 0 0 100%;
  }</style><div class="bENMrjCe CRlh Ra3 Rbf Ra5"><div><script>(function (slotNumber, querySelector, optionsRaw) {
    var WP = window.WP;
    var options = optionsRaw && JSON.parse(optionsRaw);
    WP.push(function () {
        WP.gaf.registerPlaceholder(slotNumber, querySelector, options);
    });
}(36, '.bENMrjCe' , '{"fixed":true,"sticky":true,"durable":false,"top":60}'))</script></div><div class="bENMvxwC"><style>.bENMwivG, .bENMwTuK {
    min-height: inherit;
    height: inherit;
    position: inherit;
    display: inherit;
    flex: 0 0 100%;
  }</style><div class="bENMwivG"><div class="bENMwTuK"><div class="bENMqyDa"></div></div><div><script>(function (querySelector, slotNumber, querySelectorAlternative, handleNativeAd, nativeAdComponentClass) {var WP = window.WP;var setNative;if (handleNativeAd) {if (nativeAdComponentClass) {setNative = handleNativeAd(nativeAdComponentClass);}else {setNative = handleNativeAd;}}else {setNative = function (data, onViewCallback) {if (!window.callbacksAf) {window.callbacksAf = {};}var slotData = {dataNative: data,onViewCallback: onViewCallback,};window.callbacksAf[slotNumber] = slotData;};}if (typeof querySelector !== 'undefined' && typeof WP !== 'undefined') {WP.push(function () {WP.gaf.registerSlot(slotNumber, querySelector, {setNative: setNative,alternativeSlot: querySelectorAlternative,});});}})('.bENMqyDa', 36, '', null, '')</script></div></div></div></div></div></div><div class="Hv A1e7"><div class="Hx"><div class="E-fl FZtz CRll CRln"></div></div><div class="A1fb"><div class="Ht"><div class="GVf3"><p>Nowy Windows wprowadził odświeżoną wersję paska zadań, która nie wszystkim użytkownikom przypadła do gustu. Mnogość błędów z nim związanych, zaraz po premierze Windowsa 11, także nie przysłużyła się jego popularności.</p></div><div class="A1e-"><style>.bENMvxvV{
    min-height: inherit;
    height: inherit;
    position: inherit;
    display: inherit;
    flex: 0 0 100%;
  }</style><div class="bENMrjBx Ra3 Rbb"><div><script>(function (slotNumber, querySelector, optionsRaw) {
    var WP = window.WP;
    var options = optionsRaw && JSON.parse(optionsRaw);
    WP.push(function () {
        WP.gaf.registerPlaceholder(slotNumber, querySelector, options);
    });
}(3, '.bENMrjBx' , '{"fixed":true,"sticky":false,"durable":false}'))</script></div><img class="bENMrUAB" src="https://v.wpimg.pl/Zi9iZy5wdQhYCyxKGgx4HRtTeBBcVXZLTEtgWxo4dVwPEW5MGh50HklHKhUaFnUAFhouHhoHMQ8WCz1XRRk9S0Q" alt="bENMsFzF"/><div class="bENMvxvV"><style>.bENMwiuZ, .bENMwTud {
    min-height: inherit;
    height: inherit;
    position: inherit;
    display: inherit;
    flex: 0 0 100%;
  }</style><div class="bENMwiuZ"><div class="bENMwTud"><div class="bENMqyCt"></div></div><div><script>(function (querySelector, slotNumber, querySelectorAlternative, handleNativeAd, nativeAdComponentClass) {var WP = window.WP;var setNative;if (handleNativeAd) {if (nativeAdComponentClass) {setNative = handleNativeAd(nativeAdComponentClass);}else {setNative = handleNativeAd;}}else {setNative = function (data, onViewCallback) {if (!window.callbacksAf) {window.callbacksAf = {};}var slotData = {dataNative: data,onViewCallback: onViewCallback,};window.callbacksAf[slotNumber] = slotData;};}if (typeof querySelector !== 'undefined' && typeof WP !== 'undefined') {WP.push(function () {WP.gaf.registerSlot(slotNumber, querySelector, {setNative: setNative,alternativeSlot: querySelectorAlternative,});});}})('.bENMqyCt', 3, '.bENMtqyJ', null, '')</script></div></div></div></div></div></div><div class="Hz"></div><div class="Ht"><div class="GVf3"><p>Microsoft najwyraźniej zauważył jednak narastający problem związany z&nbsp;paskiem zadań w&nbsp;Windowsie 11. W&nbsp;poście w&nbsp;Centrum opinii, jak podaje <a href="https://www.windowslatest.com/2021/11/07/microsoft-is-working-on-improvements-for-windows-11-taskbar/" rel="noopener noreferrer nofollow" target="_blank">Windows Latest</a>, firma przyznała sie do pracy nad poprawkami.</p></div><h2 class="J5cn">Błąd na błędzie</h2><div class="GVf3"><p>Pasek zadań w&nbsp;Windowsie 11, przede wszystkim, nie obsługuje funkcji trybu ciemnego, co samo w&nbsp;sobie stanowi problem dla wielu użytkowników. Część użytkowników zwraca także uwagę na brak obsługi sekund w&nbsp;zegarze na pasku zadań. Osobną kwestią pozostają błędy w&nbsp;jego działaniu, jak niedziałająca funkcja przeciągania czy też jego zawieszenie się w&nbsp;trakcie korzystania, wymagające zrestartowania systemu.</p></div><div class="GVf3"><p>Biorąc jednak pod uwagę, że Microsoft już pracuje nad poprawkami do Windowsa 11, można się spodziewać, że takowe pojawią się w&nbsp;kanale produkcyjnym jeszcze w&nbsp;tym lub przyszłym miesiącu. Gdyby jednak do tego nie doszło, użytkownicy zmuszeni zostaną do dłuższego oczekiwania na nie, ze względu na zapowiedzianą przerwę świąteczną. To zaś oznacza, że mogą one trafić do testerów dopiero na początku 2022 roku.</p></div><style>.bENMvxvX{
    min-height: inherit;
    height: inherit;
    position: inherit;
    display: inherit;
    flex: 0 0 100%;
  }</style><div class="bENMrjBz GNwp Ra3 Ra9"><div><script>(function (slotNumber, querySelector, optionsRaw) {
    var WP = window.WP;
    var options = optionsRaw && JSON.parse(optionsRaw);
    WP.push(function () {
        WP.gaf.registerPlaceholder(slotNumber, querySelector, options);
    });
}(5, '.bENMrjBz' , '{"fixed":false,"sticky":false,"durable":false}'))</script></div><img class="bENMrUAD" src="https://v.wpimg.pl/Zi9iZy5wdQhYCyxKGgx4HRtTeBBcVXZLTEtgWxo4dVwPEW5MGh50HklHKhUaFnUAFhouHhoHMQ8WCz1XRRk9S0Q" alt="bENMsFzH"/><div class="bENMvxvX"><style>.bENMwivb, .bENMwTuf {
    min-height: inherit;
    height: inherit;
    position: inherit;
    display: inherit;
    flex: 0 0 100%;
  }</style><div class="bENMwivb"><div class="bENMwTuf"><div class="bENMqyCv"></div></div><div><script>(function (querySelector, slotNumber, querySelectorAlternative, handleNativeAd, nativeAdComponentClass) {var WP = window.WP;var setNative;if (handleNativeAd) {if (nativeAdComponentClass) {setNative = handleNativeAd(nativeAdComponentClass);}else {setNative = handleNativeAd;}}else {setNative = function (data, onViewCallback) {if (!window.callbacksAf) {window.callbacksAf = {};}var slotData = {dataNative: data,onViewCallback: onViewCallback,};window.callbacksAf[slotNumber] = slotData;};}if (typeof querySelector !== 'undefined' && typeof WP !== 'undefined') {WP.push(function () {WP.gaf.registerSlot(slotNumber, querySelector, {setNative: setNative,alternativeSlot: querySelectorAlternative,});});}})('.bENMqyCv', 5, '', null, '')</script></div></div></div></div><a href="/whatsapp-szuka-nowych-uzytkownikow-pracuje-nad-opcjami-spolecznosciowymi,6702236601297568a" class="H3cb cHJldmVudENC"><div class="H3zb"><picture class="js-required "><img src="https://v.wpimg.pl/OWQ4YTFjYDYwVi9naRFtI3MOez0vSGN1JBZjdmlYfi9-UjA4IxgqJz4aPiYzGi4gIRopOGkLPz5-Qmh7IgM8Jz1VIHsjBy0yNRtpZXELeGJkUnRgcwt3emUBOmBrU3ozaRlhYHNZKW41DDhlJQhtKg" alt="WhatsApp szuka nowych użytkowników. Pracuje nad opcjami społecznościowymi" class="IJcb IJaan H3zd"/></picture><noscript><picture class=""><img src="https://v.wpimg.pl/ZjlkOGExdQsNCTl0agN4Hk5RbS4sWnZIGUl1ZWpKb1oURCkuKR0oDxwEYSA3DSoLGxthNylXOxoFRDl2ahwzGRwHLj5qHTcICQ9gd3RPO11ZXilqcU07UkFfeiRxVWNfCFNif3FNaQxVD3cmdBs4SBE" srcSet="https://v.wpimg.pl/ZjlkOGExdQsNCTl0agN4Hk5RbS4sWnZIGUl1ZWpOaloUWXpwah4zBgkZKjcqVj0YGRsuMDVWKgZDCj8uag5rRQgCPDcpGSNFCQYtIiFXaltbCnhycB53XlkKd2pxTTleQVJ6I31VYl5ZWCl-IUA7Ww8JbTo 600w, https://v.wpimg.pl/ZjlkOGExdQsNCTl0agN4Hk5RbS4sWnZIGUl1ZWpKb1oUWnp3ah4zBgkZKjcqVj0YGRsuMDVWKgZDCj8uag5rRQgCPDcpGSNFCQYtIiFXaltbCnhycB53XlkKd2pxTTleQVJ6I31VYl5ZWCl-IUA7Ww8JbTo 250w" alt="WhatsApp szuka nowych użytkowników. Pracuje nad opcjami społecznościowymi" class="IJcb IJaan H3zd" loading="lazy"/></picture></noscript></div><span class="H3cn">WhatsApp szuka nowych użytkowników. Pracuje nad opcjami społecznościowymi</span></a><h2 class="J5cn">Widżety zamiast paska</h2><div class="GVf3"><p>Windows Latest zauważa jednak, że firma może nie traktować poważnie wszystkich uwag użytkowników Windowsa 11. Microsoft ma polecać swoim klientom by ci polegali na panelu widżetów, aby uzyskać dostęp do takich funkcji jak wspomniany sekundnik w&nbsp;zegarze. Nie da się jednak ukryć, że w&nbsp;stosunku do spojrzenia na pasek zadań by sprawdzić dokładny czas, to rozwiązanie nie jest najwygodniejszym.</p></div><div class="GVf3"><p>Otwartą kwestią pozostaje na ile Microsoft traktuje poważnie zarzuty od użytkowników Windowsa 11. Być może firma czuje się na rynku na tyle silnie, w&nbsp;swojej pozycji monopolisty, że wychodzi z&nbsp;założenia, iż ma czas na testowanie rozmaitych rozwiązań na żywym organizmie. Ciężko się wszakże spodziewać, że niezadowoleni użytkownicy odpłyną w&nbsp;kierunku innych rozwiązań, skoro takich na rynku brakuje.</p></div></div><div class="Hz A1fd"><div><div class="BXib"><div class="BXid"><h3 class="BXcz">Programy</h3><div class="D7ox"><div role="button" tabindex="0" class="EHpn">Aktualizacje<div class="EHnj"><svg xmlns="http://www.w3.org/2000/svg" height="24" width="24" viewBox="0 0 24 14.133" fill="currentColor"><path d="M12 9.359L3.021.38a1.318 1.318 0 00-1.854 0l-.777.781a1.427 1.427 0 00-.39.927 1.55 1.55 0 00.39.976l10.687 10.687a1.318 1.318 0 001.854 0L23.618 3.064a1.318 1.318 0 000-1.854l-.781-.781a1.269 1.269 0 00-1.854 0z"></path></svg></div></div><div class="D7dt"><div class="D9nf D9o3 D9o7"><div role="button" tabindex="0" class="EHpr">Aktualizacje</div><div role="button" tabindex="0" class="EHpr">Nowości</div></div></div></div></div><div class="CXl3 BXih"><div class="CZl5"></div><div class="CZl5"></div><div class="CZl5"></div><div class="CZl5"></div></div><div class="BXar"><a href="/programy,windows,aktualizacje" class="BXif FHsh cHJldmVudENC">Zobacz więcej ›</a></div></div></div><div class="Tbj"></div></div></div></div></article><div class="Hp"><div class="Hx"></div><div class="Ht"><div class="A7fh"><div><a href="/oprogramowanie,temat" class="FHsh cHJldmVudENC" title="oprogramowanie"><span class="Zb9">oprogramowanie</span></a><a href="/windows-11,temat" class="FHsh cHJldmVudENC" title="windows 11"><span class="Zb9">windows 11</span></a><a href="/microsoft,temat" class="FHsh cHJldmVudENC" title="microsoft"><span class="Zb9">microsoft</span></a><a href="/pasek,temat" class="FHsh cHJldmVudENC" title="pasek"><span class="Zb9">pasek</span></a></div><button class="IDz9 IDb A7fj" type="button"><div class="IDav"><svg xmlns="http://www.w3.org/2000/svg" viewBox="0 0 24 24" fill="none" stroke="currentColor" stroke-width="2" stroke-linecap="round" stroke-linejoin="round"><path d="M10.29 3.86L1.82 18a2 2 0 001.71 3h16.94a2 2 0 001.71-3L13.71 3.86a2 2 0 00-3.42 0zM12 9v4m0 4h0"></path></svg></div><div><div class="IDdn">Zgłoś błąd w artykule</div></div></button><div style="display:none;animation-duration:300ms;-webkit-animation-duration:300ms" class="rodal rodal-fade-leave autoHeight" tabindex="-1"><div class="rodal-mask"></div><div style="width:400px;height:0px;animation-duration:300ms;-webkit-animation-duration:300ms" class="rodal-dialog rodal-zoom-leave"><div class="EFpj"><form class="JLac-" novalidate=""><span class="JLcz">Zgłoś błąd w artykule</span><span class="H-zr H-zl">Literówka, błąd lub inny problem z treścią publikacji? Będziemy wdzięczni za przesłanie informacji za pośrednictwem poniższego formularza:</span><textarea class="F-vp"></textarea><button class="IDz- IDb JLl" type="submit" disabled=""><div class="IDav"><svg xmlns="http://www.w3.org/2000/svg" viewBox="0 0 24 24" fill="none" stroke="currentColor" stroke-width="2" stroke-linecap="round" stroke-linejoin="round"><path d="M22 2L11 13M22 2l-7 20-4-9-9-4 20-7z"></path></svg></div><div><div class="IDdn">Wyślij</div></div></button></form></div><div class="ENp-"><button class="ENb5" type="button"><svg xmlns="http://www.w3.org/2000/svg" viewBox="0 0 24 24" fill="none" stroke="currentColor" stroke-width="2" stroke-linecap="round" stroke-linejoin="round" class="ENqd"><path d="M18 6L6 18M6 6l12 12"></path></svg></button></div></div></div></div><div class="A7fl A7fn"><span class="H-zv A7fr H-zl">Udostępnij:</span><div class="E-fl"></div></div></div><div class="Hz"></div></div><div class="Hp"><div class="Hab"><style>.bENMvxwh{
    min-height: inherit;
    height: inherit;
    position: inherit;
    display: inherit;
    flex: 0 0 100%;
  }</style><div class="bENMrjBJ CRe- Ra3 Rbb"><img class="bENMrUAN" src="https://v.wpimg.pl/Zi9iZy5wdQhYCyxKGgx4HRtTeBBcVXZLTEtgWxo4dVwPEW5MGh50HklHKhUaFnUAFhouHhoHMQ8WCz1XRRk9S0Q" alt="bENMsFzR"/></div></div></div><div class="Hp"><div class="Hab"><span class="C7cz">Wybrane dla Ciebie</span><div class="JHac5 JHac7 E9ht" role="list"><div class="JJac9" role="listitem"><div class="K-b"><a href="/microsoft-ostrzega-insiderow-kolejne-wydania-windows-11-beda-niestabilne,6675580186032768a" class="K1cx cHJldmVudENC" title="Microsoft ostrzega Insiderów. Kolejne wydania Windows 11 będą niestabilne"><div class="Bb"><div class="Bd"><picture class="js-required "><img src="https://v.wpimg.pl/YzQ4MzZmdhswVjtJdRZ7DnMObxMzT3VYJBZ3WHVcbwJoGysTNggrHyFbYx0oGCkbJkRjCjZCOAo4GztLdQkwCSFYLAN1CDQYNFBiGGxUOkNkBi5XOFw_HHwAf0M4QGAYaQdgGTlZbxllDH5MPFtqWCw" alt="Microsoft ostrzega Insiderów. Kolejne wydania Windows 11 będą niestabilne" class="IJcb IJaan K1m1"/></picture><noscript><picture class=""><img src="https://v.wpimg.pl/YzQ4MzZmdhswVjtJdRZ7DnMObxMzT3VYJBZ3WHVZYUopBnpKdQswFjRGKAo1Qz4IJEQsDSpDKRZ-VT0TdRtoVTVdPgo2DCBVNFkvHz5CO0xoV3RPaA50GGBSK1duX2AYfA0vQmlAOhllAi5OYl5vHGcHbwc" alt="Microsoft ostrzega Insiderów. Kolejne wydania Windows 11 będą niestabilne" class="IJcb IJaan K1m1" loading="lazy"/></picture></noscript></div></div></a><a href="/microsoft-ostrzega-insiderow-kolejne-wydania-windows-11-beda-niestabilne,6675580186032768a" class="K1cn K1cx K1afx cHJldmVudENC" title="Microsoft ostrzega Insiderów. Kolejne wydania Windows 11 będą niestabilne">Microsoft ostrzega Insiderów. Kolejne wydania Windows 11 będą niestabilne</a><div class="K-agj"><span class="FXtt">Karolina Kowasz</span></div></div></div><div class="JJac9" role="listitem"><div class="bENMwiwy"><div class="bENMwTvC"><div class="bENMqyDS"></div></div><div></div></div><div class="K-b"><a href="/windows-11-microsoft-wyrzuca-uczestnikow-programu-insider-powodem-slaby-sprzet,6678545638968160a" class="K1cx cHJldmVudENC" title="Windows 11: Microsoft wyrzuca uczestników programu Insider. Powodem słaby sprzęt"><div class="Bb"><div class="Bd"><picture class="js-required "><img src="https://v.wpimg.pl/MzgzMGQ3YhsGGDt0fkhvDkVAby44EWFYElh3ZX4CewJeVSsuPVY_HxcVYyAjRj0bEApjNz0cLAoOVTt2flckCRcWLD5-ViAYAh5iIjcLLkkGGH9qNQV6T0pOfXVgHixKAkNgJGcHf0lfSX0jZld8WBo" alt="Windows 11: Microsoft wyrzuca uczestników programu Insider. Powodem słaby sprzęt" class="IJcb IJaan K1m1"/></picture><noscript><picture class=""><img src="https://v.wpimg.pl/MzgzMGQ3YhsGGDt0fkhvDkVAby44EWFYElh3ZX4HdUofSHp3flUkFgIIKDc-HSoIEgosMCEdPRZIGz0ufkV8VQMTPjc9UjRVAhcvIjUcKBxfGX4mMwFgHlFNeGplA39LSht9ImgeLkxTSH5_YgMpTQNLbzo" alt="Windows 11: Microsoft wyrzuca uczestników programu Insider. Powodem słaby sprzęt" class="IJcb IJaan K1m1" loading="lazy"/></picture></noscript></div></div></a><a href="/windows-11-microsoft-wyrzuca-uczestnikow-programu-insider-powodem-slaby-sprzet,6678545638968160a" class="K1cn K1cx K1afx cHJldmVudENC" title="Windows 11: Microsoft wyrzuca uczestników programu Insider. Powodem słaby sprzęt">Windows 11: Microsoft wyrzuca uczestników programu Insider. Powodem słaby sprzęt</a><div class="K-agj"><span class="FXtt">Karolina Kowasz</span></div></div></div><div class="JJac9" role="listitem"><div class="K-b"><a href="/windows-11-za-2-tygodnie-w-komputerach-microsoft-wciaz-naprawia-bledy,6686261900118528a" class="K1cx cHJldmVudENC" title="Windows 11 za 2 tygodnie w komputerach. Microsoft wciąż naprawia błędy"><div class="Bb"><div class="Bd"><picture class="js-required "><img src="https://v.wpimg.pl/MDY4ZjY3YiU4VixZdkhvMHsOeAMwEWFmLBZgSHYCezxgGzwDNVY_ISlbdA0rRj0lLkR0GjUcLDQwGyxbdlckNylYOxN2ViAmPFB1CWlWKyVqB2lHaAR-fXQAaVpsHiwgagB3DGhVKHRvDDxcbgp6ZiQ" alt="Windows 11 za 2 tygodnie w komputerach. Microsoft wciąż naprawia błędy" class="IJcb IJaan K1m1"/></picture><noscript><picture class=""><img src="https://v.wpimg.pl/MDY4ZjY3YiU4VixZdkhvMHsOeAMwEWFmLBZgSHYHdXQhBm1adlUkKDxGPxo2HSo2LEQ7HSkdPSh2VSoDdkV8az1dKRo1UjRrPFk4Dz0cLnQ8UjtZagBgdW4HY0dtAH1xdFU-WW0eK3U_UWpcYVV7c2ADeBc" alt="Windows 11 za 2 tygodnie w komputerach. Microsoft wciąż naprawia błędy" class="IJcb IJaan K1m1" loading="lazy"/></picture></noscript></div></div></a><a href="/windows-11-za-2-tygodnie-w-komputerach-microsoft-wciaz-naprawia-bledy,6686261900118528a" class="K1cn K1cx K1afx cHJldmVudENC" title="Windows 11 za 2 tygodnie w komputerach. Microsoft wciąż naprawia błędy">Windows 11 za 2 tygodnie w komputerach. Microsoft wciąż naprawia błędy</a><div class="K-agj"><span class="FXtt">Oskar Ziomek</span></div></div></div><div class="JJac9" role="listitem"><div class="K-b"><a href="/windows-11-aktualizacja-kb4023057-ma-naprawic-windows-update,6701804687133344a" class="K1cx cHJldmVudENC" title="Windows 11: aktualizacja KB4023057 ma naprawić Windows Update"><div class="Bb"><div class="Bd"><picture class="js-required "><img src="https://v.wpimg.pl/N2EzNzBkYVMkGDhJbRBsRmdAbBMrSWIQMFh0WG1aeEp8VSgTLg48VzUVYB0wHj5TMgpgCi5EL0IsVThLbQ8nQTUWLwNtDiNQIB5hQndZfgcmH3ZXdw52VGhOfENzRncGJ0pjSnYPdgUkSXlKJg8sEDg" alt="Windows 11: aktualizacja KB4023057 ma naprawić Windows Update" class="IJcb IJaan K1m1"/></picture><noscript><picture class=""><img src="https://v.wpimg.pl/N2EzNzBkYVMkGDhJbRBsRmdAbBMrSWIQMFh0WG1fdgI9SHlKbQ0nXiAIKwotRSlAMAovDTJFPl5qGz4TbR1_HSETPQouCjcdIBcsHyZEdgd3SnsZJ1NjByBCKFd2WXcDaEN6GHJGfgYhQnkbcVx-ViEYbAc" alt="Windows 11: aktualizacja KB4023057 ma naprawić Windows Update" class="IJcb IJaan K1m1" loading="lazy"/></picture></noscript></div></div></a><a href="/windows-11-aktualizacja-kb4023057-ma-naprawic-windows-update,6701804687133344a" class="K1cn K1cx K1afx cHJldmVudENC" title="Windows 11: aktualizacja KB4023057 ma naprawić Windows Update">Windows 11: aktualizacja KB4023057 ma naprawić Windows Update</a><div class="K-agj"><span class="FXtt">Karolina Kowasz</span></div></div></div></div><div class="JHac5 JHac7" role="list"><div class="JJac9" role="listitem"><div class="bENMwiwz"><div class="bENMwTvD"><div class="bENMqyDT"></div></div><div></div></div><div class="K-b"><a href="/windows-11-premiera-jest-szybszy-ladniejszy-i-bezpieczniejszy-od-windows-10,6654155768502848a" class="K1cx cHJldmVudENC" title="Windows 11 oficjalnie. Jest szybszy, ładniejszy i bezpieczniejszy od Windows 10"><div class="Bb"><div class="Bd"><picture class="js-required "><img src="https://v.wpimg.pl/Y2MyMzJmdlMsGztJZRZ7Rm9DbxMjT3UQOFt3WGVcb0p0VisTJggrVz0WYx04GClTOgljCiZCOEIkVjtLZQkwQT0VLANlCDRQKB1iTisMPAopSHVXf109BGBNLkgvQDtUKBtgGS4Pb1EuS35ILFo_EDA" alt="Windows 11 oficjalnie. Jest szybszy, ładniejszy i bezpieczniejszy od Windows 10" class="IJcb IJaan K1m1"/></picture><noscript><picture class=""><img src="https://v.wpimg.pl/Y2MyMzJmdlMsGztJZRZ7Rm9DbxMjT3UQOFt3WGVZYQI1S3pKZQswXigLKAolQz5AOAksDTpDKV5iGD0TZRtoHSkQPgomDCAdKBQvHy5CbVMsHHUee1V0B30de1d-DmtXYBsrHyhAOlYvTy4ZeF5rVHofbwc" alt="Windows 11 oficjalnie. Jest szybszy, ładniejszy i bezpieczniejszy od Windows 10" class="IJcb IJaan K1m1" loading="lazy"/></picture></noscript></div></div></a><a href="/windows-11-premiera-jest-szybszy-ladniejszy-i-bezpieczniejszy-od-windows-10,6654155768502848a" class="K1cn K1cx K1afx cHJldmVudENC" title="Windows 11 oficjalnie. Jest szybszy, ładniejszy i bezpieczniejszy od Windows 10">Windows 11 oficjalnie. Jest szybszy, ładniejszy i bezpieczniejszy od Windows 10</a><div class="K-agj"><span class="FXtt">Oskar Ziomek</span></div></div></div><div class="JJac9" role="listitem"><div class="K-b"><a href="/windows-11-tryb-ciemny-bedzie-wlaczony-domyslnie,6663019774823168a" class="K1cx cHJldmVudENC" title="Windows 11: tryb ciemny będzie włączony domyślnie"><div class="Bb"><div class="Bd"><picture class="js-required "><img src="https://v.wpimg.pl/NTgwNjcyYTUGFThZTAJsIEVNbAMKW2J2ElV0SExIeCxeWCgDDxw8MRcYYA0RDD41EAdgGg9WLyQOWDhbTB0nJxcbLxNMHCM2AhNhCAJLdmMBQ3tHU04oMkpDd11SVHZhUxFjUgdALWFfR3hdUUErdho" alt="Windows 11: tryb ciemny będzie włączony domyślnie" class="IJcb IJaan K1m1"/></picture><noscript><picture class=""><img src="https://v.wpimg.pl/NTgwNjcyYTUGFThZTAJsIEVNbAMKW2J2ElV0SExNdmQfRXlaTB8nOAIFKxoMVykmEgcvHRNXPjhIFj4DTA9_ewMePRoPGDd7AhosDwdWLDVVT3kMV0xjZFARKEdXQHllSk97XgVUdjBeFHtSU095Zl8SbBc" alt="Windows 11: tryb ciemny będzie włączony domyślnie" class="IJcb IJaan K1m1" loading="lazy"/></picture></noscript></div></div></a><a href="/windows-11-tryb-ciemny-bedzie-wlaczony-domyslnie,6663019774823168a" class="K1cn K1cx K1afx cHJldmVudENC" title="Windows 11: tryb ciemny będzie włączony domyślnie">Windows 11: tryb ciemny będzie włączony domyślnie</a><div class="K-agj"><span class="FXtt">Jakub Krawczyński</span></div></div></div><div class="JJac9" role="listitem"><div class="K-b"><a href="/iso-systemu-windows-11-juz-do-pobrania-uczestnicy-windows-insider-moga-je-sciagnac,6674271324490368a" class="K1cx cHJldmVudENC" title="ISO systemu Windows 11 już do pobrania. Uczestnicy Windows Insider mogą je ściągnąć"><div class="Bb"><div class="Bd"><picture class="js-required "><img src="https://v.wpimg.pl/MTFlMWYzYjUnDjtkdgFvIGRWbz4wWGF2M053dXZLeyx_Qys-NR8_MTYDYzArDz01MRxjJzVVLCQvQztmdh4kJzYALC52HyA2IwhiNGhOLjAkCn56aRl4ZWtYf2Q9V3RidFRgYDtKf2V3CXwxah91djs" alt="ISO systemu Windows 11 już do pobrania. Uczestnicy Windows Insider mogą je ściągnąć" class="IJcb IJaan K1m1"/></picture><noscript><picture class=""><img src="https://v.wpimg.pl/MTFlMWYzYjUnDjtkdgFvIGRWbz4wWGF2M053dXZOdWQ-XnpndhwkOCMeKCc2VComMxwsIClUPThpDT0-dgx8eyIFPic1GzR7IwEvMj1VLmVyDyk1P0lgZCVZfHptSH4wa1V7ZWFXejZ2XnxmPEsrZyNUbyo" alt="ISO systemu Windows 11 już do pobrania. Uczestnicy Windows Insider mogą je ściągnąć" class="IJcb IJaan K1m1" loading="lazy"/></picture></noscript></div></div></a><a href="/iso-systemu-windows-11-juz-do-pobrania-uczestnicy-windows-insider-moga-je-sciagnac,6674271324490368a" class="K1cn K1cx K1afx cHJldmVudENC" title="ISO systemu Windows 11 już do pobrania. Uczestnicy Windows Insider mogą je ściągnąć">ISO systemu Windows 11 już do pobrania. Uczestnicy Windows Insider mogą je ściągnąć</a><div class="K-agj"><span class="FXtt">Karolina Kowasz</span></div></div></div><div class="JJac9" role="listitem"><div class="K-b"><a href="/nowosci-w-windows-11-notatnik-zmieni-sie-na-lepsze,6692302716492416a" class="K1cx cHJldmVudENC" title="Nowości w Windows 11. Notatnik zmieni się na lepsze"><div class="Bb"><div class="Bd"><picture class="js-required "><img src="https://v.wpimg.pl/YjNiNTY5dgsvCzhndk57HmxTbD0wF3VIO0t0dnYEbxJ3Rig9NVArDz4GYDMrQCkLORlgJDUaOBonRjhldlEwGT4FLy12UDQIKw1hbDgBa1soXXl5bFQ6DmNddmRuGGFfLA9jZGBTPAh9C3tiYAFvSDM" alt="Nowości w Windows 11. Notatnik zmieni się na lepsze" class="IJcb IJaan K1m1"/></picture><noscript><picture class=""><img src="https://v.wpimg.pl/YjNiNTY5dgsvCzhndk57HmxTbD0wF3VIO0t0dnYBYVo2W3lkdlMwBisbKyQ2Gz4YOxkvIykbKQZhCD49dkNoRSoAPSQ1VCBFKwQsMT0aYQt6W38ybQJ0Xy8KKnltDWldY1F7Nj8YaVMoDCxnOwBvU3pfbCk" alt="Nowości w Windows 11. Notatnik zmieni się na lepsze" class="IJcb IJaan K1m1" loading="lazy"/></picture></noscript></div></div></a><a href="/nowosci-w-windows-11-notatnik-zmieni-sie-na-lepsze,6692302716492416a" class="K1cn K1cx K1afx cHJldmVudENC" title="Nowości w Windows 11. Notatnik zmieni się na lepsze">Nowości w Windows 11. Notatnik zmieni się na lepsze</a><div class="K-agj"><span class="FXtt">Karolina Kowasz</span></div></div></div></div></div></div><div><div></div></div></div><div class="BLhb"><style>.bENMvxwT{
    min-height: inherit;
    height: inherit;
    position: inherit;
    display: inherit;
    flex: 0 0 100%;
  }</style><div class="bENMrjCv Ra3 Ra9"><img class="bENMrUBz" src="https://v.wpimg.pl/Zi9iZy5wdQhYCyxKGgx4HRtTeBBcVXZLTEtgWxo4dVwPEW5MGh50HklHKhUaFnUAFhouHhoHMQ8WCz1XRRk9S0Q" alt="bENMsFAD"/></div></div><div class="ADcb"><div class="ADb"><span class="ADct">© <!-- -->dobreprogramy</span><span class="ADcv">·</span><a href="/strona/redakcja" class="ADcx cHJldmVudENC">Redakcja</a><span class="ADcv">·</span><a href="https://holding.wp.pl/zasady" class="ADcx cHJldmVudENC" target="_blank" rel="noopener">Regulamin</a><span class="ADcv">·</span><a href="https://holding.wp.pl/poufnosc" class="ADcx cHJldmVudENC" target="_blank" rel="noopener">Polityka prywatności</a><span class="ADcv">·</span><a href="https://reklama.wp.pl" class="ADcx cHJldmVudENC" target="_blank" rel="noopener">Reklama</a><span class="ADcv">·</span><a href="mailto:redakcja@dobreprogramy.pl" class="ADcx cHJldmVudENC">Kontakt</a></div></div><div class="bENMwive"><div class="bENMwTui"><div class="bENMqyCy"></div></div><div></div></div><script type="application/ld+json">{"@context":"https://schema.org/","@type":"NewsArticle","headline":"Windows 11: Microsoft pracuje nad ulepszeniem nowego paska zadań","datePublished":"2021-11-07T15:26:00+01:00","author":[{"@type":"Person","name":"Karolina Kowasz","url":"https://www.dobreprogramy.pl/karolina-kowasz,autor,6498352660080257"}],"image":{"@type":"ImageObject","url":"https://i.wpimg.pl/2533x1426/filerepo.grupawp.pl/api/v1/display/embed/41ab18a0-bd0d-4205-a27d-b2203615fe63"},"publisher":{"@type":"Organization","name":"dobreprogramy","logo":{"@type":"ImageObject","url":"https://www.dobreprogramy.pl/logo.png"}},"mainEntityOfPage":{"@type":"WebPage","@id":"https://www.dobreprogramy.pl/windows-11-microsoft-pracuje-nad-ulepszeniem-nowego-paska-zadan,6702255777561248a"}}</script></div><script>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</script><script>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</script><script>(function (w, timeout) {
    var loadingDone = false;
    var t;

    w.loadScript = function() {
      if (loadingDone) return;
      (function () {
        clearTimeout(t);
        loadingDone = true;
        ! function (e, t, r) {
          function n() {
            for (; d[0] && "loaded" == d[0][f];) c = d.shift(), c[o] = !i.parentNode.insertBefore(c, i)
          }
          for (var s, a, c, d = [], i = e.scripts[0], o = "onreadystatechange", f = "readyState"; s = r.shift();) a = e.createElement(t), "async" in i ? (a.async = !1, e.head.appendChild(a)) : i[f] ? (d.push(a), a[o] = n, a) : e.write("<" + t + ' src="' + s + '" charset="utf-8" defer></' + t + ">"), a.src = s
        }(document, "script", [
          '/assets/93d3c70b70b291f1297f.js',
'/assets/7102e1e1fa1aee2a4b3c.js',
'/assets/62ca1d9a64990171018f.js'
        ]);
      }());
    };

    t = setTimeout(function () {
      w.loadScript();
    }, timeout);
  })(window, 2000);</script><script>
  WP.push(function() {
    WP.gaf.loadBunch('237755', function () { window.loadScript(); }, true);
  })</script><script>
if ('serviceWorker' in navigator) {
    window.addEventListener('load', () => {
      navigator.serviceWorker
        .register('/sw.js')
        .then(registration => {
          if (navigator.serviceWorker.controller) {
            window['serviceWorkerReady'] = true;
            window.dispatchEvent(new CustomEvent('service-worker-ready'));
          }
      })
      .catch(err => {
        console.log('service worker could not be registered', err);
      });
  });
}</script><script type="application/ld+json">{"@context":"https://schema.org/","@type":"WebPage","name":"dobreprogramy"}</script></body></html>