Adobe Reader 9.4.5 update

Pobierz program wersja stabilna (32-bit)

Wielojęzykowe uaktualnienie programu Adobe Reader do wersji 9.4.5.

© dobreprogramy

Recenzje użytkowników

Zaloguj się, aby dodać swoją recenzję!
r   e   k   l   a   m   a

Komentarze

natuszek   3 #33 15.03.2011 15:54

z załataną już dziurą ?? xD

  #32 23.12.2010 09:25

zainstalowałem na kompa ls2011, i jak włączam gre to wyskakuje problem że brakuje jakiegoś sterownika 3D prosze o pomoc

  #31 23.11.2010 16:31

Adobe Reader 9.4.1 jak to spolszczyć instaluje tą AdbeRdrUpd941_all_incr.msp poprawkę i mam dalej angielski

  #30 08.09.2010 18:24

Mój zaktualizowany Adobe reader "nie chce" uruchamiać strzałki służącej do zaznaczania by potem przenieść zaznaczone pole widoku do innego pliku.
Rączka chodzi, strzałka po jej zanzaczeniu ciemnieje, ale strzałka nie pojawia sią po kursorem myszy.
Co zrobić?

  #29 25.08.2010 17:38

Emmanuel, zainstaluj Adobe Reader 9.3.0 pl z pobieraniem aktualizacji automatycznie. Za jakiś czas będziesz miał 9.3.4. Jeśli jesteś niecierpliwy, po zainstalowaniu otwórz program kliknij i po kłopocie, będziesz miał 9.3.4. Pozdro!

  #28 21.08.2010 10:24

Wczoraj zainstalowałem Wielojęzykowe uaktualnienie programu Adobe Reader do wersji 9.3.4.
A secunia PSI nadal sygnalizuje,że jest zagrożenie 4-tej kategorii ze wskazaniem na Adobe Reader do wersji 9 x.
Co mam zrobić z tym fantem?

Gural777   3 #27 20.08.2010 09:46

Brak wersji 64 bit to największy ból.

  #26 29.05.2010 23:33

a u mnie nie dziala pisze ze nie mam jakiejs dobrej poprawki. pozdro

  #25 19.05.2010 17:59

a gdzie zmienia sie jezyk na polski bo nie moge znalesc;/

mikrus806   5 #24 19.04.2010 17:31

Aktualizację z wersji Adobe Acrobat 9.0 Pro,do 9.3.2 pobrałem podczas pracy przy plikach pdf. tzn.pobrały się automatycznie.

PM9   4 #22 14.04.2010 14:03

sam wam powiem ;)

Firma Adobe udostępniła biuletyn bezpieczeństwa informujący o załataniu 15 luk w produktach Adobe Reader i Adobe Acrobat.

Aktualizacja dotyczy następujących wersji:

* Adobe Reader 9.3.1 i wcześniejszych;
* Adobe Acrobat 9.3.1 i wcześniejszych;
* Adobe Reader 8.2.1 i wcześniejszych;
* Adobe Acrobat 8.2.1 i wcześniejszych.

Luki te mogą pozwolić atakującemu na wykonanie dowolnego kodu lub przeprowadzenie ataku typu Denial of Service (DoS).

PM9   4 #21 14.04.2010 14:02

dobre Adobe Reader 9.3.2 update - ale zero wzmianki o tej aktualizacji...

  #20 05.03.2010 22:23

Wacio 17
to jest najnowsza wersja innej nie ma
cosik ci sie mylnelo kolego

  #19 04.12.2009 14:28

Jest już wersja 9.2 pl

  #18 24.09.2009 22:41

mnie zadziałało od razu, może najpierw ściągnij adobe 9.1 a później uaktualniaj łatki

  #17 09.09.2009 13:25

nie działa

Komentarze do poprzednich wersji

  #16 05.08.2009 17:29

@karollo
Otwórz sobie adobe readera, Pomoc >> Sprawdź uaktualnienia >> zanacz co chcesz i aktualizuj.

  #15 04.08.2009 19:56

Skąd można pobrać poprawkę 9.1.3 bezpośrednio na wersję 9.1 ??

Adobe Reader pobiera takową :P

  #14 04.08.2009 15:49

Dzieki dp za info o aktualizacji-juz zrobiono.Uzywalem ostatnio Foxit Reader,wiec nie wiedzialem o aktualizacji.Uzywam zamiennie tych dwoch programow i jestem zadowolony.

Strona używa cookies (ciasteczek). Dowiedz się więcej o celu ich używania i zmianach ustawień. Korzystając ze strony wyrażasz zgodę na używanie cookies, zgodnie z aktualnymi ustawieniami przeglądarki.