r   e   k   l   a   m   a
r   e   k   l   a   m   a

Apple przedstawia iWork ’08

Strona główna Aktualności

Podczas gdy Microsoft odkłada w czasie premierę swojego pakietu Office 2008 dla komputerów Mac, Apple ogłosił właśnie premierę zestawu aplikacji biurowych iWork '08, w skład którego weszły nowe wersje programów Pages (edytora tekstu) i Keynote (narzędzia do tworzenia prezentacji) oraz nowość - arkusz kalkulacyjny Numbers.

Kosztujące 79 USD rozwiązanie jest naturalnie dużo bardziej ubogie w możliwości niż opasły pakiet Microsoft (np. Numbers to wersja 1.0 produktu i próżno w niej szukać obsługi makropoleceń, zaawansowanych mechanizmów pracy grupowej czy API), wpisuje się jednak idealnie w filozofię prostoty produktów pozbawionych zbędnych zdaniem Apple funkcji i co ważniejsze - zaskakuje kilkoma faktycznie innowacyjnymi rozwiązaniami.

Arkusz Numbers księgowych może nie zachwyci, ale zwykłych użytkowników oczekujących prostoty i intuicyjności tego bądź co bądź skomplikowanego dla wielu narzędzia - z pewnością. Aplikacja wprowadza nieco odmienny od Excela model pracy z arkuszami w oparciu o tzw. inteligentne tabele osadzone w elastycznych ramach. Brzmi groźnie, ale sprowadza się do pracy z wieloma tabelami na jednym pulpicie tak, że każda z nich może funkcjonować jak osobny arkusz i mimo tego swobodnie się przenikać. Jeśli dodać do tego dowolność nazewnictwa wierszy i kolumn (dzięki czemu zamiast formuł =SUMA(D2:D23) można użyć =SUMA(ilość:waga)), mnogość bardzo atrakcyjnych wizualnie szablonów i kreatorów ułatwiających typowe zadania (jak tworzenie budżetu, listy rzeczy itp.) oraz przyciągające oko graficzne reprezentacje danych... okaże się, że gdy spojrzeć na wydawałoby się tak oklepany już przez lata program jak arkusz z nieco innej perspektywy, można zmienić w nim dużo więcej niż przerobić menu we wstążkę.

Nowe wersje Pages i Keynote także potrafią zaskoczyć. Pages pracuje w dwóch trybach, oprócz zwykłego edytora tekstu potrafi też funkcjonować niczym proste narzędzie DTP, które daje użytkownikowi całkowitą kontrolę nad pozycją poszczególnych elementów na stronie. W połączeniu z bardzo elastycznymi layoutami stron i mnóstwem szablonów pozwala to prosto tworzyć dokumenty, które swoją estetyką prezentują ten sam poziom atrakcyjności wizualnej jak niemal wszystko co robi sam Apple i dzięki czemu to co w ostatnim czasie wychodzi z jego stajni podoba się ludziom głównie dlatego, że jest po prostu... fajne.

Także i Keynote wpisuje się w ostatnie wyznaczniki tego co jest "cool" dużo lepiej niż PowerPoint. Pozwala tworzyć prezentacje w naprawdę wysokiej - kinowej wręcz - jakości, między innymi dzięki zaawansowanemu modułowi to tworzenia animacji, który uwzględnia mechanizmy obróbki importowanych multimediów bez konieczności posiłkowania się zewnętrznymi aplikacjami do edycji obrazu czy wideo. Gotowe prezentacje możemy posłać nie tylko na beamer, ale kilkoma kliknięciami dodać do nich dźwięk i wyemitować w YouTube. W porównaniu z tą funkcjonalnością microsoftowy Producer dla PowerPointa faktycznie przypomina smutnego pana PC w tweedowej marynarce z telewizyjnych reklam Apple.

Warto też dodać, że cały iWork doskonale radzi sobie z odczytem oraz zapisem dokumentów w formacie OpenXML - to funkcjonalność, której sam Microsoft mimo że od premiery Office 2007 upłynęło już sporo czasu, nie zapewnił dla własnych wersji Office pod Mac. Pozwala także tworzyć PDFy. Wszystko bez dodatkowych wtyczek i konwerterów.

r   e   k   l   a   m   a
© dobreprogramy
r   e   k   l   a   m   a
r   e   k   l   a   m   a

Komentarze

r   e   k   l   a   m   a
r   e   k   l   a   m   a
Czy wiesz, że używamy cookies (ciasteczek)? Dowiedz się więcej o celu ich używania i zmianach ustawień.
Korzystając ze strony i asystenta pobierania wyrażasz zgodę na używanie cookies, zgodnie z aktualnymi ustawieniami przeglądarki.