Flash Player 9.0.124.0

Firma Adobe wydała nową wersję aplikacji Flash Player oznaczoną symbolem 9.0.124.0 dla platform Windows, Linux, Mac i Solaris.

Nowa wersja niweluje siedem luk bezpieczeństwa, w tym jedną wykrytą podczas konkursu Pwn2Own, która przyczyniła się do rozpracowania przez Shane'a Macaulay'ego zabezpieczeń systemu Windows Vista. Zniwelowane w nowej wersji odtwarzacza Flash luki umożliwiały przejęcie kontroli nad komputerem przez niepowołane osoby. Wystarczyło, że ofiara odwiedziła specjalnie spreparowaną stronę internetową, na której umieszczony został sfałszowany plik SWF lub uruchomiła taki plik na swoim komputerze za pomocą aplikacji, która korzysta ze wspomnianego odtwarzacza. Zagrożenie dla użytkownika pojawia się w momencie gdy Flash Player stara się uzyskać dostęp do spreparowanych obiektów ActionScript, gdzie sfałszowany został znacznik DeclareFunction2.

Użytkownikom korzystającym ze starszych wersji Flash Playera zaleca się jak najszybszą aktualizację do najnowszej wersji, która dostępna jest na stronie producenta.

© dobreprogramy

Komentarze

pierwszy ;P (niezalogowany) 09.04.2008 20:49 #1

fajnie juz pobrałem ;D

WODZU (niezalogowany) 09.04.2008 21:40 #2

Wszedłem na stronę i zaktualizował mi do wersji którą miałem czyli do 9.0.115.0

Killavus (niezalogowany) 09.04.2008 21:49 #3

Bardzo dobrze, że Adobe nie śpi i na bieżąco aktualizuje swoje produkty.

Pozdrawiam.

Nixxx (niezalogowany) 09.04.2008 21:50 #4

Mam nadzieję, że w końcu flash normalnie będzie działał z Operą, póki co muszę podmieniać na starszą wersję.

kilo (niezalogowany) 09.04.2008 22:14 #5

Mam to samo co Wodzu.

:] (niezalogowany) 09.04.2008 22:21 #6

gdyby to jeszcze nie muliło ;/ byłoby ok :) Strasznie obciąża oglądanie stron...

krakus (niezalogowany) 09.04.2008 22:22 #7

Musiałem odinstalować starego 115 aby nowy 124 wszedł. Po prostu jestem mądrzejszy od was.

Dux (niezalogowany) 09.04.2008 22:29 #8

@Nixxx
"Mam nadzieję, że w końcu flash normalnie będzie działał z Operą, póki co muszę podmieniać na starszą wersję."

Eee, to flash w Linuksie pod operą sie sypie (częściej czy rzadziej, ale czy są takie sytuacje)? Pytam z ciekawości, bo wersja 9 flasha w portach FBSD mi się wykłada (wywala przeglądarkę). Myślałem, ze to ja gdzies zamieszałem, względnie (choc mało proawdopodobne) to wina portu. Stąd moje zainteresowanie tym co napisałeś:)

sugar (niezalogowany) 09.04.2008 22:43 #9

jak mam to zapdejtować ? odinstalować starszą wersję czy jak. Adobe trzyma tą informację w tajemnicy, nic nie ma na stronie.

Kartofelek (niezalogowany) 09.04.2008 22:50 #10

Tym bardziej doceniam kompilacje Suna robione dla Solarisa. Niekompatybilnosc nie wystepuje nigdy. Gorzej, ze czasem po prostu czegos nie ma :)

Morozo (niezalogowany) 09.04.2008 22:53 #11

Co Ty ztą operą, zmień komputer lub głowe to przestanie mulić!

seba-zzdw (niezalogowany) 09.04.2008 23:23 #12

Adobe coś ostatnio szaleje... Dziwne licencje i niedopracowane produkty...

Trochę za późno na poprawki (lepiej później niż wcale jak to się mówi...)

amigib (niezalogowany) 09.04.2008 23:31 #13

@Nixxx

w wersji opery z 27 marca 2008 działa dobrze, to wina tylko i wyłącznie przeglądarki niestety

Respev (niezalogowany) 09.04.2008 23:35 #14

[Eee, to flash w Linuksie pod operą sie sypie (częściej czy rzadziej, ale czy są takie sytuacje)?]

Nie, nie działa w ogóle. Znaczy działa, ale trzeba się nieźle pogimnastykować.

kernel panic (niezalogowany) 09.04.2008 23:51 #15

@Dux - niestety flesz pod Operką ciągle jest trochę kulawy, niby chodzi ale czasami różnie z tym bywa ;)

ret (niezalogowany) 10.04.2008 00:05 #16

Update dla Firefoksa:
http://fpdownload.macromedia.com/get/flashplayer/xpi/current/flashplayer-win.xpi

Najlepiej później zrestartować przeglądarkę.

pin (niezalogowany) 10.04.2008 01:08 #17

flesz od początku jest kulawym pomysłem jeśli chodzi o wydajność a sugestie typu "kup sobie nowy komputer" szczególnie do mnie nie trafiają, gdyż za cenę czyjejś głupoty nie mam zamiaru płacić :)-

anonim (niezalogowany) 10.04.2008 01:29 #18

Niestety, pod linuksową Operą ciąglę zdarza straszyć flashowymi szarymi prostokątami.

newday (niezalogowany) 10.04.2008 02:04 #19

Gdzie wersja x64 ? Ciągle brak niestety.

shpaq (niezalogowany) 10.04.2008 07:46 #20

@Respev

Wcale nie trzeba sie gimnastykować. W moim przypadku wystarczy zrobienie jednego symlinka i wszystko śmiga jak należy. No prawie, memory leaks w dalszym ciągu występują, ale na to niewiele poradzę. ;)

mkp (niezalogowany) 10.04.2008 09:19 #21

@sugar "jak mam to zapdejtować ? odinstalować starszą wersję czy jak. Adobe trzyma tą informację w tajemnicy, nic nie ma na stronie."

Tak, trzeba odinstalować poprzednie/starsze, zainstalowane wersje.
Nie, adobe nie trzyma tej informacji w tajemnicy http://kb.adobe.com/selfservice/viewContent.do?externalId=tn_19166&sliceId=2

Pozdrawiam.

Nixxx (niezalogowany) 10.04.2008 09:27 #22

No niestety działanie flasha na linuxie - w moim przypadku ubuntu pozostawia wiele do życzenia, najnowsza wersja flasha nie dziala w ogóle z opera 9.27, dopiero po nadpisaniu starszej wersji youtube i podobne serwisy ruszają, pomijam onet.tv bo nigdy nie działał :)

RED (niezalogowany) 10.04.2008 10:41 #23

@Nixxx''
Zainstaluj sobie User Agent switcher dla firefoxa i przełącz na opera 9.2 windos vista, oczywiście zainstaluj sobie totem-xine z kodekami i onet.tv działa .

MDW (niezalogowany) 10.04.2008 12:32 #24

Ostatnio mam wrażenie, że rozwój większości programów polega teraz przede wszystkim na łataniu luk bezpieczeństwa. :) Żadnych nowych możliwości, optymalizacji. Ciągle tylko to bezpieczeństwo... Co za czasy. :)

[r4] (niezalogowany) 10.04.2008 13:11 #25

@Nixxx -- sprobuj testowej wersji beat 9.50. U mnie dziala bez problemow, wlaczajac rowniez te ostatnia wersje FlashPlayera. Skopiowalem wtyczke recznie do odpowiedniego katalogu i obylo sie bez cudow.

Nixxx (niezalogowany) 10.04.2008 13:54 #26

@r4 Bawiłęm się Operą 9.50 jakieś 2 miesiące temu i co chwila się zawieszała, ale sprawdzę może coś się zmieniło :)

Herrie_Wittgenstein (niezalogowany) 10.04.2008 16:49 #27

Najpotworniejsza i najbardziej bezuzyteczno-wodotryskowo-zasmiecajaca internet technologia.

ja (niezalogowany) 10.04.2008 20:50 #28

to jest darmowe??

amigib (niezalogowany) 10.04.2008 22:45 #29

@newday
Następna stabilna na pewno będzie na 64 bity, póki co tylko snapshoty, ale zapomnij o flashu chyba że adobe się zlituje i też wypuści kompilacje na x86_64

http://snapshot.opera.com/unix/snapshot-1904/

@Nixxx

Pobaw się z linkiem powyżej,
tylko przy wychodzeniu z pełnego ekranu na youtube może być problem choć nie zawsze (alt+control+esc i odświeżenie strony pomaga)

generalnie można stwierdzić, że z operą jest dobrze a będzie lepiej

darx667 (niezalogowany) 11.04.2008 10:31 #30

U mnie na najnowszym snapshot opery działa coraz lepiej.Także fajnie jest :D

54321 (niezalogowany) 13.04.2008 23:32 #31

Najgorsza strona,czy nie mogli by zrobić wersji bez skryptów i activex ?Dopiero z Adobe uninstall_flash_player.exe odinstalowanie pomogło.Mam też linuksa,ale w IE nie mogłem zainstalować za diabła i youtube nie chodziło.Całkowity bałagan i utrudnienia,majac IE nie ściagnie sie dla Opery i na odwrót.Nie gadajcie głupot o operze,9.5b2 chodzi dobrze,także na linuksie,chociaż tylko testowa,i nia ściagnałem ostatecznie.

Stonka (niezalogowany) 14.04.2008 17:26 #32

Super! Musze sobie ściągnąc!!

Aro (niezalogowany) 26.04.2008 16:38 #33

gdzie go pobrac?

anonim (niezalogowany) 15.08.2008 11:44 #34

ale kurde czemu go niemoge znalesc do pobrania ???

anonim (niezalogowany) 02.10.2008 21:48 #35

podajcie link do zainstalowania

----------------------------------
Jest już nowsza wersja:
http://dobreprogramy.pl/index.php?dz=2&id=293&Flash+Player+10.0.12.10

Rafał
dobreprogramy.pl

bracknick (niezalogowany) 10.01.2014 19:08 #36

szukam 9.0 a wszędzie daja dużo wyzsze stary system nie przyjmuje ,a ile gówien się doinstalowało :-((((

Strona używa cookies (ciasteczek). Dowiedz się więcej o celu ich używania i zmianach ustawień. Korzystając ze strony wyrażasz zgodę na używanie cookies, zgodnie z aktualnymi ustawieniami przeglądarki.