r   e   k   l   a   m   a
r   e   k   l   a   m   a

JavaRa 2.6.1

Strona główna Windows Narzędzia Inne narzędzia
Pobierz program wersja stabilna (32-bit) zabezpiecz pobieranie

JavaRa to niewielkie, niewymagające instalacji i bardzo proste w użyciu narzędzie, służące do zarządzania zainstalowanym w systemie środowiskiem uruchomieniowym Java Runtime Environment (JRE).

Galeria programu

Program oferuje funkcje, pozwalające wygodnie aktualizować lub usuwać zbędne i przestarzałe wersje JRE. W przypadku tego ostatniego JavaRa potrafi usunąć związane z środowiskiem Javy pliki, katalogi oraz klucze w rejestrze.

Z pomocą narzędzia sprawdzimy także wersje JRE zainstalowaną na komputerze oraz usuniemy przestarzałe rozszerzenia Javy dla przeglądarki Firefox. Po każdej operacji wyświetlana jest informacja z wykonanymi czynnościami.

Uwaga!

  1. Program wymaga zainstalowanych w systemie bibliotek .NET Framework w wersji 2.0 lub nowszej. Najnowszą wersję .NET Framework można pobrać w dziale PROGRAMY -> Dodatki -> Biblioteki i inne dodatki (patrz: Programy powiązane).
© dobreprogramy

Recenzje użytkowników

Zaloguj się, aby dodać swoją recenzję!

Komentarze

0 nowych
hummer   10 #5 22.11.2015 15:16

Mały ale za to wygodny w użyciu program, robi co do niego należy. Kiedyś były z nim drobne problemy, teraz działa bez zarzutu, tak więc polecam.

yanko wojownik   13 #4 13.12.2014 08:36

Kiedyś z czystej ciekawości go odpaliłem i nie pamiętam w jaki sposób się nie sprawdził, ale pamiętam, że się nie sprawdził. Narzędzie raczej zbędne, stare wersje JRE da się odinstalować wszelkimi powszechnie dostępnymi i powszechnie używanymi narzędziami do odinstalowywania programów bez dedykacji jakich.

Dziadek J i L   2 #3 11.11.2014 10:09

Chciałem pobrać, bo Secunia mówi mi, że zainstalowana u mnie Java Oracle 1.6.x wymaga aktualizacji. Nie da rady!. Po kliknięciu na "Pobierz program" wyskakuje "Nie znaleziono serwera". Po naprawie tego mankamentu wrócę tu i zaktualizuję swoją Javę.

mortul   2 #2 17.01.2013 20:00

wersja 2 to jakaś pierdoła, nie dość że wymaga framewaczysława to jeszcze w dodatku ilością funkcji nie może się w żaden sposób równać z wersją 1.6 która ciągle jest aktualizowana

eddie71   7 #1 23.09.2012 15:06

Nie współpracuje z .Net Framework 4.0 czy .NET Framework 4 Client Profile w Windows XP.
Program żąda zainstalowania .Net Framework 2.0.

Autor edytował komentarz.
r   e   k   l   a   m   a
r   e   k   l   a   m   a
Czy wiesz, że używamy cookies (ciasteczek)? Dowiedz się więcej o celu ich używania i zmianach ustawień.
Korzystając ze strony i asystenta pobierania wyrażasz zgodę na używanie cookies, zgodnie z aktualnymi ustawieniami przeglądarki.