Krytyczna dziura w Winampie!

Strona głównaKrytyczna dziura w Winampie!
07.04.2004 12:22

Specjaliści z firmy NGSSoftware poinformowali owykryciu krytycznej dziury, w programie Winamp - wersje od 2.91(problemu w starszych wersjach nie potwierdzono aczkolwiek niezostał wykluczony) do 5.02. Problem dotyczy modułu Fasttracker 2obsługującego pliki z rozszerzeniami .xm, .mod. i .midi. Błąd możebyć wykorzystany poprzez użycie odpowiednio przygotowanego pliku zwymienionym rozszerzeniem, który zawiera kod umożliwiający dostępdo atakowanego komputera. Problem nie dotyczy najnowszej wersji5.03, dlatego też zaleca się aktualizację WinAmpa. Użytkownicywersji 2.x, którzy nie są zwolennikami rozrośniętego młodszegobrata, mogą zainstalować Winampa 5.03 w wersji Standard i wyłączyćtakie komponenty jak: Modern Skin Support, User InterfaceExtensions, Video File Support. Wszystkich zainteresowanych większąilością szczegółów podanych przez NGSSoftware zapraszamy do lekturytegodokumentu. Winampa w wersji 5.03 pobrać można w dziale: PROGRAMY ->Multimedia -> Odtwarzanie plików audio i video

Udostępnij:
Wybrane dla Ciebie
Komentarze (3)