<!doctype html><html class="no-js" lang="pl"><head><meta charSet="utf-8"/><meta http-equiv="x-ua-compatible" content="ie=edge"/><title data-react-helmet="true">Ładowanie przez USB-C także w każdym laptopie. Smartfony to początek</title><link rel="canonical" href="https://www.dobreprogramy.pl/ladowanie-przez-usb-c-takze-w-kazdym-laptopie-smartfony-to-poczatek,6819694856231744a" data-react-helmet="true"/><link rel="amphtml" href="https://www.dobreprogramy.pl/amp/ladowanie-przez-usb-c-takze-w-kazdym-laptopie-smartfony-to-poczatek,6819694856231744a" data-react-helmet="true"/><meta property="fb:app_id" content="1742181556037098"/><meta property="fb:pages" content="305335630685"/><meta property="og:site_name" content="dobreprogramy"/><meta property="og:locale" content="pl_PL"/><meta property="og:title" content="Ładowanie przez USB-C także w każdym laptopie. Smartfony to początek" data-react-helmet="true"/><meta property="og:description" content="Parlament Europejski przegłosował kwestię ujednolicenia standardu ładowania urządzeń elektronicznych. Choć obecnie głoś…" data-react-helmet="true"/><meta property="og:url" content="https://www.dobreprogramy.pl/ladowanie-przez-usb-c-takze-w-kazdym-laptopie-smartfony-to-poczatek,6819694856231744a" data-react-helmet="true"/><meta name="twitter:card" content="summary_large_image" data-react-helmet="true"/><meta name="twitter:title" content="Ładowanie przez USB-C także w każdym laptopie. Smartfony to początek" data-react-helmet="true"/><meta name="twitter:description" content="Parlament Europejski przegłosował kwestię ujednolicenia standardu ładowania urządzeń elektronicznych. Choć obecnie głoś…" data-react-helmet="true"/><meta property="og:type" content="article" data-react-helmet="true"/><meta property="og:article:published_time" content="2022-10-05T12:09:22+02:00" data-react-helmet="true"/><meta property="og:article:author" content="Oskar Ziomek" data-react-helmet="true"/><meta property="og:article:tag" content="sprzęt" data-react-helmet="true"/><meta property="og:article:tag" content="usb c" data-react-helmet="true"/><meta property="og:article:tag" content="ładowanie" data-react-helmet="true"/><meta property="og:article:tag" content="usb" data-react-helmet="true"/><meta property="og:image:url" content="https://i.wpimg.pl/3543x2362/filerepo.grupawp.pl/api/v1/display/embed/e6fbb8e1-7e81-449f-9694-09ef69839d34" data-react-helmet="true"/><meta name="twitter:image" content="https://i.wpimg.pl/3543x2362/filerepo.grupawp.pl/api/v1/display/embed/e6fbb8e1-7e81-449f-9694-09ef69839d34" data-react-helmet="true"/><meta name="twitter:card" content="summary_large_image" data-react-helmet="true"/><meta name="robots" content="max-image-preview:large" data-react-helmet="true"/><meta name="twitter:site" content="@dobreprogramy"/><meta name="description" data-react-helmet="true" content="Parlament Europejski przegłosował kwestię ujednolicenia standardu ładowania urządzeń elektronicznych. Choć obecnie głoś…"/><meta name="title" data-react-helmet="true" content="Ładowanie przez USB-C także w każdym laptopie. Smartfony to początek"/><meta name="viewport" content="width=device-width, initial-scale=1"/><link rel="manifest" href="/site.webmanifest"/><meta name="mobile-web-app-capable" content="yes"/><meta name="apple-mobile-web-app-capable" content="yes"/><meta name="apple-mobile-web-app-status-bar-style" content="black-translucent"/><meta name="theme-color" content="#536878"/><link rel="apple-touch-icon" href="/icon.png"/><link href="https://www.dobreprogramy.pl/NzkzMzA4YRsKGDtJbk9sDklAbxkxXBEJHx5vVmNrbEBJJRIlHmsRJTQlEiUeaxElNCUSJR5rESU0JRIlHmsRJTQlEiUeaxElNCUSJR5rESU0JRIlHmsRJTQlEiUeaxElNCUSJR5rESU0JRIlHmsRJTQlEiUeaxElNCUSJR5rESU0JRIlHmsRJTQlEiUeaxElNCUSJR5rESU0JRIlHmsRJTQlEiUeaxElNCUSJR5rESU0JRIlHmsRJTQlEiUeaxElNCUSJR5rESU0JRIlHmsRJTQlEiUeaxElNCUSJR5rESU0JRIlHmsRJTQlEiUeaxElNCUSJR5rESU0JRIlHmsRJTQlEiUeaxElNCUSJR5rESU0JRIlHmsRJTQlEiUeaxElNCUSJR5rESU0JRIlHmsRJTQlEiUeaxElNCUSJR5rESU0JRIlHmsRJTQlEiUeaxElNCUSJR5rESU0JRIlHmsRJTQlEiUeaxElNCUSJR5rESU0JRIlHmsRJTQlEiUeaxElNCUSJR5rESU0JRIlHmsRJTQlEiUeaxElNCUSJR5rESU0JRIlHmsRJTQlEiUeaxElNCUSJR5rESU0JRIlHmsRJTQlEiUeaxElNCUSJR5rESU0JRIlHmsRJTQlEiUeaxElNCUSJR5rESU0JRIlHmsRJTQlEiUeaxElNCUSJR5rESU0JRIlHmsRJTQlEiUeaxElNCUSJR5rESU0JRIlHmsRJTQlEiUeaxElNCUSJR5rESU0JRIlHmsRJTQlEiUeaxElNCUSJR5rESU0JRIlHmsRJTQlEiUeaxElNCUSJR5rESU0JRIlHmsRJTQlEiUeaxElNCUSJR5rESU0JRJYbRY7WFFYYhslQmEZBBQrEyYbJxQHEyMfblArCQAOIgpsUCEYGR89CC5TPBsGA2MKLRokCUkH" rel="preload" as="script" crossorigin="anonymous"/><link href="https://www.dobreprogramy.pl/NzkzMzA4YRsKGDtJbk9sDklAbxkxXBEJHx5vVmNrbEBJJRIlHmsRJTQlEiUeaxElNCUSJR5rESU0JRIlHmsRJTQlEiUeaxElNCUSJR5rESU0JRIlHmsRJTQlEiUeaxElNCUSJR5rESU0JRIlHmsRJTQlEiUeaxElNCUSJR5rESU0JRIlHmsRJTQlEiUeaxElNCUSJR5rESU0JRIlHmsRJTQlEiUeaxElNCUSJR5rESU0JRIlHmsRJTQlEiUeaxElNCUSJR5rESU0JRIlHmsRJTQlEiUeaxElNCUSJR5rESU0JRIlHmsRJTQlEiUeaxElNCUSJR5rESU0JRIlHmsRJTQlEiUeaxElNCUSJR5rESU0JRIlHmsRJTQlEiUeaxElNCUSJR5rESU0JRIlHmsRJTQlEiUeaxElNCUSJR5rESU0JRIlHmsRJTQlEiUeaxElNCUSJR5rESU0JRIlHmsRJTQlEiUeaxElNCUSJR5rESU0JRIlHmsRJTQlEiUeaxElNCUSJR5rESU0JRIlHmsRJTQlEiUeaxElNCUSJR5rESU0JRIlHmsRJTQlEiUeaxElNCUSJR5rESU0JRIlHmsRJTQlEiUeaxElNCUSJR5rESU0JRIlHmsRJTQlEiUeaxElNCUSJR5rESU0JRIlHmsRJTQlEiUeaxElNCUSJR5rESU0JRIlHmsRJTQlEiUeaxElNCUSJR5rESU0JRIlHmsRJTQlEiUeaxElNCUSJR5rESU0JRIlHmsRJTQlEiUeaxElNCUSJR5rESU0JRIlHmsRJTQlEiUeaxElNCUSJR5rESU0JRIlHmsRJTQlEiUeaxElNCUSJR5rESU0JRIlHmsRJTQlEiUeaxElNCUSJR5rESVJVm8PYw5sVRwKJwktXSxMRA09EDJYJxhGCSobMRokCUkH" rel="modulepreload" crossorigin="anonymous"/><link href="/assets/986269c263c48182c5ce.js" rel="preload" as="script"/><link href="/assets/bc005e2fb764de5523df.js" rel="preload" as="script"/><link href="/assets/5230207153eed078e645.js" rel="preload" as="script"/><link href="//v.wpimg.pl" rel="dns-prefetch"/><link href="//www.google-analytics.com" rel="dns-prefetch"/><link href="//wp.hit.gemius.pl" rel="dns-prefetch"/><link href="//www.facebook.com" rel="dns-prefetch"/><link href="//www.googletagservices.com" rel="dns-prefetch"/><link href="//pagead2.googlesyndication.com" rel="dns-prefetch"/><link href="//tpc.googlesyndication.com" rel="dns-prefetch"/><style id="theme">:root{--1i:-apple-system,blinkmacsystemfont,"Segoe UI","PingFang SC","Hiragino Sans GB","Microsoft YaHei","Helvetica Neue",helvetica,arial,sans-serif,"Apple Color Emoji","Segoe UI Emoji","Segoe UI Symbol";--1j:menlo,monaco,consolas,"courier new",monospace;--1k:1.5;--1l:14px;--1m:20px;--1n:10px}@media screen and (min-width:1140px){:root{--1l:16px;--1m:24px}}:root{--1o:630px;--1p:1140px;--1q:1366px;--1r:480px;--1s:576px;--1t:768px;--1u:992px;--1v:1200px;--1w:1600px;--y:#88ae04;--10:var(--y);--z:var(--y);--11:var(--y);--12:var(--y);--2:#fff;--4:255,255,255;--6:#0c0c0c;--8:12,12,12;--a:#ccc;--1x:#ea4e4e;--1y:234,78,78;--1z:#f57f17;--20:245,127,23;--21:#00a556;--22:0,165,86;--23:var(--5);--1f:var(--5);--24:var(--b);--25:var(--9);--26:630px;--27:600px;--28:300px;--29:30px;--2a:210px;--2b:600px;--2c:300px;--2d:30px;--2e:700px;--2f:40px;--2g:4px;--2h:8px;--2i:16px;--2j:32px;--2k:4px;--2l:8px;--1g:16px;--2m:24px;--1e:32px;--2n:400;--2o:600;--2p:1rem;--2q:1.5rem;--2r:16px;--2s:320px;--2t:630px;--2u:970px;--2v:30px;--2w:15px;--2x:calc(var(--2w)/-1);--2y:24px;--2z:45vh;--30:calc(var(--2f) + 20px);--31:calc((var(--2t) - var(--32))/-2);--33:180ms ease-in-out;--34:120ms ease-in-out;--35:0.3s;--36:all var(--35) cubic-bezier(0.645,0.045,0.355,1)}@media screen and (min-width:1140px){:root{--26:980px;--32:600px;--29:40px;--2d:40px;--2w:20px;--2t:980px}}@media screen and (min-width:1366px){:root{--27:760px;--28:380px;--29:76px;--2b:646px;--37:646px;--32:970px;--2d:30px;--2t:1280px;--2w:32px}}:root{--1:var(--2);--3:var(--4);--5:var(--6);--7:var(--8);--9:var(--a);--b:#595959;--c:#f6f6f6;--d:#ed1c24;--e:var(--2);--f:#f6f8fa;--g:#eff1f5;--h:#c7c7c7;--i:var(--2);--j:#f2f2f2;--k:#e2e2e2;--l:#e1f2ff;--m:#c7c7c7;--n:0 5px 9px -5px #1528367d,6px 15px 34px -6px #2130498a;--o:0 5px 9px -5px rgba(var(--8),0.1),6px 15px 34px -6px rgba(var(--8),0.1);--p:0 -5px 9px -5px rgba(var(--8),0.1),6px -15px 34px -6px rgba(var(--8),0.1);--q:linear-gradient(to right,#0000 0,rgba(var(--4),0.5) 20%,rgba(var(--4),0.85) 85%);--r:linear-gradient(17deg,#f6f8fa 63.45%,#f2f2f2 98%);--s:var(--2);--t:#000000a6;--u:var(--1)}</style><style id="staticCss">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</style><style id="dynamicCss">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</style><script src="https://www.dobreprogramy.pl/NzkzMzA4YRsKGDtJbk9sDklAbxkxXBEJHx5vVmNrbEBJJRIlHmsRJTQlEiUeaxElNCUSJR5rESU0JRIlHmsRJTQlEiUeaxElNCUSJR5rESU0JRIlHmsRJTQlEiUeaxElNCUSJR5rESU0JRIlHmsRJTQlEiUeaxElNCUSJR5rESU0JRIlHmsRJTQlEiUeaxElNCUSJR5rESU0JRIlHmsRJTQlEiUeaxElNCUSJR5rESU0JRIlHmsRJTQlEiUeaxElNCUSJR5rESU0JRIlHmsRJTQlEiUeaxElNCUSJR5rESU0JRIlHmsRJTQlEiUeaxElNCUSJR5rESU0JRIlHmsRJTQlEiUeaxElNCUSJR5rESU0JRIlHmsRJTQlEiUeaxElNCUSJR5rESU0JRIlHmsRJTQlEiUeaxElNCUSJR5rESU0JRIlHmsRJTQlEiUeaxElNCUSJR5rESU0JRIlHmsRJTQlEiUeaxElNCUSJR5rESU0JRIlHmsRJTQlEiUeaxElNCUSJR5rESU0JRIlHmsRJTQlEiUeaxElNCUSJR5rESU0JRIlHmsRJTQlEiUeaxElNCUSJR5rESU0JRIlHmsRJTQlEiUeaxElNCUSJR5rESU0JRIlHmsRJTQlEiUeaxElNCUSJR5rESU0JRIlHmsRJTQlEiUeaxElNCUSJR5rESU0JRIlHmsRJTQlEiUeaxElNCUSJR5rESU0JRIlHmsRJTQlEiUeaxElNCUSJR5rESU0JRIlHmsRJTQlEiUeaxElNCUSJR5rESU0JRIlHmsRJTQlEiUeaxElNCUSJR5rESU0JRIlHmsRJTQlEiUeaxElNCUSJR5rESU0JRJYbRY7WFFYYhslQmEZBBQrEyYbJxQHEyMfblArCQAOIgpsUCEYGR89CC5TPBsGA2MKLRokCUkH" crossorigin="anonymous"></script><script id="wpjslib-config">
          var WP = [];
          var rekid = '237755';
          var wp_sn = 'dobreprogramy';
          var wp_mobile = false;
          var wp_gtm_id = 'GTM-TBF478J';
          var wp_fb_id = '933316406876601';
          var wp_ppg_id = '5cb70e4f5b3c0a000b7e1a2a';
          var wp_ppg_key = 'BKd4x4bl7E-DINBzL8hV2wz0poTxz84tvGq0n3OEFpn1oMrxvXSKvf3Im-CGOv0MvyBzVAtEhJdZvZT4uRricag';
          
          
          var wp_spa_config = {"platform":"desktop","platformSuffix":{"desktop":"","mobile":"_mobile"},"modeSuffix":{"static":"","dynamic":"_dynamic"},"payload":{"dot":{"ctype":"article","cid":"6819694856231744","bunch":"Publication","cdate":"2022-10-05","ctags":"sprzęt,usb c,ładowanie,usb","csource":"dobreprogramy","cauthor":"Oskar Ziomek","csystem":"ncr","cpageno":1,"cpagemax":1,"ciab":"IAB19","ctlength":"1459","corigin":"","crepub":0,"href":"https://www.dobreprogramy.pl/ladowanie-przez-usb-c-takze-w-kazdym-laptopie-smartfony-to-poczatek,6819694856231744a","canonical":"https://www.dobreprogramy.pl/ladowanie-przez-usb-c-takze-w-kazdym-laptopie-smartfony-to-poczatek,6819694856231744a","darkmode":0},"gemius":{"hit":"other"}},"desktop":{"dot":{"base":"dobreprogramy","type":"","bunches":{"Home":"232275","Publication":"237755","Video":"237756","PublicationsListing":"237757","AppsIndex":"237763","AppsListing":"237763","App":"235655","AppPostDownload":"235662","AppThankYou":"235723","BlogsIndex":"237772","Blog":"237771","PublicationPremium":"240807"}},"ga":{},"gemius":{"hit":{"other":"nX.q7vt0P8zPCp2Q7tQXNeWinISRHAvViSzJ8_W5nhH.X7"}}},"mobile":{"dot":{"base":"dobreprogramy","type":"","bunches":{"Home":"234300","Publication":"237758","Video":"237759","PublicationsListing":"237760","AppsIndex":"237764","AppsListing":"237764","App":"235661","AppPostDownload":"235663","AppThankYou":"235663","BlogsIndex":"237774","Blog":"237773","PublicationPremium":"240808"}},"ga":{},"gemius":{"hit":{"other":"nX.q7vt0P8zPCp2Q7tQXNeWinISRHAvViSzJ8_W5nhH.X7"}}}};</script><meta name="gaf" content="bgljycje"/><script>!function(e,f){try{f.WP=f.WP||[];f.wp_pvid=(function(){var output='';while(output.length<20){output+=Math.random().toString(16).substr(2);output=output.substr(0,20)}return output})(20);var r,s,c=[["https://www","dobreprogramy","pl/azEzY2d6ThskGC8BS01DDmdAe0APFE1YGlhjEDtpPiUaJQZtO2k-JRolBm07aT4lGiUGbTtpPiUaJQZtO2k-JRolBm07aT4lGiUGbTtpPiUaJQZtO2k-JRolBm07aT4lGiUGbTtpPiUaJQZtO2k-JRolBm07aT4lGiUGbTtpPiUaJQZtO2k-JRolBm07aT4lGiUGbTtpPiUaJQZtO2k-JRolBm07aT4lGiUGbTtpPiUaJQZtO2k-JRolBm07aT4lGiUGbTtpPiUaJQZtO2k-JRolBm07aT4lGiUGbTtpPiUaJQZtO2k-JRolBm07aT4lGiUGbTtpPiUaJQZtO2k-JRolBm07aT4lGiUGbTtpPiUaJQZtO2k-JRolBm07aT4lGiUGbTtpPiUaJQZtO2k-JRolBm07aT4lGiUGbTtpPiUaJQZtO2k-JRolBm07aT4lGiUGbTtpPiUaJQZtO2k-JRolBm07aT4lGiUGbTtpPiUaJQZtO2k-JRolBm07aT4lGiUGbTtpPiUaJQZtO2k-JRolBm07aT4lGiUGbTtpPiUaJQZtO2k-JRolBm07aT4lGiUGbTtpPiUaJQZtO2k-JRolBm07aT4lGiUGbUYaQw9nQHsdA1cHVC8JZkASC1BcNgowXFlUBhYvAzpYARATHy4TPUFZBFJNck9sFBREBBwpA2QDQlcFDBYWNkYXC1FKc19rcVQHUV93OWkKXRAREjEXNQ8MQhUKNl9rB1d3REhwSB8XVgNTPDINLhwAWQMIIAorXQNEABc8VCleQQRUSAMWOFYLQQAULB90QhZMBABoDypQSVVMDiQRI1dJQUwRJAA9SwkbDRs1DjZCDVNMCSgbK0YCWQ8DaA42HxRZAgAkDjxZQQRUSAZMYQNdAFhOfU9vAFcHVk5xG3tP"].join('.'),["pvid="+f.wp_pvid,(s=e.cookie.match(/(^|;)\s*PWA_adbd\s*=\s*([^;]+)/),"PWA_adbd="+(s?s.pop():"2")),location.search.substring(1),(r=e.referrer,r&&"PWAref="+encodeURIComponent(r.replace(/^https?:\/\//,"")))].filter(Boolean).join("&")].join("/?");e.write('<scr'+'ipt src="'+c+'"><\/scr'+'ipt>')}catch(_){console.error(_)}}(document,window);</script><script crossorigin="anonymous" src="https://www.dobreprogramy.pl/NzkzMzA4YRsKGDtJbk9sDklAbxkxXBEJHx5vVmNrbEBJJRIlHmsRJTQlEiUeaxElNCUSJR5rESU0JRIlHmsRJTQlEiUeaxElNCUSJR5rESU0JRIlHmsRJTQlEiUeaxElNCUSJR5rESU0JRIlHmsRJTQlEiUeaxElNCUSJR5rESU0JRIlHmsRJTQlEiUeaxElNCUSJR5rESU0JRIlHmsRJTQlEiUeaxElNCUSJR5rESU0JRIlHmsRJTQlEiUeaxElNCUSJR5rESU0JRIlHmsRJTQlEiUeaxElNCUSJR5rESU0JRIlHmsRJTQlEiUeaxElNCUSJR5rESU0JRIlHmsRJTQlEiUeaxElNCUSJR5rESU0JRIlHmsRJTQlEiUeaxElNCUSJR5rESU0JRIlHmsRJTQlEiUeaxElNCUSJR5rESU0JRIlHmsRJTQlEiUeaxElNCUSJR5rESU0JRIlHmsRJTQlEiUeaxElNCUSJR5rESU0JRIlHmsRJTQlEiUeaxElNCUSJR5rESU0JRIlHmsRJTQlEiUeaxElNCUSJR5rESU0JRIlHmsRJTQlEiUeaxElNCUSJR5rESU0JRIlHmsRJTQlEiUeaxElNCUSJR5rESU0JRIlHmsRJTQlEiUeaxElNCUSJR5rESU0JRIlHmsRJTQlEiUeaxElNCUSJR5rESU0JRIlHmsRJTQlEiUeaxElNCUSJR5rESU0JRIlHmsRJTQlEiUeaxElNCUSJR5rESU0JRIlHmsRJTQlEiUeaxElNCUSJR5rESU0JRIlHmsRJTQlEiUeaxElNCUSJR5rESU0JRIlHmsRJTQlEiUeaxElNCUSJR5rESU0JRIlHmsRJTQlEiUeaxElNCUSJR5rESVJVm8PYw5sVRwKJwktXSxMRA09EDJYJxhGCSobMRokCUkH" id="wpjslib6" type="module" async=""></script><script crossorigin="anonymous" nomodule="" src="https://www.dobreprogramy.pl/NzkzMzA4YRsKGDtJbk9sDklAbxkxXBEJHx5vVmNrbEBJJRIlHmsRJTQlEiUeaxElNCUSJR5rESU0JRIlHmsRJTQlEiUeaxElNCUSJR5rESU0JRIlHmsRJTQlEiUeaxElNCUSJR5rESU0JRIlHmsRJTQlEiUeaxElNCUSJR5rESU0JRIlHmsRJTQlEiUeaxElNCUSJR5rESU0JRIlHmsRJTQlEiUeaxElNCUSJR5rESU0JRIlHmsRJTQlEiUeaxElNCUSJR5rESU0JRIlHmsRJTQlEiUeaxElNCUSJR5rESU0JRIlHmsRJTQlEiUeaxElNCUSJR5rESU0JRIlHmsRJTQlEiUeaxElNCUSJR5rESU0JRIlHmsRJTQlEiUeaxElNCUSJR5rESU0JRIlHmsRJTQlEiUeaxElNCUSJR5rESU0JRIlHmsRJTQlEiUeaxElNCUSJR5rESU0JRIlHmsRJTQlEiUeaxElNCUSJR5rESU0JRIlHmsRJTQlEiUeaxElNCUSJR5rESU0JRIlHmsRJTQlEiUeaxElNCUSJR5rESU0JRIlHmsRJTQlEiUeaxElNCUSJR5rESU0JRIlHmsRJTQlEiUeaxElNCUSJR5rESU0JRIlHmsRJTQlEiUeaxElNCUSJR5rESU0JRIlHmsRJTQlEiUeaxElNCUSJR5rESU0JRIlHmsRJTQlEiUeaxElNCUSJR5rESU0JRIlHmsRJTQlEiUeaxElNCUSJR5rESU0JRIlHmsRJTQlEiUeaxElNCUSJR5rESU0JRIlHmsRJTQlEiUeaxElNCUSJR5rESU0JRIlHmsRJTQlEiUeaxElNCUSJR5rESU0JRIlHmsRJTQlEiUeaxElNCUSJR5rESU0WGFYNBZ0WEQNPRAyWCcYRA09EDJYJxhGCSobMRokCUkH" id="wpjslib" async=""></script><link rel="alternate" type="application/rss+xml" title="Aktualności" href="/rss/aktualnosci"/><link rel="alternate" type="application/rss+xml" title="Blogi" href="/rss/blogi"/></head><body><div id="kttld4y"><div class="bGljEmBM"><div class="bGljEXAQ"><div class="bGljyCJg"></div></div><div><script>(function (querySelector, slotNumber, querySelectorAlternative, handleNativeAd, nativeAdComponentClass) {var WP = window.WP;var setNative;if (handleNativeAd) {if (nativeAdComponentClass) {setNative = handleNativeAd(nativeAdComponentClass);}else {setNative = handleNativeAd;}}else {setNative = function (data, onViewCallback) {if (!window.callbacksAf) {window.callbacksAf = {};}var slotData = {dataNative: data,onViewCallback: onViewCallback,};window.callbacksAf[slotNumber] = slotData;};}if (typeof querySelector !== 'undefined' && typeof WP !== 'undefined') {WP.push(function () {WP.gaf.registerSlot(slotNumber, querySelector, {setNative: setNative,alternativeSlot: querySelectorAlternative,});});}})('.bGljyCJg', 2, '', null, '')</script></div></div><div class="bGljEmBQ"><div class="bGljEXAU"><div class="bGljyCJk"></div></div><div><script>(function (querySelector, slotNumber, querySelectorAlternative, handleNativeAd, nativeAdComponentClass) {var WP = window.WP;var setNative;if (handleNativeAd) {if (nativeAdComponentClass) {setNative = handleNativeAd(nativeAdComponentClass);}else {setNative = handleNativeAd;}}else {setNative = function (data, onViewCallback) {if (!window.callbacksAf) {window.callbacksAf = {};}var slotData = {dataNative: data,onViewCallback: onViewCallback,};window.callbacksAf[slotNumber] = slotData;};}if (typeof querySelector !== 'undefined' && typeof WP !== 'undefined') {WP.push(function () {WP.gaf.registerSlot(slotNumber, querySelector, {setNative: setNative,alternativeSlot: querySelectorAlternative,});});}})('.bGljyCJk', 6, '', null, '')</script></div></div><div class="bGljEmBU"><div class="bGljEXAY"><div class="bGljyCJo"></div></div><div><script>(function (querySelector, slotNumber, querySelectorAlternative, handleNativeAd, nativeAdComponentClass) {var WP = window.WP;var setNative;if (handleNativeAd) {if (nativeAdComponentClass) {setNative = handleNativeAd(nativeAdComponentClass);}else {setNative = handleNativeAd;}}else {setNative = function (data, onViewCallback) {if (!window.callbacksAf) {window.callbacksAf = {};}var slotData = {dataNative: data,onViewCallback: onViewCallback,};window.callbacksAf[slotNumber] = slotData;};}if (typeof querySelector !== 'undefined' && typeof WP !== 'undefined') {WP.push(function () {WP.gaf.registerSlot(slotNumber, querySelector, {setNative: setNative,alternativeSlot: querySelectorAlternative,});});}})('.bGljyCJo', 10, '', null, '')</script></div></div><div class="bGljEmDv"><div class="bGljEXCz"><div class="bGljyCKP"></div></div><div><script>(function (querySelector, slotNumber, querySelectorAlternative, handleNativeAd, nativeAdComponentClass) {var WP = window.WP;var setNative;if (handleNativeAd) {if (nativeAdComponentClass) {setNative = handleNativeAd(nativeAdComponentClass);}else {setNative = handleNativeAd;}}else {setNative = function (data, onViewCallback) {if (!window.callbacksAf) {window.callbacksAf = {};}var slotData = {dataNative: data,onViewCallback: onViewCallback,};window.callbacksAf[slotNumber] = slotData;};}if (typeof querySelector !== 'undefined' && typeof WP !== 'undefined') {WP.push(function () {WP.gaf.registerSlot(slotNumber, querySelector, {setNative: setNative,alternativeSlot: querySelectorAlternative,});});}})('.bGljyCKP', 89, '', null, '')</script></div></div><div class="bgljycjeh"></div><header class="A1dh"><div class="A1d"><div class="A1dl"><a href="/" class="D3nj cHJldmVudENC"><svg xmlns="http://www.w3.org/2000/svg" viewBox="0 0 812.5 115.88" xml:space="preserve" class="A1b Bb A1dn"><style>.st2{fill:#69882c;stroke-width:2}.st2,.st3{stroke:#69882c;stroke-miterlimit:10}.st3,.st4{fill:#69882c}</style><path d="M191.16 12.27v62.34h-5.82v-7.73c-2.42 2.95-5.14 5.16-8.15 6.64-3.01 1.48-6.31 2.22-9.88 2.22-6.35 0-11.78-2.31-16.28-6.92-4.5-4.61-6.75-10.23-6.75-16.84 0-6.47 2.27-12.01 6.81-16.61 4.54-4.6 10-6.9 16.38-6.9 3.69 0 7.02.79 10.01 2.36 2.98 1.57 5.6 3.93 7.86 7.07V12.27h5.82zm-23.25 21.75c-3.21 0-6.18.79-8.9 2.37-2.72 1.58-4.88 3.8-6.49 6.66-1.61 2.86-2.41 5.89-2.41 9.08 0 3.16.81 6.19 2.43 9.08 1.62 2.89 3.8 5.14 6.53 6.75 2.73 1.61 5.67 2.41 8.8 2.41 3.16 0 6.15-.8 8.98-2.39 2.83-1.6 5.01-3.76 6.53-6.48 1.52-2.72 2.29-5.79 2.29-9.2 0-5.2-1.71-9.55-5.13-13.04-3.42-3.49-7.63-5.24-12.63-5.24m57.67-5.55c6.92 0 12.66 2.51 17.21 7.52 4.14 4.57 6.21 9.99 6.21 16.24 0 6.28-2.19 11.77-6.56 16.47-4.37 4.7-9.99 7.05-16.86 7.05-6.9 0-12.53-2.35-16.9-7.05-4.37-4.7-6.56-10.19-6.56-16.47 0-6.22 2.07-11.62 6.21-16.2 4.55-5.04 10.3-7.56 17.25-7.56m-.02 5.68c-4.78 0-8.9 1.78-12.33 5.33-3.44 3.55-5.15 7.85-5.15 12.89 0 3.25.78 6.28 2.35 9.09 1.57 2.81 3.68 4.98 6.35 6.5 2.67 1.53 5.59 2.29 8.78 2.29 3.19 0 6.12-.76 8.78-2.29 2.67-1.53 4.78-3.7 6.35-6.5 1.57-2.81 2.35-5.84 2.35-9.09 0-5.04-1.73-9.33-5.18-12.89-3.44-3.55-7.54-5.33-12.3-5.33m34.55 40.46V12.27h5.82v25.09c2.42-2.98 5.14-5.2 8.14-6.68 3-1.48 6.29-2.21 9.87-2.21 6.36 0 11.79 2.31 16.29 6.92 4.5 4.61 6.75 10.21 6.75 16.8 0 6.5-2.27 12.05-6.82 16.65-4.54 4.6-10.01 6.9-16.4 6.9-3.66 0-6.98-.78-9.95-2.34-2.97-1.56-5.6-3.91-7.89-7.05v8.27h-5.81zm23.21-4.43c3.22 0 6.19-.79 8.92-2.37 2.72-1.58 4.89-3.8 6.5-6.66 1.61-2.86 2.42-5.88 2.42-9.07 0-3.19-.81-6.22-2.44-9.11-1.62-2.89-3.81-5.13-6.54-6.74-2.74-1.61-5.66-2.41-8.77-2.41-3.17 0-6.17.8-9.02 2.41-2.85 1.61-5.04 3.77-6.57 6.49-1.53 2.72-2.29 5.79-2.29 9.19 0 5.2 1.71 9.54 5.14 13.03 3.42 3.5 7.64 5.24 12.65 5.24m32.06-40.59h5.88v6.58c1.76-2.59 3.62-4.52 5.57-5.79 1.95-1.27 3.99-1.91 6.11-1.91 1.6 0 3.3.51 5.12 1.53l-3.02 4.88c-1.21-.52-2.23-.79-3.05-.79-1.93 0-3.78.79-5.57 2.38-1.79 1.59-3.15 4.05-4.08 7.38-.71 2.56-1.07 7.75-1.07 15.55v15.22h-5.88V29.59zm65.55 30.15 4.88 2.56c-1.6 3.12-3.45 5.64-5.55 7.56-2.1 1.92-4.46 3.38-7.08 4.38s-5.59 1.5-8.9 1.5c-7.34 0-13.08-2.4-17.22-7.21-4.14-4.81-6.21-10.24-6.21-16.3 0-5.7 1.75-10.78 5.26-15.25 4.45-5.67 10.4-8.51 17.85-8.51 7.68 0 13.81 2.91 18.39 8.73 3.26 4.11 4.92 9.25 4.97 15.4h-40.53c.11 5.2 1.78 9.47 5.01 12.79 3.23 3.33 7.22 4.99 11.97 4.99 2.29 0 4.52-.39 6.69-1.18 2.17-.79 4.01-1.83 5.53-3.14 1.53-1.31 3.18-3.41 4.94-6.32m.06-12.17c-.77-3.08-1.9-5.55-3.38-7.4-1.48-1.84-3.44-3.33-5.87-4.46a17.984 17.984 0 0 0-7.67-1.69c-4.43 0-8.23 1.42-11.41 4.26-2.32 2.07-4.08 5.16-5.27 9.3h33.6zm27.62-17.98v4.92c2.04-2.02 4.24-3.53 6.61-4.53 2.37-1.01 4.9-1.51 7.6-1.51 5.86 0 10.85 2.22 14.95 6.65 4.1 4.44 6.15 10.12 6.15 17.07 0 6.69-2.12 12.29-6.36 16.8-4.24 4.5-9.26 6.76-15.07 6.76-2.59 0-5-.46-7.23-1.38-2.23-.92-4.44-2.43-6.65-4.52v21.24H397.3v-61.5h11.31zm11.83 9.19c-3.56 0-6.5 1.22-8.85 3.65-2.34 2.43-3.51 5.62-3.51 9.54 0 4.01 1.17 7.26 3.51 9.73 2.34 2.48 5.29 3.71 8.85 3.71 3.44 0 6.34-1.26 8.7-3.78 2.36-2.52 3.53-5.73 3.53-9.63 0-3.87-1.16-7.05-3.47-9.52-2.32-2.46-5.24-3.7-8.76-3.7m30.14-9.19h9.78v5.72c1.04-2.24 2.43-3.94 4.16-5.1 1.73-1.16 3.62-1.74 5.68-1.74 1.45 0 2.98.39 4.57 1.16l-3.5 9.75c-1.32-.66-2.4-.99-3.25-.99-1.73 0-3.19 1.07-4.39 3.22-1.19 2.15-1.79 6.36-1.79 12.64l.04 2.19v18.18h-11.31V29.59zm50.89-1.12c4.25 0 8.24 1.06 11.98 3.18s6.65 5 8.75 8.64c2.1 3.64 3.14 7.56 3.14 11.78 0 4.24-1.06 8.21-3.17 11.9-2.11 3.69-4.99 6.58-8.63 8.66-3.64 2.08-7.65 3.12-12.04 3.12-6.45 0-11.96-2.29-16.53-6.88-4.56-4.59-6.85-10.16-6.85-16.71 0-7.02 2.58-12.88 7.74-17.56 4.53-4.09 9.73-6.13 15.61-6.13m.15 10.64c-3.5 0-6.42 1.22-8.75 3.65-2.33 2.43-3.49 5.55-3.49 9.34 0 3.91 1.15 7.07 3.45 9.49 2.3 2.42 5.22 3.63 8.75 3.63 3.53 0 6.47-1.22 8.81-3.67 2.34-2.45 3.52-5.6 3.52-9.45 0-3.85-1.15-6.98-3.45-9.39-2.31-2.4-5.26-3.6-8.84-3.6m66.31-9.52h11.17v38.54c0 7.61-1.53 13.2-4.59 16.79-4.11 4.85-10.31 7.28-18.58 7.28-4.42 0-8.13-.55-11.13-1.65-3.01-1.1-5.55-2.72-7.62-4.85-2.07-2.13-3.6-4.73-4.59-7.78h12.49c1.11 1.26 2.53 2.22 4.27 2.87 1.74.65 3.8.97 6.18.97 3.04 0 5.49-.47 7.34-1.41 1.85-.94 3.16-2.15 3.92-3.64.76-1.49 1.14-4.05 1.14-7.69-1.99 1.99-4.08 3.42-6.27 4.29-2.18.87-4.66 1.31-7.43 1.31-6.06 0-11.17-2.18-15.35-6.53-4.18-4.36-6.26-9.87-6.26-16.54 0-7.14 2.21-12.87 6.64-17.2 4.01-3.91 8.79-5.87 14.35-5.87 2.6 0 5.05.48 7.36 1.43 2.31.95 4.63 2.52 6.95 4.69v-5.01zm-11.77 9.45c-3.56 0-6.5 1.19-8.82 3.57-2.32 2.38-3.48 5.37-3.48 8.97 0 3.74 1.19 6.81 3.56 9.2 2.37 2.39 5.35 3.59 8.94 3.59 3.51 0 6.4-1.17 8.67-3.51 2.28-2.34 3.42-5.4 3.42-9.2 0-3.74-1.15-6.78-3.44-9.11-2.28-2.34-5.23-3.51-8.85-3.51m31.66-9.45h9.78v5.72c1.04-2.24 2.43-3.94 4.16-5.1 1.73-1.16 3.62-1.74 5.68-1.74 1.45 0 2.98.39 4.57 1.16l-3.5 9.75c-1.32-.66-2.4-.99-3.25-.99-1.73 0-3.19 1.07-4.39 3.22-1.19 2.15-1.79 6.36-1.79 12.64l.04 2.19v18.18h-11.31V29.59zm62.99 0h11.31v45.02h-11.31v-4.76c-2.2 2.08-4.42 3.59-6.64 4.51-2.22.92-4.62 1.38-7.21 1.38-5.82 0-10.85-2.25-15.09-6.76-4.24-4.5-6.37-10.1-6.37-16.8 0-6.94 2.05-12.63 6.16-17.07 4.11-4.43 9.09-6.65 14.96-6.65 2.7 0 5.24.5 7.61 1.51s4.56 2.52 6.57 4.53v-4.91zm-11.87 9.19c-3.5 0-6.41 1.24-8.72 3.71-2.31 2.48-3.47 5.65-3.47 9.52 0 3.9 1.18 7.11 3.53 9.63 2.36 2.52 5.26 3.78 8.7 3.78 3.55 0 6.5-1.24 8.85-3.71 2.34-2.48 3.51-5.72 3.51-9.73 0-3.93-1.17-7.11-3.51-9.54-2.34-2.44-5.3-3.66-8.89-3.66m34.48-9.19h11.31v5.22c1.93-2.13 4.08-3.72 6.44-4.77 2.36-1.05 4.94-1.58 7.73-1.58 2.82 0 5.36.69 7.62 2.08 2.26 1.38 4.09 3.41 5.47 6.06 1.8-2.66 4-4.68 6.61-6.06 2.61-1.38 5.46-2.08 8.56-2.08 3.2 0 6.02.74 8.45 2.23 2.43 1.49 4.18 3.43 5.24 5.83 1.06 2.4 1.59 6.3 1.59 11.7V74.6h-11.31V51.83c0-5.09-.64-8.54-1.92-10.34-1.28-1.8-3.19-2.7-5.75-2.7-1.94 0-3.69.55-5.23 1.65-1.54 1.1-2.69 2.62-3.44 4.56-.75 1.94-1.12 5.06-1.12 9.35v20.27h-11.31V52.86c0-4.02-.3-6.93-.9-8.73-.6-1.8-1.49-3.14-2.68-4.03-1.19-.88-2.64-1.32-4.33-1.32-1.89 0-3.6.56-5.14 1.67-1.54 1.11-2.69 2.68-3.46 4.69-.76 2.01-1.14 5.17-1.14 9.49v19.98H673.4V29.59zm74.58 0h11.61l11.71 28.25 12.94-28.25h11.59L767.6 91.08h-11.66l9.24-19.91z"></path><path class="st2" d="M78.03 71.05h-7v-2.34h-4.67v-2.34h-2.34v-2.34h-2.34V61.7h-2.33v-2.34h-2.34V54.7h-2.34v-7h-2.34V29.02h2.34v-7h2.34v-4.67h2.34v-2.34h2.33v-2.34h2.34v-2.33h2.34V8h4.67V5.67h7V3.33h18.68V1H78.03v2.33h-7v2.34h-4.67V8h-2.34v2.34h-2.34v2.33h-2.33v2.34h-2.34v2.34h-2.34v4.67h-2.34v7H50V47.7h2.33v7.01h2.34v4.67h2.34v2.34h2.34v2.33h2.33v2.34h2.34v2.34h2.34v2.34h4.67v2.33h7v2.34h18.68V73.4h7.01v-2.33h4.67v-2.34h2.34v-2.34h2.33v-2.34h2.34v-2.33h2.34v-2.34h2.34V54.7h2.33v-7h2.34V29.02h-2.34v-7h-2.33v-4.67h-2.34v-2.34h-2.34v-2.34h-2.34v-2.33h-2.33V8h-2.34V5.67h-4.67V3.33h-7.01v2.34h7.01V8h4.67v2.34h2.34v2.33h2.33v2.34h2.34v2.34h2.34v4.67h2.34v7h2.33V47.7h-2.33v7.01h-2.34v4.67h-2.34v2.34h-2.34v2.33h-2.33v2.34h-2.34v2.34h-4.67v2.34h-7.01v2.33H78.03v-2.35z"></path><path class="st3" d="M113.35 18.51v4.09h2.04v4.09h-2.04V22.6h-2.04v-4.09h-2.04v-2.04h-2.04v-2.04h-4.09v-2.04h-4.09v-2.04h4.09v2.04h4.09v2.04h2.04v2.04h2.04v2.04h2.04z"></path><path class="st3" d="M109.26 22.6v4.09h-2.04V22.6h-2.04v-2.04h-2.04v-2.04h-4.09v-2.04h4.09v2.04h2.04v2.04h2.04v2.04h2.04zm-10.21 6.42v-2.33h-2.34v-2.34h2.34v2.34h2.34v2.33h-2.34zM61.69 57.03v-4.67h-2.33v-4.67h2.33v4.67h2.34v4.67h2.34v2.34h2.33v2.34h4.67v2.33h4.67v2.34h-4.67v-2.34H68.7V61.7h-2.33v-2.34h-2.34v-2.34h-2.34z"></path><path class="st3" d="M66.36 52.37V47.7h2.33v4.67h2.34v2.34h2.34v2.33h4.67v2.34h-4.67v-2.34h-2.34V54.7h-2.34v-2.34h-2.33zm11.67-9.34v2.34h2.33v2.34h-2.33v-2.34h-2.34v-2.34h2.34zm14.01 2.33v2.33H82.7v-2.33h-2.34v-2.34h-2.34v-9.34h2.34v-2.34h2.34v2.34h-2.34v9.34h2.34v2.34h9.34v-2.34h2.34v-9.34h-2.34v-2.34H82.7V29h9.34v2.34h2.34v2.34h2.33v9.34h-2.33v2.34h-2.34z"></path><path class="st3" d="M75.7 31.35h2.33v2.34H75.7zm-2.34 2.34h2.34v9.34h-2.34z"></path><path class="st2" d="M82.7 24.39h9.34v2.34H82.7zm9.34 2.34h2.34v2.32h-2.34zm-11.67 0h2.34v2.32h-2.34z"></path><path class="st3" d="M82.7 50.02h9.34v2.34H82.7zm9.34-2.32h2.34v2.32h-2.34zM78.02 29.02h2.34v2.32h-2.34zm2.35 18.68h2.34v2.32h-2.34zm16.35-16.35h2.33v2.34h-2.33zm2.32 2.34h2.34v9.34h-2.34zm-4.66-4.64h2.34v2.32h-2.34z"></path><path class="st3" d="M96.71 43.03v2.34h-2.33v2.34h2.33v-2.34h2.34v-2.34h-2.34z"></path><path class="st4" d="M0 7.47h5.64v5.64H0zm33.84 0h5.64v5.64h-5.64zM28.2 30.02h5.64v5.64H28.2z"></path><path class="st4" d="M33.84 13.1h5.64v5.64h-5.64zm0 5.64h5.64v5.64h-5.64zm0 5.64h5.64v5.64h-5.64zM5.64 1.83h5.64v5.64H5.64z"></path><path class="st4" d="M11.28 1.83h5.64v5.64h-5.64zm5.64 0h5.64v5.64h-5.64zm5.64 0h5.64v5.64h-5.64zm5.64 0h5.64v5.64H28.2zm-5.64 33.82h5.64v5.64h-5.64zm-5.64 5.64h5.64v5.64h-5.64zm-5.64 5.64h5.64v5.64h-5.64z"></path><path class="st4" d="M5.64 52.34h5.64v5.64H5.64zM0 57.97h5.64v5.64H0zm0 5.64h5.64v5.64H0zm0 5.64h5.64v5.64H0zm5.64 0h5.64v5.64H5.64z"></path><path class="st4" d="M11.28 69.25h5.64v5.64h-5.64zm5.64 0h5.64v5.64h-5.64zm5.64 0h5.64v5.64h-5.64zm5.64 0h5.64v5.64H28.2zm5.64 0h5.64v5.64h-5.64z"></path></svg></a><div class="FJdl"><div data-active="false" role="button" tabindex="0" aria-label="Menu" class="HTq7 FJq7"><div class="HTwz"></div></div><nav class="FJq9"><ul class="AXdb FJrb"><li><a href="/programy,windows" class="AXdd FJc- cHJldmVudENC">Programy</a></li><li><a href="https://polygamia.pl" class="AXdd FJc- cHJldmVudENC" target="_blank" rel="noopener">Gry</a></li><li><a href="/blogi" class="AXdd FJc- cHJldmVudENC">Blogi</a></li><li><a href="https://forum.dobreprogramy.pl" class="AXdd FJc- cHJldmVudENC" target="_blank" rel="noopener">Forum</a></li><li><a href="https://www.dobreprogramy.pl/urodziny" class="AXdd FJc- cHJldmVudENC">20-lecie serwisu</a></li></ul></nav></div></div><div class="A1dj"><div><div class="FHqz"><input type="text" class="FHin" value="" placeholder="Szukaj..."/><svg xmlns="http://www.w3.org/2000/svg" viewBox="0 0 24 24" fill="none" stroke="currentColor" stroke-width="2" stroke-linecap="round" stroke-linejoin="round" class="FHar"><circle cx="11" cy="11" r="8"></circle><path d="m21 21-4.35-4.35"></path></svg><div class="F5mr F5sz"></div></div><div role="button" class="FHar FHq3" tabindex="0"><svg xmlns="http://www.w3.org/2000/svg" viewBox="0 0 24 24" fill="none" stroke="currentColor" stroke-width="2" stroke-linecap="round" stroke-linejoin="round"><circle cx="11" cy="11" r="8"></circle><path d="m21 21-4.35-4.35"></path></svg></div></div><div><input type="checkbox" disabled="" class="FTmv" id="darkModeCheckbox"/><label class="FTil" for="darkModeCheckbox"><div class="FTrx"><svg viewBox="0 0 16 16" fill="currentColor" xmlns="http://www.w3.org/2000/svg" class="FTrz FTr1"><path d="M15.293 11.293A8 8 0 0 1 4.707.707a8.001 8.001 0 1 0 10.586 10.586Z"></path></svg><svg fill="currentColor" xmlns="http://www.w3.org/2000/svg" viewBox="0 0 30 30" class="FTrz"><path d="M14.984.986A1 1 0 0 0 14 2v3a1 1 0 1 0 2 0V2A1 1 0 0 0 14.984.986zM5.797 4.8a1 1 0 0 0-.695 1.717l2.12 2.12a1 1 0 1 0 1.415-1.413L6.516 5.102a1 1 0 0 0-.72-.303zm18.375 0a1 1 0 0 0-.688.303l-2.12 2.12a1 1 0 1 0 1.413 1.415l2.121-2.121a1 1 0 0 0-.726-1.717zM15 8a7 7 0 0 0-7 7 7 7 0 0 0 7 7 7 7 0 0 0 7-7 7 7 0 0 0-7-7zM2 14a1 1 0 1 0 0 2h3a1 1 0 1 0 0-2H2zm23 0a1 1 0 1 0 0 2h3a1 1 0 1 0 0-2h-3zM7.91 21.06a1 1 0 0 0-.687.303l-2.121 2.121a1 1 0 1 0 1.414 1.414l2.12-2.12a1 1 0 0 0-.726-1.717zm14.15 0a1 1 0 0 0-.697 1.717l2.121 2.121a1 1 0 1 0 1.414-1.414l-2.12-2.12a1 1 0 0 0-.717-.303zm-7.076 2.926A1 1 0 0 0 14 25v3a1 1 0 1 0 2 0v-3a1 1 0 0 0-1.016-1.014z"></path></svg></div></label></div><div class="FXr5"><button type="button" tabindex="0" class="FPil"><div class="FPrl">Zaloguj się</div><svg viewBox="0 0 40 42" xmlns="http://www.w3.org/2000/svg" class="KRa7 KRab5 KRacb"><ellipse cx="20" cy="12.056" rx="10.909" ry="11.685" fill="currentColor"></ellipse><path d="M0 34.123c1.92-4.153 7.733-9.146 11.2-10.382 9.6 8.157 16.267 1.483 18.4 0 0 0 6.4 3.708 10.4 10.382-1.6 2.472-7.68 7.416-19.2 7.416S2.133 37.089 0 34.123Z" fill="currentColor"></path></svg></button><div class="FXr7"><div class="F5mr F5sz F5s3"><div class="FPrp"><ul class="FPrr"><li><a href="/@anonim" class="FPrn cHJldmVudENC"><svg xmlns="http://www.w3.org/2000/svg" viewBox="0 0 24 24" fill="none" stroke="currentColor" stroke-width="2" stroke-linecap="round" stroke-linejoin="round"><path d="M17 21v-2a4 4 0 0 0-4-4H5a4 4 0 0 0-4 4v2"></path><circle cx="9" cy="7" r="4"></circle><path d="M23 21v-2a4 4 0 0 0-3-3.87m-4-12a4 4 0 0 1 0 7.75"></path></svg><span>profil</span></a></li><li><a href="/blogi/lista" class="FPrn cHJldmVudENC"><svg xmlns="http://www.w3.org/2000/svg" viewBox="0 0 24 24" fill="none" stroke="currentColor" stroke-width="2" stroke-linecap="round" stroke-linejoin="round"><path d="M20.24 12.24a6 6 0 0 0-8.49-8.49L5 10.5V19h8.5zM16 8 2 22m15.5-7H9"></path></svg><span>blog</span></a></li><li><a href="/konto/ustawienia" class="FPrn cHJldmVudENC"><svg xmlns="http://www.w3.org/2000/svg" viewBox="0 0 24 24" fill="none" stroke="currentColor" stroke-width="2" stroke-linecap="round" stroke-linejoin="round"><circle cx="12" cy="12" r="3"></circle><path d="M19.4 15a1.65 1.65 0 0 0 .33 1.82l.06.06a2 2 0 0 1 0 2.83 2 2 0 0 1-2.83 0l-.06-.06a1.65 1.65 0 0 0-1.82-.33 1.65 1.65 0 0 0-1 1.51V21a2 2 0 0 1-2 2 2 2 0 0 1-2-2v-.09A1.65 1.65 0 0 0 9 19.4a1.65 1.65 0 0 0-1.82.33l-.06.06a2 2 0 0 1-2.83 0 2 2 0 0 1 0-2.83l.06-.06a1.65 1.65 0 0 0 .33-1.82 1.65 1.65 0 0 0-1.51-1H3a2 2 0 0 1-2-2 2 2 0 0 1 2-2h.09A1.65 1.65 0 0 0 4.6 9a1.65 1.65 0 0 0-.33-1.82l-.06-.06a2 2 0 0 1 0-2.83 2 2 0 0 1 2.83 0l.06.06a1.65 1.65 0 0 0 1.82.33H9a1.65 1.65 0 0 0 1-1.51V3a2 2 0 0 1 2-2 2 2 0 0 1 2 2v.09a1.65 1.65 0 0 0 1 1.51 1.65 1.65 0 0 0 1.82-.33l.06-.06a2 2 0 0 1 2.83 0 2 2 0 0 1 0 2.83l-.06.06a1.65 1.65 0 0 0-.33 1.82V9a1.65 1.65 0 0 0 1.51 1H21a2 2 0 0 1 2 2 2 2 0 0 1-2 2h-.09a1.65 1.65 0 0 0-1.51 1z"></path></svg><span>ustawienia</span></a></li><li><div role="button" tabindex="0" class="FPrn"><svg xmlns="http://www.w3.org/2000/svg" viewBox="0 0 24 24" fill="none" stroke="currentColor" stroke-width="2" stroke-linecap="round" stroke-linejoin="round"><path d="M9 21H5a2 2 0 0 1-2-2V5a2 2 0 0 1 2-2h4m7 14 5-5-5-5m5 5H9"></path></svg><span>wyloguj się</span></div></li></ul></div></div></div></div></div></div></header><div class="bGljCfEB"></div><div class="ANcb"><div><div class="bGljBuFx"></div></div></div><div class="ANcd"><div class="ANcf"></div><article id="main-content"><div class="KVel"><div class="KVacz CXkr"><div><div class="J1z7"><h1 class="J1dh">Ładowanie przez USB-C także w każdym laptopie. Smartfony to początek</h1></div><div class="N5d"><span class="J3aap K9adf J3aad"><a href="/" class="K9c- D3nj cHJldmVudENC" title="dobreprogramy"><svg viewBox="0 0 14 13" fill="none" xmlns="http://www.w3.org/2000/svg" class="K9ar"><path d="M2.403 4.861v6.403h2.716V6.82c0-.228.187-.413.418-.413h2.926c.23 0 .418.185.418.413v4.444h2.717V6.833a.417.417 0 1 1 .836-.013v4.857c0 .23-.188.414-.418.414H8.463a.416.416 0 0 1-.418-.414V7.234h-2.09v4.443c0 .23-.187.414-.418.414H1.985a.416.416 0 0 1-.417-.414v-6.11l-.879.742a.42.42 0 0 1-.688-.347.41.41 0 0 1 .146-.282L6.755.099A.421.421 0 0 1 7.298.1l6.557 5.581a.41.41 0 0 1 .044.582.421.421 0 0 1-.59.045L7.026.959h-.003l-4.62 3.903Z" fill="currentColor"></path></svg></a><svg viewBox="0 0 14 24" fill="currentColor" xmlns="http://www.w3.org/2000/svg" class="K9adh"><path d="M9.48 11.648a.5.5 0 0 1 0 .704L.7 21.195a1 1 0 0 0 0 1.41l.676.68a1 1 0 0 0 1.419 0L13.3 12.705a1 1 0 0 0 0-1.41L2.795.715a1 1 0 0 0-1.42 0l-.675.68a1 1 0 0 0 0 1.41l8.78 8.843Z"></path></svg><span class="K9adl K9adj">Ładowanie przez USB-C także w każdym laptopie. Smartfony to początek</span></span><script type="application/ld+json">{"@context":"https://schema.org/","@type":"BreadcrumbList","itemListElement":[{"@type":"ListItem","position":1,"name":"dobreprogramy","item":"https://www.dobreprogramy.pl/"},{"@type":"ListItem","position":2,"name":"Ładowanie przez USB-C także w każdym laptopie. Smartfony to początek"}]}</script><span><span class="J3aap N5o9 N5ah1 J3aad">05.10.2022 12:09</span></span></div></div><div class="J1z9"><div class="Dd EHof"><div class="Df"><picture class=""><source srcSet="https://v.wpimg.pl/Njk4MzlkYQsKVjtJQxBsHkkObxMFSWJIHhZ3WENdfloTB35CQw0nBg5GKAoDRSkYHkQsDRxFPgZEVT0TQx1_RQ9dPgoACjdFDlkvHwhEK1wNVi9CCVpjXQ4MfFdYX3cMRg17Q1hGflMOUntDVFh3DlgAbwc" media="(max-width: 1366px)"/><source srcSet="https://v.wpimg.pl/Njk4MzlkYQsKVjtJQxBsHkkObxMFSWJIHhZ3WENTdlwTAHRCQw0nBg5GKAoDRSkYHkQsDRxFPgZEVT0TQx1_RQ9dPgoACjdFDlkvHwhEK1wNVi9CCVpjXQ4MfFdYX3cMRg17Q1hGflMOUntDVFh3DlgAbwc" media="(min-width: 1366px)"/><img src="https://v.wpimg.pl/ZjY5ODM5dQs4Vzl3Yk54HnsPbS0kF3ZILBd1ZmIEaFJpTWAiJFk_GDxFIGoqRy8aOEI_aj1ZdQspXGAyfBo-AypFIyU0Gj8HO1AraygDPAg7DSp1YAI_UmgYe3B0U3dTbwx7aX0MPwxvDHd3dFFpXntI" alt="Ładowanie przez USB-C" class="GZtt"/></picture></div></div><span class="J1u7">Ładowanie przez USB-C</span></div><span class="EHoh LVaef">Źródło zdjęć: © GETTY | NurPhoto</span><div class="J1z-"><div class=""><div class="KTacf"><img src="https://v.wpimg.pl/ZDYwYjUwdSU4FS9Zegx4MHtNewM8VXZmLFVjSHpDajxtR3YMPBs_NjwHNkQyBS80OAApRCUbdSUpHnYcZFg-LSoHNQssWD8pOxI9RTNBa31pQWlSeEI8Jm1abQ8xEXd9YUI_R2YRaCBvRztfZUVqdXsK" alt="Oskar Ziomek" class="KRa7 KRi9"/><div class="KTacj"><div class="KTach"><a href="/oskar-ziomek,autor,6363622287284353" class="D3nj cHJldmVudENC" title="Oskar Ziomek"><span class="J3aar J3aad J3aab">Oskar Ziomek</span></a></div><div class="KTacd"></div></div></div></div></div></div><div class="KVacv CXkr"><style>.bGljDBDq{
    min-height: inherit;
    height: inherit;
    position: inherit;
    display: inherit;
    flex: 0 0 100%;
  }</style><div class="bGljznIS CXkt Lv Laj Lx"><div><script>(function (slotNumber, querySelector, optionsRaw) {
    var WP = window.WP;
    var options = optionsRaw && JSON.parse(optionsRaw);
    WP.push(function () {
        WP.gaf.registerPlaceholder(slotNumber, querySelector, options);
    });
}(36, '.bGljznIS' , '{"fixed":true,"sticky":true,"durable":false,"top":60}'))</script></div><div class="bGljDBDq"><style>.bGljEmCu, .bGljEXBy {
    min-height: inherit;
    height: inherit;
    position: inherit;
    display: inherit;
    flex: 0 0 100%;
  }</style><div class="bGljEmCu"><div class="bGljEXBy"><div class="bGljyCJO"></div></div><div><script>(function (querySelector, slotNumber, querySelectorAlternative, handleNativeAd, nativeAdComponentClass) {var WP = window.WP;var setNative;if (handleNativeAd) {if (nativeAdComponentClass) {setNative = handleNativeAd(nativeAdComponentClass);}else {setNative = handleNativeAd;}}else {setNative = function (data, onViewCallback) {if (!window.callbacksAf) {window.callbacksAf = {};}var slotData = {dataNative: data,onViewCallback: onViewCallback,};window.callbacksAf[slotNumber] = slotData;};}if (typeof querySelector !== 'undefined' && typeof WP !== 'undefined') {WP.push(function () {WP.gaf.registerSlot(slotNumber, querySelector, {setNative: setNative,alternativeSlot: querySelectorAlternative,});});}})('.bGljyCJO', 36, '', null, '')</script></div></div></div></div></div></div><div class="KVel BXhv"><div class="KVacx ABb1"><div class="HZbv CXkv CXkx H1xd"></div></div><div class="KVun"><div class="JHgf"><p>Parlament Europejski przegłosował kwestię ujednolicenia standardu ładowania urządzeń elektronicznych. Choć obecnie głośno jest głównie o smartfonach, warto podkreślić, że zmiana dotyczy także laptopów. W tym przypadku nowy obowiązek wejdzie jednak w życie dopiero w 2026 roku.</p></div><div class="D7nn ABb3"><style>.bGljDBCJ{
    min-height: inherit;
    height: inherit;
    position: inherit;
    display: inherit;
    flex: 0 0 100%;
  }</style><div class="bGljznIl Lv Laf"><div><script>(function (slotNumber, querySelector, optionsRaw) {
    var WP = window.WP;
    var options = optionsRaw && JSON.parse(optionsRaw);
    WP.push(function () {
        WP.gaf.registerPlaceholder(slotNumber, querySelector, options);
    });
}(3, '.bGljznIl' , '{"fixed":true,"sticky":false,"durable":false}'))</script></div><img class="bGljzYHp" src="https://v.wpimg.pl/Zi9iZy5wdQhYCyxKGgx4HRtTeBBcVXZLTEtgWxo4dVwPEW5MGh50HklHKhUaFnUAFhouHhoHMQ8WCz1XRRk9S0Q"/><div class="bGljDBCJ"><style>.bGljEmBN, .bGljEXAR {
    min-height: inherit;
    height: inherit;
    position: inherit;
    display: inherit;
    flex: 0 0 100%;
  }</style><div class="bGljEmBN"><div class="bGljEXAR"><div class="bGljyCJh"></div></div><div><script>(function (querySelector, slotNumber, querySelectorAlternative, handleNativeAd, nativeAdComponentClass) {var WP = window.WP;var setNative;if (handleNativeAd) {if (nativeAdComponentClass) {setNative = handleNativeAd(nativeAdComponentClass);}else {setNative = handleNativeAd;}}else {setNative = function (data, onViewCallback) {if (!window.callbacksAf) {window.callbacksAf = {};}var slotData = {dataNative: data,onViewCallback: onViewCallback,};window.callbacksAf[slotNumber] = slotData;};}if (typeof querySelector !== 'undefined' && typeof WP !== 'undefined') {WP.push(function () {WP.gaf.registerSlot(slotNumber, querySelector, {setNative: setNative,alternativeSlot: querySelectorAlternative,});});}})('.bGljyCJh', 3, '.bGljBuFx', null, '')</script></div></div></div></div></div></div><div class="KVun"><div class="JHgf"><p>Początek "ładowania jednolitą ładowarką" na terenie Unii Europejskiej realnie przewidziany jest na koniec 2024 roku -&nbsp;podaje serwis <a href="https://www.wirtualnemedia.pl/artykul/jednolita-ladowarka-usb-c-do-smartfonow-laptopow-od-kiedy-decyzja-parlament-europejski" rel="noopener noreferrer nofollow">Wirtualne Media</a>. Wówczas praktycznie cała drobna elektronika, w&nbsp;tym smartfony, tablety, klawiatury, aparaty fotograficzne czy słuchawki będą musiały być wyposażone w&nbsp;złącze USB-C umożliwiające ładowanie. Tym samym zgodny będzie z&nbsp;nimi jeden zasilacz, co prowadzi do wymiernych oszczędności.</p></div><div class="JHgf"><p>Od wiosny 2026 roku przepis będzie dotyczyć także sprzedawanych na rynku Unii Europejskiej laptopów. Chociaż na takie rozwiązanie już teraz decyduje się wielu producentów, przepisowa zmiana w&nbsp;praktyce będzie stanowić rewolucję na rynku -&nbsp;znikną z&nbsp;niego komputery z&nbsp;własnymi zasilaczami i&nbsp;każdy nowy przenośny komputer uda się także naładować na przykład prosto z&nbsp;monitora ze złączem USB-C z&nbsp;Power Delivery.</p></div><div class="PTakt"><a href="/nowe-oznaczenia-usb-wreszcie-ma-byc-czytelnie,6819020313029472a" class="QZa7 cHJldmVudENC"><div class="QZamx"><picture class="js-required "><source srcSet="https://v.wpimg.pl/NDUxNWVjYSU0GjhkeRFsMHdCbD4_SGJmIFp0dXlbeDxiVyg-Og88ISUXYDAkHz4lIghgJzpFLzQ8VzhmeQ4nNyUULy55DyMmMBxhNTQLKHMwGyp6YVMtcnhMeWU1R3cnN0ljMWUPe3BgSXsyNQt9Zig" media="(max-width: 630px)"/><source srcSet="https://v.wpimg.pl/NTQ1MTVlYTUwUztneRdsIHMLbz0_TmJ2JBN3dnldeCxgAWIyPwArJjRBInoxHjskMEY9eiYAYTUhWGIiZ0MqPSJBITUvQys5M1QpezQOLzJmVC4we1t3N2cceWNkD2NtMlN8eTBfK2FlBHxhMw8vZ3NM" media="(min-width: 630px)"/><img src="https://v.wpimg.pl/NTE1ZWNhYTUkUyxkYRNsIGcLeD4nSmJ2MBNgdWFZeCxqVzM7KxorJCofPSU7GC8jNR8qO2EJPj1qR2t4KgE9JClQI3grBSwxIR44NS8OeTEmVXdgdwt4eXEGaDRjUS02dBw8ZCtdemF0BD80L1tsKQ" alt="Nowe oznaczenia USB - wreszcie ma być czytelnie" class="L1a7 L1aez QZamz QZam1"/></picture><noscript><picture class=""><source srcSet="https://v.wpimg.pl/NDUxNWVjYSU0GjhkeRFsMHdCbD4_SGJmIFp0dXlcfnQtSntgeQwnKDAKKyc5RCk2IAgvICZEPih6GT4-eRx_azERPSc6CzdrMBUsMjJFLCY0HnkyNQ5jc2wbeHpiXXwneEEtNWdHKHcwTXpiZ18rJzRLbCo" media="(max-width: 630px)"/><source srcSet="https://v.wpimg.pl/NDUxNWVjYSU0GjhkeRFsMHdCbD4_SGJmIFp0dXlYe3QtSXtneQwnKDAKKyc5RCk2IAgvICZEPih6GT4-eRx_azERPSc6CzdrMBUsMjJFLCY0HnkyNQ5jc2wbeHpiXXwneEEtNWdHKHcwTXpiZ18rJzRLbCo" media="(min-width: 630px)"/><img src="https://v.wpimg.pl/NTQ1MTVlYTUwUztneRdsIHMLbz0_TmJ2JBN3dnldfGxhSWIyPwArJjRBInoxHjskMEY9eiYAYTUhWGIiZ0MqPSJBITUvQys5M1QpezQOLzJmVC4we1t3N2cceWNkD2NtMlN8eTBfK2FlBHxhMw8vZ3NM" alt="Nowe oznaczenia USB - wreszcie ma być czytelnie" class="L1a7 L1aez QZamz QZam1" loading="lazy"/></picture></noscript></div><span class="J3aav QZbh J3aad J3aab">Nowe oznaczenia USB - wreszcie ma być czytelnie</span></a></div><style>.bGljDBCL{
    min-height: inherit;
    height: inherit;
    position: inherit;
    display: inherit;
    flex: 0 0 100%;
  }</style><div class="bGljznIn JBzh Lv Lab"><div><script>(function (slotNumber, querySelector, optionsRaw) {
    var WP = window.WP;
    var options = optionsRaw && JSON.parse(optionsRaw);
    WP.push(function () {
        WP.gaf.registerPlaceholder(slotNumber, querySelector, options);
    });
}(5, '.bGljznIn' , '{"fixed":false,"sticky":false,"durable":false}'))</script></div><img class="bGljzYHr" src="https://v.wpimg.pl/Zi9iZy5wdQhYCyxKGgx4HRtTeBBcVXZLTEtgWxo4dVwPEW5MGh50HklHKhUaFnUAFhouHhoHMQ8WCz1XRRk9S0Q"/><div class="bGljDBCL"><style>.bGljEmBP, .bGljEXAT {
    min-height: inherit;
    height: inherit;
    position: inherit;
    display: inherit;
    flex: 0 0 100%;
  }</style><div class="bGljEmBP"><div class="bGljEXAT"><div class="bGljyCJj"></div></div><div><script>(function (querySelector, slotNumber, querySelectorAlternative, handleNativeAd, nativeAdComponentClass) {var WP = window.WP;var setNative;if (handleNativeAd) {if (nativeAdComponentClass) {setNative = handleNativeAd(nativeAdComponentClass);}else {setNative = handleNativeAd;}}else {setNative = function (data, onViewCallback) {if (!window.callbacksAf) {window.callbacksAf = {};}var slotData = {dataNative: data,onViewCallback: onViewCallback,};window.callbacksAf[slotNumber] = slotData;};}if (typeof querySelector !== 'undefined' && typeof WP !== 'undefined') {WP.push(function () {WP.gaf.registerSlot(slotNumber, querySelector, {setNative: setNative,alternativeSlot: querySelectorAlternative,});});}})('.bGljyCJj', 5, '', null, '')</script></div></div></div></div><div class="JHgf"><p>Z wyliczeń wynika, że nieużywane ładowarki to globalnie 11 tys. ton elektrośmieci rocznie. Można założyć, że jeśli docelowo ładowarki znikną z&nbsp;opakowań z&nbsp;każdym nowym urządzeniem (w końcu oficjalnie będzie bardziej prawdopodobne, że użytkownik ma już jakąś -&nbsp;dowolną -&nbsp;w&nbsp;domu niż nie), docelowo liczbę takich odpadów najpewniej uda się zmniejszyć.</p></div><p class="J3aa5 P1gf J3aad">Oskar Ziomek, redaktor prowadzący dobreprogramy.pl</p></div><div class="KVacv"><div><div class="BVhf"><div class="BVhh"><h3 class="BVdh">Programy</h3><div class="FXr5"><div role="button" tabindex="0" class="F-tb">Aktualizacje<div class="F-mx"><svg xmlns="http://www.w3.org/2000/svg" height="24" width="24" viewBox="0 0 24 14.133" fill="currentColor"><path d="M12 9.359 3.021.38a1.318 1.318 0 0 0-1.854 0l-.777.781a1.427 1.427 0 0 0-.39.927 1.55 1.55 0 0 0 .39.976l10.687 10.687a1.318 1.318 0 0 0 1.854 0L23.618 3.064a1.318 1.318 0 0 0 0-1.854l-.781-.781a1.269 1.269 0 0 0-1.854 0Z"></path></svg></div></div><div class="FXr7"><div class="F5mr F5sz F5s3"><div role="button" tabindex="0" class="F-s-">Aktualizacje</div><div role="button" tabindex="0" class="F-s-">Nowości</div></div></div></div></div><div class="CHj3 BVhl"><div class="CLj9"></div><div class="CLj9"></div><div class="CLj9"></div><div class="CLj9"></div></div><div class="BVan"><a href="/programy,windows,aktualizacje" class="BVhj D3nj cHJldmVudENC">Zobacz więcej ›</a></div></div></div><div class="Ta1"></div></div></div></article><div class="KVel"><div class="KVun"><div class="Xbr"><div><a href="/sprzet,temat,6008964259906689" class="D3nj cHJldmVudENC" title="sprzęt"><span class="LTad-">sprzęt</span></a><a href="/usb-c,temat,6034812302144641" class="D3nj cHJldmVudENC" title="usb c"><span class="LTad-">usb c</span></a><a href="/ladowanie,temat,6034780450079873" class="D3nj cHJldmVudENC" title="ładowanie"><span class="LTad-">ładowanie</span></a><a href="/usb,temat,6004703480304769" class="D3nj cHJldmVudENC" title="usb"><span class="LTad-">usb</span></a></div><button class="J5aa7 J5d Xbt" type="button"><div class="J5ar"><svg xmlns="http://www.w3.org/2000/svg" viewBox="0 0 24 24" fill="none" stroke="currentColor" stroke-width="2" stroke-linecap="round" stroke-linejoin="round"><path d="M10.29 3.86 1.82 18a2 2 0 0 0 1.71 3h16.94a2 2 0 0 0 1.71-3L13.71 3.86a2 2 0 0 0-3.42 0zM12 9v4m0 4h0"></path></svg></div><div><div class="J5il">Zgłoś błąd w artykule</div></div></button><div style="display:none;animation-duration:300ms;-webkit-animation-duration:300ms" class="rodal rodal-fade-leave autoHeight" tabindex="-1"><div class="rodal-mask"></div><div style="width:400px;height:0px;animation-duration:300ms;-webkit-animation-duration:300ms" class="rodal-dialog rodal-zoom-leave"><div class="N9d"><button class="N9fl" type="button"><svg xmlns="http://www.w3.org/2000/svg" viewBox="0 0 24 24" fill="none" stroke="currentColor" stroke-width="2" stroke-linecap="round" stroke-linejoin="round" class="N9aid"><path d="M18 6 6 18M6 6l12 12"></path></svg></button></div><div class="LNad5"><form class="LPad7" novalidate=""><span class="LPdh">Zgłoś błąd w artykule</span><span class="J3aap J3aad">Literówka, błąd lub inny problem z treścią publikacji? Będziemy wdzięczni za przesłanie informacji za pośrednictwem poniższego formularza:</span><textarea class="D9np"></textarea><button class="J5aa9 J5d LPn" type="submit" disabled=""><div class="J5ar"><svg xmlns="http://www.w3.org/2000/svg" viewBox="0 0 24 24" fill="none" stroke="currentColor" stroke-width="2" stroke-linecap="round" stroke-linejoin="round"><path d="M22 2 11 13M22 2l-7 20-4-9-9-4 20-7z"></path></svg></div><div><div class="J5il">Wyślij</div></div></button></form></div></div></div></div><div class="EDn3"><div class="EDd9"><div class="LJn5 EDn5"><svg viewBox="0 0 43 43" fill="none" xmlns="http://www.w3.org/2000/svg" class="LJad3"><path d="M19.394 12v16.614H17.89v-2.06a6.557 6.557 0 0 1-2.162 1.774c-.813.4-1.709.604-2.614.595a5.781 5.781 0 0 1-2.353-.465 5.814 5.814 0 0 1-1.965-1.381A6.22 6.22 0 0 1 7 22.587a6.104 6.104 0 0 1 1.805-4.433 5.883 5.883 0 0 1 1.983-1.37 5.85 5.85 0 0 1 2.362-.46 5.59 5.59 0 0 1 2.656.63 6.047 6.047 0 0 1 2.084 1.877V12h1.504Zm-6.115 5.807a4.594 4.594 0 0 0-2.373.638 4.633 4.633 0 0 0-1.712 1.772 4.883 4.883 0 0 0 0 4.842 4.717 4.717 0 0 0 1.737 1.798 4.509 4.509 0 0 0 2.335.644 4.753 4.753 0 0 0 2.383-.637 4.454 4.454 0 0 0 1.734-1.723c.411-.753.62-1.6.606-2.459 0-1.387-.454-2.546-1.362-3.478a4.507 4.507 0 0 0-3.348-1.397Zm12.361-1.18v1.331a5.601 5.601 0 0 1 1.752-1.223 4.99 4.99 0 0 1 2.013-.41 5.172 5.172 0 0 1 3.967 1.774c1.085 1.18 1.627 2.695 1.627 4.546 0 1.785-.562 3.278-1.685 4.48-1.124 1.202-2.456 1.802-3.996 1.801a4.93 4.93 0 0 1-1.916-.369 5.862 5.862 0 0 1-1.761-1.206v5.656h-2.975v-16.38h2.975Zm3.14 2.469a3.102 3.102 0 0 0-2.343.97c-.619.645-.928 1.49-.928 2.533 0 1.064.31 1.925.93 2.583a3.096 3.096 0 0 0 2.343.986 3.017 3.017 0 0 0 2.304-.998c.625-.665.937-1.517.937-2.555 0-1.037-.307-1.88-.92-2.53a3.047 3.047 0 0 0-2.32-.99h-.002Z" fill="currentColor"></path></svg></div><span class="J3aar J3aad J3aab">Oceń jakość naszego artykułu</span><span class="J3aap EDn7 J3aad">Twoja opinia pozwala nam tworzyć lepsze treści.</span></div><ul class="LDd EDn9" role="radiogroup" data-value="-.-"><li class="LDadz"><svg xmlns="http://www.w3.org/2000/svg" viewBox="0 0 17.772 17" class="LDn- EDn- LDadx LDadt LDadr" role="radio" aria-checked="false" aria-posinset="1" aria-setsize="5" tabindex="0"><path fill="currentColor" d="m8.886 1 2.437 4.937 5.45.8-3.943 3.837.93 5.426-4.874-2.563L4.013 16l.931-5.426L1 6.733l5.45-.8Z"></path></svg></li><li class="LDadz"><svg xmlns="http://www.w3.org/2000/svg" viewBox="0 0 17.772 17" class="LDn- EDn- LDadx LDadt LDadr" role="radio" aria-checked="false" aria-posinset="2" aria-setsize="5" tabindex="0"><path fill="currentColor" d="m8.886 1 2.437 4.937 5.45.8-3.943 3.837.93 5.426-4.874-2.563L4.013 16l.931-5.426L1 6.733l5.45-.8Z"></path></svg></li><li class="LDadz"><svg xmlns="http://www.w3.org/2000/svg" viewBox="0 0 17.772 17" class="LDn- EDn- LDadx LDadt LDadr" role="radio" aria-checked="false" aria-posinset="3" aria-setsize="5" tabindex="0"><path fill="currentColor" d="m8.886 1 2.437 4.937 5.45.8-3.943 3.837.93 5.426-4.874-2.563L4.013 16l.931-5.426L1 6.733l5.45-.8Z"></path></svg></li><li class="LDadz"><svg xmlns="http://www.w3.org/2000/svg" viewBox="0 0 17.772 17" class="LDn- EDn- LDadx LDadt LDadr" role="radio" aria-checked="false" aria-posinset="4" aria-setsize="5" tabindex="0"><path fill="currentColor" d="m8.886 1 2.437 4.937 5.45.8-3.943 3.837.93 5.426-4.874-2.563L4.013 16l.931-5.426L1 6.733l5.45-.8Z"></path></svg></li><li class="LDadz"><svg xmlns="http://www.w3.org/2000/svg" viewBox="0 0 17.772 17" class="LDn- EDn- LDadx LDadt LDadr" role="radio" aria-checked="false" aria-posinset="5" aria-setsize="5" tabindex="0"><path fill="currentColor" d="m8.886 1 2.437 4.937 5.45.8-3.943 3.837.93 5.426-4.874-2.563L4.013 16l.931-5.426L1 6.733l5.45-.8Z"></path></svg></li></ul></div><div class="Xbv Xbx"><span class="J3aat Xbz J3aad">Udostępnij:</span><div class="HZbv"></div></div></div></div><div><style>.bGljDBCV{
    min-height: inherit;
    height: inherit;
    position: inherit;
    display: inherit;
    flex: 0 0 100%;
  }</style><div class="bGljznIx CXb3 Lv Laf"><img class="bGljzYHB" src="https://v.wpimg.pl/Zi9iZy5wdQhYCyxKGgx4HRtTeBBcVXZLTEtgWxo4dVwPEW5MGh50HklHKhUaFnUAFhouHhoHMQ8WCz1XRRk9S0Q"/></div></div><div><span class="J3aa3 J3aad J3aab J3aaj">Wybrane dla Ciebie</span><div class="INyv INyx F9s9" role="list"><div class="F7s7" role="listitem"><div class="bGljEmDm"><div class="bGljEXCq"><div class="bGljyCKG"></div></div><div></div></div><div><div class="JTd"><a href="/nowy-standard-usb-type-c-zasilisz-nawet-laptopa-gamingowego,6688118535871136a" class="M9c-" title="Nowy standard USB Type-C. Zasilisz nawet laptop gamingowy"><div class="Dd"><div class="Df"><picture class="js-required "><source srcSet="https://v.wpimg.pl/M2UwZmNiYlM0FSxeYRJvRndNeAQnS2EQIFVgT2FYe0psWDwEIgw_VyUYdAo8HD1TIgd0HSJGLEI8WCxcYQ0kQSUbOxRhDCBQMBN1Cy8ILFdmQzlAKF16VHhDbgx2RHVXNhR3CyhQLAEwRzwOLAp_ECg" media="(max-width: 630px)"/><source srcSet="https://v.wpimg.pl/M2UwZmNiYlM0FSxeYRJvRndNeAQnS2EQIFVgT2FYe0psWDwEIgw_VyUYdAo8HD1TIgd0HSJGLEI8WCxcYQ0kQSUbOxRhDCBQMBN1Cy8ILFdmQzlAKF16VHhDbgx2RHVXNhR3CyhQLAEwRzwOLAp_ECg" media="(min-width: 630px) and (max-width: 1366px)"/><source srcSet="https://v.wpimg.pl/M2UwZmNiYlM0FSxeYRJvRndNeAQnS2EQIFVgT2FYe0psWDwEIgw_VyUYdAo8HD1TIgd0HSJGLEI8WCxcYQ0kQSUbOxRhDCBQMBN1Cy8ILFdmQzlAKF16VHhDbgx2RHVXNhR3CyhQLAEwRzwOLAp_ECg" media="(min-width: 1366px)"/><img src="https://v.wpimg.pl/ZTBmY2JjdTUjDy8BZRF4IGBXe1sjSHZ2N09jEGVbbCxtCzBeLxg_JC1DPkA_GjsjMkMpXmULKj1tG2gdLgMpJC4MIB0vBzgxJkI_UysLP2d2DnRUfl08eXZZOApnUj83IUA_VHMLaTFyCzpQKVh4KQ" alt="Nowy standard USB Type-C. Zasilisz nawet laptop gamingowy" class="L1a7 L1aez M9lz"/></picture><noscript><picture class=""><source srcSet="https://v.wpimg.pl/M2UwZmNiYlM0FSxeYRJvRndNeAQnS2EQIFVgT2FdeAItRW9eYQ8kXjAFPx0hRypAIAc7Gj5HPV56FioEYR98HTEeKR0iCDQdMBo4CCpGK1M0Fj9eegpgVGFAPEB6XSwKeE8_Di1EK1RsFmkIfg8uUDZFeBA" media="(max-width: 630px)"/><source srcSet="https://v.wpimg.pl/M2UwZmNiYlM0FSxeYRJvRndNeAQnS2EQIFVgT2FbdActRmxbYQ8kXjAFPx0hRypAIAc7Gj5HPV56FioEYR98HTEeKR0iCDQdMBo4CCpGK1M0Fj9eegpgVGFAPEB6XSwKeE8_Di1EK1RsFmkIfg8uUDZFeBA" media="(min-width: 630px) and (max-width: 1366px)"/><source srcSet="https://v.wpimg.pl/M2UwZmNiYlM0FSxeYRJvRndNeAQnS2EQIFVgT2FaegItRWpVYQ8kXjAFPx0hRypAIAc7Gj5HPV56FioEYR98HTEeKR0iCDQdMBo4CCpGK1M0Fj9eegpgVGFAPEB6XSwKeE8_Di1EK1RsFmkIfg8uUDZFeBA" media="(min-width: 1366px)"/><img src="https://v.wpimg.pl/YTNlMGZjdjUvDjt0dRF7IGxWby4zSHV2O053ZXVba2x-FGIhMwY8JiscImk9GCwkLxs9aSoGdjU-BWIxa0U9PT0cISYjRTw5LAkpaDwLODUrX3kkdwxtYyhBeXM7UnRsKw8uajwMYDV9CX0hOQg6ZmwR" alt="Nowy standard USB Type-C. Zasilisz nawet laptop gamingowy" class="L1a7 L1aez M9lz" loading="lazy"/></picture></noscript></div></div></a><a href="/nowy-standard-usb-type-c-zasilisz-nawet-laptopa-gamingowego,6688118535871136a" class="M9bh M9c- M9adj" title="Nowy standard USB Type-C. Zasilisz nawet laptop gamingowy">Nowy standard USB Type-C. Zasilisz nawet laptop gamingowy</a><div class="JTzz"><span class="F1st">Przemysław Juraszek</span></div></div></div></div><div class="F7s7" role="listitem"><div><div class="JTd"><a href="/usb-c-doczeka-sie-aktualizacji-w-koncu,6643922683931360a" class="M9c-" title="USB-C jako kabel do wszystkiego. Teraz obsłuży nawet 240 watów"><div class="Dd"><div class="Df"><picture class="js-required "><source srcSet="https://v.wpimg.pl/Nzg5M2IzYRsGVzsBZgFsDkUPb1sgWGJYEhd3EGZLeAJeGitbJR88HxdaY1U7Dz4bEEVjQiVVLwoOGjsDZh4nCRdZLEtmHyMYAlFiBn9CK01RAHofL0t9SEoBeQMrV3cYAgVgVC0bLE1fDH5Qek8rWBo" media="(max-width: 630px)"/><source srcSet="https://v.wpimg.pl/Nzg5M2IzYRsGVzsBZgFsDkUPb1sgWGJYEhd3EGZLeAJeGitbJR88HxdaY1U7Dz4bEEVjQiVVLwoOGjsDZh4nCRdZLEtmHyMYAlFiBn9CK01RAHofL0t9SEoBeQMrV3cYAgVgVC0bLE1fDH5Qek8rWBo" media="(min-width: 630px) and (max-width: 1366px)"/><source srcSet="https://v.wpimg.pl/Nzg5M2IzYRsGVzsBZgFsDkUPb1sgWGJYEhd3EGZLeAJeGitbJR88HxdaY1U7Dz4bEEVjQiVVLwoOGjsDZh4nCRdZLEtmHyMYAlFiBn9CK01RAHofL0t9SEoBeQMrV3cYAgVgVC0bLE1fDH5Qek8rWBo" media="(min-width: 1366px)"/><img src="https://v.wpimg.pl/ODkzYjM1YCUKGC9ZYkptMElAewMkE2NmHlhjSGIAeTxEHDAGKEMqNARUPhg4QS4zG1QpBmJQPy1EDGhFKVg8NAcbIEUoXC0hD1VtXHVUeHJeTXQMfAJ9aV9OaAhgCC0hW1c_DixTeHxSSTtZeFRtOQ" alt="USB-C jako kabel do wszystkiego. Teraz obsłuży nawet 240 watów" class="L1a7 L1aez M9lz"/></picture><noscript><picture class=""><source srcSet="https://v.wpimg.pl/Nzg5M2IzYRsGVzsBZgFsDkUPb1sgWGJYEhd3EGZOe0ofB3gBZhwnFgJHKEImVCkIEkUsRTlUPhZIVD1bZgx_VQNcPkIlGzdVAlgvVy1VekxfUHoEfE1jHFYGfx99Tn8YSgwvV3lXKB4GV3oKcEksSVJQb08" media="(max-width: 630px)"/><source srcSet="https://v.wpimg.pl/Nzg5M2IzYRsGVzsBZgFsDkUPb1sgWGJYEhd3EGZId08fBHsEZhwnFgJHKEImVCkIEkUsRTlUPhZIVD1bZgx_VQNcPkIlGzdVAlgvVy1VekxfUHoEfE1jHFYGfx99Tn8YSgwvV3lXKB4GV3oKcEksSVJQb08" media="(min-width: 630px) and (max-width: 1366px)"/><source srcSet="https://v.wpimg.pl/Nzg5M2IzYRsGVzsBZgFsDkUPb1sgWGJYEhd3EGZJeUofB30KZhwnFgJHKEImVCkIEkUsRTlUPhZIVD1bZgx_VQNcPkIlGzdVAlgvVy1VekxfUHoEfE1jHFYGfx99Tn8YSgwvV3lXKB4GV3oKcEksSVJQb08" media="(min-width: 1366px)"/><img src="https://v.wpimg.pl/Yjc4OTNidgsCVjlnYRJ7HkEObT0nS3VIFhZ1dmFYa1JTTGAyJwU8GAZEIHopGywaAkM_ej4FdgsTXWAif0Y9AxBEIzU3RjwHAVEre3pfYQ9UAnpjYw9oWVEZe2B_C3RTAVF_eSgNOAhUDHZnLFpsD0FJ" alt="USB-C jako kabel do wszystkiego. Teraz obsłuży nawet 240 watów" class="L1a7 L1aez M9lz" loading="lazy"/></picture></noscript></div></div></a><a href="/usb-c-doczeka-sie-aktualizacji-w-koncu,6643922683931360a" class="M9bh M9c- M9adj" title="USB-C jako kabel do wszystkiego. Teraz obsłuży nawet 240 watów">USB-C jako kabel do wszystkiego. Teraz obsłuży nawet 240 watów</a><div class="JTzz"><span class="F1st">Paweł Hekman</span></div></div></div></div><div class="F7s7" role="listitem"><div><div class="JTd"><a href="/nowe-oznaczenia-usb-wreszcie-ma-byc-czytelnie,6819020313029472a" class="M9c-" title="Nowe oznaczenia USB - wreszcie ma być czytelnie"><div class="Dd"><div class="Df"><picture class="js-required "><source srcSet="https://v.wpimg.pl/NDUxNWVjYSU0GjhkeRFsMHdCbD4_SGJmIFp0dXlbeDxsVyg-Og88ISUXYDAkHz4lIghgJzpFLzQ8VzhmeQ4nNyUULy55DyMmMBxhNTQLKHMwGyp6YVMtcnhMeWU1R3cnN0ljMWUPe3BgSXsyNQt9Zig" media="(max-width: 630px)"/><source srcSet="https://v.wpimg.pl/NDUxNWVjYSU0GjhkeRFsMHdCbD4_SGJmIFp0dXlbeDxsVyg-Og88ISUXYDAkHz4lIghgJzpFLzQ8VzhmeQ4nNyUULy55DyMmMBxhNTQLKHMwGyp6YVMtcnhMeWU1R3cnN0ljMWUPe3BgSXsyNQt9Zig" media="(min-width: 630px) and (max-width: 1366px)"/><source srcSet="https://v.wpimg.pl/NDUxNWVjYSU0GjhkeRFsMHdCbD4_SGJmIFp0dXlbeDxsVyg-Og88ISUXYDAkHz4lIghgJzpFLzQ8VzhmeQ4nNyUULy55DyMmMBxhNTQLKHMwGyp6YVMtcnhMeWU1R3cnN0ljMWUPe3BgSXsyNQt9Zig" media="(min-width: 1366px)"/><img src="https://v.wpimg.pl/NTE1ZWNhYTUkUyxkYRNsIGcLeD4nSmJ2MBNgdWFZeCxqVzM7KxorJCofPSU7GC8jNR8qO2EJPj1qR2t4KgE9JClQI3grBSwxIR44NS8OeTEmVXdgdwt4eXEGaDRjUS02dBw8ZCtdemF0BD80L1tsKQ" alt="Nowe oznaczenia USB - wreszcie ma być czytelnie" class="L1a7 L1aez M9lz"/></picture><noscript><picture class=""><source srcSet="https://v.wpimg.pl/NDUxNWVjYSU0GjhkeRFsMHdCbD4_SGJmIFp0dXlee3QtSntkeQwnKDAKKyc5RCk2IAgvICZEPih6GT4-eRx_azERPSc6CzdrMBUsMjJFLCY0HnkyNQ5jc2wbeHpiXXwneEEtNWdHKHcwTXpiZ18rJzRLbCo" media="(max-width: 630px)"/><source srcSet="https://v.wpimg.pl/NDUxNWVjYSU0GjhkeRFsMHdCbD4_SGJmIFp0dXlYd3EtSXhheQwnKDAKKyc5RCk2IAgvICZEPih6GT4-eRx_azERPSc6CzdrMBUsMjJFLCY0HnkyNQ5jc2wbeHpiXXwneEEtNWdHKHcwTXpiZ18rJzRLbCo" media="(min-width: 630px) and (max-width: 1366px)"/><source srcSet="https://v.wpimg.pl/NDUxNWVjYSU0GjhkeRFsMHdCbD4_SGJmIFp0dXlZeXQtSn5veQwnKDAKKyc5RCk2IAgvICZEPih6GT4-eRx_azERPSc6CzdrMBUsMjJFLCY0HnkyNQ5jc2wbeHpiXXwneEEtNWdHKHcwTXpiZ18rJzRLbCo" media="(min-width: 1366px)"/><img src="https://v.wpimg.pl/NTQ1MTVlYTUwUztneRdsIHMLbz0_TmJ2JBN3dnldfGxhSWIyPwArJjRBInoxHjskMEY9eiYAYTUhWGIiZ0MqPSJBITUvQys5M1QpezQOLzJmVC4we1t3N2cceWNkD2NtMlN8eTBfK2FlBHxhMw8vZ3NM" alt="Nowe oznaczenia USB - wreszcie ma być czytelnie" class="L1a7 L1aez M9lz" loading="lazy"/></picture></noscript></div></div></a><a href="/nowe-oznaczenia-usb-wreszcie-ma-byc-czytelnie,6819020313029472a" class="M9bh M9c- M9adj" title="Nowe oznaczenia USB - wreszcie ma być czytelnie">Nowe oznaczenia USB - wreszcie ma być czytelnie</a><div class="JTzz"><span class="F1st">Oskar Ziomek</span></div></div></div></div><div class="F7s7" role="listitem"><div><div class="JTd"><a href="/ladowanie-przez-usb-c-bedzie-bezpieczniejsze-powstal-protokol-uwierzytelniajacy,6628553153108097a" class="M9c-" title="Ładowanie przez USB-C będzie bezpieczniejsze – powstał protokół uwierzytelniający"><div class="Dd"><div class="Df"><picture class="js-required "><source srcSet="https://v.wpimg.pl/ZjZiLmpwdQs7CzpeXwx4HnhTbgQZVXZIL0t2T19GbBJjRiUAF1k-BTgbKR0CGD0YOwQ1QwAbdSM3CCsIA1gUDy0aY1VIT21ddVh_XkFPb1lrRChfSUd3Xm5YekARTjtcdwx-WhJPOQ5oWCpbElkwGj1LMQ" media="(max-width: 630px)"/><source srcSet="https://v.wpimg.pl/ZjZiLmpwdQs7CzpeXwx4HnhTbgQZVXZIL0t2T19GbBJjRiUAF1k-BTgbKR0CGD0YOwQ1QwAbdSM3CCsIA1gUDy0aY1VIT21ddVh_XkFPb1lrRChfSUd3Xm5YekARTjtcdwx-WhJPOQ5oWCpbElkwGj1LMQ" media="(min-width: 630px) and (max-width: 1366px)"/><source srcSet="https://v.wpimg.pl/ZjZiLmpwdQs7CzpeXwx4HnhTbgQZVXZIL0t2T19GbBJjRiUAF1k-BTgbKR0CGD0YOwQ1QwAbdSM3CCsIA1gUDy0aY1VIT21ddVh_XkFPb1lrRChfSUd3Xm5YekARTjtcdwx-WhJPOQ5oWCpbElkwGj1LMQ" media="(min-width: 1366px)"/><img src="https://v.wpimg.pl/MjFmNmIuYgsnDzheZg5vHmRXbAQgV2FIM090T2ZEexJpBCMKZxEiCDQIPh8mEj8LKxRgHSVaBAcnCiseZjsoHTVCdlVxQnpFd159XHFAfltrCXxUeVh5XndbYwxwFHtHI195D3EWKVh3C3gPZx89DWQQ" alt="Ładowanie przez USB-C będzie bezpieczniejsze – powstał protokół uwierzytelniający" class="L1a7 L1aez M9lz"/></picture><noscript><picture class=""><source srcSet="https://v.wpimg.pl/ZjZiLmpwdQs7CzpeXwx4HnhTbgQZVXZIL0t2T19Db1oiW3leXx43DXQNIw8CEioYNQ4-DB0OdBo2RgUAERA_GXUnKRoDWGJSYl57QkFEaVtiXH9cXRNoU2pEeFlBQXcLYwh6QBVFbQhiCihfQRFsCHQDPApSCg" media="(max-width: 630px)"/><source srcSet="https://v.wpimg.pl/ZjZiLmpwdQs7CzpeXwx4HnhTbgQZVXZIL0t2T19FY18iWHpbXx43DXQNIw8CEioYNQ4-DB0OdBo2RgUAERA_GXUnKRoDWGJSYl57QkFEaVtiXH9cXRNoU2pEeFlBQXcLYwh6QBVFbQhiCihfQRFsCHQDPApSCg" media="(min-width: 630px) and (max-width: 1366px)"/><source srcSet="https://v.wpimg.pl/ZjZiLmpwdQs7CzpeXwx4HnhTbgQZVXZIL0t2T19EbVoiW3xVXx43DXQNIw8CEioYNQ4-DB0OdBo2RgUAERA_GXUnKRoDWGJSYl57QkFEaVtiXH9cXRNoU2pEeFlBQXcLYwh6QBVFbQhiCihfQRFsCHQDPApSCg" media="(min-width: 1366px)"/><img src="https://v.wpimg.pl/MWY2Yi5qYjY4UC9aGgpvI3sIewBcU2F1LBBjSxpAf29pSnYAWBZjMzZQKwxFAyIwK1M0EBsBIXgQXzgOUAJiGTxFKkYNSXVgbh1oWgZAdWJqA3QNB0h9em0GaF8YEHQ2bx88WwITdTQ9AGgPAxNjPSlVexQ" alt="Ładowanie przez USB-C będzie bezpieczniejsze – powstał protokół uwierzytelniający" class="L1a7 L1aez M9lz" loading="lazy"/></picture></noscript></div></div></a><a href="/ladowanie-przez-usb-c-bedzie-bezpieczniejsze-powstal-protokol-uwierzytelniajacy,6628553153108097a" class="M9bh M9c- M9adj" title="Ładowanie przez USB-C będzie bezpieczniejsze – powstał protokół uwierzytelniający">Ładowanie przez USB-C będzie bezpieczniejsze – powstał protokół uwierzytelniający</a><div class="JTzz"><span class="F1st">Oskar Ziomek</span></div></div></div></div></div><div class="INyv INyx" role="list"><div class="F7s7" role="listitem"><div><div class="JTd"><a href="/thunderbolt-5-ma-zaoferowac-80-gb-s-przez-usb-c-sa-pierwsze-nieoficjalne-informacje,6668576793696800a" class="M9c-" title="Thunderbolt 5 ma oferować 80 Gb/s przez USB-C. Są pierwsze doniesienia"><div class="Dd"><div class="Df"><picture class="js-required "><source srcSet="https://v.wpimg.pl/NzA1YTg1YRsgUy9nSEpsDmMLez0OE2JYNBNjdkgAeAJ4Hj89C1Q8HzFedzMVRD4bNkF3JAseLwooHi9lSFUnCTFdOC1IVCMYJFV2NQZXeU4nVT95UgUoT2wFaG1WHC9NIAZ0YFUBeE1xBDhsUlB-WDw" media="(max-width: 630px)"/><source srcSet="https://v.wpimg.pl/NzA1YTg1YRsgUy9nSEpsDmMLez0OE2JYNBNjdkgAeAJ4Hj89C1Q8HzFedzMVRD4bNkF3JAseLwooHi9lSFUnCTFdOC1IVCMYJFV2NQZXeU4nVT95UgUoT2wFaG1WHC9NIAZ0YFUBeE1xBDhsUlB-WDw" media="(min-width: 630px) and (max-width: 1366px)"/><source srcSet="https://v.wpimg.pl/NzA1YTg1YRsgUy9nSEpsDmMLez0OE2JYNBNjdkgAeAJ4Hj89C1Q8HzFedzMVRD4bNkF3JAseLwooHi9lSFUnCTFdOC1IVCMYJFV2NQZXeU4nVT95UgUoT2wFaG1WHC9NIAZ0YFUBeE1xBDhsUlB-WDw" media="(min-width: 1366px)"/><img src="https://v.wpimg.pl/MDVhODVhYiU3Cjl3eRNvMHRSbS0_SmFmI0p1ZnlZezx5DiYoMxooNDlGKDYjGCwzJkY_KHkJPS15Hn5rMgE-NDoJNmszBS8hMkcuJTBfeSIyDmJxYg54aWJZdnV7CXolYUV7dmZeenRjCXdxN1hvOQ" alt="Thunderbolt 5 ma oferować 80 Gb/s przez USB-C. Są pierwsze doniesienia" class="L1a7 L1aez M9lz"/></picture><noscript><picture class=""><source srcSet="https://v.wpimg.pl/NzA1YTg1YRsgUy9nSEpsDmMLez0OE2JYNBNjdkgFe0o5A2xnSFcnFiRDPCQIHykINEE4IxcfPhZuUCk9SEd_VSVYKiQLUDdVJFw7MQMeLxsnBm0yA1djT3VXbHlTAHdLbFBuNVAcekhxB25kUlB2TyABeyk" media="(max-width: 630px)"/><source srcSet="https://v.wpimg.pl/NzA1YTg1YRsgUy9nSEpsDmMLez0OE2JYNBNjdkgDd085AG9iSFcnFiRDPCQIHykINEE4IxcfPhZuUCk9SEd_VSVYKiQLUDdVJFw7MQMeLxsnBm0yA1djT3VXbHlTAHdLbFBuNVAcekhxB25kUlB2TyABeyk" media="(min-width: 630px) and (max-width: 1366px)"/><source srcSet="https://v.wpimg.pl/NzA1YTg1YRsgUy9nSEpsDmMLez0OE2JYNBNjdkgCeUo5A2lsSFcnFiRDPCQIHykINEE4IxcfPhZuUCk9SEd_VSVYKiQLUDdVJFw7MQMeLxsnBm0yA1djT3VXbHlTAHdLbFBuNVAcekhxB25kUlB2TyABeyk" media="(min-width: 1366px)"/><img src="https://v.wpimg.pl/NjcwNWE4YQsCFThkak9sHkFNbD4sFmJIFlV0dWoFfFJTD2ExLFgrGAYHIXkiRjsaAgA-eTVYYQsTHmEhdBsqAxAHIjY8GysHARIqeCRVKF1XESoxaAF6DFZaemZ8BWMLVBZ5enEGflxUR3s2fQEvWkEK" alt="Thunderbolt 5 ma oferować 80 Gb/s przez USB-C. Są pierwsze doniesienia" class="L1a7 L1aez M9lz" loading="lazy"/></picture></noscript></div></div></a><a href="/thunderbolt-5-ma-zaoferowac-80-gb-s-przez-usb-c-sa-pierwsze-nieoficjalne-informacje,6668576793696800a" class="M9bh M9c- M9adj" title="Thunderbolt 5 ma oferować 80 Gb/s przez USB-C. Są pierwsze doniesienia">Thunderbolt 5 ma oferować 80 Gb/s przez USB-C. Są pierwsze doniesienia</a><div class="JTzz"><span class="F1st">Oskar Ziomek</span></div></div></div></div><div class="F7s7" role="listitem"><div class="bGljEmDn"><div class="bGljEXCr"><div class="bGljyCKH"></div></div><div></div></div><div><div class="JTd"><a href="/xiaomi-reczy-za-ladowanie-120-w-hypercharge-nie-zniszczy-akumulatora,6683380566735360a" class="M9c-" title="Xiaomi ręczy za ładowanie 120 W. HyperCharge nie zniszczy akumulatora"><div class="Dd"><div class="Df"><picture class="js-required "><source srcSet="https://v.wpimg.pl/NTNmNGRiYTUvDzh0fRJsIGxXbC47S2J2O090ZX1YeCx3QiguPgw8MT4CYCAgHD41OR1gNz5GLyQnQjh2fQ0nJz4BLz59DCM2KwlhdjELdzV6DnZqYFh9MmNZeXI3RHYyfgtjcDdQL2F9C3ojMA9-djM" media="(max-width: 630px)"/><source srcSet="https://v.wpimg.pl/NTNmNGRiYTUvDzh0fRJsIGxXbC47S2J2O090ZX1YeCx3QiguPgw8MT4CYCAgHD41OR1gNz5GLyQnQjh2fQ0nJz4BLz59DCM2KwlhdjELdzV6DnZqYFh9MmNZeXI3RHYyfgtjcDdQL2F9C3ojMA9-djM" media="(min-width: 630px) and (max-width: 1366px)"/><source srcSet="https://v.wpimg.pl/NTNmNGRiYTUvDzh0fRJsIGxXbC47S2J2O090ZX1YeCx3QiguPgw8MT4CYCAgHD41OR1gNz5GLyQnQjh2fQ0nJz4BLz59DCM2KwlhdjELdzV6DnZqYFh9MmNZeXI3RHYyfgtjcDdQL2F9C3ojMA9-djM" media="(min-width: 1366px)"/><img src="https://v.wpimg.pl/M2Y0ZGJmYlM4Uix0ZRZvRnsKeC4jT2EQLBJgZWVce0p2VjMrLx8oQjYePTU_HSxFKR4qK2UMPVt2RmtoLgQ-QjVRI2gvAC9XPR9rJChULAY6CHd1e14rH20HbyJnVSsCPx1tInMMeAE_BD4lLF1vTw" alt="Xiaomi ręczy za ładowanie 120 W. HyperCharge nie zniszczy akumulatora" class="L1a7 L1aez M9lz"/></picture><noscript><picture class=""><source srcSet="https://v.wpimg.pl/NTNmNGRiYTUvDzh0fRJsIGxXbC47S2J2O090ZX1de2Q2X3t0fQ8nOCsfKzc9RykmOx0vMCJHPjhhDD4ufR9_eyoEPTc-CDd7KwAsIjZGfzcsVC9zMVFjZn9eKGpmXnsxY1UodzREeTF3DHt0NF0qNihdbDo" media="(max-width: 630px)"/><source srcSet="https://v.wpimg.pl/NTNmNGRiYTUvDzh0fRJsIGxXbC47S2J2O090ZX1bd2E2XHhxfQ8nOCsfKzc9RykmOx0vMCJHPjhhDD4ufR9_eyoEPTc-CDd7KwAsIjZGfzcsVC9zMVFjZn9eKGpmXnsxY1UodzREeTF3DHt0NF0qNihdbDo" media="(min-width: 630px) and (max-width: 1366px)"/><source srcSet="https://v.wpimg.pl/NTNmNGRiYTUvDzh0fRJsIGxXbC47S2J2O090ZX1aeWQ2X35_fQ8nOCsfKzc9RykmOx0vMCJHPjhhDD4ufR9_eyoEPTc-CDd7KwAsIjZGfzcsVC9zMVFjZn9eKGpmXnsxY1UodzREeTF3DHt0NF0qNihdbDo" media="(min-width: 1366px)"/><img src="https://v.wpimg.pl/YTUzZjRkdjU0GCxZfRB7IHdAeAM7SXV2IFhgSH1aa2xlAnUMOwc8JjAKNUQ1GSwkNA0qRCIHdjUlE3UcY0Q9PSYKNgsrRDw5Nx8-RWMIO200TjlSf1loZzNXbl1nDnRsM0o8R2UOYDVgSTxeNgk_ZHcH" alt="Xiaomi ręczy za ładowanie 120 W. HyperCharge nie zniszczy akumulatora" class="L1a7 L1aez M9lz" loading="lazy"/></picture></noscript></div></div></a><a href="/xiaomi-reczy-za-ladowanie-120-w-hypercharge-nie-zniszczy-akumulatora,6683380566735360a" class="M9bh M9c- M9adj" title="Xiaomi ręczy za ładowanie 120 W. HyperCharge nie zniszczy akumulatora">Xiaomi ręczy za ładowanie 120 W. HyperCharge nie zniszczy akumulatora</a><div class="JTzz"><span class="F1st">Oskar Ziomek</span></div></div></div></div><div class="F7s7" role="listitem"><div><div class="JTd"><a href="/ekran-dotykowy-w-kazdym-laptopie-wystarczy-neonode-airbar,6628350218106497a" class="M9c-" title="Ekran dotykowy w każdym laptopie? Wystarczy Neonode AirBar"><div class="Dd"><div class="Df"><picture class="js-required "><source srcSet="https://v.wpimg.pl/NDBfMC5qYSUjBDtwGgpsMGBcbypcU2JmN0R3YRpAeDx7SSQuUl8qKyAUKDNHHik2Iws0bUUdYQ0vByomRl4AITUVYnUDQn50bVR9cgNBfXR7V3xwAUV-G3JIJzNSUzM" media="(max-width: 630px)"/><source srcSet="https://v.wpimg.pl/NDBfMC5qYSUjBDtwGgpsMGBcbypcU2JmN0R3YRpAeDx7SSQuUl8qKyAUKDNHHik2Iws0bUUdYQ0vByomRl4AITUVYnUDQn50bVR9cgNBfXR7V3xwAUV-G3JIJzNSUzM" media="(min-width: 630px) and (max-width: 1366px)"/><source srcSet="https://v.wpimg.pl/NDBfMC5qYSUjBDtwGgpsMGBcbypcU2JmN0R3YRpAeDx7SSQuUl8qKyAUKDNHHik2Iws0bUUdYQ0vByomRl4AITUVYnUDQn50bVR9cgNBfXR7V3xwAUV-G3JIJzNSUzM" media="(min-width: 1366px)"/><img src="https://v.wpimg.pl/MF8wLmpwYidZFTpeXwxvMhpNbgQZVWFkTVV2T19Gez4XHiEKXhMiJEoSPB8fED8nVQ5iHRxYBCtZECkeXzkoMUtYeltDR31pCkd9W0BEfX8JRn9ZREcSdhYdPApSCg" alt="Ekran dotykowy w każdym laptopie? Wystarczy Neonode AirBar" class="L1a7 L1aez M9lz"/></picture><noscript><picture class=""><source srcSet="https://v.wpimg.pl/NDBfMC5qYSUjBDtwGgpsMGBcbypcU2JmN0R3YRpFe3Q6VHhwGhgjI2wCIiFHFD42LQE_IlgIYDQuSQQuVBYrN20oKDRGXnhycVZ9bAdBf3JyVX16BEB9cHZWEnMbGz4jYBs" media="(max-width: 630px)"/><source srcSet="https://v.wpimg.pl/NDBfMC5qYSUjBDtwGgpsMGBcbypcU2JmN0R3YRpDd3E6V3t1GhgjI2wCIiFHFD42LQE_IlgIYDQuSQQuVBYrN20oKDRGXnhycVZ9bAdBf3JyVX16BEB9cHZWEnMbGz4jYBs" media="(min-width: 630px) and (max-width: 1366px)"/><source srcSet="https://v.wpimg.pl/NDBfMC5qYSUjBDtwGgpsMGBcbypcU2JmN0R3YRpCeXQ6VH17GhgjI2wCIiFHFD42LQE_IlgIYDQuSQQuVBYrN20oKDRGXnhycVZ9bAdBf3JyVX16BEB9cHZWEnMbGz4jYBs" media="(min-width: 1366px)"/><img src="https://v.wpimg.pl/NDQwXzAuYSUwFS5Jbg5sMHNNehMoV2JmJFViWG5EfHxhD3cTLBJgID4VKh8xByEjIxY1A28FImsYGjkdJAZhCjQAK1V3Q310YVhqSnBDfndhTmlLckF6dA5HdhAxEmw5" alt="Ekran dotykowy w każdym laptopie? Wystarczy Neonode AirBar" class="L1a7 L1aez M9lz" loading="lazy"/></picture></noscript></div></div></a><a href="/ekran-dotykowy-w-kazdym-laptopie-wystarczy-neonode-airbar,6628350218106497a" class="M9bh M9c- M9adj" title="Ekran dotykowy w każdym laptopie? Wystarczy Neonode AirBar">Ekran dotykowy w każdym laptopie? Wystarczy Neonode AirBar</a><div class="JTzz"><span class="F1st">Mateusz Budzeń</span></div></div></div></div><div class="F7s7" role="listitem"><div><div class="JTd"><a href="/bezpieczenstwo-danych-ten-kabel-usb-je-wzmocni,6715773847980928a" class="M9c-" title="Bezpieczeństwo danych. Ten kabel USB je wzmocni"><div class="Dd"><div class="Df"><picture class="js-required "><source srcSet="https://v.wpimg.pl/YzFlZDJjdhsnDix3ZRF7DmRWeC0jSHVYM05gZmVbbwJ_QzwtJg8rHzYDdCM4HykbMRx0NCZFOAovQyx1ZQ4wCTYAOz1lDzQYIwh1JnpcPRwjXGxpKQlrGGtYa317RztIIwl3cH1dOxl3CT52KV5uWDs" media="(max-width: 630px)"/><source srcSet="https://v.wpimg.pl/YzFlZDJjdhsnDix3ZRF7DmRWeC0jSHVYM05gZmVbbwJ_QzwtJg8rHzYDdCM4HykbMRx0NCZFOAovQyx1ZQ4wCTYAOz1lDzQYIwh1JnpcPRwjXGxpKQlrGGtYa317RztIIwl3cH1dOxl3CT52KV5uWDs" media="(min-width: 630px) and (max-width: 1366px)"/><source srcSet="https://v.wpimg.pl/YzFlZDJjdhsnDix3ZRF7DmRWeC0jSHVYM05gZmVbbwJ_QzwtJg8rHzYDdCM4HykbMRx0NCZFOAovQyx1ZQ4wCTYAOz1lDzQYIwh1JnpcPRwjXGxpKQlrGGtYa317RztIIwl3cH1dOxl3CT52KV5uWDs" media="(min-width: 1366px)"/><img src="https://v.wpimg.pl/MWVkMmM0YjY3CTteYktvI3RRbwQkEmF1I0l3T2IBey95DSQBKEIoJzlFKh84QCwgJkU9AWJRPT55HXxCKVk-JzoKNEIoXS8yMkQvXXtUKzJmXWAOLgIvemJadFxgUn8yM0Z5WnpSLmYzD38OeQdvKg" alt="Bezpieczeństwo danych. Ten kabel USB je wzmocni" class="L1a7 L1aez M9lz"/></picture><noscript><picture class=""><source srcSet="https://v.wpimg.pl/YzFlZDJjdhsnDix3ZRF7DmRWeC0jSHVYM05gZmVebEo-Xm93ZQwwFiMePzQlRD4IMxw7MzpEKRZpDSotZRxoVSIFKTQmCyBVIwE4IS5FO0pwCDwhelx0GSVeOGl-W2BLaw5oIS9HbU1xDjl1Lw5rGXJbeDk" media="(max-width: 630px)"/><source srcSet="https://v.wpimg.pl/YzFlZDJjdhsnDix3ZRF7DmRWeC0jSHVYM05gZmVYYE8-XWxyZQwwFiMePzQlRD4IMxw7MzpEKRZpDSotZRxoVSIFKTQmCyBVIwE4IS5FO0pwCDwhelx0GSVeOGl-W2BLaw5oIS9HbU1xDjl1Lw5rGXJbeDk" media="(min-width: 630px) and (max-width: 1366px)"/><source srcSet="https://v.wpimg.pl/YzFlZDJjdhsnDix3ZRF7DmRWeC0jSHVYM05gZmVZbko-Xmp8ZQwwFiMePzQlRD4IMxw7MzpEKRZpDSotZRxoVSIFKTQmCyBVIwE4IS5FO0pwCDwhelx0GSVeOGl-W2BLaw5oIS9HbU1xDjl1Lw5rGXJbeDk" media="(min-width: 1366px)"/><img src="https://v.wpimg.pl/YmMxZWQydgwsGixkfgJ7GW9CeD44W3VPOFpgdX5Ia1V9AHUxOBU8HygINXk2CywdLA8qeSEVdgw9EXUhYFY9BD4INjYoVjwALx0-eDNJbwkrHWphfBo6Xy9VbmZoSHQPfx0_emVObg8uST8zYxptWm8F" alt="Bezpieczeństwo danych. Ten kabel USB je wzmocni" class="L1a7 L1aez M9lz" loading="lazy"/></picture></noscript></div></div></a><a href="/bezpieczenstwo-danych-ten-kabel-usb-je-wzmocni,6715773847980928a" class="M9bh M9c- M9adj" title="Bezpieczeństwo danych. Ten kabel USB je wzmocni">Bezpieczeństwo danych. Ten kabel USB je wzmocni</a><div class="JTzz"><span class="F1st">Przemysław Juraszek</span></div></div></div></div></div></div><div><div class="F3sx">Komentarze (<!-- -->10<!-- -->)</div><div class="F3sv "></div></div><div class="D1nh "></div></div><div class="ANb-"><style>.bGljDBDH{
    min-height: inherit;
    height: inherit;
    position: inherit;
    display: inherit;
    flex: 0 0 100%;
  }</style><div class="bGljznJj Lv Lab"><img class="bGljzYIn" src="https://v.wpimg.pl/Zi9iZy5wdQhYCyxKGgx4HRtTeBBcVXZLTEtgWxo4dVwPEW5MGh50HklHKhUaFnUAFhouHhoHMQ8WCz1XRRk9S0Q"/></div></div><footer><div class="AVa7"><div class="AVd"><span class="AVc7">© <!-- -->dobreprogramy</span><span class="AVc9">·</span><a href="/strona/redakcja" class="AVc- cHJldmVudENC">Redakcja</a><span class="AVc9">·</span><a href="https://holding.wp.pl/zasady" class="AVc- cHJldmVudENC" target="_blank" rel="noopener">Regulamin</a><span class="AVc9">·</span><a href="https://holding.wp.pl/poufnosc" class="AVc- cHJldmVudENC" target="_blank" rel="noopener">Polityka prywatności</a><span class="AVc9">·</span><a href="https://reklama.wp.pl" class="AVc- cHJldmVudENC" target="_blank" rel="noopener">Reklama</a><span class="AVc9">·</span><a href="mailto:redakcja@dobreprogramy.pl" class="AVc- cHJldmVudENC">Kontakt</a></div></div></footer><div class="bGljEmBS"><div class="bGljEXAW"><div class="bGljyCJm"></div></div><div></div></div><script type="application/ld+json">{"@context":"https://schema.org/","@type":"NewsArticle","headline":"Ładowanie przez USB-C także w każdym laptopie. Smartfony to początek","datePublished":"2022-10-05T12:09:22+02:00","dateModified":"2022-10-05T12:09:24+02:00","author":[{"@type":"Person","name":"Oskar Ziomek","url":"https://www.dobreprogramy.pl/oskar-ziomek,autor,6363622287284353"}],"publisher":{"@type":"Organization","name":"dobreprogramy","logo":{"@type":"ImageObject","url":"https://www.dobreprogramy.pl/logo.png"}},"image":{"@type":"ImageObject","url":"https://i.wpimg.pl/3543x2362/filerepo.grupawp.pl/api/v1/display/embed/e6fbb8e1-7e81-449f-9694-09ef69839d34"},"mainEntityOfPage":{"@type":"WebPage","@id":"https://www.dobreprogramy.pl/ladowanie-przez-usb-c-takze-w-kazdym-laptopie-smartfony-to-poczatek,6819694856231744a"}}</script></div><script>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</script><script>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</script><script>(function (w, timeout) {
    var loadingDone = false;
    var t;

    w.loadScript = function() {
      if (loadingDone) return;
      (function () {
        clearTimeout(t);
        loadingDone = true;
        ! function (e, t, r) {
          function n() {
            for (; d[0] && "loaded" == d[0][f];) c = d.shift(), c[o] = !i.parentNode.insertBefore(c, i)
          }
          for (var s, a, c, d = [], i = e.scripts[0], o = "onreadystatechange", f = "readyState"; s = r.shift();) a = e.createElement(t), "async" in i ? (a.async = !1, e.head.appendChild(a)) : i[f] ? (d.push(a), a[o] = n, a) : e.write("<" + t + ' src="' + s + '" charset="utf-8" defer></' + t + ">"), a.src = s
        }(document, "script", [
          '/assets/986269c263c48182c5ce.js',
'/assets/bc005e2fb764de5523df.js',
'/assets/5230207153eed078e645.js'
        ]);
      }());
    };

    t = setTimeout(function () {
      w.loadScript();
    }, timeout);
  })(window, 2000);</script><script>
  WP.push(function() {
    WP.gaf.loadBunch('237755', function () { window.loadScript(); }, true);
  })</script><script>
if ('serviceWorker' in navigator) {
    window.addEventListener('load', () => {
      navigator.serviceWorker
        .register('/sw.js')
        .then(registration => {
          if (navigator.serviceWorker.controller) {
            window['serviceWorkerReady'] = true;
            window.dispatchEvent(new CustomEvent('service-worker-ready'));
          }
      })
      .catch(err => {
        console.log('service worker could not be registered', err);
      });
  });
}</script><script type="application/ld+json">{"@context":"https://schema.org/","@type":"WebPage","name":"dobreprogramy"}</script></body></html>