Siedem groźnych luk w Javie

Strona głównaSiedem groźnych luk w Javie
09.02.2006 17:56

Jak informuje dziś CERT Polska, w wirualnej maszynieJavy Suna wykryto siedem luk, pozwalających appletom Javy nazwiększenie przywilejów w systemie. Efektem wykorzystania którejkolwiek z luk może być dostęp doodczytu i zapisu plików na dysku a także do wykonywania w systemiedowolnych poleceń z przywilejami aktualnie zalogowanegoużytkownika. Pięć z siedmiu błędów zostało wykrytych przez Adama Gowdiaka. Jedenlub więcej błędów (w zależności od wersji maszyny Java) dotyczynastępującego oprogramowania na wszystkich platformach (Solaris,Linux, Windows): JDK i JRE 5.0 Update 5 i wcześniejsze, SDK i JRE1.4.2_08 i wcześniejsze, SDK i JRE 1.3.1_16 i wcześniejsze. Najnowsza, dostępna w vortalu wersja Java 2 Runtime Enviroment(JRE) 1.5.0_06 pozbawiona jest wymienionych błędów, w związku z tymzalecamy uaktualnienie. JRE pobrać można w dziale: PROGRAMY ->Dodatki -> Biblioteki iinne dodatki

Udostępnij:
Wybrane dla Ciebie
Komentarze (12)