Ważna łatka do Adobe Flash

Strona głównaWażna łatka do Adobe Flash
27.02.2009 15:10

Adobe opublikowało krytyczną aktualizację zabezpieczeń dlawtyczki umożliwiającej odtwarzanie obiektów Flash. Poprawka rozwiązuje problemy opisane w pięciu różnych raportachzabezpieczeń. W razie ich pomyślnego wykorzystania osoba atakującamoże doprowadzić do podniesienia uprawnień i w efekcie zdalnegowykonania kodu. Poprawkę powinni zainstalować wszyscy, którzykorzystają z Flasha w wersjach starszych niż 10.0.12.36, a takżeużytkownicy AIR 1.5, Flash CS4 i CS3 Professional oraz Flex 3.Również użytkownicy Linuksa powinni zainteresować sięuaktualnieniem. Zalecamy wszystkim użytkownikom aktualizację Flasha i ewentualnychpozostałych produktów do najnowszych dostępnych wersji.

Udostępnij:
Wybrane dla Ciebie
Komentarze (18)