Masz starszy smartfon? Za miesiąc WhatsApp przestanie działać

Strona głównaMasz starszy smartfon? Za miesiąc WhatsApp przestanie działać
30.09.2021 11:20
Masz starszy smartfon? Za miesiąc WhatsApp przestanie działać
Źródło zdjęć: © Getty Images | Anadolu Agency

WhatsApp ogłosił zakończenie wsparcia dla smartfonów korzystających ze starszych systemów operacyjnych. Popularny komunikator nie będzie kompatybilny z Androidem 4.0.3, KaiOS 2.5.0 oraz iOS 9.

bETBLSlN

Należąca do Facebooka aplikacja regularnie, wraz z kolejnymi wersjami, ogranicza swoją kompatybilność z urządzeniami starszej generacji. Ostatni raz taka sytuacja miała miejsce pod koniec ubiegłego roku, natomiast kolejna tura nastąpi już niebawem.

1 listopada 2021 roku WhatsApp przestanie współdziałać z systemami Android 4.0.3, iOS 9 oraz KaiOS 2.5.0. Tym samym, aby korzystać z programu, trzeba będzie zaopatrzyć się w telefon obsługujący minimum Androida 4.1, iOS 10 lub KaiOS 2.5.1.

Trzeba tu jednak zauważyć, że zakończenie wsparcia dotyczy naprawdę archaicznych systemów – w technologicznej skali czasu. Od pierwszego wydania Androida 4.0 (Ice Cream Sandwich) minęła właśnie dekada, natomiast iOS 9 miał premierę w roku 2015 i był popularny w epoce iPhone’ów 5 i 6. Obecna generacja smartfonów działa przede wszystkim w oparciu o Androida w wersji 11 lub iOS 15.

bETBLSlP

Problem z działaniem WhatsAppa będą więc mieli użytkownicy wiekowych urządzeń, zwłaszcza tych produkowanych przed 2014 rokiem. Można tu wymienić m.in. LG Optimus L7, LG Optimus F6, Samsung Galaxy Trend Lite, Galaxy SII, Galaxy Ace 2, Sony Xperia Miro, HTC Desire 500 czy iPhone 4s.

Programy

Aktualizacje
Aktualizacje
Nowości
Udostępnij:
bETBLSlZ
Komentarze (1)
bETBLSmL