r   e   k   l   a   m   a
reklama

Poważna luka w iPhonach, wyszła aktualizacja bezpieczeństwa iOS 10.3.1

Strona główna Aktualności

O autorze

Jeśli w tydzień po premierze dużej aktualizacji oprogramowania mobilnego Apple otrzymujemy kolejną aktualizację, można się domyślać, że coś poszło nie tak. Zwykle oznacza to jakieś problemy występujące po aktualizacji u niektórych użytkowników. Tym razem jest jednak inaczej, w oprogramowaniu iPhone'ów i iPadów wykryto poważną lukę, którą każdy użytkownik powinien jak najszybciej załatać.

Biuletyn opisujący szczegóły aktualizacji iOS 10.3.1 mówi tyle: zagrożone są wszystkie iPhone'y generacji 5 lub nowszej, iPady generacji 4 lub nowszej oraz iPody generacji 6 lub nowszej. I teraz uwaga, opis problemu: atakujący będący w zasięgu sieci WiFi może wykonać na układzie obsługującym WiFi dowolny kod.

Apple nie udostępnia większych szczegółów, natomiast biuletyn CVE-2017-6975 śledzący zgłoszenie problemu przez autorów odkrycia (którym oficjalnie nie jest CIA, tylko Gal Beniamini z Google'owego Project Zero) w tym momencie nie jest jeszcze wypełniony danymi, jest tylko zarezerwowany pod publikację w późniejszym terminie.

Wszystko to razem pozwala sądzić, że jest to bardzo poważna luka i każdy użytkownik urządzeń przenośnych Apple powinien jak najszybciej dokonać aktualizacji oprogramowania.

© dobreprogramy

Komentarze

reklama
Polecamy w WP TechnologieWP TechnologieMnóstwo maili o RODO zalało moją skrzynkę. Teraz wiem, kto o mnie pamięta