Krytyczny błąd w skanerze F-Secure pod Linuksa

Strona głównaKrytyczny błąd w skanerze F-Secure pod Linuksa
16.05.2008 13:29

Firma F-Secure - fińskiproducent oprogramowania antywirusowego, poinformowała o wykrytejkrytycznej luce w jej autorstwa skanerze antywirusowym LinuxSecurity 7.00, która powodować może usunięcie pewnych katalogów nadysku twardym komputera. Specjaliści z firmy F-Secure piszą na oficjalnym blogu firmowympoświęconym systemom operacyjnym z rodziny GNU/Linux, iż podczastestów aplikacji antywirusowej Linux Security 7.00 wyszło na jawwiele nieprawidłowości. Wśród nich znalazł się krytyczny błąd,który podczas pracy skanera w trybie klienta powodować możeusunięcie katalogu /var z całą jego zawartością. Użytkownicy, chcący sprawdzić czy wspomniana luka dotyczy także ichsystemu powinni wykonać następujące polecenie: grep "Device orresource busy" /var/opt/f-secure/fssp/dbupdate.log. Wmomencie, gdy system zwróci odpowiedź w postaci jednej lub więcejlinii oznacza to, że prawdopodobnie zawartość wspomnianego kataloguzostała wyczyszczona. Firma F-Secure zaleca jak najszybsze odinstalowanie aplikacji nakomputerach, na których oprogramowanie pracuje przy użyciu kluczaklienckiego rozpowszechnianego z edycją Client Edition. Twórcaskanera Linux Security zapowiedział już wydanie w najbliższymczasie jego nowej wersji, oznaczonej jako 7.01, w której wspomnianybłąd nie będzie występował.

Udostępnij:
Wybrane dla Ciebie
Komentarze (115)