Groźna luka w Adobe Photoshop

Strona główna Aktualności

O autorze

Jak poinformowała Secunia, opublikowano kod wykorzystujący najnowszą lukę w aplikacji Adobe Photoshop.

Oznaczona jako "wysoko krytyczna" dziura dotyczy Photoshopa w wersji CS3 oraz CS2. Luka dotyczy przetwarzania przez Adobe Photoshop złośliwie przygotowanych plików graficznych o rozszerzeniach .bmp, .dib oraz .rle. Odpowiednio spreparowany plik może ułatwić przeprowadzenie ataku związanego z przepełnieniem bufora, a to z kolei ułatwi przejęcie kontroli nad atakowanym systemem. Mimo że specjaliści ds. bezpieczeństwa opublikowali już kod wykorzystujący tę lukę, Secunia nie odnotowała jeszcze istnienia złośliwego oprogramowania wykorzystującego dziurę.

Dopóki Adobe System nie opublikuje odpowiedniej łaty, użytkownicy Photoshopów powinni znacząco ograniczyć otwieranie map bitowych pochodzących z nieznanych lub trudnych do zweryfikowania źródeł.

© dobreprogramy