Krytyczna luka w Adobe Flash Player

Strona głównaKrytyczna luka w Adobe Flash Player
31.07.2009 13:42
Redakcja
Redakcja

Adobe poinformowało o wykryciu niebezpiecznej luki w swoichaplikacjach. Przede wszystkim dotyczy to programu Flash Player wwersjach 9.x i 10.x na Windowsa oraz edycjach na Mac OS X iLinuksa. Luka w programie może spowodować nagłe zaprzestanie działaniaaplikacji i umożliwić atakującemu przejęcie kontroli nad systemem.Adobe zaleca wszystkim użytkownikom zainstalowanie najnowszejwersji aplikacji (9.0.246.0 lub 10.0.32.18). Firma poinformowałatakże o wystąpieniu identycznej luki w programach Reader orazAcrobat. Problem ma zostać rozwiązany jeszcze dziś. Najnowszą wersję Adobe Flash Player 10.0.32.18 można pobrać znaszego vortalu z działu PROGRAMY -> Dodatki -> Rozszerzenia programów.

Udostępnij:
Wybrane dla Ciebie
Komentarze (22)