Adobe Creative Suite 3 nie dla Snow Leoparda?

Adam Wróblewski

27.08.2009 11:15, aktual.: 27.08.2009 16:19

Zalogowani mogą więcej

Możesz zapisać ten artykuł na później. Znajdziesz go potem na swoim koncie użytkownika

Kilka dni temu informowaliśmy, że kolejne wersje oprogramowania Creative Suite nie będą działać na komputerach Mac wyposażonych w mikroprocesory PowerPC. Teraz Adobe ogłosiło, że linia produktów Creative Suite 3 nie będzie obsługiwana w Mac OS X Snow Leopardzie, którego premiera planowana jest już w najbliższy piątek.

Taką informację przekazał za pośrednictwem oficjalnego bloga John Nack, główny menedżer pionu produktów w Adobe. Przyczyną braku kompatybilności pakietu aplikacji Creative Suite 3 pod Snow Leopardem, jest fakt braku odpowiednich testów. Co ciekawe, z pracą pod nowym Snow Leopardem nie powinny mieć problemów starsze aplikacje Adobe i Macromedii - projektowane, testowane i wydane do publicznego użytku kilka lat przed nowym systemem operacyjnym Apple. Nie należy również spodziewać się poprawek dla starszych produktów Adobe zapewniających bezproblemową pracę pod najnowszym dzieckiem Apple.

Osobom rozważającym aktualizację do Snow Leoparda i zamierzających pracować z aplikacjami z pakietu Creative Suite 3, Adobe proponuje uaktualnienie do czwórki, którego cena w tym wypadku wynosi blisko 700 USD. Wówczas należy jednak jeszcze liczyć się z mogącymi się pojawiać problemami ze współpracą aplikacji z produktami Adobe Drive oraz Version Cue.

Aktualizacja, 27.08.2009, 14:41

Na blogu Johna Nacka pojawiło się sprostowanie, w którym zaprzecza, jakoby aplikacje Adobe z pakietu Creative Suite 3 miały problemy z działaniem w Mac OS X Snow Leopard. Przeprowadzone testy kompatybilności Pohotoshopa nie wykazały jakichkolwiek problemów.

Programy

Zobacz więcej
Źródło artykułu:www.dobreprogramy.pl
Oceń jakość naszego artykułuTwoja opinia pozwala nam tworzyć lepsze treści.
Wybrane dla Ciebie
Komentarze (20)