Android Auto ma nowy problem - u niektórych się nie włącza

Android Auto ma nowy problem - u niektórych się nie włącza27.12.2021 12:28
Android Auto
Android Auto
Źródło zdjęć: © dobreprogramy | Oskar Ziomek

Android Auto ponownie ma problem z działaniem u niektórych kierowców. Jak wynika ze świeżych zgłoszeń na oficjalnym forum, część użytkowników ma problem już z uruchomieniem systemu, który nie reaguje na podłączenie do samochodu.

O kłopocie informuje serwis autoevolution. Jak wynika z kilku świeżych zgłoszeń na forum użytkowników Androida Auto, system ma problem z włączaniem się po podłączeniu do samochodu. Jeden z użytkowników zauważa jednak, że kiedy zatrzyma aplikację, wyczyści jej pamięć podręczną i ponownie podłączy telefon do auta, problem znika i Android Auto uruchamia się, ale to obejście problemu trudno uznać za wygodne.

W tym momencie zgłoszeń jest zbyt mało, by dostrzec zasadę, z której wynikałoby, że usterka dotyczy na przykład smartfonów tylko jednej marki. Historia problemów Androida Auto zna jednak przypadki błędów, które występują u losowych osób, a wykorzystywany sprzęt zdaje się mieć niewielkie, o ile nie żadne znaczenie.

Chociaż problemy Androida Auto pojawiały się zawsze, falę poważnych błędów rozpoczęło wdrożenie aktualizacji na początku 2020 roku, po której system zaczął mylić języki podczas odczytywania komunikatów. Co ciekawe, problem w praktyce występuje do dzisiaj, choć Android Auto jest już oficjalnie dostępny na polskim rynku.

Programy

Aktualizacje
Aktualizacje
Nowości
Oceń jakość naszego artykułuTwoja opinia pozwala nam tworzyć lepsze treści.
Udostępnij:
Wybrane dla Ciebie
Komentarze (10)