Routery Netgear z lukami bezpieczeństwa. Musisz pobrać aktualizację

Routery Netgear z lukami bezpieczeństwa. Musisz pobrać aktualizację
03.07.2021 11:54
Ethernet
Ethernet
Źródło zdjęć: © Pixabay

Właściciele routerów Netgear z serii DGN-2200v1 muszą zainteresować się aktualizacją ich oprogramowania. W poprzedniej wersji wykryto 3 luki, których wykorzystanie pozwala ominąć zabezpieczenia, przejąć routery i odczytać dane uwierzytelniające.

Ogólnikowo problem został opisany w notatce bezpieczeństwa na stronie Netgear. Chodzi o podatności, którym przypisano kody PSV-2020-0363, PSV-2020-0364 oraz PSV-2020-0365. Luki nie zostały oznaczone numerami CVE. Jak podaje Netgear, problem dotyczy routerów z serii DGN2200v1, które korzystają z oprogramowania starszego niż v1.0.0.60. Co ciekawe problem pomógł zidentyfikować Microsoft, co szczegółowo pisał w swoim wpisie na blogu.

Właściciele zagrożonych routerów Netgear z niezaktualizowanym oprogramowaniem są zachęcani, by jak najszybciej zainstalować najnowszy firmware. By to zrobić, należy odwiedzić stronę Netgear Support, a tam odnaleźć swój model routera, przejść do sekcji pobierania i wybrać najnowszy plik, którego nazwa zaczyna się od "Firmware Version" w sekcji "Current Versions". Później należy postępować według instrukcji instalacji dla konkretnej wersji oprogramowania i urządzenia.

Co ciekawe, opisywany firmware do routerów Netgear, który pozbawiony jest wad, jest już dostępny dla użytkowników od dłuższego czasu. Możliwe więc, że niektórzy zdążyli już pobrać najnowsze oprogramowanie, a wówczas opisywany problem nie powinien ich już dotyczyć. Pozostali są wzywani do szybkiego działania, aby uniknąć nieprzyjemności.

Programy

Aktualizacje
Aktualizacje
Nowości
Oceń jakość naszego artykułuTwoja opinia pozwala nam tworzyć lepsze treści.
Udostępnij:
Wybrane dla Ciebie
Komentarze (11)