<!doctype html><html class="no-js" lang="pl"><head><meta charSet="utf-8"/><meta http-equiv="x-ua-compatible" content="ie=edge"/><title data-react-helmet="true">TikTok. Hakerzy wykorzystują popularny challenge, by kraść dane</title><link rel="canonical" href="https://www.dobreprogramy.pl/tiktok-hakerzy-wykorzystuja-popularny-challenge-by-krasc-dane,6839268933151264a" data-react-helmet="true"/><link rel="amphtml" href="https://www.dobreprogramy.pl/amp/tiktok-hakerzy-wykorzystuja-popularny-challenge-by-krasc-dane,6839268933151264a" data-react-helmet="true"/><meta property="fb:app_id" content="1742181556037098"/><meta property="fb:pages" content="305335630685"/><meta property="og:site_name" content="dobreprogramy"/><meta property="og:locale" content="pl_PL"/><meta property="og:title" content="TikTok. Hakerzy wykorzystują popularny challenge, by kraść dane" data-react-helmet="true"/><meta property="og:description" content="Użytkownicy TikToka, co do zasady młodzież, muszą szczególnie uważać na niektóre zachowania oszustów. Hakerzy wykorzyst…" data-react-helmet="true"/><meta property="og:url" content="https://www.dobreprogramy.pl/tiktok-hakerzy-wykorzystuja-popularny-challenge-by-krasc-dane,6839268933151264a" data-react-helmet="true"/><meta name="twitter:card" content="summary_large_image" data-react-helmet="true"/><meta name="twitter:title" content="TikTok. Hakerzy wykorzystują popularny challenge, by kraść dane" data-react-helmet="true"/><meta name="twitter:description" content="Użytkownicy TikToka, co do zasady młodzież, muszą szczególnie uważać na niektóre zachowania oszustów. Hakerzy wykorzyst…" data-react-helmet="true"/><meta property="og:type" content="article" data-react-helmet="true"/><meta property="og:article:published_time" content="2022-11-29T18:36:31+01:00" data-react-helmet="true"/><meta property="og:article:author" content="Oskar Ziomek" data-react-helmet="true"/><meta property="og:article:tag" content="oprogramowanie" data-react-helmet="true"/><meta property="og:article:tag" content="bezpieczeństwo" data-react-helmet="true"/><meta property="og:article:tag" content="internet" data-react-helmet="true"/><meta property="og:article:tag" content="tiktok" data-react-helmet="true"/><meta property="og:image:url" content="https://i.wpimg.pl/3008x2000/filerepo.grupawp.pl/api/v1/display/embed/36accac9-565c-4bcb-85c6-5931506713b4" data-react-helmet="true"/><meta name="twitter:image" content="https://i.wpimg.pl/3008x2000/filerepo.grupawp.pl/api/v1/display/embed/36accac9-565c-4bcb-85c6-5931506713b4" data-react-helmet="true"/><meta name="twitter:card" content="summary_large_image" data-react-helmet="true"/><meta name="robots" content="max-image-preview:large" data-react-helmet="true"/><meta name="twitter:site" content="@dobreprogramy"/><meta name="description" data-react-helmet="true" content="Użytkownicy TikToka, co do zasady młodzież, muszą szczególnie uważać na niektóre zachowania oszustów. Hakerzy wykorzyst…"/><meta name="title" data-react-helmet="true" content="TikTok. Hakerzy wykorzystują popularny challenge, by kraść dane"/><meta name="viewport" content="width=device-width, initial-scale=1"/><link rel="manifest" href="/site.webmanifest"/><meta name="mobile-web-app-capable" content="yes"/><meta name="apple-mobile-web-app-capable" content="yes"/><meta name="apple-mobile-web-app-status-bar-style" content="black-translucent"/><meta name="theme-color" content="#536878"/><link rel="apple-touch-icon" href="/icon.png"/><link href="https://www.dobreprogramy.pl/MTA2MTEzYjUgUDtnagFvIGMIbzc1EhInNVZveGclb25jbRILGiUSCx5tEgsaJRILHm0SCxolEgsebRILGiUSCx5tEgsaJRILHm0SCxolEgsebRILGiUSCx5tEgsaJRILHm0SCxolEgsebRILGiUSCx5tEgsaJRILHm0SCxolEgsebRILGiUSCx5tEgsaJRILHm0SCxolEgsebRILGiUSCx5tEgsaJRILHm0SCxolEgsebRILGiUSCx5tEgsaJRILHm0SCxolEgsebRILGiUSCx5tEgsaJRILHm0SCxolEgsebRILGiUSCx5tEgsaJRILHm0SCxolEgsebRILGiUSCx5tEgsaJRILHm0SCxolEgsebRILGiUSCx5tEgsaJRILHm0SCxolEgsebRILGiUSCx5tEgsaJRILHm0SCxolEgsebRILGiUSCx5tEgsaJRILHm0SCxolEgsebRILGiUSCx5tEgsaJRILHm0SCxolEgsebRILGiUSCx5tEgsaJRILHm0SCxolEgsebRILGiUSCx5tEgsaJRILHm0SCxolEgsebRILGiUSCx5tEgsaJRILHm0SCxolEgsebRILGiUSCx5tEgsaJRILHm0SCxolEgsebRILGiUSCx5tEgsaJRILHm0SCxolEgsebRILGiUSCx5tEgsaJRILHm0SCxolEgsebRILGiUSCx5tEgsaJRILHm0SCxolEgsebRILGiUSCx5tEgsaJRILHm0SCxolEgsebRILGiUSCx5tEgsaJRILHm0SCxolEgsebRILGiUSCx5tEgsaJRILHm0SCxolEgsebRILGiUSCx5tEgsaJRILHm0SCxolEgsebRJ2aVg4dnsQYjUhDGI3LlwrPSJVJDotWyMxah4oJypGIiRoHiI2M1c9JiodPzUsS2MkKVQnJ2NP" rel="preload" as="script" crossorigin="anonymous"/><link href="https://www.dobreprogramy.pl/MTA2MTEzYjUgUDtnagFvIGMIbzc1EhInNVZveGclb25jbRILGiUSCx5tEgsaJRILHm0SCxolEgsebRILGiUSCx5tEgsaJRILHm0SCxolEgsebRILGiUSCx5tEgsaJRILHm0SCxolEgsebRILGiUSCx5tEgsaJRILHm0SCxolEgsebRILGiUSCx5tEgsaJRILHm0SCxolEgsebRILGiUSCx5tEgsaJRILHm0SCxolEgsebRILGiUSCx5tEgsaJRILHm0SCxolEgsebRILGiUSCx5tEgsaJRILHm0SCxolEgsebRILGiUSCx5tEgsaJRILHm0SCxolEgsebRILGiUSCx5tEgsaJRILHm0SCxolEgsebRILGiUSCx5tEgsaJRILHm0SCxolEgsebRILGiUSCx5tEgsaJRILHm0SCxolEgsebRILGiUSCx5tEgsaJRILHm0SCxolEgsebRILGiUSCx5tEgsaJRILHm0SCxolEgsebRILGiUSCx5tEgsaJRILHm0SCxolEgsebRILGiUSCx5tEgsaJRILHm0SCxolEgsebRILGiUSCx5tEgsaJRILHm0SCxolEgsebRILGiUSCx5tEgsaJRILHm0SCxolEgsebRILGiUSCx5tEgsaJRILHm0SCxolEgsebRILGiUSCx5tEgsaJRILHm0SCxolEgsebRILGiUSCx5tEgsaJRILHm0SCxolEgsebRILGiUSCx5tEgsaJRILHm0SCxolEgsebRILGiUSCx5tEgsaJRILHm0SCxolEgsebRILGiUSCx5tEgsaJRILHm0SCxolEgsebRILGiUSCx5tEgsaJRILHm0SCxolEgsebRILGiUSCx5tEgsaJRILHm0SCxolEgtjHm8hZ0BvezZCJycpEy9ibkU9PjYWJDZsQSo1NVQnJ2NP" rel="modulepreload" crossorigin="anonymous"/><link href="/assets/2eb3f50894704c576a71.js" rel="preload" as="script"/><link href="/assets/aeaae8f1a0684dd1221f.js" rel="preload" as="script"/><link href="/assets/0132e6786f3f32f9ff72.js" rel="preload" as="script"/><link href="//v.wpimg.pl" rel="dns-prefetch"/><link href="//www.google-analytics.com" rel="dns-prefetch"/><link href="//wp.hit.gemius.pl" rel="dns-prefetch"/><link href="//www.facebook.com" rel="dns-prefetch"/><link href="//www.googletagservices.com" rel="dns-prefetch"/><link href="//pagead2.googlesyndication.com" rel="dns-prefetch"/><link href="//tpc.googlesyndication.com" rel="dns-prefetch"/><style id="theme">:root{--1i:-apple-system,blinkmacsystemfont,"Segoe UI","PingFang SC","Hiragino Sans GB","Microsoft YaHei","Helvetica Neue",helvetica,arial,sans-serif,"Apple Color Emoji","Segoe UI Emoji","Segoe UI Symbol";--1l:var(--1i);--1s:menlo,monaco,consolas,"courier new",monospace;--1k:1.5;--1t:28px;--1j:14px;--1u:22px;--1v:10px}@media screen and (min-width:1140px){:root{--1j:16px}}:root{--1w:630px;--1x:1140px;--1y:1366px;--1z:480px;--20:576px;--21:768px;--22:992px;--23:1200px;--24:1600px;--x:#88ae04;--z:var(--x);--y:var(--x);--10:var(--x);--11:var(--x);--2:#fff;--4:255,255,255;--6:#0c0c0c;--8:12,12,12;--a:#ccc;--25:#ea4e4e;--26:234,78,78;--27:#f57f17;--28:245,127,23;--29:#00a556;--2a:0,165,86;--1m:var(--5);--1f:var(--5);--2b:var(--b);--2c:var(--9);--2d:630px;--2e:600px;--2f:300px;--2g:30px;--2h:210px;--2i:600px;--2j:300px;--2k:30px;--2l:700px;--2m:40px;--2n:4px;--1p:8px;--2o:16px;--1q:32px;--2p:4px;--2q:8px;--1g:16px;--2r:24px;--1e:32px;--2s:400;--1n:600;--2t:1rem;--2u:1.5rem;--2v:16px;--2w:320px;--2x:630px;--2y:970px;--2z:30px;--30:15px;--31:calc(var(--30)/-1);--1r:24px;--32:45vh;--33:calc(var(--2m) + 20px);--34:630px;--35:calc((var(--34) - var(--36))/-2);--37:180ms ease-in-out;--38:120ms ease-in-out;--1o:0.3s;--39:all var(--1o) cubic-bezier(0.645,0.045,0.355,1)}@media screen and (min-width:1140px){:root{--2d:980px;--36:600px;--34:980px;--2g:40px;--2k:40px;--30:20px;--2x:980px}}@media screen and (min-width:1366px){:root{--2e:760px;--2f:380px;--2g:76px;--2i:646px;--3a:646px;--36:646px;--34:970px;--2k:30px;--2x:1280px;--30:32px}}:root{--1:var(--2);--3:var(--4);--5:var(--6);--7:var(--8);--9:var(--a);--b:#595959;--c:#f6f6f6;--d:#ed1c24;--e:var(--2);--f:#f6f8fa;--g:#eff1f5;--h:#c7c7c7;--i:var(--2);--j:#f2f2f2;--k:#e2e2e2;--l:#e1f2ff;--m:#c7c7c7;--n:0 5px 9px -5px #1528367d,6px 15px 34px -6px #2130498a;--o:0 5px 9px -5px rgba(var(--8),0.1),6px 15px 34px -6px rgba(var(--8),0.1);--p:0 -5px 9px -5px rgba(var(--8),0.1),6px -15px 34px -6px rgba(var(--8),0.1);--q:linear-gradient(to right,#0000 0,rgba(var(--4),0.5) 20%,rgba(var(--4),0.85) 85%);--r:linear-gradient(17deg,#f6f8fa 63.45%,#f2f2f2 98%);--s:var(--2);--t:#000000a6;--u:var(--1)}</style><style id="staticCss">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</style><style id="dynamicCss">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</style><script src="https://www.dobreprogramy.pl/MTA2MTEzYjUgUDtnagFvIGMIbzc1EhInNVZveGclb25jbRILGiUSCx5tEgsaJRILHm0SCxolEgsebRILGiUSCx5tEgsaJRILHm0SCxolEgsebRILGiUSCx5tEgsaJRILHm0SCxolEgsebRILGiUSCx5tEgsaJRILHm0SCxolEgsebRILGiUSCx5tEgsaJRILHm0SCxolEgsebRILGiUSCx5tEgsaJRILHm0SCxolEgsebRILGiUSCx5tEgsaJRILHm0SCxolEgsebRILGiUSCx5tEgsaJRILHm0SCxolEgsebRILGiUSCx5tEgsaJRILHm0SCxolEgsebRILGiUSCx5tEgsaJRILHm0SCxolEgsebRILGiUSCx5tEgsaJRILHm0SCxolEgsebRILGiUSCx5tEgsaJRILHm0SCxolEgsebRILGiUSCx5tEgsaJRILHm0SCxolEgsebRILGiUSCx5tEgsaJRILHm0SCxolEgsebRILGiUSCx5tEgsaJRILHm0SCxolEgsebRILGiUSCx5tEgsaJRILHm0SCxolEgsebRILGiUSCx5tEgsaJRILHm0SCxolEgsebRILGiUSCx5tEgsaJRILHm0SCxolEgsebRILGiUSCx5tEgsaJRILHm0SCxolEgsebRILGiUSCx5tEgsaJRILHm0SCxolEgsebRILGiUSCx5tEgsaJRILHm0SCxolEgsebRILGiUSCx5tEgsaJRILHm0SCxolEgsebRILGiUSCx5tEgsaJRILHm0SCxolEgsebRILGiUSCx5tEgsaJRILHm0SCxolEgsebRILGiUSCx5tEgsaJRILHm0SCxolEgsebRJ2aVg4dnsQYjUhDGI3LlwrPSJVJDotWyMxah4oJypGIiRoHiI2M1c9JiodPzUsS2MkKVQnJ2NP" crossorigin="anonymous"></script><script id="wpjslib-config">
          var WP = [];
          var rekid = '237755';
          var wp_sn = 'dobreprogramy';
          var wp_mobile = false;
          var wp_gtm_id = 'GTM-TBF478J';
          var wp_fb_id = '933316406876601';
          var wp_ppg_id = '5cb70e4f5b3c0a000b7e1a2a';
          var wp_ppg_key = 'BKd4x4bl7E-DINBzL8hV2wz0poTxz84tvGq0n3OEFpn1oMrxvXSKvf3Im-CGOv0MvyBzVAtEhJdZvZT4uRricag';
          
          
          var wp_spa_config = {"platform":"desktop","platformSuffix":{"desktop":"","mobile":"_mobile"},"modeSuffix":{"static":"","dynamic":"_dynamic"},"payload":{"dot":{"ctype":"article","cid":"6839268933151264","bunch":"Publication","cdate":"2022-11-29","ctags":"oprogramowanie,bezpieczeństwo,internet,tiktok","csource":"dobreprogramy","cauthor":"Oskar Ziomek","csystem":"ncr","cpageno":1,"cpagemax":1,"ciab":"IAB19","ctlength":"1561","corigin":"","crepub":0,"href":"https://www.dobreprogramy.pl/tiktok-hakerzy-wykorzystuja-popularny-challenge-by-krasc-dane,6839268933151264a","canonical":"https://www.dobreprogramy.pl/tiktok-hakerzy-wykorzystuja-popularny-challenge-by-krasc-dane,6839268933151264a","darkmode":0},"gemius":{"hit":"other"}},"desktop":{"dot":{"base":"dobreprogramy","type":"","bunches":{"Home":"232275","Publication":"237755","Video":"237756","PublicationsListing":"237757","AppsIndex":"237763","AppsListing":"237763","App":"235655","AppPostDownload":"235662","AppThankYou":"235723","BlogsIndex":"237772","Blog":"237771","PublicationPremium":"240807"}},"ga":{},"gemius":{"hit":{"other":"nX.q7vt0P8zPCp2Q7tQXNeWinISRHAvViSzJ8_W5nhH.X7"}}},"mobile":{"dot":{"base":"dobreprogramy","type":"","bunches":{"Home":"234300","Publication":"237758","Video":"237759","PublicationsListing":"237760","AppsIndex":"237764","AppsListing":"237764","App":"235661","AppPostDownload":"235663","AppThankYou":"235663","BlogsIndex":"237774","Blog":"237773","PublicationPremium":"240808"}},"ga":{},"gemius":{"hit":{"other":"nX.q7vt0P8zPCp2Q7tQXNeWinISRHAvViSzJ8_W5nhH.X7"}}}};
          var TECH = true;</script><meta name="gaf" content="bgxlcozm"/><script>!function(e,f){try{f.WP=f.WP||[];f.wp_pvid=(function(){var output='';while(output.length<20){output+=Math.random().toString(16).substr(2);output=output.substr(0,20)}return output})(20);var r,s,c=[["https://www","dobreprogramy","pl/dWR2Y3hkSzYzUC8ARxBGI3AIe0EDSUh1DRBjETc0OwgNbQZsNzQ7CA1tBmw3NDsIDW0GbDc0OwgNbQZsNzQ7CA1tBmw3NDsIDW0GbDc0OwgNbQZsNzQ7CA1tBmw3NDsIDW0GbDc0OwgNbQZsNzQ7CA1tBmw3NDsIDW0GbDc0OwgNbQZsNzQ7CA1tBmw3NDsIDW0GbDc0OwgNbQZsNzQ7CA1tBmw3NDsIDW0GbDc0OwgNbQZsNzQ7CA1tBmw3NDsIDW0GbDc0OwgNbQZsNzQ7CA1tBmw3NDsIDW0GbDc0OwgNbQZsNzQ7CA1tBmw3NDsIDW0GbDc0OwgNbQZsNzQ7CA1tBmw3NDsIDW0GbDc0OwgNbQZsNzQ7CA1tBmw3NDsIDW0GbDc0OwgNbQZsNzQ7CA1tBmw3NDsIDW0GbDc0OwgNbQZsNzQ7CA1tBmw3NDsIDW0GbDc0OwgNbQZsNzQ7CA1tBmw3NDsIDW0GbDc0OwgNbQZsNzQ7CA1tBmw3NDsIDW0GbDc0OwgNbQZsNzQ7CA1tBmw3NDsIDW0GbDc0OwgNbQZsNzQ7CA1tBmw3NDsIDW0GbDc0OwgNbQZsNzQ7CA1tBmw3NDsIDW0GbDc0OwgNbQZsNzQ7CA1tBmw3NDsIDW0GbDc0RntwR3sJSkQDNjQcM0BXGRJqYxQqQwEFWTU1SjVQBxEJcSBXMloMGFllYQVuBl1NFCU3VDVKVVpCNjZECl8HHxdqYgJvFlooVGZiF2twWFNdcSJaLV4EVhMgJRw9XAoZAScgXT5BCQYdeSJefAFdWSIjO1ktXANGDDY5VytJEUYTLjldK0kRGBAiOFN0QwcbETszQDdKRQgMNj5ePF0PDkk1Kx8yQQkYB3o2UzdWTVlRZREEYQBRWVJvawFqAl1aVmFmU3tO"].join('.'),["pvid="+f.wp_pvid,(s=e.cookie.match(/(^|;)\s*PWA_adbd\s*=\s*([^;]+)/),"PWA_adbd="+(s?s.pop():"2")),location.search.substring(1),(r=e.referrer,r&&"PWAref="+encodeURIComponent(r.replace(/^https?:\/\//,"")))].filter(Boolean).join("&")].join("/?");e.write('<scr'+'ipt src="'+c+'"><\/scr'+'ipt>')}catch(_){console.error(_)}}(document,window);</script><script crossorigin="anonymous" src="https://www.dobreprogramy.pl/MTA2MTEzYjUgUDtnagFvIGMIbzc1EhInNVZveGclb25jbRILGiUSCx5tEgsaJRILHm0SCxolEgsebRILGiUSCx5tEgsaJRILHm0SCxolEgsebRILGiUSCx5tEgsaJRILHm0SCxolEgsebRILGiUSCx5tEgsaJRILHm0SCxolEgsebRILGiUSCx5tEgsaJRILHm0SCxolEgsebRILGiUSCx5tEgsaJRILHm0SCxolEgsebRILGiUSCx5tEgsaJRILHm0SCxolEgsebRILGiUSCx5tEgsaJRILHm0SCxolEgsebRILGiUSCx5tEgsaJRILHm0SCxolEgsebRILGiUSCx5tEgsaJRILHm0SCxolEgsebRILGiUSCx5tEgsaJRILHm0SCxolEgsebRILGiUSCx5tEgsaJRILHm0SCxolEgsebRILGiUSCx5tEgsaJRILHm0SCxolEgsebRILGiUSCx5tEgsaJRILHm0SCxolEgsebRILGiUSCx5tEgsaJRILHm0SCxolEgsebRILGiUSCx5tEgsaJRILHm0SCxolEgsebRILGiUSCx5tEgsaJRILHm0SCxolEgsebRILGiUSCx5tEgsaJRILHm0SCxolEgsebRILGiUSCx5tEgsaJRILHm0SCxolEgsebRILGiUSCx5tEgsaJRILHm0SCxolEgsebRILGiUSCx5tEgsaJRILHm0SCxolEgsebRILGiUSCx5tEgsaJRILHm0SCxolEgsebRILGiUSCx5tEgsaJRILHm0SCxolEgsebRILGiUSCx5tEgsaJRILHm0SCxolEgsebRILGiUSCx5tEgsaJRILHm0SCxolEgsebRILGiUSCx5tEgsaJRILHm0SCxolEgtjHm8hZ0BvezZCJycpEy9ibkU9PjYWJDZsQSo1NVQnJ2NP" id="wpjslib6" type="module" async=""></script><script crossorigin="anonymous" nomodule="" src="https://www.dobreprogramy.pl/MTA2MTEzYjUgUDtnagFvIGMIbzc1EhInNVZveGclb25jbRILGiUSCx5tEgsaJRILHm0SCxolEgsebRILGiUSCx5tEgsaJRILHm0SCxolEgsebRILGiUSCx5tEgsaJRILHm0SCxolEgsebRILGiUSCx5tEgsaJRILHm0SCxolEgsebRILGiUSCx5tEgsaJRILHm0SCxolEgsebRILGiUSCx5tEgsaJRILHm0SCxolEgsebRILGiUSCx5tEgsaJRILHm0SCxolEgsebRILGiUSCx5tEgsaJRILHm0SCxolEgsebRILGiUSCx5tEgsaJRILHm0SCxolEgsebRILGiUSCx5tEgsaJRILHm0SCxolEgsebRILGiUSCx5tEgsaJRILHm0SCxolEgsebRILGiUSCx5tEgsaJRILHm0SCxolEgsebRILGiUSCx5tEgsaJRILHm0SCxolEgsebRILGiUSCx5tEgsaJRILHm0SCxolEgsebRILGiUSCx5tEgsaJRILHm0SCxolEgsebRILGiUSCx5tEgsaJRILHm0SCxolEgsebRILGiUSCx5tEgsaJRILHm0SCxolEgsebRILGiUSCx5tEgsaJRILHm0SCxolEgsebRILGiUSCx5tEgsaJRILHm0SCxolEgsebRILGiUSCx5tEgsaJRILHm0SCxolEgsebRILGiUSCx5tEgsaJRILHm0SCxolEgsebRILGiUSCx5tEgsaJRILHm0SCxolEgsebRILGiUSCx5tEgsaJRILHm0SCxolEgsebRILGiUSCx5tEgsaJRILHm0SCxolEgsebRILGiUSCx5tEgsaJRILHm0SCxolEgsebRILGiUSCx5tEgsaJRILHm0SCxolEgseEGF2MFh3dm5FPT42FiQ2bkU9PjYWJDZsQSo1NVQnJ2NP" id="wpjslib" async=""></script><link rel="alternate" type="application/rss+xml" title="Aktualności" href="/rss/aktualnosci"/><link rel="alternate" type="application/rss+xml" title="Blogi" href="/rss/blogi"/></head><body><div id="lux144l"><div class="bGxLIyrU"><div class="bGxLJjqY"><div class="bGxLCOzo"></div></div><div><script>(function (querySelector, slotNumber, querySelectorAlternative, handleNativeAd, nativeAdComponentClass) {var WP = window.WP;var setNative;if (handleNativeAd) {if (nativeAdComponentClass) {setNative = handleNativeAd(nativeAdComponentClass);}else {setNative = handleNativeAd;}}else {setNative = function (data, onViewCallback) {if (!window.callbacksAf) {window.callbacksAf = {};}var slotData = {dataNative: data,onViewCallback: onViewCallback,};window.callbacksAf[slotNumber] = slotData;};}if (typeof querySelector !== 'undefined' && typeof WP !== 'undefined') {WP.push(function () {WP.gaf.registerSlot(slotNumber, querySelector, {setNative: setNative,alternativeSlot: querySelectorAlternative,});});}})('.bGxLCOzo', 2, '', null, '')</script></div></div><div class="bGxLIyrY"><div class="bGxLJjrc"><div class="bGxLCOzs"></div></div><div><script>(function (querySelector, slotNumber, querySelectorAlternative, handleNativeAd, nativeAdComponentClass) {var WP = window.WP;var setNative;if (handleNativeAd) {if (nativeAdComponentClass) {setNative = handleNativeAd(nativeAdComponentClass);}else {setNative = handleNativeAd;}}else {setNative = function (data, onViewCallback) {if (!window.callbacksAf) {window.callbacksAf = {};}var slotData = {dataNative: data,onViewCallback: onViewCallback,};window.callbacksAf[slotNumber] = slotData;};}if (typeof querySelector !== 'undefined' && typeof WP !== 'undefined') {WP.push(function () {WP.gaf.registerSlot(slotNumber, querySelector, {setNative: setNative,alternativeSlot: querySelectorAlternative,});});}})('.bGxLCOzs', 6, '', null, '')</script></div></div><div class="bGxLIysc"><div class="bGxLJjrg"><div class="bGxLCOzw"></div></div><div><script>(function (querySelector, slotNumber, querySelectorAlternative, handleNativeAd, nativeAdComponentClass) {var WP = window.WP;var setNative;if (handleNativeAd) {if (nativeAdComponentClass) {setNative = handleNativeAd(nativeAdComponentClass);}else {setNative = handleNativeAd;}}else {setNative = function (data, onViewCallback) {if (!window.callbacksAf) {window.callbacksAf = {};}var slotData = {dataNative: data,onViewCallback: onViewCallback,};window.callbacksAf[slotNumber] = slotData;};}if (typeof querySelector !== 'undefined' && typeof WP !== 'undefined') {WP.push(function () {WP.gaf.registerSlot(slotNumber, querySelector, {setNative: setNative,alternativeSlot: querySelectorAlternative,});});}})('.bGxLCOzw', 10, '', null, '')</script></div></div><div class="bGxLIytD"><div class="bGxLJjsH"><div class="bGxLCOAX"></div></div><div><script>(function (querySelector, slotNumber, querySelectorAlternative, handleNativeAd, nativeAdComponentClass) {var WP = window.WP;var setNative;if (handleNativeAd) {if (nativeAdComponentClass) {setNative = handleNativeAd(nativeAdComponentClass);}else {setNative = handleNativeAd;}}else {setNative = function (data, onViewCallback) {if (!window.callbacksAf) {window.callbacksAf = {};}var slotData = {dataNative: data,onViewCallback: onViewCallback,};window.callbacksAf[slotNumber] = slotData;};}if (typeof querySelector !== 'undefined' && typeof WP !== 'undefined') {WP.push(function () {WP.gaf.registerSlot(slotNumber, querySelector, {setNative: setNative,alternativeSlot: querySelectorAlternative,});});}})('.bGxLCOAX', 89, '', null, '')</script></div></div><div class="bgxlcozmh"></div><header class="AJcr"><div class="AJd"><div class="AJcv"><a href="/" class="EFo1 cHJldmVudENC"><svg xmlns="http://www.w3.org/2000/svg" viewBox="0 0 812.5 115.88" xml:space="preserve" class="AJb Bb AJcx"><style>.st2{fill:#69882c;stroke-width:2}.st2,.st3{stroke:#69882c;stroke-miterlimit:10}.st3,.st4{fill:#69882c}</style><path d="M191.16 12.27v62.34h-5.82v-7.73c-2.42 2.95-5.14 5.16-8.15 6.64-3.01 1.48-6.31 2.22-9.88 2.22-6.35 0-11.78-2.31-16.28-6.92-4.5-4.61-6.75-10.23-6.75-16.84 0-6.47 2.27-12.01 6.81-16.61 4.54-4.6 10-6.9 16.38-6.9 3.69 0 7.02.79 10.01 2.36 2.98 1.57 5.6 3.93 7.86 7.07V12.27h5.82zm-23.25 21.75c-3.21 0-6.18.79-8.9 2.37-2.72 1.58-4.88 3.8-6.49 6.66-1.61 2.86-2.41 5.89-2.41 9.08 0 3.16.81 6.19 2.43 9.08 1.62 2.89 3.8 5.14 6.53 6.75 2.73 1.61 5.67 2.41 8.8 2.41 3.16 0 6.15-.8 8.98-2.39 2.83-1.6 5.01-3.76 6.53-6.48 1.52-2.72 2.29-5.79 2.29-9.2 0-5.2-1.71-9.55-5.13-13.04-3.42-3.49-7.63-5.24-12.63-5.24m57.67-5.55c6.92 0 12.66 2.51 17.21 7.52 4.14 4.57 6.21 9.99 6.21 16.24 0 6.28-2.19 11.77-6.56 16.47-4.37 4.7-9.99 7.05-16.86 7.05-6.9 0-12.53-2.35-16.9-7.05-4.37-4.7-6.56-10.19-6.56-16.47 0-6.22 2.07-11.62 6.21-16.2 4.55-5.04 10.3-7.56 17.25-7.56m-.02 5.68c-4.78 0-8.9 1.78-12.33 5.33-3.44 3.55-5.15 7.85-5.15 12.89 0 3.25.78 6.28 2.35 9.09 1.57 2.81 3.68 4.98 6.35 6.5 2.67 1.53 5.59 2.29 8.78 2.29 3.19 0 6.12-.76 8.78-2.29 2.67-1.53 4.78-3.7 6.35-6.5 1.57-2.81 2.35-5.84 2.35-9.09 0-5.04-1.73-9.33-5.18-12.89-3.44-3.55-7.54-5.33-12.3-5.33m34.55 40.46V12.27h5.82v25.09c2.42-2.98 5.14-5.2 8.14-6.68 3-1.48 6.29-2.21 9.87-2.21 6.36 0 11.79 2.31 16.29 6.92 4.5 4.61 6.75 10.21 6.75 16.8 0 6.5-2.27 12.05-6.82 16.65-4.54 4.6-10.01 6.9-16.4 6.9-3.66 0-6.98-.78-9.95-2.34-2.97-1.56-5.6-3.91-7.89-7.05v8.27h-5.81zm23.21-4.43c3.22 0 6.19-.79 8.92-2.37 2.72-1.58 4.89-3.8 6.5-6.66 1.61-2.86 2.42-5.88 2.42-9.07 0-3.19-.81-6.22-2.44-9.11-1.62-2.89-3.81-5.13-6.54-6.74-2.74-1.61-5.66-2.41-8.77-2.41-3.17 0-6.17.8-9.02 2.41-2.85 1.61-5.04 3.77-6.57 6.49-1.53 2.72-2.29 5.79-2.29 9.19 0 5.2 1.71 9.54 5.14 13.03 3.42 3.5 7.64 5.24 12.65 5.24m32.06-40.59h5.88v6.58c1.76-2.59 3.62-4.52 5.57-5.79 1.95-1.27 3.99-1.91 6.11-1.91 1.6 0 3.3.51 5.12 1.53l-3.02 4.88c-1.21-.52-2.23-.79-3.05-.79-1.93 0-3.78.79-5.57 2.38-1.79 1.59-3.15 4.05-4.08 7.38-.71 2.56-1.07 7.75-1.07 15.55v15.22h-5.88V29.59zm65.55 30.15 4.88 2.56c-1.6 3.12-3.45 5.64-5.55 7.56-2.1 1.92-4.46 3.38-7.08 4.38s-5.59 1.5-8.9 1.5c-7.34 0-13.08-2.4-17.22-7.21-4.14-4.81-6.21-10.24-6.21-16.3 0-5.7 1.75-10.78 5.26-15.25 4.45-5.67 10.4-8.51 17.85-8.51 7.68 0 13.81 2.91 18.39 8.73 3.26 4.11 4.92 9.25 4.97 15.4h-40.53c.11 5.2 1.78 9.47 5.01 12.79 3.23 3.33 7.22 4.99 11.97 4.99 2.29 0 4.52-.39 6.69-1.18 2.17-.79 4.01-1.83 5.53-3.14 1.53-1.31 3.18-3.41 4.94-6.32m.06-12.17c-.77-3.08-1.9-5.55-3.38-7.4-1.48-1.84-3.44-3.33-5.87-4.46a17.984 17.984 0 0 0-7.67-1.69c-4.43 0-8.23 1.42-11.41 4.26-2.32 2.07-4.08 5.16-5.27 9.3h33.6zm27.62-17.98v4.92c2.04-2.02 4.24-3.53 6.61-4.53 2.37-1.01 4.9-1.51 7.6-1.51 5.86 0 10.85 2.22 14.95 6.65 4.1 4.44 6.15 10.12 6.15 17.07 0 6.69-2.12 12.29-6.36 16.8-4.24 4.5-9.26 6.76-15.07 6.76-2.59 0-5-.46-7.23-1.38-2.23-.92-4.44-2.43-6.65-4.52v21.24H397.3v-61.5h11.31zm11.83 9.19c-3.56 0-6.5 1.22-8.85 3.65-2.34 2.43-3.51 5.62-3.51 9.54 0 4.01 1.17 7.26 3.51 9.73 2.34 2.48 5.29 3.71 8.85 3.71 3.44 0 6.34-1.26 8.7-3.78 2.36-2.52 3.53-5.73 3.53-9.63 0-3.87-1.16-7.05-3.47-9.52-2.32-2.46-5.24-3.7-8.76-3.7m30.14-9.19h9.78v5.72c1.04-2.24 2.43-3.94 4.16-5.1 1.73-1.16 3.62-1.74 5.68-1.74 1.45 0 2.98.39 4.57 1.16l-3.5 9.75c-1.32-.66-2.4-.99-3.25-.99-1.73 0-3.19 1.07-4.39 3.22-1.19 2.15-1.79 6.36-1.79 12.64l.04 2.19v18.18h-11.31V29.59zm50.89-1.12c4.25 0 8.24 1.06 11.98 3.18s6.65 5 8.75 8.64c2.1 3.64 3.14 7.56 3.14 11.78 0 4.24-1.06 8.21-3.17 11.9-2.11 3.69-4.99 6.58-8.63 8.66-3.64 2.08-7.65 3.12-12.04 3.12-6.45 0-11.96-2.29-16.53-6.88-4.56-4.59-6.85-10.16-6.85-16.71 0-7.02 2.58-12.88 7.74-17.56 4.53-4.09 9.73-6.13 15.61-6.13m.15 10.64c-3.5 0-6.42 1.22-8.75 3.65-2.33 2.43-3.49 5.55-3.49 9.34 0 3.91 1.15 7.07 3.45 9.49 2.3 2.42 5.22 3.63 8.75 3.63 3.53 0 6.47-1.22 8.81-3.67 2.34-2.45 3.52-5.6 3.52-9.45 0-3.85-1.15-6.98-3.45-9.39-2.31-2.4-5.26-3.6-8.84-3.6m66.31-9.52h11.17v38.54c0 7.61-1.53 13.2-4.59 16.79-4.11 4.85-10.31 7.28-18.58 7.28-4.42 0-8.13-.55-11.13-1.65-3.01-1.1-5.55-2.72-7.62-4.85-2.07-2.13-3.6-4.73-4.59-7.78h12.49c1.11 1.26 2.53 2.22 4.27 2.87 1.74.65 3.8.97 6.18.97 3.04 0 5.49-.47 7.34-1.41 1.85-.94 3.16-2.15 3.92-3.64.76-1.49 1.14-4.05 1.14-7.69-1.99 1.99-4.08 3.42-6.27 4.29-2.18.87-4.66 1.31-7.43 1.31-6.06 0-11.17-2.18-15.35-6.53-4.18-4.36-6.26-9.87-6.26-16.54 0-7.14 2.21-12.87 6.64-17.2 4.01-3.91 8.79-5.87 14.35-5.87 2.6 0 5.05.48 7.36 1.43 2.31.95 4.63 2.52 6.95 4.69v-5.01zm-11.77 9.45c-3.56 0-6.5 1.19-8.82 3.57-2.32 2.38-3.48 5.37-3.48 8.97 0 3.74 1.19 6.81 3.56 9.2 2.37 2.39 5.35 3.59 8.94 3.59 3.51 0 6.4-1.17 8.67-3.51 2.28-2.34 3.42-5.4 3.42-9.2 0-3.74-1.15-6.78-3.44-9.11-2.28-2.34-5.23-3.51-8.85-3.51m31.66-9.45h9.78v5.72c1.04-2.24 2.43-3.94 4.16-5.1 1.73-1.16 3.62-1.74 5.68-1.74 1.45 0 2.98.39 4.57 1.16l-3.5 9.75c-1.32-.66-2.4-.99-3.25-.99-1.73 0-3.19 1.07-4.39 3.22-1.19 2.15-1.79 6.36-1.79 12.64l.04 2.19v18.18h-11.31V29.59zm62.99 0h11.31v45.02h-11.31v-4.76c-2.2 2.08-4.42 3.59-6.64 4.51-2.22.92-4.62 1.38-7.21 1.38-5.82 0-10.85-2.25-15.09-6.76-4.24-4.5-6.37-10.1-6.37-16.8 0-6.94 2.05-12.63 6.16-17.07 4.11-4.43 9.09-6.65 14.96-6.65 2.7 0 5.24.5 7.61 1.51s4.56 2.52 6.57 4.53v-4.91zm-11.87 9.19c-3.5 0-6.41 1.24-8.72 3.71-2.31 2.48-3.47 5.65-3.47 9.52 0 3.9 1.18 7.11 3.53 9.63 2.36 2.52 5.26 3.78 8.7 3.78 3.55 0 6.5-1.24 8.85-3.71 2.34-2.48 3.51-5.72 3.51-9.73 0-3.93-1.17-7.11-3.51-9.54-2.34-2.44-5.3-3.66-8.89-3.66m34.48-9.19h11.31v5.22c1.93-2.13 4.08-3.72 6.44-4.77 2.36-1.05 4.94-1.58 7.73-1.58 2.82 0 5.36.69 7.62 2.08 2.26 1.38 4.09 3.41 5.47 6.06 1.8-2.66 4-4.68 6.61-6.06 2.61-1.38 5.46-2.08 8.56-2.08 3.2 0 6.02.74 8.45 2.23 2.43 1.49 4.18 3.43 5.24 5.83 1.06 2.4 1.59 6.3 1.59 11.7V74.6h-11.31V51.83c0-5.09-.64-8.54-1.92-10.34-1.28-1.8-3.19-2.7-5.75-2.7-1.94 0-3.69.55-5.23 1.65-1.54 1.1-2.69 2.62-3.44 4.56-.75 1.94-1.12 5.06-1.12 9.35v20.27h-11.31V52.86c0-4.02-.3-6.93-.9-8.73-.6-1.8-1.49-3.14-2.68-4.03-1.19-.88-2.64-1.32-4.33-1.32-1.89 0-3.6.56-5.14 1.67-1.54 1.11-2.69 2.68-3.46 4.69-.76 2.01-1.14 5.17-1.14 9.49v19.98H673.4V29.59zm74.58 0h11.61l11.71 28.25 12.94-28.25h11.59L767.6 91.08h-11.66l9.24-19.91z"></path><path class="st2" d="M78.03 71.05h-7v-2.34h-4.67v-2.34h-2.34v-2.34h-2.34V61.7h-2.33v-2.34h-2.34V54.7h-2.34v-7h-2.34V29.02h2.34v-7h2.34v-4.67h2.34v-2.34h2.33v-2.34h2.34v-2.33h2.34V8h4.67V5.67h7V3.33h18.68V1H78.03v2.33h-7v2.34h-4.67V8h-2.34v2.34h-2.34v2.33h-2.33v2.34h-2.34v2.34h-2.34v4.67h-2.34v7H50V47.7h2.33v7.01h2.34v4.67h2.34v2.34h2.34v2.33h2.33v2.34h2.34v2.34h2.34v2.34h4.67v2.33h7v2.34h18.68V73.4h7.01v-2.33h4.67v-2.34h2.34v-2.34h2.33v-2.34h2.34v-2.33h2.34v-2.34h2.34V54.7h2.33v-7h2.34V29.02h-2.34v-7h-2.33v-4.67h-2.34v-2.34h-2.34v-2.34h-2.34v-2.33h-2.33V8h-2.34V5.67h-4.67V3.33h-7.01v2.34h7.01V8h4.67v2.34h2.34v2.33h2.33v2.34h2.34v2.34h2.34v4.67h2.34v7h2.33V47.7h-2.33v7.01h-2.34v4.67h-2.34v2.34h-2.34v2.33h-2.33v2.34h-2.34v2.34h-4.67v2.34h-7.01v2.33H78.03v-2.35z"></path><path class="st3" d="M113.35 18.51v4.09h2.04v4.09h-2.04V22.6h-2.04v-4.09h-2.04v-2.04h-2.04v-2.04h-4.09v-2.04h-4.09v-2.04h4.09v2.04h4.09v2.04h2.04v2.04h2.04v2.04h2.04z"></path><path class="st3" d="M109.26 22.6v4.09h-2.04V22.6h-2.04v-2.04h-2.04v-2.04h-4.09v-2.04h4.09v2.04h2.04v2.04h2.04v2.04h2.04zm-10.21 6.42v-2.33h-2.34v-2.34h2.34v2.34h2.34v2.33h-2.34zM61.69 57.03v-4.67h-2.33v-4.67h2.33v4.67h2.34v4.67h2.34v2.34h2.33v2.34h4.67v2.33h4.67v2.34h-4.67v-2.34H68.7V61.7h-2.33v-2.34h-2.34v-2.34h-2.34z"></path><path class="st3" d="M66.36 52.37V47.7h2.33v4.67h2.34v2.34h2.34v2.33h4.67v2.34h-4.67v-2.34h-2.34V54.7h-2.34v-2.34h-2.33zm11.67-9.34v2.34h2.33v2.34h-2.33v-2.34h-2.34v-2.34h2.34zm14.01 2.33v2.33H82.7v-2.33h-2.34v-2.34h-2.34v-9.34h2.34v-2.34h2.34v2.34h-2.34v9.34h2.34v2.34h9.34v-2.34h2.34v-9.34h-2.34v-2.34H82.7V29h9.34v2.34h2.34v2.34h2.33v9.34h-2.33v2.34h-2.34z"></path><path class="st3" d="M75.7 31.35h2.33v2.34H75.7zm-2.34 2.34h2.34v9.34h-2.34z"></path><path class="st2" d="M82.7 24.39h9.34v2.34H82.7zm9.34 2.34h2.34v2.32h-2.34zm-11.67 0h2.34v2.32h-2.34z"></path><path class="st3" d="M82.7 50.02h9.34v2.34H82.7zm9.34-2.32h2.34v2.32h-2.34zM78.02 29.02h2.34v2.32h-2.34zm2.35 18.68h2.34v2.32h-2.34zm16.35-16.35h2.33v2.34h-2.33zm2.32 2.34h2.34v9.34h-2.34zm-4.66-4.64h2.34v2.32h-2.34z"></path><path class="st3" d="M96.71 43.03v2.34h-2.33v2.34h2.33v-2.34h2.34v-2.34h-2.34z"></path><path class="st4" d="M0 7.47h5.64v5.64H0zm33.84 0h5.64v5.64h-5.64zM28.2 30.02h5.64v5.64H28.2z"></path><path class="st4" d="M33.84 13.1h5.64v5.64h-5.64zm0 5.64h5.64v5.64h-5.64zm0 5.64h5.64v5.64h-5.64zM5.64 1.83h5.64v5.64H5.64z"></path><path class="st4" d="M11.28 1.83h5.64v5.64h-5.64zm5.64 0h5.64v5.64h-5.64zm5.64 0h5.64v5.64h-5.64zm5.64 0h5.64v5.64H28.2zm-5.64 33.82h5.64v5.64h-5.64zm-5.64 5.64h5.64v5.64h-5.64zm-5.64 5.64h5.64v5.64h-5.64z"></path><path class="st4" d="M5.64 52.34h5.64v5.64H5.64zM0 57.97h5.64v5.64H0zm0 5.64h5.64v5.64H0zm0 5.64h5.64v5.64H0zm5.64 0h5.64v5.64H5.64z"></path><path class="st4" d="M11.28 69.25h5.64v5.64h-5.64zm5.64 0h5.64v5.64h-5.64zm5.64 0h5.64v5.64h-5.64zm5.64 0h5.64v5.64H28.2zm5.64 0h5.64v5.64h-5.64z"></path></svg></a><div class="D9cv"><div data-active="false" role="button" tabindex="0" aria-label="Menu" class="H-n- D9n-"><div class="H-y-"></div></div><nav class="D9ob"><ul class="ANdb D9of"><li><a href="/programy,windows" class="ANdd D9cp cHJldmVudENC">Programy</a></li><li><a href="https://polygamia.pl" class="ANdd D9cp cHJldmVudENC" target="_blank" rel="noopener">Gry</a></li><li><a href="/blogi" class="ANdd D9cp cHJldmVudENC">Blogi</a></li><li><a href="https://forum.dobreprogramy.pl" class="ANdd D9cp cHJldmVudENC" target="_blank" rel="noopener">Forum</a></li><li><a href="https://www.dobreprogramy.pl/urodziny" class="ANdd D9cp cHJldmVudENC">20-lecie serwisu</a></li></ul></nav></div></div><div class="AJct"><div><div class="F-up"><input type="text" class="F-id" value="" placeholder="Szukaj..."/><svg xmlns="http://www.w3.org/2000/svg" viewBox="0 0 24 24" fill="none" stroke="currentColor" stroke-width="2" stroke-linecap="round" stroke-linejoin="round" class="F-ah"><circle cx="11" cy="11" r="8"></circle><path d="m21 21-4.35-4.35"></path></svg><div class="HFmz HFw7"></div></div><div role="button" class="F-ah F-ut" tabindex="0"><svg xmlns="http://www.w3.org/2000/svg" viewBox="0 0 24 24" fill="none" stroke="currentColor" stroke-width="2" stroke-linecap="round" stroke-linejoin="round"><circle cx="11" cy="11" r="8"></circle><path d="m21 21-4.35-4.35"></path></svg></div></div><div><input type="checkbox" disabled="" class="D-m3" id="darkModeCheckbox"/><label class="D-ib" for="darkModeCheckbox"><div class="D-oh"><svg viewBox="0 0 16 16" fill="currentColor" xmlns="http://www.w3.org/2000/svg" class="D-oj D-ol"><path d="M15.293 11.293A8 8 0 0 1 4.707.707a8.001 8.001 0 1 0 10.586 10.586Z"></path></svg><svg fill="currentColor" xmlns="http://www.w3.org/2000/svg" viewBox="0 0 30 30" class="D-oj"><path d="M14.984.986A1 1 0 0 0 14 2v3a1 1 0 1 0 2 0V2A1 1 0 0 0 14.984.986zM5.797 4.8a1 1 0 0 0-.695 1.717l2.12 2.12a1 1 0 1 0 1.415-1.413L6.516 5.102a1 1 0 0 0-.72-.303zm18.375 0a1 1 0 0 0-.688.303l-2.12 2.12a1 1 0 1 0 1.413 1.415l2.121-2.121a1 1 0 0 0-.726-1.717zM15 8a7 7 0 0 0-7 7 7 7 0 0 0 7 7 7 7 0 0 0 7-7 7 7 0 0 0-7-7zM2 14a1 1 0 1 0 0 2h3a1 1 0 1 0 0-2H2zm23 0a1 1 0 1 0 0 2h3a1 1 0 1 0 0-2h-3zM7.91 21.06a1 1 0 0 0-.687.303l-2.121 2.121a1 1 0 1 0 1.414 1.414l2.12-2.12a1 1 0 0 0-.726-1.717zm14.15 0a1 1 0 0 0-.697 1.717l2.121 2.121a1 1 0 1 0 1.414-1.414l-2.12-2.12a1 1 0 0 0-.717-.303zm-7.076 2.926A1 1 0 0 0 14 25v3a1 1 0 1 0 2 0v-3a1 1 0 0 0-1.016-1.014z"></path></svg></div></label></div><div class="HDwz"><button type="button" tabindex="0" class="D7ib"><div class="D7n3">Zaloguj się</div><svg viewBox="0 0 40 42" xmlns="http://www.w3.org/2000/svg" class="EJch EJpd EJpl"><ellipse cx="20" cy="12.056" rx="10.909" ry="11.685" fill="currentColor"></ellipse><path d="M0 34.123c1.92-4.153 7.733-9.146 11.2-10.382 9.6 8.157 16.267 1.483 18.4 0 0 0 6.4 3.708 10.4 10.382-1.6 2.472-7.68 7.416-19.2 7.416S2.133 37.089 0 34.123Z" fill="currentColor"></path></svg></button><div class="HDw1"><div class="HFmz HFw7 HFw-"><div class="D7n7"><ul class="D7n9"><li><a href="/@anonim" class="D7n5 cHJldmVudENC"><svg xmlns="http://www.w3.org/2000/svg" viewBox="0 0 24 24" fill="none" stroke="currentColor" stroke-width="2" stroke-linecap="round" stroke-linejoin="round"><path d="M17 21v-2a4 4 0 0 0-4-4H5a4 4 0 0 0-4 4v2"></path><circle cx="9" cy="7" r="4"></circle><path d="M23 21v-2a4 4 0 0 0-3-3.87m-4-12a4 4 0 0 1 0 7.75"></path></svg><span>profil</span></a></li><li><a href="/blogi/lista" class="D7n5 cHJldmVudENC"><svg xmlns="http://www.w3.org/2000/svg" viewBox="0 0 24 24" fill="none" stroke="currentColor" stroke-width="2" stroke-linecap="round" stroke-linejoin="round"><path d="M20.24 12.24a6 6 0 0 0-8.49-8.49L5 10.5V19h8.5zM16 8 2 22m15.5-7H9"></path></svg><span>blog</span></a></li><li><a href="/konto/ustawienia" class="D7n5 cHJldmVudENC"><svg xmlns="http://www.w3.org/2000/svg" viewBox="0 0 24 24" fill="none" stroke="currentColor" stroke-width="2" stroke-linecap="round" stroke-linejoin="round"><circle cx="12" cy="12" r="3"></circle><path d="M19.4 15a1.65 1.65 0 0 0 .33 1.82l.06.06a2 2 0 0 1 0 2.83 2 2 0 0 1-2.83 0l-.06-.06a1.65 1.65 0 0 0-1.82-.33 1.65 1.65 0 0 0-1 1.51V21a2 2 0 0 1-2 2 2 2 0 0 1-2-2v-.09A1.65 1.65 0 0 0 9 19.4a1.65 1.65 0 0 0-1.82.33l-.06.06a2 2 0 0 1-2.83 0 2 2 0 0 1 0-2.83l.06-.06a1.65 1.65 0 0 0 .33-1.82 1.65 1.65 0 0 0-1.51-1H3a2 2 0 0 1-2-2 2 2 0 0 1 2-2h.09A1.65 1.65 0 0 0 4.6 9a1.65 1.65 0 0 0-.33-1.82l-.06-.06a2 2 0 0 1 0-2.83 2 2 0 0 1 2.83 0l.06.06a1.65 1.65 0 0 0 1.82.33H9a1.65 1.65 0 0 0 1-1.51V3a2 2 0 0 1 2-2 2 2 0 0 1 2 2v.09a1.65 1.65 0 0 0 1 1.51 1.65 1.65 0 0 0 1.82-.33l.06-.06a2 2 0 0 1 2.83 0 2 2 0 0 1 0 2.83l-.06.06a1.65 1.65 0 0 0-.33 1.82V9a1.65 1.65 0 0 0 1.51 1H21a2 2 0 0 1 2 2 2 2 0 0 1-2 2h-.09a1.65 1.65 0 0 0-1.51 1z"></path></svg><span>ustawienia</span></a></li><li><div role="button" tabindex="0" class="D7n5"><svg xmlns="http://www.w3.org/2000/svg" viewBox="0 0 24 24" fill="none" stroke="currentColor" stroke-width="2" stroke-linecap="round" stroke-linejoin="round"><path d="M9 21H5a2 2 0 0 1-2-2V5a2 2 0 0 1 2-2h4m7 14 5-5-5-5m5 5H9"></path></svg><span>wyloguj się</span></div></li></ul></div></div></div></div></div></div></header><div class="bGxLGruM"></div><div class="bGxLGruJ"></div><div class="AFb-"><div><div class="bGxLFGvF"></div></div></div><div class="AFcb wpp-floating"><div class="AFcd"></div><article id="main-content"><div class="FXdl"><div class="FXt1 CTkr"><div><div class="FDs5"><h1 class="FDcr">TikTok. Hakerzy wykorzystują popularny challenge, by kraść dane</h1></div><div class="H5d"><span class="EPqj ETq3 EPp9"><a href="/" class="ETcp EFo1 cHJldmVudENC" title="dobreprogramy"><svg viewBox="0 0 14 13" fill="none" xmlns="http://www.w3.org/2000/svg" class="ETah"><path d="M2.403 4.861v6.403h2.716V6.82c0-.228.187-.413.418-.413h2.926c.23 0 .418.185.418.413v4.444h2.717V6.833a.417.417 0 1 1 .836-.013v4.857c0 .23-.188.414-.418.414H8.463a.416.416 0 0 1-.418-.414V7.234h-2.09v4.443c0 .23-.187.414-.418.414H1.985a.416.416 0 0 1-.417-.414v-6.11l-.879.742a.42.42 0 0 1-.688-.347.41.41 0 0 1 .146-.282L6.755.099A.421.421 0 0 1 7.298.1l6.557 5.581a.41.41 0 0 1 .044.582.421.421 0 0 1-.59.045L7.026.959h-.003l-4.62 3.903Z" fill="currentColor"></path></svg></a><svg viewBox="0 0 14 24" fill="currentColor" xmlns="http://www.w3.org/2000/svg" class="ETq5"><path d="M9.48 11.648a.5.5 0 0 1 0 .704L.7 21.195a1 1 0 0 0 0 1.41l.676.68a1 1 0 0 0 1.419 0L13.3 12.705a1 1 0 0 0 0-1.41L2.795.715a1 1 0 0 0-1.42 0l-.675.68a1 1 0 0 0 0 1.41l8.78 8.843Z"></path></svg><span class="ETq9 ETq7">TikTok. Hakerzy wykorzystują popularny challenge, by kraść dane</span></span><script type="application/ld+json">{"@context":"https://schema.org/","@type":"BreadcrumbList","itemListElement":[{"@type":"ListItem","position":1,"name":"dobreprogramy","item":"https://www.dobreprogramy.pl/"},{"@type":"ListItem","position":2,"name":"TikTok. Hakerzy wykorzystują popularny challenge, by kraść dane"}]}</script><span><span class="EPqj H5sl H5yn EPp9">29.11.2022 18:36</span></span></div></div><div class="FDs7"><div class="Dd E3rj"><div class="Df"><picture class=""><source srcSet="https://v.wpimg.pl/NTA2NzEzYTUgUDhJagFsIGMIbBMsWGJ2NBB0WGpMfmQ5AX1CahwnOCRAKwoqVCkmNEIvDTVUPjhuUz4Tagx_eyVbPQopGzd7JF8sHyFVfWIgUS0bJkNjYXcHLVdxGC02bAp7GXNXe21yA3tKc01_ZyMGbAc" media="(max-width: 1366px)"/><source srcSet="https://v.wpimg.pl/NTA2NzEzYTUgUDhJagFsIGMIbBMsWGJ2NBB0WGpCdmI5BndCahwnOCRAKwoqVCkmNEIvDTVUPjhuUz4Tagx_eyVbPQopGzd7JF8sHyFVfWIgUS0bJkNjYXcHLVdxGC02bAp7GXNXe21yA3tKc01_ZyMGbAc" media="(min-width: 1366px)"/><img src="https://v.wpimg.pl/MTUwNjcxYjU0FThZTANvIHdNbAMKWmF2IFV0SExJf2xlD2EMChQoJjAHIUQECjgkNAA-RBMUYjUlHmEcUlcpPSYHIgsaVyg5NxIqRVBOLDc2Fi1TTk17YTZaeggAGmBsYBR4R1ZBfmVgR3hdUksvYHcK" alt="TikTok" class="IHxr"/></picture></div></div><span class="FDs9">TikTok</span></div><span class="E3rl NFagr">Źródło zdjęć: © NurPhoto via Getty Images | NurPhoto</span><div class="FDs-"><div class=""><div class="ELpp"><img src="https://v.wpimg.pl/ZDYwYjUwdSU4FS9Zegx4MHtNewM8VXZmLFVjSHpDajxtR3YMPBs_NjwHNkQyBS80OAApRCUbdSUpHnYcZFg-LSoHNQssWD8pOxI9RTNBa31pQWlSeEI8Jm1abQ8xEXd9YUI_R2YRaCBvRztfZUVqdXsK" alt="Oskar Ziomek" class="EJch EJjl"/><div class="ELpt"><div class="ELpr"><a href="/oskar-ziomek,autor,6363622287284353" class="EFo1 cHJldmVudENC" title="Oskar Ziomek"><span class="EPql EPp9 EPp7">Oskar Ziomek</span></a></div><div class="ELpn"></div></div></div></div></div></div><div class="FXtv CTkr"><style>.bGxLHNty{
    min-height: inherit;
    height: inherit;
    position: inherit;
    display: inherit;
    flex: 0 0 100%;
  }</style><div class="bGxLDzza CTkt Xav Xa9 Xax"><div><script>(function (slotNumber, querySelector, optionsRaw) {
    var WP = window.WP;
    var options = optionsRaw && JSON.parse(optionsRaw);
    WP.push(function () {
        WP.gaf.registerPlaceholder(slotNumber, querySelector, options);
    });
}(36, '.bGxLDzza' , '{"fixed":true,"sticky":true,"durable":false,"top":60}'))</script></div><div class="bGxLHNty"><style>.bGxLIysC, .bGxLJjrG {
    min-height: inherit;
    height: inherit;
    position: inherit;
    display: inherit;
    flex: 0 0 100%;
  }</style><div class="bGxLIysC"><div class="bGxLJjrG"><div class="bGxLCOzW"></div></div><div><script>(function (querySelector, slotNumber, querySelectorAlternative, handleNativeAd, nativeAdComponentClass) {var WP = window.WP;var setNative;if (handleNativeAd) {if (nativeAdComponentClass) {setNative = handleNativeAd(nativeAdComponentClass);}else {setNative = handleNativeAd;}}else {setNative = function (data, onViewCallback) {if (!window.callbacksAf) {window.callbacksAf = {};}var slotData = {dataNative: data,onViewCallback: onViewCallback,};window.callbacksAf[slotNumber] = slotData;};}if (typeof querySelector !== 'undefined' && typeof WP !== 'undefined') {WP.push(function () {WP.gaf.registerSlot(slotNumber, querySelector, {setNative: setNative,alternativeSlot: querySelectorAlternative,});});}})('.bGxLCOzW', 36, '', null, '')</script></div></div></div></div></div></div><div class="FXdl B3g9"><div class="FXtx BJd9"><div class="JPlv CTkv CTkx JNabx"></div></div><div class="FXtz"><div class="MBg1"><p>Użytkownicy TikToka, co do zasady młodzież, muszą szczególnie uważać na niektóre zachowania oszustów. Hakerzy wykorzystują popularny "Invisible Challenge", by infekować smartfony ofiar, a później kraść z nich dane - logowania, z portfeli kryptowalut, a nawet pliki z pamięci.</p></div><div class="E1rh BJd-"><style>.bGxLHNsR{
    min-height: inherit;
    height: inherit;
    position: inherit;
    display: inherit;
    flex: 0 0 100%;
  }</style><div class="bGxLDzyt Xav Xa5"><div><script>(function (slotNumber, querySelector, optionsRaw) {
    var WP = window.WP;
    var options = optionsRaw && JSON.parse(optionsRaw);
    WP.push(function () {
        WP.gaf.registerPlaceholder(slotNumber, querySelector, options);
    });
}(3, '.bGxLDzyt' , '{"fixed":true,"sticky":false,"durable":false}'))</script></div><img class="bGxLEkxx" src="https://v.wpimg.pl/Zi9iZy5wdQhYCyxKGgx4HRtTeBBcVXZLTEtgWxo4dVwPEW5MGh50HklHKhUaFnUAFhouHhoHMQ8WCz1XRRk9S0Q"/><div class="bGxLHNsR"><style>.bGxLIyrV, .bGxLJjqZ {
    min-height: inherit;
    height: inherit;
    position: inherit;
    display: inherit;
    flex: 0 0 100%;
  }</style><div class="bGxLIyrV"><div class="bGxLJjqZ"><div class="bGxLCOzp"></div></div><div><script>(function (querySelector, slotNumber, querySelectorAlternative, handleNativeAd, nativeAdComponentClass) {var WP = window.WP;var setNative;if (handleNativeAd) {if (nativeAdComponentClass) {setNative = handleNativeAd(nativeAdComponentClass);}else {setNative = handleNativeAd;}}else {setNative = function (data, onViewCallback) {if (!window.callbacksAf) {window.callbacksAf = {};}var slotData = {dataNative: data,onViewCallback: onViewCallback,};window.callbacksAf[slotNumber] = slotData;};}if (typeof querySelector !== 'undefined' && typeof WP !== 'undefined') {WP.push(function () {WP.gaf.registerSlot(slotNumber, querySelector, {setNative: setNative,alternativeSlot: querySelectorAlternative,});});}})('.bGxLCOzp', 3, '.bGxLFGvF', null, '')</script></div></div></div></div></div></div><div class="FXtz"><div class="MBg1"><p>Specjaliści bezpieczeństwa z&nbsp;firmy <a href="https://checkmarx.com/blog/attacker-uses-a-popular-tiktok-challenge-to-lure-users-into-installing-malicious-package/" rel="noopener noreferrer nofollow">Checkmarx</a> zwracają uwagę na niebezpieczny trend na TikToku. Chodzi o&nbsp;"Invisible Challenge", w&nbsp;ramach którego użytkownik nagrywa film ze sobą w&nbsp;roli głównej, a&nbsp;następnie <strong>nakłada na niego filtr, dzięki któremu z&nbsp;nagrania znika postać i&nbsp;pozostaje tylko jej rozmazany kontur</strong>. Atakujący wykorzystują popularność tego trendu (z tagiem #invisiblefilter opublikowano dotąd ponad 25 mln nagrań) i&nbsp;oferują <strong>zainfekowaną wersję aplikacji pozwalającą zastosować opisany efekt.</strong></p></div><div class="MBg1"><p>Jak opisują badacze, na <a href="https://www.dobreprogramy.pl/tiktok,program,android,6628593816336513" rel="noopener noreferrer">TikToku</a> pojawiły się dwa nagrania (łącznie z&nbsp;ponad milionem wyświetleń), które zachęcają do dołączenia do grupy na Discordzie, <strong>celem pobrania aplikacji pozwalającej nałożyć filtr</strong>. Jeśli użytkownik przebrnie przez cały proces, docelowo zainstaluje aplikację pobraną wprost z&nbsp;GitHuba. Problemem jest zainfekowany pakiet Pythona pozwalający na kradzież danych z&nbsp;urządzenia.</p></div><figure class="KRadh KRac-"><a href="https://v.wpimg.pl/Nzk1ZDFjYRsKUyx3aRFsDkkLeC0vSGJYHhNgZmkJYUtcA2o8aQwnFg5DPzQpRCkIHkE7MzZEPhZEUCotaRx_VQ9YKTQqCzdVDlw4ISJFdxkJVGl8JV1jTF8DamlyWX9IRgg_didHK04IBW19cw5_GV0DeDk" class="MDcp separateImagesLightbox cHJldmVudENC" data-gallery="separateImagesLightbox" data-description="Stopklatki z filmów promujących fałszywą aplikację, Źródło zdjęć: © Checkmarx" data-type="image" target="_blank" rel="noopener nofollow"><div class="Dd" style="padding-bottom:min(calc((492 / 915) * 100%), 45vh)"><div class="Df"><picture class="js-required"><img src="https://v.wpimg.pl/OTVkMWM2YDU3CTtkYkltIHRRbz4kEGN2I0l3dWIDeSx5DSQ7KEAqJDlFKiU4Qi4jJkU9O2JTPz15HXx4KVs8JDoKNHgoXy0xMkR0NC9XfGw1XGBheQB_eWJYfGVgCypmN0YoYy4GeG1jD3w0ewBtKQ" alt="Stopklatki z filmów promujących fałszywą aplikację" class="NBch NBagb KRxr"/></picture><noscript><picture class=""><img src="https://v.wpimg.pl/OTVkMWM2YDU3CTtkYkltIHRRbz4kEGN2I0l3dWJRYGJiXTV4K1sjMSQOPThjVT0hJgo6J2NCI3s3GyR4OwNgMD8YPTssS2AxOwkoM2ILLDYzWHU0eh95YGRbYGN-A315bw5_NmBXezdiXHRiKQMsYmRJMA" srcSet="https://v.wpimg.pl/OTVkMWM2YDU3CTtkYkltIHRRbz4kEGN2I0l3dWJRYGdkWDV4K1sjMSQOPThjVT0hJgo6J2NCI3s3GyR4OwNgMD8YPTssS2AxOwkoM2ILLDYzWHU0eh95YGRbYGN-A315bw5_NmBXezdiXHRiKQMsYmRJMA 323w, https://v.wpimg.pl/OTVkMWM2YDU3CTtkYkltIHRRbz4kEGN2I0l3dWJRYGJiXTV4K1sjMSQOPThjVT0hJgo6J2NCI3s3GyR4OwNgMD8YPTssS2AxOwkoM2ILLDYzWHU0eh95YGRbYGN-A315bw5_NmBXezdiXHRiKQMsYmRJMA 646w" alt="Stopklatki z filmów promujących fałszywą aplikację" class="NBch NBagb KRxr" loading="lazy"/></picture></noscript></div></div><figcaption class="KRrl"><span class="NFagr">Źródło zdjęć: © Checkmarx</span></figcaption></a><figcaption class="NRs9 NRadf"><div class="NRahl">Stopklatki z filmów promujących fałszywą aplikację</div></figcaption></figure><div class="MBg1"><p>Należy uważać na wszystkie podobne zaproszenia do zamkniętych grup oraz unikać instalacji nieznanego oprogramowania z&nbsp;nieoficjalnych źródeł. W&nbsp;tym przypadku wiarygodności całej sprawie dodaje fakt, iż <strong>projekt na GitHubie zyskał status <em>zyskującego popularność</em></strong>, ale to efekt sztucznie wymuszonego oceniania projektu przez użytkowników nieświadomych swoich zainfekowanych urządzeń.</p></div><h2 class="NXe1">Czy warto kupić smartfon Zenfone 9?</h2><div class="OLd OLaih" style="min-height:200px;height:200px"><div class="CJj1"><div class="CNkb"></div><div class="CNkb"></div><div class="CNkb"></div><div class="CNkb"></div><div class="CNkb"></div></div><div class="OLq- "></div></div><p class="EPqz P-g1 EPp9">Oskar Ziomek, redaktor prowadzący dobreprogramy.pl</p></div><div class="FXtv"><div><div class="BRgb"><div class="BRgd"><h3 class="BRcr">Programy</h3><div class="HDwz"><div role="button" tabindex="0" class="HHxf">Aktualizacje<div class="HHm5"><svg xmlns="http://www.w3.org/2000/svg" height="24" width="24" viewBox="0 0 24 14.133" fill="currentColor"><path d="M12 9.359 3.021.38a1.318 1.318 0 0 0-1.854 0l-.777.781a1.427 1.427 0 0 0-.39.927 1.55 1.55 0 0 0 .39.976l10.687 10.687a1.318 1.318 0 0 0 1.854 0L23.618 3.064a1.318 1.318 0 0 0 0-1.854l-.781-.781a1.269 1.269 0 0 0-1.854 0Z"></path></svg></div></div><div class="HDw1"><div class="HFmz HFw7 HFw-"><div role="button" tabindex="0" class="HHxd">Aktualizacje</div><div role="button" tabindex="0" class="HHxd">Nowości</div></div></div></div></div><div class="CJj1 BRgh"><div class="CNkb"></div><div class="CNkb"></div><div class="CNkb"></div><div class="CNkb"></div></div><div class="BRad"><a href="/programy,windows,aktualizacje" class="BRgf EFo1 cHJldmVudENC">Zobacz więcej ›</a></div></div></div><div class="Vap"></div></div></div></article><div class="FXdl"><div class="FXtz"><div class="EZrb"><div><a href="/oprogramowanie,temat,6025192534766209" class="EFo1 cHJldmVudENC" title="oprogramowanie"><span class="F7uf">oprogramowanie</span></a><a href="/bezpieczenstwo,temat,6004696564323457" class="EFo1 cHJldmVudENC" title="bezpieczeństwo"><span class="F7uf">bezpieczeństwo</span></a><a href="/internet,temat,5865264593306241" class="EFo1 cHJldmVudENC" title="internet"><span class="F7uf">internet</span></a><a href="/tiktok,temat,6338477593298561" class="EFo1 cHJldmVudENC" title="tiktok"><span class="F7uf">tiktok</span></a></div><button class="EDop EDd EZrd" type="button"><div class="EDah"><svg xmlns="http://www.w3.org/2000/svg" viewBox="0 0 24 24" fill="none" stroke="currentColor" stroke-width="2" stroke-linecap="round" stroke-linejoin="round"><path d="M10.29 3.86 1.82 18a2 2 0 0 0 1.71 3h16.94a2 2 0 0 0 1.71-3L13.71 3.86a2 2 0 0 0-3.42 0zM12 9v4m0 4h0"></path></svg></div><div><div class="EDib">Zgłoś błąd w artykule</div></div></button><div style="display:none;animation-duration:300ms;-webkit-animation-duration:300ms" class="rodal rodal-fade-leave autoHeight" tabindex="-1"><div class="rodal-mask"></div><div style="width:400px;height:0px;animation-duration:300ms;-webkit-animation-duration:300ms" class="rodal-dialog rodal-zoom-leave"><div class="INd"><button class="INf5" type="button"><svg xmlns="http://www.w3.org/2000/svg" viewBox="0 0 24 24" fill="none" stroke="currentColor" stroke-width="2" stroke-linecap="round" stroke-linejoin="round" class="INzx"><path d="M18 6 6 18M6 6l12 12"></path></svg></button></div><div class="F9ul"><form class="GPvl" novalidate=""><span class="GPcr">Zgłoś błąd w artykule</span><span class="EPqj EPp9">Literówka, błąd lub inny problem z treścią publikacji? Będziemy wdzięczni za przesłanie informacji za pośrednictwem poniższego formularza:</span><textarea class="ERq1"></textarea><button class="EDor EDd GPn" type="submit" disabled=""><div class="EDah"><svg xmlns="http://www.w3.org/2000/svg" viewBox="0 0 24 24" fill="none" stroke="currentColor" stroke-width="2" stroke-linecap="round" stroke-linejoin="round"><path d="M22 2 11 13M22 2l-7 20-4-9-9-4 20-7z"></path></svg></div><div><div class="EDib">Wyślij</div></div></button></form></div></div></div></div><div class="E7rz"><div class="E7dx"><div class="FTr1 E7r1"><svg viewBox="0 0 43 43" fill="none" xmlns="http://www.w3.org/2000/svg" class="FTtt"><path d="M19.394 12v16.614H17.89v-2.06a6.557 6.557 0 0 1-2.162 1.774c-.813.4-1.709.604-2.614.595a5.781 5.781 0 0 1-2.353-.465 5.814 5.814 0 0 1-1.965-1.381A6.22 6.22 0 0 1 7 22.587a6.104 6.104 0 0 1 1.805-4.433 5.883 5.883 0 0 1 1.983-1.37 5.85 5.85 0 0 1 2.362-.46 5.59 5.59 0 0 1 2.656.63 6.047 6.047 0 0 1 2.084 1.877V12h1.504Zm-6.115 5.807a4.594 4.594 0 0 0-2.373.638 4.633 4.633 0 0 0-1.712 1.772 4.883 4.883 0 0 0 0 4.842 4.717 4.717 0 0 0 1.737 1.798 4.509 4.509 0 0 0 2.335.644 4.753 4.753 0 0 0 2.383-.637 4.454 4.454 0 0 0 1.734-1.723c.411-.753.62-1.6.606-2.459 0-1.387-.454-2.546-1.362-3.478a4.507 4.507 0 0 0-3.348-1.397Zm12.361-1.18v1.331a5.601 5.601 0 0 1 1.752-1.223 4.99 4.99 0 0 1 2.013-.41 5.172 5.172 0 0 1 3.967 1.774c1.085 1.18 1.627 2.695 1.627 4.546 0 1.785-.562 3.278-1.685 4.48-1.124 1.202-2.456 1.802-3.996 1.801a4.93 4.93 0 0 1-1.916-.369 5.862 5.862 0 0 1-1.761-1.206v5.656h-2.975v-16.38h2.975Zm3.14 2.469a3.102 3.102 0 0 0-2.343.97c-.619.645-.928 1.49-.928 2.533 0 1.064.31 1.925.93 2.583a3.096 3.096 0 0 0 2.343.986 3.017 3.017 0 0 0 2.304-.998c.625-.665.937-1.517.937-2.555 0-1.037-.307-1.88-.92-2.53a3.047 3.047 0 0 0-2.32-.99h-.002Z" fill="currentColor"></path></svg></div><span class="EPql EPp9 EPp7">Oceń jakość naszego artykułu</span><span class="EPqj E7r3 EPp9">Twoja opinia pozwala nam tworzyć lepsze treści.</span></div><ul class="FNd E7r5" role="radiogroup" data-value="-.-"><li class="FNtr"><svg xmlns="http://www.w3.org/2000/svg" viewBox="0 0 17.772 17" class="FNr7 E7r7 FNtp FNtl FNtj" role="radio" aria-checked="false" aria-posinset="1" aria-setsize="5" tabindex="0"><path fill="currentColor" d="m8.886 1 2.437 4.937 5.45.8-3.943 3.837.93 5.426-4.874-2.563L4.013 16l.931-5.426L1 6.733l5.45-.8Z"></path></svg></li><li class="FNtr"><svg xmlns="http://www.w3.org/2000/svg" viewBox="0 0 17.772 17" class="FNr7 E7r7 FNtp FNtl FNtj" role="radio" aria-checked="false" aria-posinset="2" aria-setsize="5" tabindex="0"><path fill="currentColor" d="m8.886 1 2.437 4.937 5.45.8-3.943 3.837.93 5.426-4.874-2.563L4.013 16l.931-5.426L1 6.733l5.45-.8Z"></path></svg></li><li class="FNtr"><svg xmlns="http://www.w3.org/2000/svg" viewBox="0 0 17.772 17" class="FNr7 E7r7 FNtp FNtl FNtj" role="radio" aria-checked="false" aria-posinset="3" aria-setsize="5" tabindex="0"><path fill="currentColor" d="m8.886 1 2.437 4.937 5.45.8-3.943 3.837.93 5.426-4.874-2.563L4.013 16l.931-5.426L1 6.733l5.45-.8Z"></path></svg></li><li class="FNtr"><svg xmlns="http://www.w3.org/2000/svg" viewBox="0 0 17.772 17" class="FNr7 E7r7 FNtp FNtl FNtj" role="radio" aria-checked="false" aria-posinset="4" aria-setsize="5" tabindex="0"><path fill="currentColor" d="m8.886 1 2.437 4.937 5.45.8-3.943 3.837.93 5.426-4.874-2.563L4.013 16l.931-5.426L1 6.733l5.45-.8Z"></path></svg></li><li class="FNtr"><svg xmlns="http://www.w3.org/2000/svg" viewBox="0 0 17.772 17" class="FNr7 E7r7 FNtp FNtl FNtj" role="radio" aria-checked="false" aria-posinset="5" aria-setsize="5" tabindex="0"><path fill="currentColor" d="m8.886 1 2.437 4.937 5.45.8-3.943 3.837.93 5.426-4.874-2.563L4.013 16l.931-5.426L1 6.733l5.45-.8Z"></path></svg></li></ul></div><div class="EZlv EZrf"><span class="EPqn EZlx EPp9">Udostępnij:</span><div class="JPlv"></div></div></div></div><div><style>.bGxLHNtd{
    min-height: inherit;
    height: inherit;
    position: inherit;
    display: inherit;
    flex: 0 0 100%;
  }</style><div class="bGxLDzyF CTd- Xav Xa5"><img class="bGxLEkxJ" src="https://v.wpimg.pl/Zi9iZy5wdQhYCyxKGgx4HRtTeBBcVXZLTEtgWxo4dVwPEW5MGh50HklHKhUaFnUAFhouHhoHMQ8WCz1XRRk9S0Q"/></div></div><div><span class="EPqx EPp9 EPp7 EPqd">Wybrane dla Ciebie</span><div class="NHagt NHagv IXaar" role="list"><div class="I5aaz" role="listitem"><div><div class="ONd"><a href="/tiktok-jest-niebezpieczny-eksperci-ostrzegaja,6654848747538976a" class="OZcp" title="TikTok jest niebezpieczny? Eksperci ostrzegają"><div class="Dd"><div class="Df"><picture class="js-required "><source srcSet="https://v.wpimg.pl/NDk3YWExYSUKUS9kagNsMEkJez4sWmJmHhFjdWpJeDxSHD8-KR08IRtcdzA3DT4lHEN3JylXLzQCHC9mahwnNxtfOC5qHSMmDld2ZnVAL3wOAWx6dRx6dUYHbjR8VXdzX1d0ZyNJKHBSBDg2dBwvZhY" media="(max-width: 630px)"/><source srcSet="https://v.wpimg.pl/NDk3YWExYSUKUS9kagNsMEkJez4sWmJmHhFjdWpJeDxSHD8-KR08IRtcdzA3DT4lHEN3JylXLzQCHC9mahwnNxtfOC5qHSMmDld2ZnVAL3wOAWx6dRx6dUYHbjR8VXdzX1d0ZyNJKHBSBDg2dBwvZhY" media="(min-width: 630px) and (max-width: 1366px)"/><source srcSet="https://v.wpimg.pl/NDk3YWExYSUKUS9kagNsMEkJez4sWmJmHhFjdWpJeDxSHD8-KR08IRtcdzA3DT4lHEN3JylXLzQCHC9mahwnNxtfOC5qHSMmDld2ZnVAL3wOAWx6dRx6dUYHbjR8VXdzX1d0ZyNJKHBSBDg2dBwvZhY" media="(min-width: 1366px)"/><img src="https://v.wpimg.pl/OTdhYTFkYDUFCi9naRBtIEZSez0vSWN2EUpjdmlaeSxLDjA4IxkqJAtGPiYzGy4jFEYpOGkKPz1LHmh7IgI8JAgJIHsjBi0xAEdoZH4KdzFWXXRkIl9-eVBfOm1rUnhgAEVpMncNe21TCThlIgptKQ" alt="TikTok jest niebezpieczny? Eksperci ostrzegają" class="NBch NBagb OZnj"/></picture><noscript><picture class=""><source srcSet="https://v.wpimg.pl/NDk3YWExYSUKUS9kagNsMEkJez4sWmJmHhFjdWpMe3QTAWxkah4nKA5BPCcqVik2HkM4IDVWPihEUik-ag5_aw9aKicpGTdrDl47MiFXf3RTUmEyd01jdA8HaHpxTy19RgpuYyFVfiJaVW1uchkvdQ9Seyo" media="(max-width: 630px)"/><source srcSet="https://v.wpimg.pl/NDk3YWExYSUKUS9kagNsMEkJez4sWmJmHhFjdWpKd3ETAm9hah4nKA5BPCcqVik2HkM4IDVWPihEUik-ag5_aw9aKicpGTdrDl47MiFXf3RTUmEyd01jdA8HaHpxTy19RgpuYyFVfiJaVW1uchkvdQ9Seyo" media="(min-width: 630px) and (max-width: 1366px)"/><source srcSet="https://v.wpimg.pl/NDk3YWExYSUKUS9kagNsMEkJez4sWmJmHhFjdWpLeXQTAWlvah4nKA5BPCcqVik2HkM4IDVWPihEUik-ag5_aw9aKicpGTdrDl47MiFXf3RTUmEyd01jdA8HaHpxTy19RgpuYyFVfiJaVW1uchkvdQ9Seyo" media="(min-width: 1366px)"/><img src="https://v.wpimg.pl/ZjQ5N2FhdQswVzgBaRN4HnMPbFsvSnZIJBd0EGlZaFJhTWFULwQ_GDRFIRwhGi8aMEI-HDYEdQshXGFEd0c-AyJFIlM_Rz8HM1AqHXdYYgtpUHwHa1g-XmAYegUlUXdTZgEqH3YOawxlDHlTJ1k-C3NI" alt="TikTok jest niebezpieczny? Eksperci ostrzegają" class="NBch NBagb OZnj" loading="lazy"/></picture></noscript></div></div></a><a href="/tiktok-jest-niebezpieczny-eksperci-ostrzegaja,6654848747538976a" class="OZe1 OZcp OZq7" title="TikTok jest niebezpieczny? Eksperci ostrzegają">TikTok jest niebezpieczny? Eksperci ostrzegają</a><div class="ONaij"><span class="I3aax">Adam Gaafar</span></div></div></div></div><div class="I5aaz" role="listitem"><div class="bGxLIytu"><div class="bGxLJjsy"><div class="bGxLCOAO"></div></div><div></div></div><div><div class="ONd"><a href="/tiktok-nie-dziala-ponad-3-tys-zgloszen-w-kilka-minut,6812616507792096a" class="OZcp" title="TikTok nie działa. Ponad 3 tys. zgłoszeń w kilka minut (aktualizacja)"><div class="Dd"><div class="Df"><picture class="js-required "><source srcSet="https://v.wpimg.pl/YWY5NjkxdjY4VzhZRAN7I3sPbAMCWnV1LBd0SERJby9gGigDBx0rMilaYA0ZDSk2LkVgGgdXOCcwGjhbRBwwJClZLxNEHTQ1PFFhDwocbm9tAypHWk49MXQBfgsPVWAyaVNjUlpMOzY_DHhTWk9hdSQ" media="(max-width: 630px)"/><source srcSet="https://v.wpimg.pl/YWY5NjkxdjY4VzhZRAN7I3sPbAMCWnV1LBd0SERJby9gGigDBx0rMilaYA0ZDSk2LkVgGgdXOCcwGjhbRBwwJClZLxNEHTQ1PFFhDwocbm9tAypHWk49MXQBfgsPVWAyaVNjUlpMOzY_DHhTWk9hdSQ" media="(min-width: 630px) and (max-width: 1366px)"/><source srcSet="https://v.wpimg.pl/YWY5NjkxdjY4VzhZRAN7I3sPbAMCWnV1LBd0SERJby9gGigDBx0rMilaYA0ZDSk2LkVgGgdXOCcwGjhbRBwwJClZLxNEHTQ1PFFhDwocbm9tAypHWk49MXQBfgsPVWAyaVNjUlpMOzY_DHhTWk9hdSQ" media="(min-width: 1366px)"/><img src="https://v.wpimg.pl/Zjk2OTE3dQsKUDlnakh4HkkIbT0sEXZIHhB1dmoCbBJEVCY4IEE_GgQcKCYwQzsdGxw_OGpSKgNERH57IVopGgdTNnsgXjgPDx0qNSEEYl5dVmJlc1c8R18CLjBoCj9aDR93ZXFROwxSBHZlcgt4Fw" alt="TikTok nie działa. Ponad 3 tys. zgłoszeń w kilka minut (aktualizacja)" class="NBch NBagb OZnj"/></picture><noscript><picture class=""><source srcSet="https://v.wpimg.pl/YWY5NjkxdjY4VzhZRAN7I3sPbAMCWnV1LBd0SERMbGchB3tZRB4wOzxHKxoEVj4lLEUvHRtWKTt2VD4DRA5oeD1cPRoHGSB4PFgsDw9XPDY9AnZeXRx0Zm9RKEdfSDgzdAwrWg1VYWZtVy8MUk5gZm4NbBc" media="(max-width: 630px)"/><source srcSet="https://v.wpimg.pl/YWY5NjkxdjY4VzhZRAN7I3sPbAMCWnV1LBd0SERKYGIhBHhcRB4wOzxHKxoEVj4lLEUvHRtWKTt2VD4DRA5oeD1cPRoHGSB4PFgsDw9XPDY9AnZeXRx0Zm9RKEdfSDgzdAwrWg1VYWZtVy8MUk5gZm4NbBc" media="(min-width: 630px) and (max-width: 1366px)"/><source srcSet="https://v.wpimg.pl/YWY5NjkxdjY4VzhZRAN7I3sPbAMCWnV1LBd0SERLbmchB35SRB4wOzxHKxoEVj4lLEUvHRtWKTt2VD4DRA5oeD1cPRoHGSB4PFgsDw9XPDY9AnZeXRx0Zm9RKEdfSDgzdAwrWg1VYWZtVy8MUk5gZm4NbBc" media="(min-width: 1366px)"/><img src="https://v.wpimg.pl/YmFmOTY5dgwnDzlndk57GWRXbT0wF3VPM091dnYEa1V2FWAyMFk8HyMdIHo-RywdJxo_eilZdgw2BGAiaBo9BDUdIzUgGjwAJAgrezxUPVp-WXkwdARvCSBAe2Q4UXRUI10peWEEbQ8nC3ZiYARuVWQQ" alt="TikTok nie działa. Ponad 3 tys. zgłoszeń w kilka minut (aktualizacja)" class="NBch NBagb OZnj" loading="lazy"/></picture></noscript></div></div></a><a href="/tiktok-nie-dziala-ponad-3-tys-zgloszen-w-kilka-minut,6812616507792096a" class="OZe1 OZcp OZq7" title="TikTok nie działa. Ponad 3 tys. zgłoszeń w kilka minut (aktualizacja)">TikTok nie działa. Ponad 3 tys. zgłoszeń w kilka minut (aktualizacja)</a><div class="ONaij"><span class="I3aax">Oskar Ziomek</span></div></div></div></div><div class="I5aaz" role="listitem"><div><div class="ONd"><a href="/luka-w-google-docs-hakerzy-wykorzystuja-ja-do-phishingu,6724209449610080a" class="OZcp" title="Luka w Google Docs. Hakerzy wykorzystują ją do phishingu"><div class="Dd"><div class="Df"><picture class="js-required "><source srcSet="https://v.wpimg.pl/OGRmMmQwYCYzDztefgxtM3BXbwQ4VWNlJ093T35GeT9rQisEPRI9IiICYwojAj8mJR1jHT1YLjc7QjtcfhMmNCIBLBR-EiIlNwliVGlOdnViWHhAYxZ2JH9ZKA5nWi1yZFhgDDNAKn82C38JYUF5ZS8" media="(max-width: 630px)"/><source srcSet="https://v.wpimg.pl/OGRmMmQwYCYzDztefgxtM3BXbwQ4VWNlJ093T35GeT9rQisEPRI9IiICYwojAj8mJR1jHT1YLjc7QjtcfhMmNCIBLBR-EiIlNwliVGlOdnViWHhAYxZ2JH9ZKA5nWi1yZFhgDDNAKn82C38JYUF5ZS8" media="(min-width: 630px) and (max-width: 1366px)"/><source srcSet="https://v.wpimg.pl/OGRmMmQwYCYzDztefgxtM3BXbwQ4VWNlJ093T35GeT9rQisEPRI9IiICYwojAj8mJR1jHT1YLjc7QjtcfhMmNCIBLBR-EiIlNwliVGlOdnViWHhAYxZ2JH9ZKA5nWi1yZFhgDDNAKn82C38JYUF5ZS8" media="(min-width: 1366px)"/><img src="https://v.wpimg.pl/ZGYyZDA2dSY4Gyx3bkl4M3tDeC0oEHZlLFtgZm4DbD92HzMoJEA_NzZXPTY0QjswKVcqKG5TKi52D2trJVspNzUYI2skXzgiPVZjfHgLaHdsTHd2IAs5am0cOXJsUG9xbFQ7JnZXYiM_Sz50dwR4Og" alt="Luka w Google Docs. Hakerzy wykorzystują ją do phishingu" class="NBch NBagb OZnj"/></picture><noscript><picture class=""><source srcSet="https://v.wpimg.pl/OGRmMmQwYCYzDztefgxtM3BXbwQ4VWNlJ093T35DencqX3hefhEmKzcfKB0-WSg1Jx0sGiFZPyt9DD0EfgF-aDYEPh09FjZoNwAvCDVYdn9rVH9dZEJidTNULkBlEixxfw94W2RaLiVlCHUJN0Urd2RbbxA" media="(max-width: 630px)"/><source srcSet="https://v.wpimg.pl/OGRmMmQwYCYzDztefgxtM3BXbwQ4VWNlJ093T35FdnIqXHtbfhEmKzcfKB0-WSg1Jx0sGiFZPyt9DD0EfgF-aDYEPh09FjZoNwAvCDVYdn9rVH9dZEJidTNULkBlEixxfw94W2RaLiVlCHUJN0Urd2RbbxA" media="(min-width: 630px) and (max-width: 1366px)"/><source srcSet="https://v.wpimg.pl/OGRmMmQwYCYzDztefgxtM3BXbwQ4VWNlJ093T35EeHcqX31VfhEmKzcfKB0-WSg1Jx0sGiFZPyt9DD0EfgF-aDYEPh09FjZoNwAvCDVYdn9rVH9dZEJidTNULkBlEixxfw94W2RaLiVlCHUJN0Urd2RbbxA" media="(min-width: 1366px)"/><img src="https://v.wpimg.pl/ZThkZjJkdTUJCSxZZRB4IEpReAMjSXZ2HUlgSGVaaGxYE3UMIwc_Jg0bNUQtGS8kCRwqRDoHdTUYAnUce0Q-PRsbNgszRD85Cg4-RXNTY21aW29fZ1k7bQtGbg8pXXc2XV1vRysJbTFQDzxYLltsYkoW" alt="Luka w Google Docs. Hakerzy wykorzystują ją do phishingu" class="NBch NBagb OZnj" loading="lazy"/></picture></noscript></div></div></a><a href="/luka-w-google-docs-hakerzy-wykorzystuja-ja-do-phishingu,6724209449610080a" class="OZe1 OZcp OZq7" title="Luka w Google Docs. Hakerzy wykorzystują ją do phishingu">Luka w Google Docs. Hakerzy wykorzystują ją do phishingu</a><div class="ONaij"><span class="I3aax">Przemysław Juraszek</span></div></div></div></div><div class="I5aaz" role="listitem"><div><div class="ONd"><a href="/hakerzy-wykradli-dane-150-milionow-uzytkownikow-aplikacji-myfitnesspal,6628443998726273a" class="OZcp" title="Hakerzy wykradli dane 150 milionów użytkowników aplikacji MyFitnessPal"><div class="Dd"><div class="Df"><picture class="js-required "><source srcSet="https://v.wpimg.pl/ODhiLmpwYCUJCzpeXwxtMEpTbgQZVWNmHUt2T19GeTxRRiUAF1krKwobKR0CGCg2CQQ1QwAbYA0FCCsIA1gBIR8aY1VBQntzR1p1XkBDfHYJRHRfRENicAlfKEBIEyp0RV9_W0dCeyFRWXRVElklNA9LMQ" media="(max-width: 630px)"/><source srcSet="https://v.wpimg.pl/ODhiLmpwYCUJCzpeXwxtMEpTbgQZVWNmHUt2T19GeTxRRiUAF1krKwobKR0CGCg2CQQ1QwAbYA0FCCsIA1gBIR8aY1VBQntzR1p1XkBDfHYJRHRfRENicAlfKEBIEyp0RV9_W0dCeyFRWXRVElklNA9LMQ" media="(min-width: 630px) and (max-width: 1366px)"/><source srcSet="https://v.wpimg.pl/ODhiLmpwYCUJCzpeXwxtMEpTbgQZVWNmHUt2T19GeTxRRiUAF1krKwobKR0CGCg2CQQ1QwAbYA0FCCsIA1gBIR8aY1VBQntzR1p1XkBDfHYJRHRfRENicAlfKEBIEyp0RV9_W0dCeyFRWXRVElklNA9LMQ" media="(min-width: 1366px)"/><img src="https://v.wpimg.pl/OTA4OGIuYDUgVjl0Zg5tIGMObS4gV2N2NBZ1ZWZEeSxuXSIgZxEgNjNRPzUmEj01LE1hNyVaBjkgUyo0ZjsqIzIbd3Z8QXh7cg18d31GfTVsDH1zfVh7NXdQYn8tEH95dwd5cHxBKm1xDHclZx8_M2NJ" alt="Hakerzy wykradli dane 150 milionów użytkowników aplikacji MyFitnessPal" class="NBch NBagb OZnj"/></picture><noscript><picture class=""><source srcSet="https://v.wpimg.pl/ODhiLmpwYCUJCzpeXwxtMEpTbgQZVWNmHUt2T19DenQQW3leXx4iI0YNIw8CEj82Bw4-DB0OYTQERgUAERAqN0cnKRoDWHd1XV17QkNOfHRcWn4MXU99cFxEeAxGE2J8DAx8QEZEeXNdXSlUQE93JkYDPApSCg" media="(max-width: 630px)"/><source srcSet="https://v.wpimg.pl/ODhiLmpwYCUJCzpeXwxtMEpTbgQZVWNmHUt2T19FdnEQWHpbXx4iI0YNIw8CEj82Bw4-DB0OYTQERgUAERAqN0cnKRoDWHd1XV17QkNOfHRcWn4MXU99cFxEeAxGE2J8DAx8QEZEeXNdXSlUQE93JkYDPApSCg" media="(min-width: 630px) and (max-width: 1366px)"/><source srcSet="https://v.wpimg.pl/ODhiLmpwYCUJCzpeXwxtMEpTbgQZVWNmHUt2T19EeHQQW3xVXx4iI0YNIw8CEj82Bw4-DB0OYTQERgUAERAqN0cnKRoDWHd1XV17QkNOfHRcWn4MXU99cFxEeAxGE2J8DAx8QEZEeXNdXSlUQE93JkYDPApSCg" media="(min-width: 1366px)"/><img src="https://v.wpimg.pl/MDg4Yi5qYiUGVi9aGgpvMEUOewBcU2FmEhZjSxpAf3xXTHYAWBZjIAhWKwxFAyIjFVU0EBsBIWsuWTgOUAJiCgJDKkYNQHhwUBtqUAZBeXdVVXRRB0V5aVNVbw0YSSkhVxlvWgNGeHACDWlRDRNjLhdTexQ" alt="Hakerzy wykradli dane 150 milionów użytkowników aplikacji MyFitnessPal" class="NBch NBagb OZnj" loading="lazy"/></picture></noscript></div></div></a><a href="/hakerzy-wykradli-dane-150-milionow-uzytkownikow-aplikacji-myfitnesspal,6628443998726273a" class="OZe1 OZcp OZq7" title="Hakerzy wykradli dane 150 milionów użytkowników aplikacji MyFitnessPal">Hakerzy wykradli dane 150 milionów użytkowników aplikacji MyFitnessPal</a><div class="ONaij"><span class="I3aax">Oskar Ziomek</span></div></div></div></div></div><div class="NHagt NHagv" role="list"><div class="I5aaz" role="listitem"><div><div class="ONd"><a href="/microsoft-wykupi-chinska-aplikacje-tiktok-donald-trump-bardzo-by-tego-chcial,6628699709593217a" class="OZcp" title="Microsoft wykupi chińską aplikację TikTok? Donald Trump bardzo by tego chciał"><div class="Dd"><div class="Df"><picture class="js-required "><source srcSet="https://v.wpimg.pl/YjY4Lmpwdgs4VjpeXwx7HnsObgQZVXVILBZ2T19GbxJgGyUAF1k9BTtGKR0CGD4YOFk1QwAbdiM0VSsIA1gXDy5HY1RIQ2xfdgB1WxZDPwg6GXoPQxN0XjpQdUBIEWhedA18WEBEOgxtAC5bSFkzGj4WMQ" media="(max-width: 630px)"/><source srcSet="https://v.wpimg.pl/YjY4Lmpwdgs4VjpeXwx7HnsObgQZVXVILBZ2T19GbxJgGyUAF1k9BTtGKR0CGD4YOFk1QwAbdiM0VSsIA1gXDy5HY1RIQ2xfdgB1WxZDPwg6GXoPQxN0XjpQdUBIEWhedA18WEBEOgxtAC5bSFkzGj4WMQ" media="(min-width: 630px) and (max-width: 1366px)"/><source srcSet="https://v.wpimg.pl/YjY4Lmpwdgs4VjpeXwx7HnsObgQZVXVILBZ2T19GbxJgGyUAF1k9BTtGKR0CGD4YOFk1QwAbdiM0VSsIA1gXDy5HY1RIQ2xfdgB1WxZDPwg6GXoPQxN0XjpQdUBIEWhedA18WEBEOgxtAC5bSFkzGj4WMQ" media="(min-width: 1366px)"/><img src="https://v.wpimg.pl/NDRiNjguYSUzCzhZSA5sMHBTbAMOV2JmJ0t0SEhEeDx9ACMNSREhJiAMPhgIEjwlPxBgGgtaBykzDisZSDsrMyFGd1JTQHtrZlB4DFMTLCd_XyxZA1h6JzZQY1IBRHppa1l7WlQWKHBmC3hSSR8-I3AU" alt="Microsoft wykupi chińską aplikację TikTok? Donald Trump bardzo by tego chciał" class="NBch NBagb OZnj"/></picture><noscript><picture class=""><source srcSet="https://v.wpimg.pl/YjY4Lmpwdgs4VjpeXwx7HnsObgQZVXVILBZ2T19DbFohBnleXx40DXdQIw8CEikYNlM-DB0Odxo1GwUAERA8GXZ6KRoDWGBSbQF5QkRObwxtUi4OXUE7WT0ZeA4UTnRSPwV4QElHbFpqVypZRBVvUndePApSCg" media="(max-width: 630px)"/><source srcSet="https://v.wpimg.pl/YjY4Lmpwdgs4VjpeXwx7HnsObgQZVXVILBZ2T19FYF8hBXpbXx40DXdQIw8CEikYNlM-DB0Odxo1GwUAERA8GXZ6KRoDWGBSbQF5QkRObwxtUi4OXUE7WT0ZeA4UTnRSPwV4QElHbFpqVypZRBVvUndePApSCg" media="(min-width: 630px) and (max-width: 1366px)"/><source srcSet="https://v.wpimg.pl/YjY4Lmpwdgs4VjpeXwx7HnsObgQZVXVILBZ2T19EblohBnxVXx40DXdQIw8CEikYNlM-DB0Odxo1GwUAERA8GXZ6KRoDWGBSbQF5QkRObwxtUi4OXUE7WT0ZeA4UTnRSPwV4QElHbFpqVypZRBVvUndePApSCg" media="(min-width: 1366px)"/><img src="https://v.wpimg.pl/NGI2OC5qYSYoUDlwGgpsM2sIbSpcU2JlPBB1YRpAfH95SmAqWBZgIyZQPSZFAyEgO1MiOhsBImgAXy4kUAJhCSxFPGwMSXpyfB17egMXeiErUWJ1V0Iqan1RK3oYSSh2fR92cwBBfSQvBnshA0lgLTlVbT4" alt="Microsoft wykupi chińską aplikację TikTok? Donald Trump bardzo by tego chciał" class="NBch NBagb OZnj" loading="lazy"/></picture></noscript></div></div></a><a href="/microsoft-wykupi-chinska-aplikacje-tiktok-donald-trump-bardzo-by-tego-chcial,6628699709593217a" class="OZe1 OZcp OZq7" title="Microsoft wykupi chińską aplikację TikTok? Donald Trump bardzo by tego chciał">Microsoft wykupi chińską aplikację TikTok? Donald Trump bardzo by tego chciał</a><div class="ONaij"><span class="I3aax">Arkadiusz Stando</span></div></div></div></div><div class="I5aaz" role="listitem"><div><div class="ONd"><a href="/messenger-whatsapp-czy-signal-sprawdz-jak-te-aplikacje-wykorzystuja-twoje-dane,6628679443683457a" class="OZcp" title="Messenger, WhatsApp czy Signal? Sprawdź, jak te aplikacje wykorzystują twoje dane"><div class="Dd"><div class="Df"><picture class="js-required "><source srcSet="https://v.wpimg.pl/YmFlMC5qdgwnDjtwGgp7GWRWbypcU3VPM053YRpAbxV_QyQuUl89AiQeKDNHHj4fJwE0bUUddiQrDSomRl4XCDEfYnIFQW9ZdEN7dAcTaFl0X2B0DUdqQHINKCAYSWBbdEEoelETalsiCC8iUEF3BzYLbz4" media="(max-width: 630px)"/><source srcSet="https://v.wpimg.pl/YmFlMC5qdgwnDjtwGgp7GWRWbypcU3VPM053YRpAbxV_QyQuUl89AiQeKDNHHj4fJwE0bUUddiQrDSomRl4XCDEfYnIFQW9ZdEN7dAcTaFl0X2B0DUdqQHINKCAYSWBbdEEoelETalsiCC8iUEF3BzYLbz4" media="(min-width: 630px) and (max-width: 1366px)"/><source srcSet="https://v.wpimg.pl/YmFlMC5qdgwnDjtwGgp7GWRWbypcU3VPM053YRpAbxV_QyQuUl89AiQeKDNHHj4fJwE0bUUddiQrDSomRl4XCDEfYnIFQW9ZdEN7dAcTaFl0X2B0DUdqQHINKCAYSWBbdEEoelETalsiCC8iUEF3BzYLbz4" media="(min-width: 1366px)"/><img src="https://v.wpimg.pl/YWUwLmpwdjY0FTpeXwx7I3dNbgQZVXV1IFV2T19Gby96HiEKXhM2NScSPB8fECs2OA5iHRxYEDo0ECkeXzk8ICZYfV1AQW1lekF7XxJGbWVmWntVRkR0YzQSL0BITm9leBJ1CRJEbzMxFS0IQFkzJzJVMQ" alt="Messenger, WhatsApp czy Signal? Sprawdź, jak te aplikacje wykorzystują twoje dane" class="NBch NBagb OZnj"/></picture><noscript><picture class=""><source srcSet="https://v.wpimg.pl/YmFlMC5qdgwnDjtwGgp7GWRWbypcU3VPM053YRpFbF0-XnhwGhg0CmgIIiFHFCkfKQs_IlgIdx0qQwQuVBY8HmkiKDRGXmhddlp5cRpHbl8kXXlxBlxuVXBfYHdUFDpAflV7cRgUYAkkX3snURM4CHZCJzNSUyQ" media="(max-width: 630px)"/><source srcSet="https://v.wpimg.pl/YmFlMC5qdgwnDjtwGgp7GWRWbypcU3VPM053YRpDYFg-XXt1Ghg0CmgIIiFHFCkfKQs_IlgIdx0qQwQuVBY8HmkiKDRGXmhddlp5cRpHbl8kXXlxBlxuVXBfYHdUFDpAflV7cRgUYAkkX3snURM4CHZCJzNSUyQ" media="(min-width: 630px) and (max-width: 1366px)"/><source srcSet="https://v.wpimg.pl/YmFlMC5qdgwnDjtwGgp7GWRWbypcU3VPM053YRpCbl0-Xn17Ghg0CmgIIiFHFCkfKQs_IlgIdx0qQwQuVBY8HmkiKDRGXmhddlp5cRpHbl8kXXlxBlxuVXBfYHdUFDpAflV7cRgUYAkkX3snURM4CHZCJzNSUyQ" media="(min-width: 1366px)"/><img src="https://v.wpimg.pl/ZGJhZTAudSYrCixnbg54M2hSeD0oV3ZlP0pgdm5EaH96EHU9LBJ0IyUKKDExBzUgOAk3LW8FNmgDBTszJAZ1CS8fKXtwRWpxflp1YnZHOHZ-Wml5dk1sdGdcOzEiWGJ-fFp3MXgROHR8DD42IBBqaSAYPXY8" alt="Messenger, WhatsApp czy Signal? Sprawdź, jak te aplikacje wykorzystują twoje dane" class="NBch NBagb OZnj" loading="lazy"/></picture></noscript></div></div></a><a href="/messenger-whatsapp-czy-signal-sprawdz-jak-te-aplikacje-wykorzystuja-twoje-dane,6628679443683457a" class="OZe1 OZcp OZq7" title="Messenger, WhatsApp czy Signal? Sprawdź, jak te aplikacje wykorzystują twoje dane">Messenger, WhatsApp czy Signal? Sprawdź, jak te aplikacje wykorzystują twoje dane</a><div class="ONaij"><span class="I3aax">Arkadiusz Stando</span></div></div></div></div><div class="I5aaz" role="listitem"><div class="bGxLIytv"><div class="bGxLJjsz"><div class="bGxLCOAP"></div></div><div></div></div><div><div class="ONd"><a href="/popularny-adbloker-kradnie-dane-z-przegladarek-turcy-kupili-i-dodaja-niespodzianke,6628690128652417a" class="OZcp" title="Popularny adbloker kradnie dane z przeglądarek: Turcy kupili i dodają niespodziankę"><div class="Dd"><div class="Df"><picture class="js-required "><source srcSet="https://v.wpimg.pl/YTNkLmpwdjUvCTpeXwx7IGxRbgQZVXV2O0l2T19Gbyx3RCUAF1k9OywZKR0CGD4mLwY1QwAbdh0jCisIA1gXMTkYY1RJQWljYVt5DkBPPW14Rn1ZSU50YHtaeUARQWlhY1J-WEAROmcrWi1eFFkzJClJMQ" media="(max-width: 630px)"/><source srcSet="https://v.wpimg.pl/YTNkLmpwdjUvCTpeXwx7IGxRbgQZVXV2O0l2T19Gbyx3RCUAF1k9OywZKR0CGD4mLwY1QwAbdh0jCisIA1gXMTkYY1RJQWljYVt5DkBPPW14Rn1ZSU50YHtaeUARQWlhY1J-WEAROmcrWi1eFFkzJClJMQ" media="(min-width: 630px) and (max-width: 1366px)"/><source srcSet="https://v.wpimg.pl/YTNkLmpwdjUvCTpeXwx7IGxRbgQZVXV2O0l2T19Gbyx3RCUAF1k9OywZKR0CGD4mLwY1QwAbdh0jCisIA1gXMTkYY1RJQWljYVt5DkBPPW14Rn1ZSU50YHtaeUARQWlhY1J-WEAROmcrWi1eFFkzJClJMQ" media="(min-width: 1366px)"/><img src="https://v.wpimg.pl/ZTFhM2QudTUnCjsBfg54IGRSb1s4V3Z2M0p3EH5EbCxpASBVfxE1NjQNPUA-Eig1KxFjQj1aEzknDyhBfjs_IzVHdAtnRW17dl0uAmkRY2JrWXkLaFhuYXddYFNnRW95f1p4AjcWaTF3CX5Wfx8qM2QV" alt="Popularny adbloker kradnie dane z przeglądarek: Turcy kupili i dodają niespodziankę" class="NBch NBagb OZnj"/></picture><noscript><picture class=""><source srcSet="https://v.wpimg.pl/YTNkLmpwdjUvCTpeXwx7IGxRbgQZVXV2O0l2T19DbGQ2WXleXx40M2APIw8CEikmIQw-DB0OdyQiRAUAERA8J2ElKRoDWGBteFt7QkBCOmR2D3VbXUZtbXdGeFhBQnQ1eFt5QElFbGQoCH8IQRZqMGABPApSCg" media="(max-width: 630px)"/><source srcSet="https://v.wpimg.pl/YTNkLmpwdjUvCTpeXwx7IGxRbgQZVXV2O0l2T19FYGE2WnpbXx40M2APIw8CEikmIQw-DB0OdyQiRAUAERA8J2ElKRoDWGBteFt7QkBCOmR2D3VbXUZtbXdGeFhBQnQ1eFt5QElFbGQoCH8IQRZqMGABPApSCg" media="(min-width: 630px) and (max-width: 1366px)"/><source srcSet="https://v.wpimg.pl/YTNkLmpwdjUvCTpeXwx7IGxRbgQZVXV2O0l2T19EbmQ2WXxVXx40M2APIw8CEikmIQw-DB0OdyQiRAUAERA8J2ElKRoDWGBteFt7QkBCOmR2D3VbXUZtbXdGeFhBQnQ1eFt5QElFbGQoCH8IQRZqMGABPApSCg" media="(min-width: 1366px)"/><img src="https://v.wpimg.pl/MWEzZC5qYjYkGCxwGgpvI2dAeCpcU2F1MFhgYRpAf291AnUqWBZjMyoYKCZFAyIwNxs3OhsBIXgMFzskUAJiGSANKWwMSHtnclVqdlZBdTN8THdyAUh0enFPa3YYEHtncFdjcQBBKzR2H2siBhVjPTUdeD4" alt="Popularny adbloker kradnie dane z przeglądarek: Turcy kupili i dodają niespodziankę" class="NBch NBagb OZnj" loading="lazy"/></picture></noscript></div></div></a><a href="/popularny-adbloker-kradnie-dane-z-przegladarek-turcy-kupili-i-dodaja-niespodzianke,6628690128652417a" class="OZe1 OZcp OZq7" title="Popularny adbloker kradnie dane z przeglądarek: Turcy kupili i dodają niespodziankę">Popularny adbloker kradnie dane z przeglądarek: Turcy kupili i dodają niespodziankę</a><div class="ONaij"><span class="I3aax">Piotr Urbaniak</span></div></div></div></div><div class="I5aaz" role="listitem"><div><div class="ONd"><a href="/wyciek-z-whatsappa-do-sieci-mialo-trafic-2-6-mln-polskich-numerow,6838844885699232a" class="OZcp" title="Wyciek z WhatsAppa. Do sieci miało trafić 2,6 mln polskich numerów"><div class="Dd"><div class="Df"><picture class="js-required "><source srcSet="https://v.wpimg.pl/YjlmOGRkdgsNDzl0fRB7Hk5XbS47SXVIGU91ZX1abxJVQikuPg4rDxwCYSAgHikLGx1hNz5EOBoFQjl2fQ8wGRwBLj59DjQICQlgJmUIbQ8IXnlqZlI7WUFZLXFkRjgPXF5iIWRdPQhVC3cjNl4_SBE" media="(max-width: 630px)"/><source srcSet="https://v.wpimg.pl/YjlmOGRkdgsNDzl0fRB7Hk5XbS47SXVIGU91ZX1abxJVQikuPg4rDxwCYSAgHikLGx1hNz5EOBoFQjl2fQ8wGRwBLj59DjQICQlgJmUIbQ8IXnlqZlI7WUFZLXFkRjgPXF5iIWRdPQhVC3cjNl4_SBE" media="(min-width: 630px) and (max-width: 1366px)"/><source srcSet="https://v.wpimg.pl/YjlmOGRkdgsNDzl0fRB7Hk5XbS47SXVIGU91ZX1abxJVQikuPg4rDxwCYSAgHikLGx1hNz5EOBoFQjl2fQ8wGRwBLj59DjQICQlgJmUIbQ8IXnlqZlI7WUFZLXFkRjgPXF5iIWRdPQhVC3cjNl4_SBE" media="(min-width: 1366px)"/><img src="https://v.wpimg.pl/OWY4ZGQ1YDY4Vix0fkptI3sOeC44E2N1LBZgZX4AeS92UjMrNEMqJzYaPTUkQS4gKRoqK35QPz52QmtoNVg8JzVVI2g0XC0yPRs7cDIFKjNqAndzaFN8em1WbHF8UCpnahk8cWdVLW4_DD4jZFdtKg" alt="Wyciek z WhatsAppa. Do sieci miało trafić 2,6 mln polskich numerów" class="NBch NBagb OZnj"/></picture><noscript><picture class=""><source srcSet="https://v.wpimg.pl/YjlmOGRkdgsNDzl0fRB7Hk5XbS47SXVIGU91ZX1fbFoUX3p0fQ0wBgkfKjc9RT4YGR0uMCJFKQZDDD8ufR1oRQgEPDc-CiBFCQAtIjZEOF0PWSojYV10XlUPfGpmCW9cQQwqd2FGP1xaCS1-NFM9DlkLbTo" media="(max-width: 630px)"/><source srcSet="https://v.wpimg.pl/YjlmOGRkdgsNDzl0fRB7Hk5XbS47SXVIGU91ZX1ZYF8UXHlxfQ0wBgkfKjc9RT4YGR0uMCJFKQZDDD8ufR1oRQgEPDc-CiBFCQAtIjZEOF0PWSojYV10XlUPfGpmCW9cQQwqd2FGP1xaCS1-NFM9DlkLbTo" media="(min-width: 630px) and (max-width: 1366px)"/><source srcSet="https://v.wpimg.pl/YjlmOGRkdgsNDzl0fRB7Hk5XbS47SXVIGU91ZX1YbloUX39_fQ0wBgkfKjc9RT4YGR0uMCJFKQZDDD8ufR1oRQgEPDc-CiBFCQAtIjZEOF0PWSojYV10XlUPfGpmCW9cQQwqd2FGP1xaCS1-NFM9DlkLbTo" media="(min-width: 1366px)"/><img src="https://v.wpimg.pl/ZGI5ZjhkdSYoVyxZRxB4M2sPeAMBSXZlPBdgSEdaaH95TXUMAQc_NSxFNUQPGS83KEIqRBgHdSY5XHUcWUQ-LjpFNgsRRD8qK1A-RQlcOXMsUWlcRV9jJXoYbgheXXcmLAVpRw5dbCMrDDxSDA9vIWtI" alt="Wyciek z WhatsAppa. Do sieci miało trafić 2,6 mln polskich numerów" class="NBch NBagb OZnj" loading="lazy"/></picture></noscript></div></div></a><a href="/wyciek-z-whatsappa-do-sieci-mialo-trafic-2-6-mln-polskich-numerow,6838844885699232a" class="OZe1 OZcp OZq7" title="Wyciek z WhatsAppa. Do sieci miało trafić 2,6 mln polskich numerów">Wyciek z WhatsAppa. Do sieci miało trafić 2,6 mln polskich numerów</a><div class="ONaij"><span class="I3aax">Oskar Ziomek</span></div></div></div></div></div></div><div><div class="I9aa7">Komentarze (<!-- -->1<!-- -->)</div><div class="I9aa5 "></div></div><div class="EXq- "></div></div><div class="AFb9"><style>.bGxLHNtP{
    min-height: inherit;
    height: inherit;
    position: inherit;
    display: inherit;
    flex: 0 0 100%;
  }</style><div class="bGxLDzzr Xav Xa1"><img class="bGxLEkyv" src="https://v.wpimg.pl/Zi9iZy5wdQhYCyxKGgx4HRtTeBBcVXZLTEtgWxo4dVwPEW5MGh50HklHKhUaFnUAFhouHhoHMQ8WCz1XRRk9S0Q"/></div></div><footer><div class="AHch"><div class="AHd"><span class="AHcl">© <!-- -->dobreprogramy</span><span class="AHcn">·</span><a href="/strona/redakcja" class="AHcp cHJldmVudENC">Redakcja</a><span class="AHcn">·</span><a href="/strona/zasady" class="AHcp cHJldmVudENC">Regulamin</a><span class="AHcn">·</span><a href="https://holding.wp.pl/poufnosc" class="AHcp cHJldmVudENC" target="_blank" rel="noopener">Polityka prywatności</a><span class="AHcn">·</span><a href="https://reklama.wp.pl" class="AHcp cHJldmVudENC" target="_blank" rel="noopener">Reklama</a><span class="AHcn">·</span><a href="mailto:redakcja@dobreprogramy.pl" class="AHcp cHJldmVudENC">Kontakt</a></div></div></footer><div class="bGxLIysa"><div class="bGxLJjre"><div class="bGxLCOzu"></div></div><div></div></div><script type="application/ld+json">{"@context":"https://schema.org/","@type":"NewsArticle","headline":"TikTok. Hakerzy wykorzystują popularny challenge, by kraść dane","datePublished":"2022-11-29T18:36:31+01:00","author":[{"@type":"Person","name":"Oskar Ziomek","url":"https://www.dobreprogramy.pl/oskar-ziomek,autor,6363622287284353"}],"publisher":{"@type":"Organization","name":"dobreprogramy","logo":{"@type":"ImageObject","url":"https://www.dobreprogramy.pl/logo.png"}},"image":{"@type":"ImageObject","url":"https://i.wpimg.pl/3008x2000/filerepo.grupawp.pl/api/v1/display/embed/36accac9-565c-4bcb-85c6-5931506713b4"},"mainEntityOfPage":{"@type":"WebPage","@id":"https://www.dobreprogramy.pl/tiktok-hakerzy-wykorzystuja-popularny-challenge-by-krasc-dane,6839268933151264a"}}</script></div><script>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</script><script>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</script><script>(function (w, timeout) {
    var loadingDone = false;
    var t;

    w.loadScript = function() {
      if (loadingDone) return;
      (function () {
        clearTimeout(t);
        loadingDone = true;
        ! function (e, t, r) {
          function n() {
            for (; d[0] && "loaded" == d[0][f];) c = d.shift(), c[o] = !i.parentNode.insertBefore(c, i)
          }
          for (var s, a, c, d = [], i = e.scripts[0], o = "onreadystatechange", f = "readyState"; s = r.shift();) a = e.createElement(t), "async" in i ? (a.async = !1, e.head.appendChild(a)) : i[f] ? (d.push(a), a[o] = n, a) : e.write("<" + t + ' src="' + s + '" charset="utf-8" defer></' + t + ">"), a.src = s
        }(document, "script", [
          '/assets/2eb3f50894704c576a71.js',
'/assets/aeaae8f1a0684dd1221f.js',
'/assets/0132e6786f3f32f9ff72.js'
        ]);
      }());
    };

    t = setTimeout(function () {
      w.loadScript();
    }, timeout);
  })(window, 2000);</script><script>
  WP.push(function() {
    WP.gaf.loadBunch('237755', function () { window.loadScript(); }, true);
  })</script><script>
if ('serviceWorker' in navigator) {
    window.addEventListener('load', () => {
      navigator.serviceWorker
        .register('/sw.js')
        .then(registration => {
          if (navigator.serviceWorker.controller) {
            window['serviceWorkerReady'] = true;
            window.dispatchEvent(new CustomEvent('service-worker-ready'));
          }
      })
      .catch(err => {
        console.log('service worker could not be registered', err);
      });
  });
}</script><script type="application/ld+json">{"@context":"https://schema.org/","@type":"WebPage","name":"dobreprogramy"}</script></body></html>