WhatsApp przestanie działać na starszych iPhone'ach. Są nowe wymagania

Strona głównaWhatsApp przestanie działać na starszych iPhone'ach. Są nowe wymagania
18.03.2021 14:40
Od teraz WhatsApp wymaga iPhone 5 /fot. Pixabay
Od teraz WhatsApp wymaga iPhone 5 /fot. Pixabay

Na stronie wsparcia WhatsApp pojawiły się nowe wymagania systemowe dla iOS oraz Androida. Komunikator przestanie działać na modelach z systemem starszym niż iOS 10. W przypadku Androida niezmiennie minimum stanowi wersja 4.0.3.

bEIFgLZx

Od teraz korzystanie z komunikatora WhatsApp na iPhone'ach będzie wymagać iOS 10. To wersja mobilnego systemy Apple wydana w 2016 roku. Jeszcze do niedawna, o czym przypominaliśmy, WhatsApp wymagał wersji iOS 9. Z aplikacji można było korzystać na iPhone 4S.

Wymagany jest system iOS 10, co oznacza, że potrzebujemy co najmniej modelu iPhone 5, aby korzystać z aplikacji WhatsApp. Tym razem to już pewna informacja podawana na stronie WhatsApp. Zwiększenie wymagań jest powiązane głównie z potrzebą zachowania odpowiedniej wydajności, a także funkcjonalności systemów.

350284647659562945

Aby nie stracić dostępu do swoich wiadomości, właściciele iPhone 4S powinni stworzyć kopię zapasową danych aplikacji w iCloud. Jeżeli zdecydują się na zakup nowszego urządzenia, będą mogli w dowolnym momencie pobrać je na urządzenie i nie utracą swoich konwersacji.

Programy

Aktualizacje
Aktualizacje
Nowości
Udostępnij:
bEIFgMav