<!doctype html><html class="no-js" lang="pl"><head><meta charSet="utf-8"/><meta http-equiv="x-ua-compatible" content="ie=edge"/><title data-react-helmet="true">Test Teufel MusicStation, czyli między teraźniejszością a przeszłością</title><link rel="canonical" href="https://www.dobreprogramy.pl/@sirck/test-teufel-musicstation-czyli-miedzy-terazniejszoscia-a-przeszloscia,blog,116421" data-react-helmet="true"/><link rel="amphtml" href="https://www.dobreprogramy.pl/amp/@sirck/test-teufel-musicstation-czyli-miedzy-terazniejszoscia-a-przeszloscia,blog,116421" data-react-helmet="true"/><meta property="fb:app_id" content="1742181556037098"/><meta property="fb:pages" content="305335630685"/><meta property="og:site_name" content="dobreprogramy"/><meta property="og:locale" content="pl_PL"/><meta property="og:title" content="Test Teufel MusicStation, czyli między teraźniejszością a przeszłością - blog @Sirck" data-react-helmet="true"/><meta property="og:description" content="Teufel Musicstation to sprzęt niemieckiej marki łączący stare z nowym, czyli m.in. możliwość odtwarzania CD oraz stream…" data-react-helmet="true"/><meta property="og:url" content="https://www.dobreprogramy.pl/@sirck/test-teufel-musicstation-czyli-miedzy-terazniejszoscia-a-przeszloscia,blog,116421" data-react-helmet="true"/><meta name="twitter:card" content="summary_large_image" data-react-helmet="true"/><meta name="twitter:title" content="Test Teufel MusicStation, czyli między teraźniejszością a przeszłością - blog @Sirck" data-react-helmet="true"/><meta name="twitter:description" content="Teufel Musicstation to sprzęt niemieckiej marki łączący stare z nowym, czyli m.in. możliwość odtwarzania CD oraz stream…" data-react-helmet="true"/><meta property="og:type" content="article" data-react-helmet="true"/><meta property="og:article:published_time" content="2022-07-31T23:29:18.362065+02:00" data-react-helmet="true"/><meta property="og:article:author" content="Sirck" data-react-helmet="true"/><meta property="og:article:tag" content="Sprzęt" data-react-helmet="true"/><meta property="og:image:url" content="https://i.wpimg.pl/980x653/tech.wpcdn.pl/img/d27e4b8a-f93e-4787-a461-88f883ad3b79.JPG" data-react-helmet="true"/><meta name="twitter:image" content="https://i.wpimg.pl/980x653/tech.wpcdn.pl/img/d27e4b8a-f93e-4787-a461-88f883ad3b79.JPG" data-react-helmet="true"/><meta name="twitter:card" content="summary_large_image" data-react-helmet="true"/><meta name="twitter:site" content="@dobreprogramy"/><meta name="description" data-react-helmet="true" content="Teufel Musicstation to sprzęt niemieckiej marki łączący stare z nowym, czyli m.in. możliwość odtwarzania CD oraz stream…"/><meta name="title" data-react-helmet="true" content="Test Teufel MusicStation, czyli między teraźniejszością a przeszłością"/><meta name="viewport" content="width=device-width, initial-scale=1"/><link rel="manifest" href="/site.webmanifest"/><meta name="mobile-web-app-capable" content="yes"/><meta name="apple-mobile-web-app-capable" content="yes"/><meta name="apple-mobile-web-app-status-bar-style" content="black-translucent"/><meta name="theme-color" content="#536878"/><link rel="apple-touch-icon" href="/icon.png"/><link href="https://www.dobreprogramy.pl/NTE2MjUyYTUkUDtZegJsIGcIbwklEREnMVZvRncmbG5nbRI1CiYRCxptEjUKJhELGm0SNQomEQsabRI1CiYRCxptEjUKJhELGm0SNQomEQsabRI1CiYRCxptEjUKJhELGm0SNQomEQsabRI1CiYRCxptEjUKJhELGm0SNQomEQsabRI1CiYRCxptEjUKJhELGm0SNQomEQsabRI1CiYRCxptEjUKJhELGm0SNQomEQsabRI1CiYRCxptEjUKJhELGm0SNQomEQsabRI1CiYRCxptEjUKJhELGm0SNQomEQsabRI1CiYRCxptEjUKJhELGm0SNQomEQsabRI1CiYRCxptEjUKJhELGm0SNQomEQsabRI1CiYRCxptEjUKJhELGm0SNQomEQsabRI1CiYRCxptEjUKJhELGm0SNQomEQsabRI1CiYRCxptEjUKJhELGm0SNQomEQsabRI1CiYRCxptEjUKJhELGm0SNQomEQsabRI1CiYRCxptEjUKJhELGm0SNQomEQsabRI1CiYRCxptEjUKJhELGm0SNQomEQsabRI1CiYRCxptEjUKJhELGm0SNQomEQsabRI1CiYRCxptEjUKJhELGm0SNQomEQsabRI1CiYRCxptEjUKJhELGm0SNQomEQsabRI1CiYRCxptEjUKJhELGm0SNQomEQsabRI1CiYRCxptEjUKJhELGm0SNQomEQsabRI1CiYRCxptEjUKJhELGm0SNQomEQsabRI1CiYRCxptEjUKJhELGm0SNQomEQsabRI1CiYRCxptEjUKJhELGm0SNQomEQsabRI1CiYRCxptEjUKJhELGm0SNQomEQsabRJIeVs7dn8QYgsxD2E3KlwrAzJWJzopWyMPeh0rJy5GIhp4HSE2N1c9GDoePDUoS2MaOVckJ2dP" rel="preload" as="script" crossorigin="anonymous"/><link href="https://www.dobreprogramy.pl/NTE2MjUyYTUkUDtZegJsIGcIbwklEREnMVZvRncmbG5nbRI1CiYRCxptEjUKJhELGm0SNQomEQsabRI1CiYRCxptEjUKJhELGm0SNQomEQsabRI1CiYRCxptEjUKJhELGm0SNQomEQsabRI1CiYRCxptEjUKJhELGm0SNQomEQsabRI1CiYRCxptEjUKJhELGm0SNQomEQsabRI1CiYRCxptEjUKJhELGm0SNQomEQsabRI1CiYRCxptEjUKJhELGm0SNQomEQsabRI1CiYRCxptEjUKJhELGm0SNQomEQsabRI1CiYRCxptEjUKJhELGm0SNQomEQsabRI1CiYRCxptEjUKJhELGm0SNQomEQsabRI1CiYRCxptEjUKJhELGm0SNQomEQsabRI1CiYRCxptEjUKJhELGm0SNQomEQsabRI1CiYRCxptEjUKJhELGm0SNQomEQsabRI1CiYRCxptEjUKJhELGm0SNQomEQsabRI1CiYRCxptEjUKJhELGm0SNQomEQsabRI1CiYRCxptEjUKJhELGm0SNQomEQsabRI1CiYRCxptEjUKJhELGm0SNQomEQsabRI1CiYRCxptEjUKJhELGm0SNQomEQsabRI1CiYRCxptEjUKJhELGm0SNQomEQsabRI1CiYRCxptEjUKJhELGm0SNQomEQsabRI1CiYRCxptEjUKJhELGm0SNQomEQsabRI1CiYRCxptEjUKJhELGm0SNQomEQsabRI1CiYRCxptEjUKJhELGm0SNQomEQsabRI1CiYRCxptEjUKJhELGm0SNQomEQsabRI1CiYRCxptEjUKJhELGm0SNQomEQsabRI1CiYRCxptEjUKJhELGm0SNQomEQtnHm8fd0NsezJCJxk5ECxiakU9ACYVJzZoQSoLJVckJ2dP" rel="modulepreload" crossorigin="anonymous"/><link href="/assets/2ddaabc578bb82f8373b.js" rel="preload" as="script"/><link href="/assets/d44629f30e85fe83aaa3.js" rel="preload" as="script"/><link href="/assets/776f2105564c4b3529d7.js" rel="preload" as="script"/><link href="//v.wpimg.pl" rel="dns-prefetch"/><link href="//www.google-analytics.com" rel="dns-prefetch"/><link href="//wp.hit.gemius.pl" rel="dns-prefetch"/><link href="//www.facebook.com" rel="dns-prefetch"/><link href="//www.googletagservices.com" rel="dns-prefetch"/><link href="//pagead2.googlesyndication.com" rel="dns-prefetch"/><link href="//tpc.googlesyndication.com" rel="dns-prefetch"/><style id="theme">:root{--1s:-apple-system,blinkmacsystemfont,"Segoe UI","PingFang SC","Hiragino Sans GB","Microsoft YaHei","Helvetica Neue",helvetica,arial,sans-serif,"Apple Color Emoji","Segoe UI Emoji","Segoe UI Symbol";--1x:menlo,monaco,consolas,"courier new",monospace;--1u:1.5;--1t:14px;--1y:20px;--1z:10px}@media screen and (min-width:1140px){:root{--1t:16px;--1y:24px}}:root{--20:480px;--21:768px;--22:980px;--23:1366px;--24:630px;--25:1140px;--26:1366px;--27:480px;--28:576px;--29:768px;--2a:992px;--2b:1200px;--2c:1600px;--14:#88ae04;--19:#88ae04;--18:#88ae04;--11:#88ae04;--5:#fff;--2d:#000;--2e:#bbb;--2f:#d40000;--2g:212,0,0;--2h:#f57f17;--2i:245,127,23;--2j:#52c41a;--2k:82,196,26;--1v:var(--2);--1m:var(--2);--2l:#3b5998;--2m:#4285f4;--2n:251,251,251;--2o:12,12,12;--2p:630px;--2q:600px;--2r:300px;--2s:30px;--2t:210px;--2u:600px;--2v:300px;--2w:30px;--2x:700px;--2y:40px;--1o:8px;--2z:16px;--1q:32px;--30:4px;--31:8px;--1n:16px;--32:24px;--1l:32px;--33:400;--1w:600;--34:20%;--35:1rem;--36:1.5rem;--37:16px;--38:320px;--39:630px;--3a:970px;--3b:30px;--3c:15px;--3d:calc(var(--3c)/-1);--1r:24px;--3e:0;--3f:45vh;--3g:calc(var(--2y) + 20px);--3h:calc(var(--39)/-2 - var(--3i)/-2);--3j:38px;--3k:180ms ease-in-out;--3l:120ms ease-in-out;--3m:all 0.3s cubic-bezier(0.645,0.045,0.355,1)}@media screen and (min-width:1140px){:root{--2p:980px;--3i:600px;--2s:40px;--2w:40px;--3c:20px;--39:980px}}@media screen and (min-width:1366px){:root{--2q:760px;--2r:380px;--2s:76px;--2u:646px;--3n:646px;--3i:970px;--2w:30px;--39:1280px;--3c:32px}}:root{--1:#fff;--2:#0c0c0c;--3:#333;--7:#757575;--8:#e3e3e3;--9:#f3f5f6;--a:#686868;--c:#fff;--b:#f6f8fa;--d:#eff1f5;--e:#909090;--f:#c7c7c7;--g:#c7c7c7;--4:#ed1c24;--h:#fff;--i:#f2f2f2;--j:#e2e2e2;--k:#e1f2ff;--l:#c7c7c7;--m:0 5px 9px -5px rgba(21,40,54,0.49),6px 15px 34px -6px rgba(33,48,73,0.54);--n:0 5px 9px -5px rgba(12,12,12,0.1),6px 15px 34px -6px rgba(12,12,12,0.1);--o:0 -5px 9px -5px rgba(12,12,12,0.1),6px -15px 34px -6px rgba(12,12,12,0.1);--p:linear-gradient(90deg,transparent 0,hsla(0,0%,100%,0.5) 20%,hsla(0,0%,100%,0.85) 85%);--q:linear-gradient(17deg,#f6f8fa 63.45%,#f2f2f2 98%);--r:251,251,251;--s:12,12,12;--t:#d9d9d9;--u:#adadad;--v:#f2f2f2;--w:#ececec;--6:#2019f5;--x:#fff;--y:rgba(0,0,0,0.65);--z:#f5f5f5;--10:var(--14);--12:#0c0c0c;--13:var(--5);--15:var(--5);--16:var(--1)}</style><style id="staticCss">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</style><style id="dynamicCss">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</style><script src="https://www.dobreprogramy.pl/NTE2MjUyYTUkUDtZegJsIGcIbwklEREnMVZvRncmbG5nbRI1CiYRCxptEjUKJhELGm0SNQomEQsabRI1CiYRCxptEjUKJhELGm0SNQomEQsabRI1CiYRCxptEjUKJhELGm0SNQomEQsabRI1CiYRCxptEjUKJhELGm0SNQomEQsabRI1CiYRCxptEjUKJhELGm0SNQomEQsabRI1CiYRCxptEjUKJhELGm0SNQomEQsabRI1CiYRCxptEjUKJhELGm0SNQomEQsabRI1CiYRCxptEjUKJhELGm0SNQomEQsabRI1CiYRCxptEjUKJhELGm0SNQomEQsabRI1CiYRCxptEjUKJhELGm0SNQomEQsabRI1CiYRCxptEjUKJhELGm0SNQomEQsabRI1CiYRCxptEjUKJhELGm0SNQomEQsabRI1CiYRCxptEjUKJhELGm0SNQomEQsabRI1CiYRCxptEjUKJhELGm0SNQomEQsabRI1CiYRCxptEjUKJhELGm0SNQomEQsabRI1CiYRCxptEjUKJhELGm0SNQomEQsabRI1CiYRCxptEjUKJhELGm0SNQomEQsabRI1CiYRCxptEjUKJhELGm0SNQomEQsabRI1CiYRCxptEjUKJhELGm0SNQomEQsabRI1CiYRCxptEjUKJhELGm0SNQomEQsabRI1CiYRCxptEjUKJhELGm0SNQomEQsabRI1CiYRCxptEjUKJhELGm0SNQomEQsabRI1CiYRCxptEjUKJhELGm0SNQomEQsabRI1CiYRCxptEjUKJhELGm0SNQomEQsabRI1CiYRCxptEjUKJhELGm0SNQomEQsabRJIeVs7dn8QYgsxD2E3KlwrAzJWJzopWyMPeh0rJy5GIhp4HSE2N1c9GDoePDUoS2MaOVckJ2dP" crossorigin="anonymous"></script><script id="wpjslib-config">
          var WP = [];
          var rekid = '237771';
          var wp_sn = 'dobreprogramy';
          var wp_mobile = false;
          var wp_gtm_id = 'GTM-TBF478J';
          var wp_fb_id = '933316406876601';
          var wp_ppg_id = '5cb70e4f5b3c0a000b7e1a2a';
          var wp_ppg_key = 'BKd4x4bl7E-DINBzL8hV2wz0poTxz84tvGq0n3OEFpn1oMrxvXSKvf3Im-CGOv0MvyBzVAtEhJdZvZT4uRricag';
          
          
          var wp_spa_config = {"platform":"desktop","platformSuffix":{"desktop":"","mobile":"_mobile"},"modeSuffix":{"static":"","dynamic":"_dynamic"},"payload":{"dot":{"ctype":"blog","bunch":"Blog","cid":"116421","cpageno":1,"cpagemax":1,"csystem":"tech","cauto":"0","cembed":"0","href":"https://www.dobreprogramy.pl/@sirck/test-teufel-musicstation-czyli-miedzy-terazniejszoscia-a-przeszloscia,blog,116421","canonical":"https://www.dobreprogramy.pl/@sirck/test-teufel-musicstation-czyli-miedzy-terazniejszoscia-a-przeszloscia,blog,116421","darkmode":0},"gemius":{"hit":"other"}},"desktop":{"dot":{"base":"dobreprogramy","type":"","bunches":{"Home":"232275","Publication":"237755","Video":"237756","PublicationsListing":"237757","AppsIndex":"237763","AppsListing":"237763","App":"235655","AppPostDownload":"235662","AppThankYou":"235723","BlogsIndex":"237772","Blog":"237771","PublicationPremium":"240807"}},"ga":{},"gemius":{"hit":{"other":"nX.q7vt0P8zPCp2Q7tQXNeWinISRHAvViSzJ8_W5nhH.X7"}}},"mobile":{"dot":{"base":"dobreprogramy","type":"","bunches":{"Home":"234300","Publication":"237758","Video":"237759","PublicationsListing":"237760","AppsIndex":"237764","AppsListing":"237764","App":"235661","AppPostDownload":"235663","AppThankYou":"235663","BlogsIndex":"237774","Blog":"237773","PublicationPremium":"240808"}},"ga":{},"gemius":{"hit":{"other":"nX.q7vt0P8zPCp2Q7tQXNeWinISRHAvViSzJ8_W5nhH.X7"}}}};</script><meta name="gaf" content="bfwpnlyo"/><script>!function(e,f){try{f.WP=f.WP||[];f.wp_pvid=(function(){var output='';while(output.length<20){output+=Math.random().toString(16).substr(2);output=output.substr(0,20)}return output})(20);var r,s,c=[["https://www","dobreprogramy","pl/cGczeWFjTCYCGBNkaRFBM0FARyUtSE9lPFhfdRk1PBg8JToIGTU8GDwlOggZNTwYPCU6CBk1PBg8JToIGTU8GDwlOggZNTwYPCU6CBk1PBg8JToIGTU8GDwlOggZNTwYPCU6CBk1PBg8JToIGTU8GDwlOggZNTwYPCU6CBk1PBg8JToIGTU8GDwlOggZNTwYPCU6CBk1PBg8JToIGTU8GDwlOggZNTwYPCU6CBk1PBg8JToIGTU8GDwlOggZNTwYPCU6CBk1PBg8JToIGTU8GDwlOggZNTwYPCU6CBk1PBg8JToIGTU8GDwlOggZNTwYPCU6CBk1PBg8JToIGTU8GDwlOggZNTwYPCU6CBk1PBg8JToIGTU8GDwlOggZNTwYPCU6CBk1PBg8JToIGTU8GDwlOggZNTwYPCU6CBk1PBg8JToIGTU8GDwlOggZNTwYPCU6CBk1PBg8JToIGTU8GDwlOggZNTwYPCU6CBk1PBg8JToIGTU8GDwlOggZNTwYPCU6CBk1PBg8JToIGTU8GDwlOggZNTwYPCU6CBk1PBg8JToIGTU8GDwlOggZNTwYPCU6CBk1PBg8JToIGUhPZRZYX3VpDQIhTRAWaDQcXnZFCRU-KFcBIRQKCzs_BUU1BhEMMzVXUXRUTVJmYBoRIgUWHGp3TAIjFSkJODIZXndTTEBlBVpSd0ZIJmd-U0U3Cw4IO3sCFzMTCUBlc1kiYlFPVxFjWFZ1JQ0SIGgODCURHxUlKQ0RJg4DSycqT1FyUTxAZXNeUzQKCAY8Y1hWdSUOACQyRxciFhwAO2sHFjQKGRYjJx4KKA1XBi0_BgpqDhMAMzwTTjMGCAQtKAMGLRAACiQlAwJqAlcVJTwPED0PFRY0LwtGdVZIJjUqBQRiUU9XFHdbVXNRS0cq"].join('.'),["pvid="+f.wp_pvid,(s=e.cookie.match(/(^|;)\s*PWA_adbd\s*=\s*([^;]+)/),"PWA_adbd="+(s?s.pop():"2")),location.search.substring(1),(r=e.referrer,r&&"PWAref="+encodeURIComponent(r.replace(/^https?:\/\//,"")))].filter(Boolean).join("&")].join("/?");e.write('<scr'+'ipt src="'+c+'"><\/scr'+'ipt>')}catch(_){console.error(_)}}(document,window);</script><script crossorigin="anonymous" src="https://www.dobreprogramy.pl/NTE2MjUyYTUkUDtZegJsIGcIbwklEREnMVZvRncmbG5nbRI1CiYRCxptEjUKJhELGm0SNQomEQsabRI1CiYRCxptEjUKJhELGm0SNQomEQsabRI1CiYRCxptEjUKJhELGm0SNQomEQsabRI1CiYRCxptEjUKJhELGm0SNQomEQsabRI1CiYRCxptEjUKJhELGm0SNQomEQsabRI1CiYRCxptEjUKJhELGm0SNQomEQsabRI1CiYRCxptEjUKJhELGm0SNQomEQsabRI1CiYRCxptEjUKJhELGm0SNQomEQsabRI1CiYRCxptEjUKJhELGm0SNQomEQsabRI1CiYRCxptEjUKJhELGm0SNQomEQsabRI1CiYRCxptEjUKJhELGm0SNQomEQsabRI1CiYRCxptEjUKJhELGm0SNQomEQsabRI1CiYRCxptEjUKJhELGm0SNQomEQsabRI1CiYRCxptEjUKJhELGm0SNQomEQsabRI1CiYRCxptEjUKJhELGm0SNQomEQsabRI1CiYRCxptEjUKJhELGm0SNQomEQsabRI1CiYRCxptEjUKJhELGm0SNQomEQsabRI1CiYRCxptEjUKJhELGm0SNQomEQsabRI1CiYRCxptEjUKJhELGm0SNQomEQsabRI1CiYRCxptEjUKJhELGm0SNQomEQsabRI1CiYRCxptEjUKJhELGm0SNQomEQsabRI1CiYRCxptEjUKJhELGm0SNQomEQsabRI1CiYRCxptEjUKJhELGm0SNQomEQsabRI1CiYRCxptEjUKJhELGm0SNQomEQsabRI1CiYRCxptEjUKJhELGm0SNQomEQsabRI1CiYRCxptEjUKJhELGm0SNQomEQtnHm8fd0NsezJCJxk5ECxiakU9ACYVJzZoQSoLJVckJ2dP" id="wpjslib6" type="module" async=""></script><script crossorigin="anonymous" nomodule="" src="https://www.dobreprogramy.pl/NTE2MjUyYTUkUDtZegJsIGcIbwklEREnMVZvRncmbG5nbRI1CiYRCxptEjUKJhELGm0SNQomEQsabRI1CiYRCxptEjUKJhELGm0SNQomEQsabRI1CiYRCxptEjUKJhELGm0SNQomEQsabRI1CiYRCxptEjUKJhELGm0SNQomEQsabRI1CiYRCxptEjUKJhELGm0SNQomEQsabRI1CiYRCxptEjUKJhELGm0SNQomEQsabRI1CiYRCxptEjUKJhELGm0SNQomEQsabRI1CiYRCxptEjUKJhELGm0SNQomEQsabRI1CiYRCxptEjUKJhELGm0SNQomEQsabRI1CiYRCxptEjUKJhELGm0SNQomEQsabRI1CiYRCxptEjUKJhELGm0SNQomEQsabRI1CiYRCxptEjUKJhELGm0SNQomEQsabRI1CiYRCxptEjUKJhELGm0SNQomEQsabRI1CiYRCxptEjUKJhELGm0SNQomEQsabRI1CiYRCxptEjUKJhELGm0SNQomEQsabRI1CiYRCxptEjUKJhELGm0SNQomEQsabRI1CiYRCxptEjUKJhELGm0SNQomEQsabRI1CiYRCxptEjUKJhELGm0SNQomEQsabRI1CiYRCxptEjUKJhELGm0SNQomEQsabRI1CiYRCxptEjUKJhELGm0SNQomEQsabRI1CiYRCxptEjUKJhELGm0SNQomEQsabRI1CiYRCxptEjUKJhELGm0SNQomEQsabRI1CiYRCxptEjUKJhELGm0SNQomEQsabRI1CiYRCxptEjUKJhELGm0SNQomEQsabRI1CiYRCxptEjUKJhELGm0SNQomEQsabRI1CiYRCxptEjUKJhELGm0SNQomEQsaEGFIIFt0dmpFPQAmFSc2akU9ACYVJzZoQSoLJVckJ2dP" id="wpjslib" async=""></script><link rel="alternate" type="application/rss+xml" title="Aktualności" href="/rss/aktualnosci"/><link rel="alternate" type="application/rss+xml" title="Blogi" href="/rss/blogi"/><link href="/rss/blogi,543068" rel="alternate" type="application/rss+xml" title="Blog użytkownika Sirck"/></head><body><div id="fn5p1rt"><div class="bFWPSVRw"><div class="bFWPTGQA"><div class="bFWPNlYQ"></div></div><div><script>(function (querySelector, slotNumber, querySelectorAlternative, handleNativeAd, nativeAdComponentClass) {var WP = window.WP;var setNative;if (handleNativeAd) {if (nativeAdComponentClass) {setNative = handleNativeAd(nativeAdComponentClass);}else {setNative = handleNativeAd;}}else {setNative = function (data, onViewCallback) {if (!window.callbacksAf) {window.callbacksAf = {};}var slotData = {dataNative: data,onViewCallback: onViewCallback,};window.callbacksAf[slotNumber] = slotData;};}if (typeof querySelector !== 'undefined' && typeof WP !== 'undefined') {WP.push(function () {WP.gaf.registerSlot(slotNumber, querySelector, {setNative: setNative,alternativeSlot: querySelectorAlternative,});});}})('.bFWPNlYQ', 2, '', null, '')</script></div></div><div class="bFWPSVRA"><div class="bFWPTGQE"><div class="bFWPNlYU"></div></div><div><script>(function (querySelector, slotNumber, querySelectorAlternative, handleNativeAd, nativeAdComponentClass) {var WP = window.WP;var setNative;if (handleNativeAd) {if (nativeAdComponentClass) {setNative = handleNativeAd(nativeAdComponentClass);}else {setNative = handleNativeAd;}}else {setNative = function (data, onViewCallback) {if (!window.callbacksAf) {window.callbacksAf = {};}var slotData = {dataNative: data,onViewCallback: onViewCallback,};window.callbacksAf[slotNumber] = slotData;};}if (typeof querySelector !== 'undefined' && typeof WP !== 'undefined') {WP.push(function () {WP.gaf.registerSlot(slotNumber, querySelector, {setNative: setNative,alternativeSlot: querySelectorAlternative,});});}})('.bFWPNlYU', 6, '', null, '')</script></div></div><div class="bFWPSVRE"><div class="bFWPTGQI"><div class="bFWPNlYY"></div></div><div><script>(function (querySelector, slotNumber, querySelectorAlternative, handleNativeAd, nativeAdComponentClass) {var WP = window.WP;var setNative;if (handleNativeAd) {if (nativeAdComponentClass) {setNative = handleNativeAd(nativeAdComponentClass);}else {setNative = handleNativeAd;}}else {setNative = function (data, onViewCallback) {if (!window.callbacksAf) {window.callbacksAf = {};}var slotData = {dataNative: data,onViewCallback: onViewCallback,};window.callbacksAf[slotNumber] = slotData;};}if (typeof querySelector !== 'undefined' && typeof WP !== 'undefined') {WP.push(function () {WP.gaf.registerSlot(slotNumber, querySelector, {setNative: setNative,alternativeSlot: querySelectorAlternative,});});}})('.bFWPNlYY', 10, '', null, '')</script></div></div><div class="bFWPSVTf"><div class="bFWPTGSj"><div class="bFWPNmaz"></div></div><div><script>(function (querySelector, slotNumber, querySelectorAlternative, handleNativeAd, nativeAdComponentClass) {var WP = window.WP;var setNative;if (handleNativeAd) {if (nativeAdComponentClass) {setNative = handleNativeAd(nativeAdComponentClass);}else {setNative = handleNativeAd;}}else {setNative = function (data, onViewCallback) {if (!window.callbacksAf) {window.callbacksAf = {};}var slotData = {dataNative: data,onViewCallback: onViewCallback,};window.callbacksAf[slotNumber] = slotData;};}if (typeof querySelector !== 'undefined' && typeof WP !== 'undefined') {WP.push(function () {WP.gaf.registerSlot(slotNumber, querySelector, {setNative: setNative,alternativeSlot: querySelectorAlternative,});});}})('.bFWPNmaz', 89, '', null, '')</script></div></div><div class="bfwpnlyoh"></div><header class="Xbz"><div class="Xb"><a href="/" class="Xb1 BTg3 cHJldmVudENC"><svg xmlns="http://www.w3.org/2000/svg" viewBox="0 0 163.03 20" class="Xb9 Xb3"><path d="M5.91 5.44a4.52 4.52 0 0 0-4.45 4.38 4.57 4.57 0 0 0 4.44 4.72 4.5 4.5 0 0 0 4.46-4.82 4.48 4.48 0 0 0-4.45-4.28M11.73 0v15.6h-1.46v-1.94C6.78 18.19-.25 15.09 0 9.63.25 4.39 7.19 2 10.31 6.41V0Zm8.61 5.48A4.43 4.43 0 0 0 16 10a4.41 4.41 0 0 0 4.54 4.47c5.58-.2 5.34-9.07-.2-9m0-1.43a5.89 5.89 0 0 1 5.86 6 5.87 5.87 0 1 1-5.88-5.95m14.47 10.4a4.51 4.51 0 0 0 4.44-4.06A4.58 4.58 0 0 0 35 5.4a4.49 4.49 0 0 0-4.63 4.67 4.47 4.47 0 0 0 4.45 4.42M29 15.6V0h1.45v6.28C33.84 1.91 40.72 4.63 40.71 10s-7.08 8.1-10.3 3.53v2.07ZM42.81 4.33h1.47V6c.89-1.39 2.59-2.54 4.2-1.54l-.75 1.22C46.3 5 45 6.36 44.65 7.62a14.38 14.38 0 0 0-.35 4.24v3.74h-1.49Zm16.42 4.5a4.32 4.32 0 0 0-8.4 0Zm0 3.05 1.22.64a6.07 6.07 0 0 1-7.74 3 6.05 6.05 0 0 1-3.29-7.19 5.82 5.82 0 0 1 11.42 1.81H50.67A4.4 4.4 0 0 0 54 14.46a4.86 4.86 0 0 0 5.21-2.58m9.89-5.25c-4-.08-4.12 6.49-.16 6.67 4.12.18 4.27-6.73.16-6.62m-3-2.3v1.19a5 5 0 0 1 5.87-1 6 6 0 0 1 3 5.23 6 6 0 0 1-2.63 5.25 5 5 0 0 1-6.2-.68v5.32h-2.83V4.33Zm10.54 0h2.45v1.39a2.58 2.58 0 0 1 3.56-1.43l-.87 2.44c-2.47-1.4-2.32 3.23-2.32 4.63v4.19h-2.82Zm12.77 2.34c-4-.12-4 6.57 0 6.56s4.06-6.66 0-6.53m0-2.67a6 6 0 0 1 6 5.49 5.93 5.93 0 1 1-6-5.5m13.65 2.63c-4.06-.1-4 6.35.07 6.34s4-6.47 0-6.34M106 4.33h2.8v9.13c0 2.52-.45 4.91-3 6.05-3 1.35-7.58.33-8.65-3.08h3.12a4 4 0 0 0 3.87.82c1.47-.41 2-1.59 1.85-3.05a5.07 5.07 0 0 1-5.79.88 5.69 5.69 0 0 1-3-5.21 5.73 5.73 0 0 1 2.76-5.14 5.17 5.17 0 0 1 6.07.85Zm5 0h2.45v1.44A2.58 2.58 0 0 1 117 4.34l-.87 2.44c-2.51-1.41-2.36 3.21-2.36 4.63v4.19H111Zm12.77 2.3c-4-.09-4 6.65 0 6.67s4.07-6.76 0-6.67m3-2.3h2.83V15.6h-2.83v-1.19a5 5 0 0 1-6.2.67 6.1 6.1 0 0 1-2.63-5.4 5.83 5.83 0 0 1 2.94-5 5 5 0 0 1 5.89.94Zm5.63 0h2.83v1.31c1.82-2.06 5.49-2.25 6.82.45A4.5 4.5 0 0 1 148 4.65c1.66 1 1.72 3 1.71 4.7v6.29h-2.83v-4.19c0-1.56.44-4.54-1.64-4.81-2.7-.36-2.73 2.88-2.73 4.72v4.24h-2.83v-4.15c0-1.65.36-4.78-2-4.78-2.52 0-2.43 3-2.43 4.83v4.14h-2.85V4.33Zm18.66 0H154l2.94 7.07 3.23-7.07H163l-7 15.39h-2.91l2.31-5-4.3-10.41Z"></path></svg></a><div class="D9nr"><div data-active="false" role="button" tabindex="0" aria-label="Menu" class="GNnt D9nt"><div class="GNtz"></div></div><div class="D9nv"><ul class="ABcj D9nz"><li><a href="/programy,windows" class="ABcl D9c9 cHJldmVudENC">Programy</a></li><li><a href="https://polygamia.pl" class="ABcl D9c9 cHJldmVudENC" target="_blank" rel="noopener">Gry</a></li><li><a href="/blogi" class="ABcl D9c9 cHJldmVudENC">Blogi</a></li><li><a href="https://forum.dobreprogramy.pl" class="ABcl D9c9 cHJldmVudENC" target="_blank" rel="noopener">Forum</a></li></ul></div></div><div class="Xb7"><div class="FPb7 FPrl"><input type="text" class="FPix FPrp" value="" placeholder="Szukaj..."/><svg xmlns="http://www.w3.org/2000/svg" viewBox="0 0 24 24" fill="none" stroke="currentColor" stroke-width="2" stroke-linecap="round" stroke-linejoin="round" class="FPz FPrr FPrt"><circle cx="11" cy="11" r="8"></circle><path d="m21 21-4.35-4.35"></path></svg><div class="F5mj F5sz"></div></div><div role="button" class="FPz FPrv" tabindex="0"><svg xmlns="http://www.w3.org/2000/svg" viewBox="0 0 24 24" fill="none" stroke="currentColor" stroke-width="2" stroke-linecap="round" stroke-linejoin="round"><circle cx="11" cy="11" r="8"></circle><path d="m21 21-4.35-4.35"></path></svg></div></div><div class="D5m-"><input type="checkbox" disabled="" class="D5mn" id="darkModeCheckbox"/><label class="D5iv" for="darkModeCheckbox"><div class="D5nb"><svg viewBox="0 0 16 16" fill="currentColor" xmlns="http://www.w3.org/2000/svg" class="D5nd D5nf"><path d="M15.293 11.293A8 8 0 0 1 4.707.707a8.001 8.001 0 1 0 10.586 10.586Z"></path></svg><svg fill="currentColor" xmlns="http://www.w3.org/2000/svg" viewBox="0 0 30 30" class="D5nd"><path d="M14.984.986A1 1 0 0 0 14 2v3a1 1 0 1 0 2 0V2A1 1 0 0 0 14.984.986zM5.797 4.8a1 1 0 0 0-.695 1.717l2.12 2.12a1 1 0 1 0 1.415-1.413L6.516 5.102a1 1 0 0 0-.72-.303zm18.375 0a1 1 0 0 0-.688.303l-2.12 2.12a1 1 0 1 0 1.413 1.415l2.121-2.121a1 1 0 0 0-.726-1.717zM15 8a7 7 0 0 0-7 7 7 7 0 0 0 7 7 7 7 0 0 0 7-7 7 7 0 0 0-7-7zM2 14a1 1 0 1 0 0 2h3a1 1 0 1 0 0-2H2zm23 0a1 1 0 1 0 0 2h3a1 1 0 1 0 0-2h-3zM7.91 21.06a1 1 0 0 0-.687.303l-2.121 2.121a1 1 0 1 0 1.414 1.414l2.12-2.12a1 1 0 0 0-.726-1.717zm14.15 0a1 1 0 0 0-.697 1.717l2.121 2.121a1 1 0 1 0 1.414-1.414l-2.12-2.12a1 1 0 0 0-.717-.303zm-7.076 2.926A1 1 0 0 0 14 25v3a1 1 0 1 0 2 0v-3a1 1 0 0 0-1.016-1.014z"></path></svg></div></label></div><div class="FZsn"><button type="button" tabindex="0" class="D7iv"><div class="D7nh">Zaloguj się</div><img src="https://v.wpimg.pl/YXRhci5wdjkzChVaGgx7LHBSQQBcVXV6J0pZSxpFaSBgWEwAWBB3PD0KEQxFBTY_IAkOEBsHNXczBgwHTBo2LSEpFQhBFit2IgYES0g" alt="User avatar" class="HNbd HNxj HNxr"/></button><div class="FZnn"><div class="F5mj F5sz F5s3"><div class="D7nn"><ul class="D7np"><li><a href="/@anonim" class="D7nj cHJldmVudENC"><svg xmlns="http://www.w3.org/2000/svg" viewBox="0 0 24 24" fill="none" stroke="currentColor" stroke-width="2" stroke-linecap="round" stroke-linejoin="round"><path d="M17 21v-2a4 4 0 0 0-4-4H5a4 4 0 0 0-4 4v2"></path><circle cx="9" cy="7" r="4"></circle><path d="M23 21v-2a4 4 0 0 0-3-3.87m-4-12a4 4 0 0 1 0 7.75"></path></svg><span>profil</span></a></li><li><a href="/blogi/lista" class="D7nj cHJldmVudENC"><svg xmlns="http://www.w3.org/2000/svg" viewBox="0 0 24 24" fill="none" stroke="currentColor" stroke-width="2" stroke-linecap="round" stroke-linejoin="round"><path d="M20.24 12.24a6 6 0 0 0-8.49-8.49L5 10.5V19h8.5zM16 8 2 22m15.5-7H9"></path></svg><span>blog</span></a></li><li><a href="/konto/ustawienia" class="D7nj cHJldmVudENC"><svg xmlns="http://www.w3.org/2000/svg" viewBox="0 0 24 24" fill="none" stroke="currentColor" stroke-width="2" stroke-linecap="round" stroke-linejoin="round"><circle cx="12" cy="12" r="3"></circle><path d="M19.4 15a1.65 1.65 0 0 0 .33 1.82l.06.06a2 2 0 0 1 0 2.83 2 2 0 0 1-2.83 0l-.06-.06a1.65 1.65 0 0 0-1.82-.33 1.65 1.65 0 0 0-1 1.51V21a2 2 0 0 1-2 2 2 2 0 0 1-2-2v-.09A1.65 1.65 0 0 0 9 19.4a1.65 1.65 0 0 0-1.82.33l-.06.06a2 2 0 0 1-2.83 0 2 2 0 0 1 0-2.83l.06-.06a1.65 1.65 0 0 0 .33-1.82 1.65 1.65 0 0 0-1.51-1H3a2 2 0 0 1-2-2 2 2 0 0 1 2-2h.09A1.65 1.65 0 0 0 4.6 9a1.65 1.65 0 0 0-.33-1.82l-.06-.06a2 2 0 0 1 0-2.83 2 2 0 0 1 2.83 0l.06.06a1.65 1.65 0 0 0 1.82.33H9a1.65 1.65 0 0 0 1-1.51V3a2 2 0 0 1 2-2 2 2 0 0 1 2 2v.09a1.65 1.65 0 0 0 1 1.51 1.65 1.65 0 0 0 1.82-.33l.06-.06a2 2 0 0 1 2.83 0 2 2 0 0 1 0 2.83l-.06.06a1.65 1.65 0 0 0-.33 1.82V9a1.65 1.65 0 0 0 1.51 1H21a2 2 0 0 1 2 2 2 2 0 0 1-2 2h-.09a1.65 1.65 0 0 0-1.51 1z"></path></svg><span>ustawienia</span></a></li><li><div role="button" tabindex="0" class="D7nj"><svg xmlns="http://www.w3.org/2000/svg" viewBox="0 0 24 24" fill="none" stroke="currentColor" stroke-width="2" stroke-linecap="round" stroke-linejoin="round"><path d="M9 21H5a2 2 0 0 1-2-2V5a2 2 0 0 1 2-2h4m7 14 5-5-5-5m5 5H9"></path></svg><span>wyloguj się</span></div></li></ul></div></div></div></div></div></header><div class="EZp-"><div class="L1afd"><picture class="G9u5"><source srcSet="https://v.wpimg.pl/N2UyNy5qYVM0GzhKGgpsRndDbBBcU2IQIFt0WxoSYQRmSTZWQRQtWnsOPhpRH2BCOVYtFkMUPB1sSX8fVEIvVngbfx9XXHpTMB1jGwNIdh9gTy1MU0V-BGIcfE4bGz5VdwQ" media="(max-width: 630px)"/><source srcSet="https://v.wpimg.pl/NjdlMjcuYQsFDjtZTA5sHkZWbwMKV2JIEU53SEwWYVtWVH0STAErCQxCOhoAESBEFABiCQwDKxhLVX1bBRR9CwBBL1sFF2NeBQkpRwFDd1JJWXsJVhN6WlJbKFhUWyQaA04w" media="(min-width: 630px)"/><img src="https://v.wpimg.pl/NjdlMjcuYQsFDjtZTA5sHkZWbwMKV2JIEU53SEwWYVtWVH0STAErCQxCOhoAESBEFABiCQwDKxhLVX1bBRR9CwBBL1sFF2NeBQkpRwFDd1JJWXsJVhN6WlJbKFhUWyQaA04w" alt="Tło profilu użytkownika" class="G9u7"/></picture><div class="L1afh"><div class="L1aff" style="background-image:url(https://v.wpimg.pl/NjdlMjcuYQsFDjtZTA5sHkZWbwMKV2JIEU53SEwWYVxQFHlSTAErCQxCOhoAESBEFABiCQwDKxhLVX1bBRR9CwBBL1sFF2NeBQkpRwFDd1JJWXsJVhN6WlJbKFhUWyQaA04w)"></div></div><div class="EVpf"><a href="/@sirck" class="EVpj BTg3 cHJldmVudENC"><img src="https://v.wpimg.pl/NTc1OC5qYTUCUzlwGgpsIEELbSpcU2J2FhN1YRpAe2QbAHpzGgUrNwsfODNWFSB6E11gIkMQOjURQmAiBRJ_YFoBe24DQC9lTgUsc1BcdzJWBmJ2AhQoYQZXenYCRHZ6CUEoYUg" alt="Sirck" class="HNbd HNxn EVpl"/><span class="HDv1 EVpn HDvj HDvh">@Sirck</span></a></div></div><div class="G7ux"><div class="G7uz G7u1"><div class="G7u3"><div class="G7cj"><a href="/@sirck" class="MFf1 BTg3 cHJldmVudENC"><svg xmlns="http://www.w3.org/2000/svg" viewBox="0 0 24 24" fill="none" stroke="currentColor" stroke-width="2" stroke-linecap="round" stroke-linejoin="round" class="MFz"><path d="M20.24 12.24a6 6 0 0 0-8.49-8.49L5 10.5V19h8.5zM16 8 2 22m15.5-7H9"></path></svg><div class="MFiv">Blog (190)</div></a><span class="MFf1"><svg viewBox="0 0 16 15" fill="none" xmlns="http://www.w3.org/2000/svg" class="MFz"><path d="M14.4 0H1.6A1.621 1.621 0 0 0 .476.478c-.299.3-.47.705-.476 1.129v8.838c.006.424.177.83.476 1.13.298.3.702.47 1.124.477h7.615l2.588 2.857a.283.283 0 0 0 .2.09h.304a.271.271 0 0 0 .17-.251v-2.7h1.925a1.621 1.621 0 0 0 1.124-.478c.299-.3.47-.705.476-1.129V1.607a1.635 1.635 0 0 0-.476-1.13c-.3-.3-.703-.471-1.126-.477ZM9.105 11.008H1.91a.765.765 0 0 1-.839-.52.776.776 0 0 1-.032-.354V1.918a.776.776 0 0 1 .519-.842.766.766 0 0 1 .352-.032h12.18a.766.766 0 0 1 .839.52.776.776 0 0 1 .031.354v8.216a.776.776 0 0 1-.518.842.765.765 0 0 1-.352.032h-2.17a.264.264 0 0 0-.265.266v2.149l-2.13-2.375h-.42v-.04Z" fill="currentColor"></path></svg><div class="MFiv">Komentarze (242)</div></span><span class="MFf1"><svg xmlns="http://www.w3.org/2000/svg" viewBox="0 0 24 24" fill="none" stroke="currentColor" stroke-width="2" stroke-linecap="round" stroke-linejoin="round" class="MFz"><path d="M14 2H6a2 2 0 0 0-2 2v16a2 2 0 0 0 2 2h12a2 2 0 0 0 2-2V8z"></path><path d="M14 2v6h6m-4 5H8m8 4H8m2-8H8"></path></svg><div class="MFiv">Recenzje (0)</div></span></div></div></div></div></div><div class="Ta9"><div class="CVa9"><article id="main-content" class="CVkn"><div><div class="HFwd"><h1 class="HFbz">Test Teufel MusicStation, czyli między teraźniejszością a przeszłością</h1></div><div class="MDbd"><div class="HBu-"><a href="/" class="HBc9 BTg3 cHJldmVudENC" title="dobreprogramy"><svg viewBox="0 0 14 13" fill="none" xmlns="http://www.w3.org/2000/svg" class="HBz"><path d="M2.403 4.861v6.403h2.716V6.82c0-.228.187-.413.418-.413h2.926c.23 0 .418.185.418.413v4.444h2.717V6.833a.417.417 0 1 1 .836-.013v4.857c0 .23-.188.414-.418.414H8.463a.416.416 0 0 1-.418-.414V7.234h-2.09v4.443c0 .23-.187.414-.418.414H1.985a.416.416 0 0 1-.417-.414v-6.11l-.879.742a.42.42 0 0 1-.688-.347.41.41 0 0 1 .146-.282L6.755.099A.421.421 0 0 1 7.298.1l6.557 5.581a.41.41 0 0 1 .044.582.421.421 0 0 1-.59.045L7.026.959h-.003l-4.62 3.903Z" fill="currentColor"></path></svg></a><span class="HBvb">›</span><a href="/@sirck" class="HBc9 BTg3 cHJldmVudENC" title="@Sirck">@Sirck</a><span class="HBvb">›</span><span class="HBvf HBvd">Test Teufel MusicStation, czyli między teraźniejszością a przeszłością</span></div><script type="application/ld+json">{"@context":"https://schema.org/","@type":"BreadcrumbList","itemListElement":[{"@type":"ListItem","position":1,"name":"dobreprogramy","item":"https://www.dobreprogramy.pl/"},{"@type":"ListItem","position":2,"name":"@Sirck","item":"https://www.dobreprogramy.pl/@sirck"},{"@type":"ListItem","position":3,"name":"Test Teufel MusicStation, czyli między teraźniejszością a przeszłością"}]}</script><div class="MDafz"><span class="MDpt MDafx">31.07.2022 23:29</span></div></div></div><p class="K3v-">Teufel Musicstation to sprzęt niemieckiej marki łączący stare z nowym, czyli m.in. możliwość odtwarzania CD oraz streamingu ze współczesnych usług muzycznych. Jak sprawdza się w
praniu? Pora się przekonać.</p><figure class="JTab1"><a href="https://v.wpimg.pl/Yjc5LkpQdgsCVzpYXyp7HkEPbgIZc3VIFhd2SV8ydltUB3wTXyU8CQsbOxsTNTdEE1ljAh02dg5RAilfEmk4RwUMfw5dZW5SVBgtX0ZgdFJbU3RTQzA9WQECdUU6AR5IHg" class="LJc9 separateImagesLightbox cHJldmVudENC" data-gallery="separateImagesLightbox" data-description="" data-type="image" target="_blank" rel="noopener nofollow"><div class="Fb" style="padding-bottom:min(calc((653 / 980) * 100%), 45vh)"><div class="Fn"><picture class="js-required"><img src="https://v.wpimg.pl/ZDNiNzkudSUvCzhJRA54MGxTbBMCV3ZmO0t0WEREbDxhHSsZA1stNC0NIFQbGXUtIw5hHllCP3AsUS9XDUxpIWNdeUJcWDtweFhjQlMTYnx9CCpJCUJjagQ5CVgW" alt="938850" class="KNbd KNact JTn9"/></picture><noscript><picture class=""><img src="https://v.wpimg.pl/ZDNiNzkudSUvCzhJRA54MGxTbBMCV3ZmO0t0WEQWdXJ6XzZVHxA5LGAePhkPG3Q0IkYnFwxaPnZ5DHoYUxR3IndaK1dfQmJzYwh6TFpYYnwoUXZJChFpJnlQYDA7Mng5" srcSet="https://v.wpimg.pl/ZDNiNzkudSUvCzhJRA54MGxTbBMCV3ZmO0t0WEQWdXd8WjZVHxA5LGAePhkPG3Q0IkYnFwxaPnZ5DHoYUxR3IndaK1dfQmJzYwh6TFpYYnwoUXZJChFpJnlQYDA7Mng5 323w, https://v.wpimg.pl/ZDNiNzkudSUvCzhJRA54MGxTbBMCV3ZmO0t0WEQWdXJ6XzZVHxA5LGAePhkPG3Q0IkYnFwxaPnZ5DHoYUxR3IndaK1dfQmJzYwh6TFpYYnwoUXZJChFpJnlQYDA7Mng5 646w" alt="938850" class="KNbd KNact JTn9" loading="lazy"/></picture></noscript></div></div></a></figure><h2 class="K9adb">MusicStation i pierwsze wrażenie</h2><p class="K3v-">Niemiecka firma Teufel jest jeszcze mało znana w naszym
kraju. Oczywiście producent stara się to zmienić. Czy MusicStation trafi w gust
polskich odbiorców? Na pierwszy rzut oka swoją budową przypomina soundbara, ale idą bliżej mu do mikrowieży. Głównymi cechami wspólnymi są prostota wzornictwa i wielofunkcyjność.</p><figure class="JTab1"><a href="https://v.wpimg.pl/OTk3LkpQYDUKUTpYXyptIEkJbgIZc2N2HhF2SV8yYGVcAXwTXyUqNwMdOxsTNSF6G19jAh02YDZZBnleEmV5eQkGfFpdZXtsCh50UhNjYmZcA3hcQjV-MlIKe0U6AQh2Fg" class="LJc9 separateImagesLightbox cHJldmVudENC" data-gallery="separateImagesLightbox" data-description="Jakby na to nie patrzeć sprzęt przypomina przerośniętego soundbara." data-type="image" target="_blank" rel="noopener nofollow"><div class="Fb" style="padding-bottom:min(calc((653 / 980) * 100%), 45vh)"><div class="Fn"><picture class="js-required"><img src="https://v.wpimg.pl/MWY5OTcuYjY4VzlnTA5vI3sPbT0KV2F1LBd1dkxEey92QSo3C1s6JzpRIXoTGWI-NFJgNlFAeGI7AXl5AUB9ZnQBe2wCWHVuOgdiZlRFeWBrUX4yWkx6eRNlCHYe" alt="Jakby na to nie patrzeć sprzęt przypomina przerośniętego soundbara." class="KNbd KNact JTn9"/></picture><noscript><picture class=""><img src="https://v.wpimg.pl/MWY5OTcuYjY4VzlnTA5vI3sPbT0KV2F1LBd1dkwWYmFtAzd7FxAuP3dCPzcHG2MnNRomOQRaL2VsAHo2V0NgNWwFfnlXQXU2dA12N1FYf2BpAXhmB0QrbmACYR4zMm8q" srcSet="https://v.wpimg.pl/MWY5OTcuYjY4VzlnTA5vI3sPbT0KV2F1LBd1dkwWYmRrBjd7FxAuP3dCPzcHG2MnNRomOQRaL2VsAHo2V0NgNWwFfnlXQXU2dA12N1FYf2BpAXhmB0QrbmACYR4zMm8q 323w, https://v.wpimg.pl/MWY5OTcuYjY4VzlnTA5vI3sPbT0KV2F1LBd1dkwWYmFtAzd7FxAuP3dCPzcHG2MnNRomOQRaL2VsAHo2V0NgNWwFfnlXQXU2dA12N1FYf2BpAXhmB0QrbmACYR4zMm8q 646w" alt="Jakby na to nie patrzeć sprzęt przypomina przerośniętego soundbara." class="KNbd KNact JTn9" loading="lazy"/></picture></noscript></div></div></a><figcaption class="LVu9"><div class="LVaet">Jakby na to nie patrzeć sprzęt przypomina przerośniętego soundbara.</div></figcaption></figure><p class="K3v-">Jeśli idzie o wykonanie sprzętu można je podsumować określeniem niemiecka precyzja. Do produkcji MusicStation użyto materiałów o
należytej jakości a całość sprawia wrażenie więcej niż solidnej. Miejmy jednak
z tyłu głowy, że górę frontu wykonano z tworzywa sztucznego piano black, co wymaga pewnej dozy
ostrożności podczas czyszczenia sprzętu. W przeciwnym wypadku szpetne rysy dość
szybko zagoszczą na MusicStation. Ogółem trudno przeoczyć przyjemne dla oka
wzornictwo z dużą ilością kątów prostych i ostrych. Sprzęt wpasowuje się świetnie w każdą przestrzeń od
gabinetu, przez pokój dzienny i na sypialni kończąc.</p><div class="J1acf" style="min-height:163px"><div class="J1ach"><div class="J1acj"><div class="KJbd" data-hidden-elements="1" role="button" tabindex="0"><picture class="js-required "><img src="https://v.wpimg.pl/MGQzOGUuYiYwGDl0eg5vM3NAbS48V2FlJFh1ZXpEez9-E2EwJRwgIH8KI2g2WntzZwJgMzAWJWkmCiwjO1s9K34TIiB6Fnl0YBkuf2FYLyQ0TmJzNEd4amhJdiN4THtzMkorfmURfn80VAUXElcw" alt="Zasilanie MusicStation." class="KNbd" width="239" height="159"/></picture><noscript><picture class=""><img src="https://v.wpimg.pl/MGQzOGUuYiYwGDl0eg5vM3NAbS48V2FlJFh1ZXoWYnFlTDdoIRAuL38NPyQxG2M3PVUmKjJaLnNiSywmbUFgJTIfe2phFH9yfEN8fjFYdHFlGX8jbEUpdGkfYQ0FMm86" alt="Zasilanie MusicStation." class="KNbd" loading="lazy" width="239" height="159"/></picture></noscript></div><div class="KJbd" data-hidden-elements="1" role="button" tabindex="0"><picture class="js-required "><img src="https://v.wpimg.pl/NTY2NTkuYTU4UDhnRA5sIHsIbD0CV2J2LBB0dkREeCx2W2AjGxwjM3dCInsIWn1makphIA4WJnouQi0wBVs-OHZbIzNEE35gYQJ6bVlYemVuUWNgCEEveTsGLW1GTSxibAV6bV5DeGFgHAQELFcz" alt="Dodatkowe porty zewnętrzne." class="KNbd" width="107" height="159"/></picture><noscript><picture class=""><img src="https://v.wpimg.pl/NTY2NTkuYTU4UDhnRA5sIHsIbD0CV2J2LBB0dkQWYWdrATZ7HxAtPHdFPjcPG2AkNR0nOQxaKGRtCn5gUkdjYGgFLXlfFno1dFB6N1JYdjZvB3lgUkB4YmwLYB47Mmwp" alt="Dodatkowe porty zewnętrzne." class="KNbd" loading="lazy" width="107" height="159"/></picture></noscript></div><div class="KJbd" data-hidden-elements="1" role="button" tabindex="0"><picture class="js-required "><img src="https://v.wpimg.pl/NTUxODcuYTU0Gjl3TA5sIHdCbS0KV2J2IFp1ZkxEeCx6EWEzExwjM3sII2sAWnhgYwBgMAYWJnoiCCwgDVs-OHoRIiNMF3c3NEkrclBYe2dgHmJwWxR6eTdLe3JOESxjNhktIFZAf2xiVgUUJFcz" alt="Gniazdo anteny." class="KNbd" width="239" height="159"/></picture><noscript><picture class=""><img src="https://v.wpimg.pl/NTUxODcuYTU0Gjl3TA5sIHdCbS0KV2J2IFp1ZkwWYWJhTjdrFxAtPHsPPycHG2AkOVcmKQRaLG02GX4gVUZjYWZNKWlXTS9geBp8cFVYKjZiGy4mB0B7ZW1PYQ4zMmwp" alt="Gniazdo anteny." class="KNbd" loading="lazy" width="239" height="159"/></picture></noscript></div></div></div></div><p class="K3v-">Co MusicStation oferuje użytkownikowi? Na froncie znajdziemy niewielki
kolorowy wyświetlacz oraz dotykowy Jog Dial z prawej strony, służący do
sterowania głośnością i funkcjami urządzenia. Do tego mamy jeszcze podświetlane
dotykowe przyciski, które na rzecz minimalistycznego wyglądu wyparły klasyczne
mechaniczne klawisze. Natomiast z lewej strony, pod gumową osłoną, producent
umieścił port USB, mini-jack oraz AUX. Z tyłu, po jednej i drugiej stronie,
mamy gniazdo zasilania oraz gniazdo antenowe.</p><figure class="JTab1"><a href="https://v.wpimg.pl/MDdhLkpQYiUFCjpYXypvMEZSbgIZc2FmEUp2SV8yYnVTWnwTXyUoJwxGOxsTNSNqFARjAh02YndRCn5dEzB5aQJRdQ9dZXhzUEUtX0dkYH1SC31bR2F4cVRfLUU6AQpmGQ" class="LJc9 separateImagesLightbox cHJldmVudENC" data-gallery="separateImagesLightbox" data-description="Dzięki podstawce MusicStation można przytwierdzić do ściany." data-type="image" target="_blank" rel="noopener nofollow"><div class="Fb" style="padding-bottom:min(calc((653 / 980) * 100%), 45vh)"><div class="Fn"><picture class="js-required"><img src="https://v.wpimg.pl/NTUwN2EuYTU0FTgBag5sIHdNbFssV2J2IFV0EGpEeCx6AytRLVs5JDYTIBw1GWE9OBBhAXAXfGI2FnofI0x3MHhDewVxWC9gYkJjC3MWf2RiR3sHdUIveh8nCRA4" alt="Dzięki podstawce MusicStation można przytwierdzić do ściany." class="KNbd KNact JTn9"/></picture><noscript><picture class=""><img src="https://v.wpimg.pl/NTUwN2EuYTU0FTgBag5sIHdNbFssV2J2IFV0EGoWYWJhQTYdMRAtPHsAPlEhG2AkOVgnXyJafWE3RXhRJEFjMmxOKh9xQHlgeBZ6BXBYd2I2Rn4FdUB7ZGIWYHgVMmwp" srcSet="https://v.wpimg.pl/NTUwN2EuYTU0FTgBag5sIHdNbFssV2J2IFV0EGoWYWdnRDYdMRAtPHsAPlEhG2AkOVgnXyJafWE3RXhRJEFjMmxOKh9xQHlgeBZ6BXBYd2I2Rn4FdUB7ZGIWYHgVMmwp 323w, https://v.wpimg.pl/NTUwN2EuYTU0FTgBag5sIHdNbFssV2J2IFV0EGoWYWJhQTYdMRAtPHsAPlEhG2AkOVgnXyJafWE3RXhRJEFjMmxOKh9xQHlgeBZ6BXBYd2I2Rn4FdUB7ZGIWYHgVMmwp 646w" alt="Dzięki podstawce MusicStation można przytwierdzić do ściany." class="KNbd KNact JTn9" loading="lazy"/></picture></noscript></div></div></a><figcaption class="LVu9"><div class="LVaet">Dzięki podstawce MusicStation można przytwierdzić do ściany.</div></figcaption></figure><p class="K3v-">MusicStation domyślnie zamontowany jest w zintegrowanej
podstawce, którą można powiesić na ścianie. Ciekawa opcja. Jeśli urządzenie ma
stanąć na szafie lub biurku producent zaleca demontaż podstawki (mechanizm na
zwykłe klipsy), przez co MusicStation będzie lekko pochylony do tyłu. Taki manewr
ma poprawiać rozchodzenie się dźwięku.</p><figure class="JTab1"><a href="https://v.wpimg.pl/N2M3LkpQYVMsUTpYXypsRm8JbgIZc2IQOBF2SV8yYQN6AXwTXyUrUSUdOxsTNSAcPV9jAh02YVF7BC9ZSWh8H3UFKgldZSsCKB4tXBIwYwooV3sJFTB9U3pQe0U6AQkQMA" class="LJc9 separateImagesLightbox cHJldmVudENC" data-gallery="separateImagesLightbox" data-description="Pancerny pilot wytrzyma sporo." data-type="image" target="_blank" rel="noopener nofollow"><div class="Fb" style="padding-bottom:min(calc((653 / 980) * 100%), 45vh)"><div class="Fn"><picture class="js-required"><img src="https://v.wpimg.pl/M2E3YzcuYlMkUS9JTA5vRmcJexMKV2EQMBFjWExEe0pqRzwZC1s6QiZXN1QTGWJbKFR2GVVCLgB8CmtXW0MrUGgHPEoGWCwFJ1J0QgYRelAgUmobVBZ6HA9jHlge" alt="Pancerny pilot wytrzyma sporo." class="KNbd KNact JTn9"/></picture><noscript><picture class=""><img src="https://v.wpimg.pl/M2E3YzcuYlMkUS9JTA5vRmcJexMKV2EQMBFjWEwWYgRxBSFVFxAuWmtEKRkHG2NCKRwwFwRaLgRyUGtDWkdgCnNVO1dXEH1XaFJuGAJYdVchBDsfAkYsBSYEdzAzMm9P" srcSet="https://v.wpimg.pl/M2E3YzcuYlMkUS9JTA5vRmcJexMKV2EQMBFjWEwWYgF3ACFVFxAuWmtEKRkHG2NCKRwwFwRaLgRyUGtDWkdgCnNVO1dXEH1XaFJuGAJYdVchBDsfAkYsBSYEdzAzMm9P 323w, https://v.wpimg.pl/M2E3YzcuYlMkUS9JTA5vRmcJexMKV2EQMBFjWEwWYgRxBSFVFxAuWmtEKRkHG2NCKRwwFwRaLgRyUGtDWkdgCnNVO1dXEH1XaFJuGAJYdVchBDsfAkYsBSYEdzAzMm9P 646w" alt="Pancerny pilot wytrzyma sporo." class="KNbd KNact JTn9" loading="lazy"/></picture></noscript></div></div></a><figcaption class="LVu9"><div class="LVaet">Pancerny pilot wytrzyma sporo.</div></figcaption></figure><p class="K3v-">Pilot został wykonany z jednolitego kawałka metalu. Od razu
widać, że przetrwa lata użytkowania. Do tego w mojej ocenie wygodnie leży w
dłoni i nie miałem żadnych problemów z jego korzystania. Co wywołało zaciekawienie to śrubka imbusowa zamykająca przegrodę dla baterii. Jak dla mnie
lekki overkill inżynierii, ale biorąc pod uwagę kraj pochodzenia nie powinno to dziwić.</p><h2 class="K9adb">Głośniki MusicStation pod lupą</h2><p class="K3v-">No dobrze a jak MusicStation wypada w departamencie
nagłośnienia? Łącznie mamy aż sześć głośników ukrytych za materiałową maskownicą. Instrukcja
do końca nie wyjaśnia jak prawidłowo ją zdejmować, więc nic na siłę i uważajcie,
aby czegoś nie uszkodzić. Producent oferuje także kupowane osobno alternatywne
maskownice w innych kolorach, co także warto uznać za ciekawy dodatek.</p><div class="J1acf" style="min-height:201px"><div class="J1ach"><div class="J1acj"><div class="KJbd" data-hidden-elements="1" role="button" tabindex="0"><picture class="js-required "><img src="https://v.wpimg.pl/MTQ0ZmMuYjUwUixeYg5vIHMKeAQkV2F2JBJgT2JEeyx-WXQaPRwgM39ANkIuWntgZ0h1GSgWJXomQDkJI1s9OH5ZNwpiTHRlZgBuDHhYLmY1CXdZeUUueTNTblhgQ3xkYAhqX3xBeTIyHhA9Clcw" alt="183240" class="KNbd" width="295" height="197"/></picture><noscript><picture class=""><img src="https://v.wpimg.pl/MTQ0ZmMuYjUwUixeYg5vIHMKeAQkV2F2JBJgT2IWYmJlBiJCORAuPH9HKg4pG2MkPR8zACpadG1gB2pZLEBgN2NUY0B5QX03fFI5WXhYe2VhAWJdf0R5YDdTdCcdMm8p" alt="183240" class="KNbd" loading="lazy" width="295" height="197"/></picture></noscript></div><div class="KJbd" data-hidden-elements="1" role="button" tabindex="0"><picture class="js-required "><img src="https://v.wpimg.pl/ZjU0NTEudQs0Ujhnag54HncKbD0sV3ZIIBJ0dmpEbBJ6WWAjNRw3DXtAInsmWmxeY0hhICAWMkQiQC0wK1sqBnpZIzNqEW9ZMVJ8ZiBYYlg3AmNgckI-RzRRejBoQj4IZgd4YCNAbl9kHgQEAlcn" alt="183239" class="KNbd" width="295" height="197"/></picture><noscript><picture class=""><img src="https://v.wpimg.pl/ZjU0NTEudQs0Ujhnag54HncKbD0sV3ZIIBJ0dmoWdVxhBjZ7MRA5AntHPjchG3QaOR8nOSJaPl9mVCxmdxB3UmdSfHlxQm0OeFEvYCFYbQ43A3licRNvXmABYB4VMngX" alt="183239" class="KNbd" loading="lazy" width="295" height="197"/></picture></noscript></div></div></div></div><p class="K3v-">Układ głośników wygląda następująco: dwa nisko tonowe i cztery szerokopasmowe. Szeroko pasmowe to odpowiednio dwa
głośniki o średnicy 50 mm dla dźwięku stereo oraz dwa identyczne skierowane na boki
głośniki, odpowiadające za przestrzenne brzmienie Dynamore Ultra. Z lewej strony znajdziemy też otwór bass reflex. Głośniki
napędza sześciokanałowy wzmacniacz. Moc wyjściowa głośników
szerokopasmowych to 15W każdy i łącznie 40W dla nisko tonowych.</p><h2 class="K9adb">Przechodzimy do wstępnej konfiguracji</h2><p class="K3v-">Rozpoczęcie przygody z Teufel MusicStation nie sprawia
większych problemów. Większość czynności nawigując pilotem wykonamy z poziomu
panelu głównego. Dotyczy to także podłączenia urządzenia do domowej sieci Wi-Fi
na paśmie 2,4 oraz 5GHz. Po tym kroku sprzęt poprosi o aktualizację głównego software'u. Jest tylko jeden szkopuł – wszystko na głównym wyświetlaczu dostępne jest tylko w języku niemieckim lub angielskim. Na szczęście do ogarnięcia sprzętu na tym poziomie wystarczy minimalna znajomość angielszczyzny.</p><figure class="JTab1"><a href="https://v.wpimg.pl/MjBiLkpQYgsjCzpYXypvHmBTbgIZc2FIN0t2SV8yYlt1W3wTXyUoCSpHOxsTNSNEMgVjAh02Yl0kC3wISWIuR3BbKg1dZX9TIER1WkNkYA5wCHQIFDN6CHBZLkU6AQpIPw" class="LJc9 separateImagesLightbox cHJldmVudENC" data-gallery="separateImagesLightbox" data-description="" data-type="image" target="_blank" rel="noopener nofollow"><div class="Fb" style="padding-bottom:min(calc((653 / 980) * 100%), 45vh)"><div class="Fn"><picture class="js-required"><img src="https://v.wpimg.pl/N2IyMGIuYVMoGzt0Zg5sRmtDby4gV2IQPFt3ZWZEeEpmDSgkIVs5QiodI2k5GWFbJB5icC8XflFwSi5qe0coVGRNf34rWHcDekxgI3sUdlEtG3ole0UsHAMpCmU0" alt="938861" class="KNbd KNact JTn9"/></picture><noscript><picture class=""><img src="https://v.wpimg.pl/N2IyMGIuYVMoGzt0Zg5sRmtDby4gV2IQPFt3ZWYWYQR9TzVoPRAtWmcOPSQtG2BCJVYkKi5aeVQrSS5-ehZjAHsfK2p9R3dQZEB8dHxYKgAoQS4jK0IsAHkbYw0ZMmxP" srcSet="https://v.wpimg.pl/N2IyMGIuYVMoGzt0Zg5sRmtDby4gV2IQPFt3ZWYWYQF7SjVoPRAtWmcOPSQtG2BCJVYkKi5aeVQrSS5-ehZjAHsfK2p9R3dQZEB8dHxYKgAoQS4jK0IsAHkbYw0ZMmxP 323w, https://v.wpimg.pl/N2IyMGIuYVMoGzt0Zg5sRmtDby4gV2IQPFt3ZWYWYQR9TzVoPRAtWmcOPSQtG2BCJVYkKi5aeVQrSS5-ehZjAHsfK2p9R3dQZEB8dHxYKgAoQS4jK0IsAHkbYw0ZMmxP 646w" alt="938861" class="KNbd KNact JTn9" loading="lazy"/></picture></noscript></div></div></a></figure><p class="K3v-">Później już tylko zostaje uruchomić aplikację mobilną Teufel Remote i
postępować zgodnie z kreatorem. Aplikacja mobilna uruchamia się domyślnie w języku polskim. Działa szybko i sprawnie. Ani razu nie powodowała większych problemów ze stabilnością na telefonie. Tak na marginesie, co jednak jest trudne do
przełknięcia to brak polszczyzny w papierowej instrukcji dostarczonej z MusicStation.</p><div class="J1acf" style="min-height:429px"><div class="J1ach"><div class="J1acj"><div class="KJbd" data-hidden-elements="1" role="button" tabindex="0"><picture class="js-required "><img src="https://v.wpimg.pl/ZGRkOTYudSYzCTlndg54M3BRbT0wV3ZlJ0l1dnZEbD99AmEjKRw3IHwbI3s6Wml1YRNgIDwWMmklGywwN1sqK30CIjN2RWl3ZFwqNztYOHRgWWJgbkI-amtZejZ0QTt-ZVh3YT0RPn5kRSUkPlcn" alt="183249" class="KNbd" width="195" height="425"/></picture><noscript><picture class=""><img src="https://v.wpimg.pl/ZGRkOTYudSYzCTlndg54M3BRbT0wV3ZlJ0l1dnYWdXRgWDd7LRA5L3wcPzc9G3Q3PkQmOT5aanRiXXgxOhd3JWFZfXltQm0jf1J9YTtYbiZrXHxsbBE-I2tdYT4pEng6" alt="183249" class="KNbd" loading="lazy" width="195" height="425"/></picture></noscript></div><div class="KJbd" data-hidden-elements="1" role="button" tabindex="0"><picture class="js-required "><img src="https://v.wpimg.pl/ODkxYjkuYCUKGi9ZRA5tMElCewMCV2NmHlpjSEREeTxEEXcdGxwiI0UINUUIWnx2WAB2Hg4WJ2ocCDoOBVs_KEQRNA1EEyxzXk1qX1JYLXxdTXReWxF9aVNJPFhGQn18XRthWFNMfiZSVjMaDFcy" alt="183251" class="KNbd" width="195" height="425"/></picture><noscript><picture class=""><img src="https://v.wpimg.pl/ODkxYjkuYCUKGi9ZRA5tMElCewMCV2NmHlpjSEQWYHdZSyFFHxAsLEUPKQkPG2E0B1cwBwxaKSdcTWxZXkxiJlNObEdfRSt2RkBoD1lYeHZTTjpSWU12dQlBdwAbEm05" alt="183251" class="KNbd" loading="lazy" width="195" height="425"/></picture></noscript></div><div class="KJbd" data-hidden-elements="1" role="button" tabindex="0"><picture class="js-required "><img src="https://v.wpimg.pl/YzhhOGMudhsJCjl0Yg57DkpSbS4kV3VYHUp1ZWJEbwJHAWEwPRw0HUYYI2guWmpIWxBgMygWMVQfGCwjI1spFkcBIiBiFG9DCg59JnpYYE9RCWJzeBBsVwlednRgFmoYDVktcC5NOEILRiU3Klck" alt="183250" class="KNbd" width="195" height="425"/></picture><noscript><picture class=""><img src="https://v.wpimg.pl/YzhhOGMudhsJCjl0Yg57DkpSbS4kV3VYHUp1ZWIWdklaWzdoORA6EkYfPyQpG3cKBEcmKipaOExRCil1LEJ0Q11RLmp5QDxPRQl5fn5YOkkKDX4lehZhG1ALYS09EnsH" alt="183250" class="KNbd" loading="lazy" width="195" height="425"/></picture></noscript></div></div></div></div><p class="K3v-">Całością zarządzamy na trzy sposoby. Mamy główny panel na
urządzeniu, który początkowo jest mało intuicyjny, ale da się
do niego przyzwyczaić. W mojej ocenie przydałby się nieco większy ekran i może
nawet wariant dotykowy byłby miłym dodatkiem. Może w kolejnych rewizjach
zostanie uwzględniony. Następie mamy pilot, który działa bez zarzutu. Na koniec
zostaje aplikacja mobilna na urządzenia Android i iOS. Ułatwia ona sporo,
choćby wyszukiwanie radiostacji i tym podobne czynności. Niemniej chorobliwych estetów może kłuć w oczy nieco ascetyczny i ciut toporny UI.</p><h2 class="K9adb">Co i jak możemy słuchać?</h2><p class="K3v-">Podstawę MusicStation stanowi odtwarzanie płyt CD Audio oraz
krążków z zapisanymi utworami MP3. Napęd działa wyłącznie ze zwykłymi płytami; mniejszy wariant o średnicy 80 mm nie wchodzi w grę. Miłym zaskoczeniem był fakt, że odczytał płyty, które
wypaliłem przeszło dwadzieścia lat temu. Natomiast na 50 odsłuchanych oryginalnych płyt skakała jedna na dwóch utworach, kupiona jako second hand, gdzie delikatnym rysom towarzyszyła odrobina brudu i ślady po palcach poprzedniego właściciela. Był to jeden taki wypadek i ogólnie sprzęt łykał bez problemu wszystkie bardzo stare krążki z widocznymi śladami użytkowania.</p><figure class="JTab1"><a href="https://v.wpimg.pl/NjhiLkpQYQsJCzpYXypsHkpTbgIZc2JIHUt2SV8yYVtfW3wTXyUrCQBHOxsTNSBEGAVjAh02YV4OCn9SSGF8R15ReF9dZSpYWkR0CBZiYwwODSgIQTQtW15RLkU6AQlIFQ" class="LJc9 separateImagesLightbox cHJldmVudENC" data-gallery="separateImagesLightbox" data-description="Ustawiony do góry napęd z identycznym mechanizmem jak w konsolach ubiegłej i obecnej generacji" data-type="image" target="_blank" rel="noopener nofollow"><div class="Fb" style="padding-bottom:min(calc((653 / 980) * 100%), 45vh)"><div class="Fn"><picture class="js-required"><img src="https://v.wpimg.pl/YzE2OGIudhskUDl0Zg57DmcIbS4gV3VYMBB1ZWZEbwJqRiokIVsuCiZWIWk5GXYTKFVgcy8WakN9An1qf01tTmgGK3V7WGEZIwFiIS8RPRl0Vyx2f007VA9iCGU0" alt="Ustawiony do góry napęd z identycznym mechanizmem jak w konsolach ubiegłej i obecnej generacji" class="KNbd KNact JTn9"/></picture><noscript><picture class=""><img src="https://v.wpimg.pl/YzE2OGIudhskUDl0Zg57DmcIbS4gV3VYMBB1ZWYWdkxxBDdoPRA6EmtFPyQtG3cKKR0mKi5abRwmAXZ_eUd0TH0Ge2p9EWtIaAosIXpYPxwhVix2LBZoTH1QYQ0ZMnsH" srcSet="https://v.wpimg.pl/YzE2OGIudhskUDl0Zg57DmcIbS4gV3VYMBB1ZWYWdkl3ATdoPRA6EmtFPyQtG3cKKR0mKi5abRwmAXZ_eUd0TH0Ge2p9EWtIaAosIXpYPxwhVix2LBZoTH1QYQ0ZMnsH 323w, https://v.wpimg.pl/YzE2OGIudhskUDl0Zg57DmcIbS4gV3VYMBB1ZWYWdkxxBDdoPRA6EmtFPyQtG3cKKR0mKi5abRwmAXZ_eUd0TH0Ge2p9EWtIaAosIXpYPxwhVix2LBZoTH1QYQ0ZMnsH 646w" alt="Ustawiony do góry napęd z identycznym mechanizmem jak w konsolach ubiegłej i obecnej generacji" class="KNbd KNact JTn9" loading="lazy"/></picture></noscript></div></div></a><figcaption class="LVu9"><div class="LVaet">Ustawiony do góry napęd z identycznym mechanizmem jak w konsolach ubiegłej i obecnej generacji</div></figcaption></figure><p class="K3v-">Niestety napęd nie posiada dostępu do serwisów udostępniających metadane na
temat krążka CD – okładkę, wykonawcę, listę utworów itd. Trochę słabo, skoro stary
poczciwy Windows Media Player potrafi to bez mrugnięcia przysłowiowym okiem. Nie najlepiej również wychodzi wybieranie między utworami. Zasadniczo jedyną opcją jest pojedynczy skok między każdą piosenką - nawet w aplikacji, co jest trochę dziwne.</p><div class="J1acf" style="min-height:429px"><div class="J1ach"><div class="J1acj"><div class="KJbd" data-hidden-elements="1" role="button" tabindex="0"><picture class="js-required "><img src="https://v.wpimg.pl/M2FlNzguYlMnDjhJSA5vRmRWbBMOV2EQM050WEhEe0ppBWANFxwgVWgcIlUEWn4AdRRhDgIWJRwxHC0eCVs9XmkFIx1IE3UAJFQrHwVYfQAlXmNOU0cuHyQPeEtKTHsCfw58T1QUKAV-QiQKAFcw" alt="183252" class="KNbd" width="195" height="425"/></picture><noscript><picture class=""><img src="https://v.wpimg.pl/M2FlNzguYlMnDjhJSA5vRmRWbBMOV2EQM050WEgWYgF0XzZVExAuWmgbPhkDG2NCKkMnFwBaKwp0DnYfAhdgAnQPfFdTQX9Raw4tTFZYdAR2VSxIUkYsV3FUYBAXEm9P" alt="183252" class="KNbd" loading="lazy" width="195" height="425"/></picture></noscript></div><div class="KJbd" data-hidden-elements="1" role="button" tabindex="0"><picture class="js-required "><img src="https://v.wpimg.pl/M2U1NjQuYlM0UzhZfg5vRncLbAM4V2EQIBN0SH5Ee0p6WGAdIRwgVXtBIkUyWn4AZklhHjQWJRwiQS0OP1s9XnpYIw1-Ry5UbVMoXWlYeAphB2NeNBN7HzQJdlp8ECwDZld-XGIQeARhHyQaNlcw" alt="183253" class="KNbd" width="195" height="425"/></picture><noscript><picture class=""><img src="https://v.wpimg.pl/M2U1NjQuYlM0UzhZfg5vRncLbAM4V2EQIBN0SH4WYgFnAjZFJRAuWntGPgk1G2NCOR4nBzZaf1EzCSwMZk1gB20FeEdlECsEeFB2UmFYKFNkAihaZ0YoB2MFYAAhEm9P" alt="183253" class="KNbd" loading="lazy" width="195" height="425"/></picture></noscript></div><div class="KJbd" data-hidden-elements="1" role="button" tabindex="0"><picture class="js-required "><img src="https://v.wpimg.pl/NTQ5Y2MuYTUwVy8BYg5sIHMPe1skV2J2JBdjEGJEeCx-XHdFPRwjM39FNR0uWn1mYk12RigWJnomRTpWI1s-OH5cNFViQyhkYVNtCnVYdjBoU3QGfER-eWhQbFdgQXYwZwFhUXhBdzcyGzNCKlcz" alt="183254" class="KNbd" width="195" height="425"/></picture><noscript><picture class=""><img src="https://v.wpimg.pl/NTQ5Y2MuYTUwVy8BYg5sIHMPe1skV2J2JBdjEGIWYWdjBiEdORAtPH9CKVEpG2AkPRowXypaeDJhBT8GdU1jbDUMPx95RH9kfAw8ByhYemw1A20KLkB6bTJWd1g9Emwp" alt="183254" class="KNbd" loading="lazy" width="195" height="425"/></picture></noscript></div></div></div></div><p class="K3v-">Kolejną opcją jest klasyczne radio FM, gdzie możemy zapisać
listę do 30 ulubionych stacji. Z pilota albo głównego panelu mamy szybki dostęp
do pięciu pierwszych pozycji. Poza radiem FM mamy jeszcze cyfrowe radio DAB+,
które w Polsce dopiero raczkuje. O wiele większe pole do manewru daje radio
internetowe. Tutaj mamy mnogość możliwości, gdzie możemy wyszukiwać po nazwie, regionami,
gatunkami itd. Interesuje Was stacja z Nowej Zelandii grająca Jazz? Proszę
bardzo! Poza stacjami mamy też odsłuch podcastów z możliwością tworzenia
ulubionej listy</p><figure class="JTab1"><a href="https://v.wpimg.pl/MWI0LkpQYjYoUjpYXypvI2sKbgIZc2F1PBJ2SV8yYmZ-AnwTXyUoNCEeOxsTNSN5OVxjAh02YjZwBygPRWJ1eitWfQ1dZX1jLB10DhMwYGMsBypbRml5Y3hSeEU6AQp1NA" class="LJc9 separateImagesLightbox cHJldmVudENC" data-gallery="separateImagesLightbox" data-description="Jak na skromny rozmiar wyświetlacz podaje sporo informacji." data-type="image" target="_blank" rel="noopener nofollow"><div class="Fb" style="padding-bottom:min(calc((653 / 980) * 100%), 45vh)"><div class="Fn"><picture class="js-required"><img src="https://v.wpimg.pl/NDQxYjQuYSUwGi9Zfg5sMHNCewM4V2JmJFpjSH5EeDx-DDwJOVs5NDIcN0QhGWEtPB92C2hCKiBkS2FHMxN_InxMaV40WHYhMhl0XjRCKHRnQG1eYBd6ahsoHkgs" alt="Jak na skromny rozmiar wyświetlacz podaje sporo informacji." class="KNbd KNact JTn9"/></picture><noscript><picture class=""><img src="https://v.wpimg.pl/NDQxYjQuYSUwGi9Zfg5sMHNCewM4V2JmJFpjSH4WYXJlTiFFJRAtLH8PKQk1G2A0PVcwBzZaL31mHD1fYk1jJjdJP0dlRXohfEA8CTBYeiFmHmlcaUF6dTNMdyABMmw5" srcSet="https://v.wpimg.pl/NDQxYjQuYSUwGi9Zfg5sMHNCewM4V2JmJFpjSH4WYXdjSyFFJRAtLH8PKQk1G2A0PVcwBzZaL31mHD1fYk1jJjdJP0dlRXohfEA8CTBYeiFmHmlcaUF6dTNMdyABMmw5 323w, https://v.wpimg.pl/NDQxYjQuYSUwGi9Zfg5sMHNCewM4V2JmJFpjSH4WYXJlTiFFJRAtLH8PKQk1G2A0PVcwBzZaL31mHD1fYk1jJjdJP0dlRXohfEA8CTBYeiFmHmlcaUF6dTNMdyABMmw5 646w" alt="Jak na skromny rozmiar wyświetlacz podaje sporo informacji." class="KNbd KNact JTn9" loading="lazy"/></picture></noscript></div></div></a><figcaption class="LVu9"><div class="LVaet">Jak na skromny rozmiar wyświetlacz podaje sporo informacji.</div></figcaption></figure><p class="K3v-">Kierując się ku współczesności mamy Streaming z usługi
Amazon Music oraz Spotify. Uważam za niedopatrzenie, że aplikacja mobilna nie została
wzbogacona o możliwość podpięcia innych usługodawców z zakresu streamingu
muzyki. Na szczęście z pomocą przychodzi streamowanie muzyki np. z AppleMusic
czy Tidal ze smartfonu za pośrednictwem Bluetooth. Standard ten obecny jest w wersji
5.0 ze wsparciem dla AAC i aptX, co przekłada się na wysoką jakość dźwięku mimo
użycia transmisji bezprzewodowej. Początkowo sterowanie głośnością było niezależne
dla telefonu i MusicStation. W konsekwencji ściszając dźwięk w telefonie nie ściszaliśmy
MusicStation. Na szczęście problem ten został ogarnięty i wszystko działa już
właściwie.</p><figure class="JTab1"><a href="https://v.wpimg.pl/MGI4LkpQYiYoVjpYXypvM2sObgIZc2FlPBZ2SV8yYnZ-BnwTXyUoJCEaOxsTNSNpOVhjAh02YnR4VioPSGEvan5QdQhdZXt_KBl0CBFiYHF9VykNE2R8InlWdEU6AQplNA" class="LJc9 separateImagesLightbox cHJldmVudENC" data-gallery="separateImagesLightbox" data-description="Jog Dial + trzy przyciski funkcyjne do nawigacji i regulacji głośności.&amp;nbsp;" data-type="image" target="_blank" rel="noopener nofollow"><div class="Fb" style="padding-bottom:min(calc((653 / 980) * 100%), 45vh)"><div class="Fn"><picture class="js-required"><img src="https://v.wpimg.pl/MWUwYjguYjY0FS9ZSA5vI3dNewMOV2F1IFVjSEhEey96AzwJD1s6JzYTN0QXGWI-OBB2WVYXKzNtRztHUBF0NHhDb1IGWHU0NER0XFMWKDE2QmgPVxd1eR8nHkga" alt="Jog Dial + trzy przyciski funkcyjne do nawigacji i regulacji głośności.&amp;nbsp;" class="KNbd KNact JTn9"/></picture><noscript><picture class=""><img src="https://v.wpimg.pl/MWUwYjguYjY0FS9ZSA5vI3dNewMOV2F1IFVjSEgWYmFhQSFFExAuP3sAKQkDG2MnOVgwBwBafmY3ET1SVxdgYDFOOkdTQ3U2eE86C1RYe2M2Ej8JUkQoZzdPdyA3Mm8q" srcSet="https://v.wpimg.pl/MWUwYjguYjY0FS9ZSA5vI3dNewMOV2F1IFVjSEgWYmRnRCFFExAuP3sAKQkDG2MnOVgwBwBafmY3ET1SVxdgYDFOOkdTQ3U2eE86C1RYe2M2Ej8JUkQoZzdPdyA3Mm8q 323w, https://v.wpimg.pl/MWUwYjguYjY0FS9ZSA5vI3dNewMOV2F1IFVjSEgWYmFhQSFFExAuP3sAKQkDG2MnOVgwBwBafmY3ET1SVxdgYDFOOkdTQ3U2eE86C1RYe2M2Ej8JUkQoZzdPdyA3Mm8q 646w" alt="Jog Dial + trzy przyciski funkcyjne do nawigacji i regulacji głośności.&amp;nbsp;" class="KNbd KNact JTn9" loading="lazy"/></picture></noscript></div></div></a><figcaption class="LVu9"><div class="LVaet">Jog Dial + trzy przyciski funkcyjne do nawigacji i regulacji głośności.&amp;nbsp;</div></figcaption></figure><p class="K3v-">Możliwości źródeł odsłuchu na MusicStation nie kończą się na
powyższych opcjach. Do sprzętu bez problemu można podłączyć pendrive lub dysk
twardy z naszym muzycznym archiwum. A jeśli posiadacie serwer NAS to możliwości są niemal nieograniczone. Na
koniec zostaje klasyk, czyli wejście AUX, do którego możemy podłączyć
zewnętrzne źródło dźwięku. Dla fanów Jabłuszka wadą Teufel MusicStation będzie
brak wsparcia dla Apple AirPlay. W mojej ocenie trochę szkoda, że nie ma na pokładzie wyjścia optycznego (podłączyłbym tak np. PS4 Pro pod MusicStation). Sami
jednak musicie ocenić, czy to, co daje sprzęt wystarczy w zupełności czy może
raczej odczuwacie niedosyt opcji.</p><h2 class="K9adb">No dobrze a jak brzmi Teufel MusicStation?</h2><p class="K3v-">Ogółem dobrze, by nie powiedzieć, że nawet bardzo dobrze jak
na klasę tego sprzętu. Przede wszystkim muzyka brzmi czysto i bez zniekształceń,
nawet gdy mocniej podkręcimy potencjometr. Aparatura bez problemu nagłośniła pokój 3 x 6 m. Ciekawostką jest to, że po
przekroczeniu mniej więcej 80% głośności sprzęt nie podbija już tonów niskich a
podnosi wyłącznie wartości dla głośników szerokopasmowych. Tym sposobem oszczędza
użytkownikowi nieprzyjemnego dudnienia, charczenia i względnie innych niechcianych zniekształceń.</p><figure class="JTab1"><a href="https://v.wpimg.pl/YzQ3LkpQdhswUTpYXyp7DnMJbgIZc3VYJBF2SV8ydktmAXwTXyU8GTkdOxsTNTdUIV9jAh02dkJkB3VYQjA9V2EKfl5dZTweMB4uXhYwdE9pV3hZSDNgGzIHe0U6AR5YLA" class="LJc9 separateImagesLightbox cHJldmVudENC" data-gallery="separateImagesLightbox" data-description="" data-type="image" target="_blank" rel="noopener nofollow"><div class="Fb" style="padding-bottom:min(calc((653 / 980) * 100%), 45vh)"><div class="Fn"><picture class="js-required"><img src="https://v.wpimg.pl/OWFjNDcuYDYnCDh3TA5tI2RQbC0KV2N1M0h0ZkxEeS9pHisnC1s4JyUOIGoTGWA-Kw1hfFZBdmR0CyppU0x9YmteKyACWC1iIAtjcVsRe2V-CHclAEF4eQw6CWYe" alt="938865" class="KNbd KNact JTn9"/></picture><noscript><picture class=""><img src="https://v.wpimg.pl/OWFjNDcuYDYnCDh3TA5tI2RQbC0KV2N1M0h0ZkwWYGFyXDZrFxAsP2gdPicHG2EnKkUnKQRad2JyU312AhFiZ39Ye2lXECs2awh7IgJYem8iXnx8AUwuNHJdYA4zMm0q" srcSet="https://v.wpimg.pl/OWFjNDcuYDYnCDh3TA5tI2RQbC0KV2N1M0h0ZkwWYGR0WTZrFxAsP2gdPicHG2EnKkUnKQRad2JyU312AhFiZ39Ye2lXECs2awh7IgJYem8iXnx8AUwuNHJdYA4zMm0q 323w, https://v.wpimg.pl/OWFjNDcuYDYnCDh3TA5tI2RQbC0KV2N1M0h0ZkwWYGFyXDZrFxAsP2gdPicHG2EnKkUnKQRad2JyU312AhFiZ39Ye2lXECs2awh7IgJYem8iXnx8AUwuNHJdYA4zMm0q 646w" alt="938865" class="KNbd KNact JTn9" loading="lazy"/></picture></noscript></div></div></a></figure><p class="K3v-">Co jednak nieco dziwne każde źródło rządzi się nieco innymi
prawami głośności. O ile źródło Bluetooth przy wartości 10 na skali
potencjometru gra bardzo cicho, tak radio internetowe albo CD już nie. Najważniejsze, że odsłuch audio CD wypada nad wyraz dobrze, nie szczędząc szczegółów, ciepłego brzemienia i dobrego zejścia basu bez konieczności podkręcania potencjometru do dużych wartości. Ogółem
jeszcze wypada dopowiedzieć, że zarówno z poziomu urządzenia jak i aplikacji
mamy bardzo prosty equalizer do modyfikacji tonów wysokich i niskich. Zasadniczo pozwala on podbijać lub zmniejszać dwie skrajne wartości.</p><h2 class="K9adb">Słowem podsumowania</h2><p class="K3v-">Pierwotnie urządzenie Teufel MusicStation było wycenione na
3300 zł, ale aktualnie w sklepie Teufel zostało przecenione na 2100 zł, co
biorąc pod uwagę wiek sprzętu (nie jest on już pierwszej młodości) ruch ten
należy przyjąć z zadowoleniem. Do tego, produkt na tę chwilę można zakupić praktycznie wyłącznie poprzez dystrybucję Teufel. Tak, producent ma swoje konto na Allegro. Czy stacja grająca warta jest tych pieniędzy?</p><figure class="JTab1"><a href="https://v.wpimg.pl/ZDYwLkpQdSU4FTpYXyp4MHtNbgIZc3ZmLFV2SV8ydXVuRXwTXyU_JzFZOxsTNTRqKRtjAh02dXE6En5dRjJtaWFEKVldZW8gbFp1Uklod3FuRn1ZE2k-cD1BfEU6AR1mJA" class="LJc9 separateImagesLightbox cHJldmVudENC" data-gallery="separateImagesLightbox" data-description="" data-type="image" target="_blank" rel="noopener nofollow"><div class="Fb" style="padding-bottom:min(calc((653 / 980) * 100%), 45vh)"><div class="Fn"><picture class="js-required"><img src="https://v.wpimg.pl/ZDRkNjAudSUzCThZbg54MHBRbAMoV3ZmJ0l0SG5EbDx9HysJKVstNDEPIEQxGXUtPwxhXyIQaHJkCHlHeUY_dn9few50WGN9a1JjX3ZEa3YxUypeJUNqahg7CUg8" alt="938866" class="KNbd KNact JTn9"/></picture><noscript><picture class=""><img src="https://v.wpimg.pl/ZDRkNjAudSUzCThZbg54MHBRbAMoV3ZmJ0l0SG4WdXJmXTZFNRA5LHwcPgklG3Q0PkQnByZabyc3WXhcIkJ3fGEOfEd1QD5xf1J3U3hYb3NjWnwJeRFuIGRbYCARMng5" srcSet="https://v.wpimg.pl/ZDRkNjAudSUzCThZbg54MHBRbAMoV3ZmJ0l0SG4WdXdgWDZFNRA5LHwcPgklG3Q0PkQnByZabyc3WXhcIkJ3fGEOfEd1QD5xf1J3U3hYb3NjWnwJeRFuIGRbYCARMng5 323w, https://v.wpimg.pl/ZDRkNjAudSUzCThZbg54MHBRbAMoV3ZmJ0l0SG4WdXJmXTZFNRA5LHwcPgklG3Q0PkQnByZabyc3WXhcIkJ3fGEOfEd1QD5xf1J3U3hYb3NjWnwJeRFuIGRbYCARMng5 646w" alt="938866" class="KNbd KNact JTn9" loading="lazy"/></picture></noscript></div></div></a></figure><p class="K3v-">Podsumujmy. Od strony samego wykonania i użytych materiałów nie mam
wątpliwości, że producent dołożył starań, aby MusicStation sprawiało należyte
wrażenie. Do tego samo wzornictwo cieszy oko. No dobrze, skoro już ustaliliśmy,
że to rzecz niebrzydka to pora zadać pytanie czy ma jakieś zastosowanie
praktyczne?</p><figure class="JTab1"><a href="https://v.wpimg.pl/NTBmLkpQYTUjDzpYXypsIGBXbgIZc2J2N092SV8yYWV1X3wTXyUrNypDOxsTNSB6MgFjAh02YTB0CSleQzQveSQMLV1dZXdmd0B0WUg3Y2N7DH5dQWN9NnddKkU6AQl2Pw" class="LJc9 separateImagesLightbox cHJldmVudENC" data-gallery="separateImagesLightbox" data-description="" data-type="image" target="_blank" rel="noopener nofollow"><div class="Fb" style="padding-bottom:min(calc((653 / 980) * 100%), 45vh)"><div class="Fn"><picture class="js-required"><img src="https://v.wpimg.pl/M2I1MGYuYlMoUzt0dg5vRmsLby4wV2EQPBN3ZXZEe0pmRSgkMVs6QipVI2kpGWJbJFZiI28RKAd6VCxqPxQsBGQFdHVsWHUAcVdgcGAUfwR4A34lbEUrHANhCmUk" alt="938867" class="KNbd KNact JTn9"/></picture><noscript><picture class=""><img src="https://v.wpimg.pl/M2I1MGYuYlMoUzt0dg5vRmsLby4wV2EQPBN3ZXYWYgR9BzVoLRAuWmdGPSQ9G2NCJR4kKj5aKQQtVHh0PBRgVChQe2ptTH8HZAl_fz9YegsoA3t2a0YvB3lXYw0JMm9P" srcSet="https://v.wpimg.pl/M2I1MGYuYlMoUzt0dg5vRmsLby4wV2EQPBN3ZXYWYgF7AjVoLRAuWmdGPSQ9G2NCJR4kKj5aKQQtVHh0PBRgVChQe2ptTH8HZAl_fz9YegsoA3t2a0YvB3lXYw0JMm9P 323w, https://v.wpimg.pl/M2I1MGYuYlMoUzt0dg5vRmsLby4wV2EQPBN3ZXYWYgR9BzVoLRAuWmdGPSQ9G2NCJR4kKj5aKQQtVHh0PBRgVChQe2ptTH8HZAl_fz9YegsoA3t2a0YvB3lXYw0JMm9P 646w" alt="938867" class="KNbd KNact JTn9" loading="lazy"/></picture></noscript></div></div></a></figure><p class="K3v-">Jako centrum domowej rozrywki w postaci zintegrowanego
odtwarzacza muzyki w mojej ocenie robi naprawdę dobrą robotę. Oczywiście
wszystko zależy od upodobań samego odbiorcy. Ja jestem trochę rozbitkiem z
przeszłości i po prostu poszukiwałem ciekawego rozwiązania umożliwiającego
odsłuch mojej pokaźnej kolekcji oryginalnych płyt CD. MusicStation na tym polu spełnił swoje zadanie w 100%. Choć muszę przyznać, że niemało czasu poświęciłem także na radio internetowe.</p><figure class="JTab1"><a href="https://v.wpimg.pl/NmViLkpQYQw3CzpYXypsGXRTbgIZc2JPI0t2SV8yYVxhW3wTXyUrDj5HOxsTNSBDJgVjAh02YV43C3pbEWV7QG4Lew5dZXdcbkQuChRoYw5mW3tZFTN2X2AMLkU6AQlPKw" class="LJc9 separateImagesLightbox cHJldmVudENC" data-gallery="separateImagesLightbox" data-description="Wbrew pozorom płyty CD mają się dobrze i przechodzą swój renesans." data-type="image" target="_blank" rel="noopener nofollow"><div class="Fb" style="padding-bottom:min(calc((653 / 980) * 100%), 45vh)"><div class="Fn"><picture class="js-required"><img src="https://v.wpimg.pl/ODI2ZWIuYCUoUCxkZg5tMGsIeD4gV2NmPBBgdWZEeTxmRj80IVs4NCpWNHk5GWAtJFV1ZCgXeXQoBm96cRd4IWQGY2ZxWC0lLQt3NHlHeHYsUGJlfxAtagNiHXU0" alt="Wbrew pozorom płyty CD mają się dobrze i przechodzą swój renesans." class="KNbd KNact JTn9"/></picture><noscript><picture class=""><img src="https://v.wpimg.pl/ODI2ZWIuYCUoUCxkZg5tMGsIeD4gV2NmPBBgdWYWYHJ9BCJ4PRAsLGdFKjQtG2E0JR0zOi5afCUrBGo2fUBifCsFP3p9TH58ZFA7M3BYLHR7BWgyK019cixQdB0ZMm05" srcSet="https://v.wpimg.pl/ODI2ZWIuYCUoUCxkZg5tMGsIeD4gV2NmPBBgdWYWYHd7ASJ4PRAsLGdFKjQtG2E0JR0zOi5afCUrBGo2fUBifCsFP3p9TH58ZFA7M3BYLHR7BWgyK019cixQdB0ZMm05 323w, https://v.wpimg.pl/ODI2ZWIuYCUoUCxkZg5tMGsIeD4gV2NmPBBgdWYWYHJ9BCJ4PRAsLGdFKjQtG2E0JR0zOi5afCUrBGo2fUBifCsFP3p9TH58ZFA7M3BYLHR7BWgyK019cixQdB0ZMm05 646w" alt="Wbrew pozorom płyty CD mają się dobrze i przechodzą swój renesans." class="KNbd KNact JTn9" loading="lazy"/></picture></noscript></div></div></a><figcaption class="LVu9"><div class="LVaet">Wbrew pozorom płyty CD mają się dobrze i przechodzą swój renesans.</div></figcaption></figure><p class="K3v-">Bardzo dobra jakość dźwięku powoduje, że słuchanie muzyki to przyjemność. Oczywiście miejcie na uwadze, że nie jest to
sprzęt typowo audiofilski i jeśli ktoś odnajduje perwersyjną przyjemność w
słuchaniu kabli to MusicStation nie spełni jego oczekiwań. Trudno także
porównywać sprzęt do np. tradycyjnego połączenia wzmacniacza i kolumn z dodatkowymi
źródłem dźwięku. W mojej ocenie MusicStation przemówi do osób stojących nieco rozkrokiem
między przeszłością a teraźniejszością a przy okazji mających ograniczoną
przestrzeń i budżet na sprzęt audio.  Finalnie,
mimo pewnych niedociągnięć, w mojej ocenie warto wziąć pod uwagę zakup Teufel
MusicStation.</p></article><div><a href="/blogi/sprzet,tag,5" class="BTg3 cHJldmVudENC" title="Sprzęt"><span class="ITz5">Sprzęt</span></a></div><div class="CVd3"><span class="HDvz CVd7 HDvj">Udostępnij:</span><div class="JBd3"></div></div></div><div><span class="HDv9 HDvj HDvh HDvp">Wybrane dla Ciebie</span><div class="L3afj L3afl F9tb" role="list"><div class="F-td" role="listitem"><div><div class="LNb"><a href="/@carlitoneo/krotki-test-teufel-radio-one-maly-ale-wariat,blog,115062" class="NLc9" title="Krótki test Teufel Radio One: Mały, ale wariat!"><div class="Fb"><div class="Fn"><picture class="js-required "><source srcSet="https://v.wpimg.pl/ZDFmLmpwdSUnDzpeXwx4MGRXbgQZVXZmM092T19GbDx_QjgIEx90MzYOKANeBzZrLwArQkZEY3R_CS1VXRZtdyRAeFUTRHd8cVt8QENGOHVwVS4OQhNrImgHPApSCg" media="(max-width: 630px)"/><source srcSet="https://v.wpimg.pl/ZDFmLmpwdSUnDzpeXwx4MGRXbgQZVXZmM092T19GbDx_QjgIEx90MzYOKANeBzZrLwArQkZEY3R_CS1VXRZtdyRAeFUTRHd8cVt8QENGOHVwVS4OQhNrImgHPApSCg" media="(min-width: 630px) and (max-width: 1366px)"/><source srcSet="https://v.wpimg.pl/ZDFmLmpwdSUnDzpeXwx4MGRXbgQZVXZmM092T19GbDx_QjgIEx90MzYOKANeBzZrLwArQkZEY3R_CS1VXRZtdyRAeFUTRHd8cVt8QENGOHVwVS4OQhNrImgHPApSCg" media="(min-width: 1366px)"/><img src="https://v.wpimg.pl/YzJkMWYudhsrCTtkdg57DmhRbz4wV3VYP0l3dXZEbwJlHyg0MVsuCikPI3kpGXYTJwxiYWpMaUMuCnV6OEJqGGdfdTRqWGFNfFtgZGgXaExyCS5lPUQ_VCAbKnUk" alt="Krótki test Teufel Radio One: Mały, ale wariat!" class="KNbd KNact NLln"/></picture><noscript><picture class=""><source srcSet="https://v.wpimg.pl/ZDFmLmpwdSUnDzpeXwx4MGRXbgQZVXZmM092T19Db3Q-X3leXwM_Jy5DOx0TEzRqNgFjBB0QdXJ1VHxUFBZiaSdafw9dQ2IndUB0WkZHd3d3D31bSBU5diJcKkMaBz1mOw" media="(max-width: 630px)"/><source srcSet="https://v.wpimg.pl/ZDFmLmpwdSUnDzpeXwx4MGRXbgQZVXZmM092T19FY3E-XHpbXwM_Jy5DOx0TEzRqNgFjBB0QdXJ1VHxUFBZiaSdafw9dQ2IndUB0WkZHd3d3D31bSBU5diJcKkMaBz1mOw" media="(min-width: 630px) and (max-width: 1366px)"/><source srcSet="https://v.wpimg.pl/ZDFmLmpwdSUnDzpeXwx4MGRXbgQZVXZmM092T19EbXQ-X3xVXwM_Jy5DOx0TEzRqNgFjBB0QdXJ1VHxUFBZiaSdafw9dQ2IndUB0WkZHd3d3D31bSBU5diJcKkMaBz1mOw" media="(min-width: 1366px)"/><img src="https://v.wpimg.pl/MmQxZi5qYgwwGixaGgpvGXNCeABcU2FPJFpgSxpAf1VhAHUdUBIlQyYIOQ1bXz0BfhE3DhpHflRhQT4IDVwsWmIad10NEn5AaU9sWRhCfA9gTmILVkMpXDdWMBlSUzA" alt="Krótki test Teufel Radio One: Mały, ale wariat!" class="KNbd KNact NLln" loading="lazy"/></picture></noscript></div></div></a><a href="/@carlitoneo/krotki-test-teufel-radio-one-maly-ale-wariat,blog,115062" class="NLbp NLc9 NLvd" title="Krótki test Teufel Radio One: Mały, ale wariat!">Krótki test Teufel Radio One: Mały, ale wariat!</a><div class="LNadv"><span class="F3sx">31 sie 2021</span><span class="F3sx">CarlitoNeo</span><a href="/@carlitoneo/krotki-test-teufel-radio-one-maly-ale-wariat,blog,115062#komentarze" class="LNsx LNadx BTg3 cHJldmVudENC"><svg viewBox="0 0 16 15" fill="none" xmlns="http://www.w3.org/2000/svg" class="NNahj"><path d="M14.4 0H1.6A1.621 1.621 0 0 0 .476.478c-.299.3-.47.705-.476 1.129v8.838c.006.424.177.83.476 1.13.298.3.702.47 1.124.477h7.615l2.588 2.857a.283.283 0 0 0 .2.09h.304a.271.271 0 0 0 .17-.251v-2.7h1.925a1.621 1.621 0 0 0 1.124-.478c.299-.3.47-.705.476-1.129V1.607a1.635 1.635 0 0 0-.476-1.13c-.3-.3-.703-.471-1.126-.477ZM9.105 11.008H1.91a.765.765 0 0 1-.839-.52.776.776 0 0 1-.032-.354V1.918a.776.776 0 0 1 .519-.842.766.766 0 0 1 .352-.032h12.18a.766.766 0 0 1 .839.52.776.776 0 0 1 .031.354v8.216a.776.776 0 0 1-.518.842.765.765 0 0 1-.352.032h-2.17a.264.264 0 0 0-.265.266v2.149l-2.13-2.375h-.42v-.04Z" fill="currentColor"></path></svg>0</a></div></div></div></div><div class="F-td" role="listitem"><div><div class="LNb"><a href="/@sirck/test-krakena-x63-rgb-na-bialo,blog,115125" class="NLc9" title="Test Krakena X63 RGB (na biało)"><div class="Fb"><div class="Fn"><picture class="js-required "><source srcSet="https://v.wpimg.pl/NmJlLkpQYQwrDjpYXypsGWhWbgIZc2JPP052SV9geBVzQzgOEzlgGjoPKAVeISJCIwErREMyLQssVX5cXWd-VHNBeFsWZGMPclx1RkljeVl7WC8OFWcsCGQmHCxSLA" media="(max-width: 630px)"/><source srcSet="https://v.wpimg.pl/NmJlLkpQYQwrDjpYXypsGWhWbgIZc2JPP052SV9geBVzQzgOEzlgGjoPKAVeISJCIwErREMyLQssVX5cXWd-VHNBeFsWZGMPclx1RkljeVl7WC8OFWcsCGQmHCxSLA" media="(min-width: 630px) and (max-width: 1366px)"/><source srcSet="https://v.wpimg.pl/NmJlLkpQYQwrDjpYXypsGWhWbgIZc2JPP052SV9geBVzQzgOEzlgGjoPKAVeISJCIwErREMyLQssVX5cXWd-VHNBeFsWZGMPclx1RkljeVl7WC8OFWcsCGQmHCxSLA" media="(min-width: 1366px)"/><img src="https://v.wpimg.pl/ZWU2YmUudTY0UC9eeg54I3cIewQ8V3Z1IBBjT3pEbC96RjwOPVstJzZWN0MlGXU-OFV2XjYWPDFsAG5AY0VjbngGaQtgWDhvZQt0VGdCbmZhUTwIYxc_eR9iHk8o" alt="Test Krakena X63 RGB (na biało)" class="KNbd KNact NLln"/></picture><noscript><picture class=""><source srcSet="https://v.wpimg.pl/NmJlLkpQYQwrDjpYXypsGWhWbgIZc2JPP052SV9le10yXnlYXyUrDiJCOxsTNSBDOgBjAh02YV4pDyoNSWN5QHxcdVJdZX4Lf0EuU0BoY1R4W3haRDIrCHwOKUU6AQlPNw" media="(max-width: 630px)"/><source srcSet="https://v.wpimg.pl/NmJlLkpQYQwrDjpYXypsGWhWbgIZc2JPP052SV9jd1gyXXpdXyUrDiJCOxsTNSBDOgBjAh02YV4pDyoNSWN5QHxcdVJdZX4Lf0EuU0BoY1R4W3haRDIrCHwOKUU6AQlPNw" media="(min-width: 630px) and (max-width: 1366px)"/><source srcSet="https://v.wpimg.pl/NmJlLkpQYQwrDjpYXypsGWhWbgIZc2JPP052SV9ieV0yXnxTXyUrDiJCOxsTNSBDOgBjAh02YV4pDyoNSWN5QHxcdVJdZX4Lf0EuU0BoY1R4W3haRDIrCHwOKUU6AQlPNw" media="(min-width: 1366px)"/><img src="https://v.wpimg.pl/ZTZiZS5KdTU7CyxgGjB4IHhTeDpcaXZ2L0tgcRp6aGxqEXUnUCgyei0ZOTdbZSo4dQA3NBp4OTc8D2NhAmZsZGNQd2cFLW95OFFqahhyaGNuWG4wUC5sNj9HEANyaSc" alt="Test Krakena X63 RGB (na biało)" class="KNbd KNact NLln" loading="lazy"/></picture></noscript></div></div></a><a href="/@sirck/test-krakena-x63-rgb-na-bialo,blog,115125" class="NLbp NLc9 NLvd" title="Test Krakena X63 RGB (na biało)">Test Krakena X63 RGB (na biało)</a><div class="LNadv"><span class="F3sx">23 wrz 2021</span><span class="F3sx">Sirck</span><a href="/@sirck/test-krakena-x63-rgb-na-bialo,blog,115125#komentarze" class="LNsx LNadx BTg3 cHJldmVudENC"><svg viewBox="0 0 16 15" fill="none" xmlns="http://www.w3.org/2000/svg" class="NNahj"><path d="M14.4 0H1.6A1.621 1.621 0 0 0 .476.478c-.299.3-.47.705-.476 1.129v8.838c.006.424.177.83.476 1.13.298.3.702.47 1.124.477h7.615l2.588 2.857a.283.283 0 0 0 .2.09h.304a.271.271 0 0 0 .17-.251v-2.7h1.925a1.621 1.621 0 0 0 1.124-.478c.299-.3.47-.705.476-1.129V1.607a1.635 1.635 0 0 0-.476-1.13c-.3-.3-.703-.471-1.126-.477ZM9.105 11.008H1.91a.765.765 0 0 1-.839-.52.776.776 0 0 1-.032-.354V1.918a.776.776 0 0 1 .519-.842.766.766 0 0 1 .352-.032h12.18a.766.766 0 0 1 .839.52.776.776 0 0 1 .031.354v8.216a.776.776 0 0 1-.518.842.765.765 0 0 1-.352.032h-2.17a.264.264 0 0 0-.265.266v2.149l-2.13-2.375h-.42v-.04Z" fill="currentColor"></path></svg>8</a></div></div></div></div><div class="F-td" role="listitem"><div><div class="LNb"><a href="/@lordjahu/motorola-moto-g60-kompromis-miedzy-jakoscia-a-wydajnoscia,blog,115471" class="NLc9" title="Motorola Moto G60 - kompromis między jakością a wydajnością"><div class="Fb"><div class="Fn"><picture class="js-required "><source srcSet="https://v.wpimg.pl/YWQ5LmpwdjYwVzpeXwx7I3MPbgQZVXV1JBd2T19Gby9oGjgIEx93ICFWKANeBzV4OFgrQklGODQ3DHldXRZhYDUYeA9JEnRuZAx9QERPO2FhAXUPFBY9bn9fPApSCg" media="(max-width: 630px)"/><source srcSet="https://v.wpimg.pl/YWQ5LmpwdjYwVzpeXwx7I3MPbgQZVXV1JBd2T19Gby9oGjgIEx93ICFWKANeBzV4OFgrQklGODQ3DHldXRZhYDUYeA9JEnRuZAx9QERPO2FhAXUPFBY9bn9fPApSCg" media="(min-width: 630px) and (max-width: 1366px)"/><source srcSet="https://v.wpimg.pl/YWQ5LmpwdjYwVzpeXwx7I3MPbgQZVXV1JBd2T19Gby9oGjgIEx93ICFWKANeBzV4OFgrQklGODQ3DHldXRZhYDUYeA9JEnRuZAx9QERPO2FhAXUPFBY9bn9fPApSCg" media="(min-width: 1366px)"/><img src="https://v.wpimg.pl/YmRhZDkudgwzCix3RA57GXBSeC0CV3VPJ0pgZkREbxV9HD8nA1suHTEMNGobGXYEPw91fVoUOgtrXWppCk1uCX9cOH0OWGBYa1l3cFMXb11mUTggChFgQzgYPWYW" alt="Motorola Moto G60 - kompromis między jakością a wydajnością" class="KNbd KNact NLln"/></picture><noscript><picture class=""><source srcSet="https://v.wpimg.pl/YWQ5LmpwdjYwVzpeXwx7I3MPbgQZVXV1JBd2T19DbGcpB3leXwM8NDkbOx0TEzd5IVljBB0Qdm5gVC8LSUJpejANewldQztuNBh1WElGdGNpV3pdRE47MzBRdUMaBz51LA" media="(max-width: 630px)"/><source srcSet="https://v.wpimg.pl/YWQ5LmpwdjYwVzpeXwx7I3MPbgQZVXV1JBd2T19FYGIpBHpbXwM8NDkbOx0TEzd5IVljBB0Qdm5gVC8LSUJpejANewldQztuNBh1WElGdGNpV3pdRE47MzBRdUMaBz51LA" media="(min-width: 630px) and (max-width: 1366px)"/><source srcSet="https://v.wpimg.pl/YWQ5LmpwdjYwVzpeXwx7I3MPbgQZVXV1JBd2T19EbmcpB3xVXwM8NDkbOx0TEzd5IVljBB0Qdm5gVC8LSUJpejANewldQztuNBh1WElGdGNpV3pdRE47MzBRdUMaBz51LA" media="(min-width: 1366px)"/><img src="https://v.wpimg.pl/ZGFkOS5qdSYnCTlgGgp4M2RRbTpcU3ZlM0l1cRpAaH92E2AnUBIyaTEbLDdbXyoraQIiNBpIayYlDXZmBVw7f3EPYmdXSD9qf152YhhFYiVwW3tqVxU7I39FJSNSUyc" alt="Motorola Moto G60 - kompromis między jakością a wydajnością" class="KNbd KNact NLln" loading="lazy"/></picture></noscript></div></div></a><a href="/@lordjahu/motorola-moto-g60-kompromis-miedzy-jakoscia-a-wydajnoscia,blog,115471" class="NLbp NLc9 NLvd" title="Motorola Moto G60 - kompromis między jakością a wydajnością">Motorola Moto G60 - kompromis między jakością a wydajnością</a><div class="LNadv"><span class="F3sx">27 gru 2021</span><span class="F3sx">lordjahu</span><a href="/@lordjahu/motorola-moto-g60-kompromis-miedzy-jakoscia-a-wydajnoscia,blog,115471#komentarze" class="LNsx LNadx BTg3 cHJldmVudENC"><svg viewBox="0 0 16 15" fill="none" xmlns="http://www.w3.org/2000/svg" class="NNahj"><path d="M14.4 0H1.6A1.621 1.621 0 0 0 .476.478c-.299.3-.47.705-.476 1.129v8.838c.006.424.177.83.476 1.13.298.3.702.47 1.124.477h7.615l2.588 2.857a.283.283 0 0 0 .2.09h.304a.271.271 0 0 0 .17-.251v-2.7h1.925a1.621 1.621 0 0 0 1.124-.478c.299-.3.47-.705.476-1.129V1.607a1.635 1.635 0 0 0-.476-1.13c-.3-.3-.703-.471-1.126-.477ZM9.105 11.008H1.91a.765.765 0 0 1-.839-.52.776.776 0 0 1-.032-.354V1.918a.776.776 0 0 1 .519-.842.766.766 0 0 1 .352-.032h12.18a.766.766 0 0 1 .839.52.776.776 0 0 1 .031.354v8.216a.776.776 0 0 1-.518.842.765.765 0 0 1-.352.032h-2.17a.264.264 0 0 0-.265.266v2.149l-2.13-2.375h-.42v-.04Z" fill="currentColor"></path></svg>27</a></div></div></div></div><div class="F-td" role="listitem"><div class="bFWPSVSW"><div class="bFWPTGSa"><div class="bFWPNmaq"></div></div><div></div></div><div><div class="LNb"><a href="/@lordjahu/chernobylite-polski-survival-horror-zaprasza-do-strefy-wykluczenia,blog,115537" class="NLc9" title="Chernobylite - polski survival horror zaprasza do Strefy Wykluczenia!"><div class="Fb"><div class="Fn"><picture class="js-required "><source srcSet="https://v.wpimg.pl/MmJkLmpwYgwrCTpeXwxvGWhRbgQZVWFPP0l2T19GexVzRDgIEx9jGjoIKANeByFCIwYrQkATeQgvDXxfXRIuWX5GeFpIQmAMLgp_QERBLFwvDioPREUvCWQBPApSCg" media="(max-width: 630px)"/><source srcSet="https://v.wpimg.pl/MmJkLmpwYgwrCTpeXwxvGWhRbgQZVWFPP0l2T19GexVzRDgIEx9jGjoIKANeByFCIwYrQkATeQgvDXxfXRIuWX5GeFpIQmAMLgp_QERBLFwvDioPREUvCWQBPApSCg" media="(min-width: 630px) and (max-width: 1366px)"/><source srcSet="https://v.wpimg.pl/MmJkLmpwYgwrCTpeXwxvGWhRbgQZVWFPP0l2T19GexVzRDgIEx9jGjoIKANeByFCIwYrQkATeQgvDXxfXRIuWX5GeFpIQmAMLgp_QERBLFwvDioPREUvCWQBPApSCg" media="(min-width: 1366px)"/><img src="https://v.wpimg.pl/YjQyYmQudgswGy9efg57HnNDewQ4V3VIJFtjT35EbxJ-DTwOOVsuGjIdN0MhGXYDPB52XTVBPA83SWtANBZtXnxNblVkWDgOMEp0WWcUaA80HztZYxc9RDsJPk8s" alt="Chernobylite - polski survival horror zaprasza do Strefy Wykluczenia!" class="KNbd KNact NLln"/></picture><noscript><picture class=""><source srcSet="https://v.wpimg.pl/MmJkLmpwYgwrCTpeXwxvGWhRbgQZVWFPP0l2T19DeF0yWXleXwMoDiJFOx0TEyNDOgdjBB0QYl0uXykIFkd_QC8IeFldQ3pVf0YtCRFEYFl8Cn0IFREvWXgJKEMaBypPNw" media="(max-width: 630px)"/><source srcSet="https://v.wpimg.pl/MmJkLmpwYgwrCTpeXwxvGWhRbgQZVWFPP0l2T19FdFgyWnpbXwMoDiJFOx0TEyNDOgdjBB0QYl0uXykIFkd_QC8IeFldQ3pVf0YtCRFEYFl8Cn0IFREvWXgJKEMaBypPNw" media="(min-width: 630px) and (max-width: 1366px)"/><source srcSet="https://v.wpimg.pl/MmJkLmpwYgwrCTpeXwxvGWhRbgQZVWFPP0l2T19Eel0yWXxVXwMoDiJFOx0TEyNDOgdjBB0QYl0uXykIFkd_QC8IeFldQ3pVf0YtCRFEYFl8Cn0IFREvWXgJKEMaBypPNw" media="(min-width: 1366px)"/><img src="https://v.wpimg.pl/NDJiZC5qYSUrCyxwGgpsMGhTeCpcU2JmP0tgYRpAfHx6EXU3UBImaj0ZOSdbXz4oZQA3JBpBKnAvDDxzB1wrJ35dd3cCSXtpKw07cBhFeCV7DD8lV0V8Ji5HMDNSUzM" alt="Chernobylite - polski survival horror zaprasza do Strefy Wykluczenia!" class="KNbd KNact NLln" loading="lazy"/></picture></noscript></div></div></a><a href="/@lordjahu/chernobylite-polski-survival-horror-zaprasza-do-strefy-wykluczenia,blog,115537" class="NLbp NLc9 NLvd" title="Chernobylite - polski survival horror zaprasza do Strefy Wykluczenia!">Chernobylite - polski survival horror zaprasza do Strefy Wykluczenia!</a><div class="LNadv"><span class="F3sx">20 sty 2022</span><span class="F3sx">lordjahu</span><a href="/@lordjahu/chernobylite-polski-survival-horror-zaprasza-do-strefy-wykluczenia,blog,115537#komentarze" class="LNsx LNadx BTg3 cHJldmVudENC"><svg viewBox="0 0 16 15" fill="none" xmlns="http://www.w3.org/2000/svg" class="NNahj"><path d="M14.4 0H1.6A1.621 1.621 0 0 0 .476.478c-.299.3-.47.705-.476 1.129v8.838c.006.424.177.83.476 1.13.298.3.702.47 1.124.477h7.615l2.588 2.857a.283.283 0 0 0 .2.09h.304a.271.271 0 0 0 .17-.251v-2.7h1.925a1.621 1.621 0 0 0 1.124-.478c.299-.3.47-.705.476-1.129V1.607a1.635 1.635 0 0 0-.476-1.13c-.3-.3-.703-.471-1.126-.477ZM9.105 11.008H1.91a.765.765 0 0 1-.839-.52.776.776 0 0 1-.032-.354V1.918a.776.776 0 0 1 .519-.842.766.766 0 0 1 .352-.032h12.18a.766.766 0 0 1 .839.52.776.776 0 0 1 .031.354v8.216a.776.776 0 0 1-.518.842.765.765 0 0 1-.352.032h-2.17a.264.264 0 0 0-.265.266v2.149l-2.13-2.375h-.42v-.04Z" fill="currentColor"></path></svg>6</a></div></div></div></div></div><div class="L3afj L3afl" role="list"><div class="F-td" role="listitem"><div><div class="LNb"><a href="/@lordjahu/maxcom-fit-fw32-neon-miedzy-zegarkiem-a-opaska-recenzja,blog,115917" class="NLc9" title="Maxcom Fit FW32 Neon - między zegarkiem a opaską [Recenzja]"><div class="Fb"><div class="Fn"><picture class="js-required "><source srcSet="https://v.wpimg.pl/NDFmLmpwYSUnDzpeXwxsMGRXbgQZVWJmM092T19GeDx_QjgIEx9gMzYOKANeByJrLwArQhUUe3B3XngOXUF5cnJAeA9DE2N9IFguQEEWfnB1WygIQEN_ImgHPApSCg" media="(max-width: 630px)"/><source srcSet="https://v.wpimg.pl/NDFmLmpwYSUnDzpeXwxsMGRXbgQZVWJmM092T19GeDx_QjgIEx9gMzYOKANeByJrLwArQhUUe3B3XngOXUF5cnJAeA9DE2N9IFguQEEWfnB1WygIQEN_ImgHPApSCg" media="(min-width: 630px) and (max-width: 1366px)"/><source srcSet="https://v.wpimg.pl/NDFmLmpwYSUnDzpeXwxsMGRXbgQZVWJmM092T19GeDx_QjgIEx9gMzYOKANeByJrLwArQhUUe3B3XngOXUF5cnJAeA9DE2N9IFguQEEWfnB1WygIQEN_ImgHPApSCg" media="(min-width: 1366px)"/><img src="https://v.wpimg.pl/ZTA0MWYudTUgUjtkdg54IGMKbz4wV3Z2NBJ3dXZEbCxuRCg0MVstJCJUI3kpGXU9LFdiMjpAbmVyBC56b0JsYGwEL2Q9WGMydFJgZjhFbmd3VChnbUQ8eitAKnUk" alt="Maxcom Fit FW32 Neon - między zegarkiem a opaską [Recenzja]" class="KNbd KNact NLln"/></picture><noscript><picture class=""><source srcSet="https://v.wpimg.pl/NDFmLmpwYSUnDzpeXwxsMGRXbgQZVWJmM092T19De3Q-X3leXwMrJy5DOx0TEyBqNgFjBB0QYSElWHhcQ0MtaXBaelldQyx3IkB1C0UVY3UnXXheRhMrdHJcKkMaBylmOw" media="(max-width: 630px)"/><source srcSet="https://v.wpimg.pl/NDFmLmpwYSUnDzpeXwxsMGRXbgQZVWJmM092T19Fd3E-XHpbXwMrJy5DOx0TEyBqNgFjBB0QYSElWHhcQ0MtaXBaelldQyx3IkB1C0UVY3UnXXheRhMrdHJcKkMaBylmOw" media="(min-width: 630px) and (max-width: 1366px)"/><source srcSet="https://v.wpimg.pl/NDFmLmpwYSUnDzpeXwxsMGRXbgQZVWJmM092T19EeXQ-X3xVXwMrJy5DOx0TEyBqNgFjBB0QYSElWHhcQ0MtaXBaelldQyx3IkB1C0UVY3UnXXheRhMrdHJcKkMaBylmOw" media="(min-width: 1366px)"/><img src="https://v.wpimg.pl/MDQxZi5qYiUwGixaGgpvMHNCeABcU2FmJFpgSxpAf3xhAHUdUBIlaiYIOQ1bXz0ofhE3DhoULnFlSWldVlx7c2dMd11XQilpaB5vCxhALHRlS2wNUEF5dTdWMBlSUzA" alt="Maxcom Fit FW32 Neon - między zegarkiem a opaską [Recenzja]" class="KNbd KNact NLln" loading="lazy"/></picture></noscript></div></div></a><a href="/@lordjahu/maxcom-fit-fw32-neon-miedzy-zegarkiem-a-opaska-recenzja,blog,115917" class="NLbp NLc9 NLvd" title="Maxcom Fit FW32 Neon - między zegarkiem a opaską [Recenzja]">Maxcom Fit FW32 Neon - między zegarkiem a opaską [Recenzja]</a><div class="LNadv"><span class="F3sx">25 kwi 2022</span><span class="F3sx">lordjahu</span><a href="/@lordjahu/maxcom-fit-fw32-neon-miedzy-zegarkiem-a-opaska-recenzja,blog,115917#komentarze" class="LNsx LNadx BTg3 cHJldmVudENC"><svg viewBox="0 0 16 15" fill="none" xmlns="http://www.w3.org/2000/svg" class="NNahj"><path d="M14.4 0H1.6A1.621 1.621 0 0 0 .476.478c-.299.3-.47.705-.476 1.129v8.838c.006.424.177.83.476 1.13.298.3.702.47 1.124.477h7.615l2.588 2.857a.283.283 0 0 0 .2.09h.304a.271.271 0 0 0 .17-.251v-2.7h1.925a1.621 1.621 0 0 0 1.124-.478c.299-.3.47-.705.476-1.129V1.607a1.635 1.635 0 0 0-.476-1.13c-.3-.3-.703-.471-1.126-.477ZM9.105 11.008H1.91a.765.765 0 0 1-.839-.52.776.776 0 0 1-.032-.354V1.918a.776.776 0 0 1 .519-.842.766.766 0 0 1 .352-.032h12.18a.766.766 0 0 1 .839.52.776.776 0 0 1 .031.354v8.216a.776.776 0 0 1-.518.842.765.765 0 0 1-.352.032h-2.17a.264.264 0 0 0-.265.266v2.149l-2.13-2.375h-.42v-.04Z" fill="currentColor"></path></svg>1</a></div></div></div></div><div class="F-td" role="listitem"><div class="bFWPSVSX"><div class="bFWPTGSb"><div class="bFWPNmar"></div></div><div></div></div><div><div class="LNb"><a href="/@sirck/czas-na-upgrade-karty-graficznej,blog,116260" class="NLc9" title="Czas na upgrade karty graficznej"><div class="Fb"><div class="Fn"><picture class="js-required "><source srcSet="https://v.wpimg.pl/OTQ1LkpQYDUwUzpYXyptIHMLbgIZc2N2JBN2SV9geSxoHjgOEzlhIyFSKAVeISN7OFwrRENhfWJjU3wJXWMsYDQceF5IaWJtaVV_RhRhKzcyUC8NQWh7YX97HCxSLA" media="(max-width: 630px)"/><source srcSet="https://v.wpimg.pl/OTQ1LkpQYDUwUzpYXyptIHMLbgIZc2N2JBN2SV9geSxoHjgOEzlhIyFSKAVeISN7OFwrRENhfWJjU3wJXWMsYDQceF5IaWJtaVV_RhRhKzcyUC8NQWh7YX97HCxSLA" media="(min-width: 630px) and (max-width: 1366px)"/><source srcSet="https://v.wpimg.pl/OTQ1LkpQYDUwUzpYXyptIHMLbgIZc2N2JBN2SV9geSxoHjgOEzlhIyFSKAVeISN7OFwrRENhfWJjU3wJXWMsYDQceF5IaWJtaVV_RhRhKzcyUC8NQWh7YX97HCxSLA" media="(min-width: 1366px)"/><img src="https://v.wpimg.pl/ZjE5NDUudQskVzh3eg54HmcPbC08V3ZIMBd0ZnpEbBJqQSsnPVstGiZRIGolGXUDKFJhd2VHbFgnBSxpZxZuD2gBe3xtWGNSIQZjIGUROQkkVih1bEFvRA9lCWYo" alt="Czas na upgrade karty graficznej" class="KNbd KNact NLln"/></picture><noscript><picture class=""><source srcSet="https://v.wpimg.pl/OTQ1LkpQYDUwUzpYXyptIHMLbgIZc2N2JBN2SV9lemQpA3lYXyUqNzkfOxsTNSF6IV1jAh02YGdhA3pZEmEteWNSeA5dZXpsaRx1UxRiYjBhVS8IETIpZWgFeUU6AQh2LA" media="(max-width: 630px)"/><source srcSet="https://v.wpimg.pl/OTQ1LkpQYDUwUzpYXyptIHMLbgIZc2N2JBN2SV9jdmEpAHpdXyUqNzkfOxsTNSF6IV1jAh02YGdhA3pZEmEteWNSeA5dZXpsaRx1UxRiYjBhVS8IETIpZWgFeUU6AQh2LA" media="(min-width: 630px) and (max-width: 1366px)"/><source srcSet="https://v.wpimg.pl/OTQ1LkpQYDUwUzpYXyptIHMLbgIZc2N2JBN2SV9ieGQpA3xTXyUqNzkfOxsTNSF6IV1jAh02YGdhA3pZEmEteWNSeA5dZXpsaRx1UxRiYjBhVS8IETIpZWgFeUU6AQh2LA" media="(min-width: 1366px)"/><img src="https://v.wpimg.pl/MTk0NS5KYjUKUjhgGjBvIEkKbDpcaWF2HhJ0cRp6f2xbSGEnUCglehxALTdbZT04RFkjNBp4fWZdAixjV2Z_N19VY2cAc3V5UggqYBgvfTAIUy8wU3p0YF4eBANyaTA" alt="Czas na upgrade karty graficznej" class="KNbd KNact NLln" loading="lazy"/></picture></noscript></div></div></a><a href="/@sirck/czas-na-upgrade-karty-graficznej,blog,116260" class="NLbp NLc9 NLvd" title="Czas na upgrade karty graficznej">Czas na upgrade karty graficznej</a><div class="LNadv"><span class="F3sx">30 cze 2022</span><span class="F3sx">Sirck</span><a href="/@sirck/czas-na-upgrade-karty-graficznej,blog,116260#komentarze" class="LNsx LNadx BTg3 cHJldmVudENC"><svg viewBox="0 0 16 15" fill="none" xmlns="http://www.w3.org/2000/svg" class="NNahj"><path d="M14.4 0H1.6A1.621 1.621 0 0 0 .476.478c-.299.3-.47.705-.476 1.129v8.838c.006.424.177.83.476 1.13.298.3.702.47 1.124.477h7.615l2.588 2.857a.283.283 0 0 0 .2.09h.304a.271.271 0 0 0 .17-.251v-2.7h1.925a1.621 1.621 0 0 0 1.124-.478c.299-.3.47-.705.476-1.129V1.607a1.635 1.635 0 0 0-.476-1.13c-.3-.3-.703-.471-1.126-.477ZM9.105 11.008H1.91a.765.765 0 0 1-.839-.52.776.776 0 0 1-.032-.354V1.918a.776.776 0 0 1 .519-.842.766.766 0 0 1 .352-.032h12.18a.766.766 0 0 1 .839.52.776.776 0 0 1 .031.354v8.216a.776.776 0 0 1-.518.842.765.765 0 0 1-.352.032h-2.17a.264.264 0 0 0-.265.266v2.149l-2.13-2.375h-.42v-.04Z" fill="currentColor"></path></svg>11</a></div></div></div></div><div class="F-td" role="listitem"><div><div class="LNb"><a href="/@audiofilpc/ampery-na-bogato-z-usb-c-w-nowym-standardzie-eu-i-odtwarzanie-z-tym-muzyki,blog,116367" class="NLc9" title="Ampery na bogato z USB-C w nowym standardzie EU i odtwarzanie z tym muzyki"><div class="Fb"><div class="Fn"><picture class="js-required "><source srcSet="https://v.wpimg.pl/NGE0LmpwYSYkUjpeXwxsM2cKbgQZVWJlMBJ2T19GeD98HzgIEx9gMDVTKANeByJoLF0rQklCK3N1CHRbXUV6d3QdeA5DEWN_cQh6QENCfnN2BShcRkMvc2taPApSCg" media="(max-width: 630px)"/><source srcSet="https://v.wpimg.pl/NGE0LmpwYSYkUjpeXwxsM2cKbgQZVWJlMBJ2T19GeD98HzgIEx9gMDVTKANeByJoLF0rQklCK3N1CHRbXUV6d3QdeA5DEWN_cQh6QENCfnN2BShcRkMvc2taPApSCg" media="(min-width: 630px) and (max-width: 1366px)"/><source srcSet="https://v.wpimg.pl/NGE0LmpwYSYkUjpeXwxsM2cKbgQZVWJlMBJ2T19GeD98HzgIEx9gMDVTKANeByJoLF0rQklCK3N1CHRbXUV6d3QdeA5DEWN_cQh6QENCfnN2BShcRkMvc2taPApSCg" media="(min-width: 1366px)"/><img src="https://v.wpimg.pl/MTY0YTQuYjU4Ui9nfg5vIHsKez04V2F2LBJjdn5Eeyx2RDw3OVs6JDpUN3ohGWI9NFd2bWQQeWRhCG95Y0F9ZXQEOmc3WHVgYQZ0Z2RFeWdsVGhiZRR5ejNAPnYs" alt="Ampery na bogato z USB-C w nowym standardzie EU i odtwarzanie z tym muzyki" class="KNbd KNact NLln"/></picture><noscript><picture class=""><source srcSet="https://v.wpimg.pl/NGE0LmpwYSYkUjpeXwxsM2cKbgQZVWJlMBJ2T19De3c9AnleXwMrJC0eOx0TEyBpNVxjBB0QYX5wVXhdSE94ancEfFxdQy10Ix10WUhBY3RwAHheRRN_cXFReEMaByllOA" media="(max-width: 630px)"/><source srcSet="https://v.wpimg.pl/NGE0LmpwYSYkUjpeXwxsM2cKbgQZVWJlMBJ2T19Fd3I9AXpbXwMrJC0eOx0TEyBpNVxjBB0QYX5wVXhdSE94ancEfFxdQy10Ix10WUhBY3RwAHheRRN_cXFReEMaByllOA" media="(min-width: 630px) and (max-width: 1366px)"/><source srcSet="https://v.wpimg.pl/NGE0LmpwYSYkUjpeXwxsM2cKbgQZVWJlMBJ2T19EeXc9AnxVXwMrJC0eOx0TEyBpNVxjBB0QYX5wVXhdSE94ancEfFxdQy10Ix10WUhBY3RwAHheRRN_cXFReEMaByllOA" media="(min-width: 1366px)"/><img src="https://v.wpimg.pl/NjRhNC5qYQszCjhwGgpsHnBSbCpcU2JIJ0p0YRpAfFJiEGE3UBImRCUYLSdbXz4GfQEjJBpIew9mWHZ7A1x8XmJZY3dWQihHalx2dRhCe1pmW3snBEd6C2ZGJDNSUzM" alt="Ampery na bogato z USB-C w nowym standardzie EU i odtwarzanie z tym muzyki" class="KNbd KNact NLln" loading="lazy"/></picture></noscript></div></div></a><a href="/@audiofilpc/ampery-na-bogato-z-usb-c-w-nowym-standardzie-eu-i-odtwarzanie-z-tym-muzyki,blog,116367" class="NLbp NLc9 NLvd" title="Ampery na bogato z USB-C w nowym standardzie EU i odtwarzanie z tym muzyki">Ampery na bogato z USB-C w nowym standardzie EU i odtwarzanie z tym muzyki</a><div class="LNadv"><span class="F3sx">22 lip 2022</span><span class="F3sx">AudiofilPC</span><a href="/@audiofilpc/ampery-na-bogato-z-usb-c-w-nowym-standardzie-eu-i-odtwarzanie-z-tym-muzyki,blog,116367#komentarze" class="LNsx LNadx BTg3 cHJldmVudENC"><svg viewBox="0 0 16 15" fill="none" xmlns="http://www.w3.org/2000/svg" class="NNahj"><path d="M14.4 0H1.6A1.621 1.621 0 0 0 .476.478c-.299.3-.47.705-.476 1.129v8.838c.006.424.177.83.476 1.13.298.3.702.47 1.124.477h7.615l2.588 2.857a.283.283 0 0 0 .2.09h.304a.271.271 0 0 0 .17-.251v-2.7h1.925a1.621 1.621 0 0 0 1.124-.478c.299-.3.47-.705.476-1.129V1.607a1.635 1.635 0 0 0-.476-1.13c-.3-.3-.703-.471-1.126-.477ZM9.105 11.008H1.91a.765.765 0 0 1-.839-.52.776.776 0 0 1-.032-.354V1.918a.776.776 0 0 1 .519-.842.766.766 0 0 1 .352-.032h12.18a.766.766 0 0 1 .839.52.776.776 0 0 1 .031.354v8.216a.776.776 0 0 1-.518.842.765.765 0 0 1-.352.032h-2.17a.264.264 0 0 0-.265.266v2.149l-2.13-2.375h-.42v-.04Z" fill="currentColor"></path></svg>35</a></div></div></div></div><div class="F-td" role="listitem"><div><div class="LNb"><a href="/@lordjahu/south-of-the-circle-interaktywna-opowiesc-o-milosci-i-zimnej-wojnie-recenzja,blog,116439" class="NLc9" title="South of the Circle - interaktywna opowieść o miłości i zimnej wojnie [Recenzja]"><div class="Fb"><div class="Fn"><picture class="js-required "><source srcSet="https://v.wpimg.pl/ZmYwLmpwdQw4FTpeXwx4GXtNbgQZVXZPLFV2T19GbBVgWDgIEx90GikUKANeBzZCMBorQhQVa1luES1dXRRjVDhaeA8TQncMPU95QEIUPlVpT3tVSBE8XXcdPApSCg" media="(max-width: 630px)"/><source srcSet="https://v.wpimg.pl/ZmYwLmpwdQw4FTpeXwx4GXtNbgQZVXZPLFV2T19GbBVgWDgIEx90GikUKANeBzZCMBorQhQVa1luES1dXRRjVDhaeA8TQncMPU95QEIUPlVpT3tVSBE8XXcdPApSCg" media="(min-width: 630px) and (max-width: 1366px)"/><source srcSet="https://v.wpimg.pl/ZmYwLmpwdQw4FTpeXwx4GXtNbgQZVXZPLFV2T19GbBVgWDgIEx90GikUKANeBzZCMBorQhQVa1luES1dXRRjVDhaeA8TQncMPU95QEIUPlVpT3tVSBE8XXcdPApSCg" media="(min-width: 1366px)"/><img src="https://v.wpimg.pl/ODhmZjAuYCUJDyxZbg5tMEpXeAMoV2NmHU9gSG5EeTxHGT8JKVs4NAsJNEQxGWAtBQp1DiNEe3MODGpHIkx2JUVZOAl0WC4gUFh3WCIRd3RQWmJSJxN_agIdPUg8" alt="South of the Circle - interaktywna opowieść o miłości i zimnej wojnie [Recenzja]" class="KNbd KNact NLln"/></picture><noscript><picture class=""><source srcSet="https://v.wpimg.pl/ZmYwLmpwdQw4FTpeXwx4GXtNbgQZVXZPLFV2T19Db10hRXleXwM_DjFZOx0TEzRDKRtjBB0QdQk7RnhaFhZqQDpOdQxdQzgObFotCUhCd186E3RdSEBiVT8RfEMaBz1PJA" media="(max-width: 630px)"/><source srcSet="https://v.wpimg.pl/ZmYwLmpwdQw4FTpeXwx4GXtNbgQZVXZPLFV2T19FY1ghRnpbXwM_DjFZOx0TEzRDKRtjBB0QdQk7RnhaFhZqQDpOdQxdQzgObFotCUhCd186E3RdSEBiVT8RfEMaBz1PJA" media="(min-width: 630px) and (max-width: 1366px)"/><source srcSet="https://v.wpimg.pl/ZmYwLmpwdQw4FTpeXwx4GXtNbgQZVXZPLFV2T19EbV0hRXxVXwM_DjFZOx0TEzRDKRtjBB0QdQk7RnhaFhZqQDpOdQxdQzgObFotCUhCd186E3RdSEBiVT8RfEMaBz1PJA" media="(min-width: 1366px)"/><img src="https://v.wpimg.pl/OGZmMC5qYCY7DztwGgptM3hXbypcU2NlL093YRpAfX9qFWI3UBInaS0dLidbXz8rdQQgJBoVLXZuWisiBVwsfmMMYHdXEnpqOwl1dhhDLCNiXXV0DUkpIWpDJzNSUzI" alt="South of the Circle - interaktywna opowieść o miłości i zimnej wojnie [Recenzja]" class="KNbd KNact NLln" loading="lazy"/></picture></noscript></div></div></a><a href="/@lordjahu/south-of-the-circle-interaktywna-opowiesc-o-milosci-i-zimnej-wojnie-recenzja,blog,116439" class="NLbp NLc9 NLvd" title="South of the Circle - interaktywna opowieść o miłości i zimnej wojnie [Recenzja]">South of the Circle - interaktywna opowieść o miłości i zimnej wojnie [Recenzja]</a><div class="LNadv"><span class="F3sx">30 lip 2022</span><span class="F3sx">lordjahu</span><a href="/@lordjahu/south-of-the-circle-interaktywna-opowiesc-o-milosci-i-zimnej-wojnie-recenzja,blog,116439#komentarze" class="LNsx LNadx BTg3 cHJldmVudENC"><svg viewBox="0 0 16 15" fill="none" xmlns="http://www.w3.org/2000/svg" class="NNahj"><path d="M14.4 0H1.6A1.621 1.621 0 0 0 .476.478c-.299.3-.47.705-.476 1.129v8.838c.006.424.177.83.476 1.13.298.3.702.47 1.124.477h7.615l2.588 2.857a.283.283 0 0 0 .2.09h.304a.271.271 0 0 0 .17-.251v-2.7h1.925a1.621 1.621 0 0 0 1.124-.478c.299-.3.47-.705.476-1.129V1.607a1.635 1.635 0 0 0-.476-1.13c-.3-.3-.703-.471-1.126-.477ZM9.105 11.008H1.91a.765.765 0 0 1-.839-.52.776.776 0 0 1-.032-.354V1.918a.776.776 0 0 1 .519-.842.766.766 0 0 1 .352-.032h12.18a.766.766 0 0 1 .839.52.776.776 0 0 1 .031.354v8.216a.776.776 0 0 1-.518.842.765.765 0 0 1-.352.032h-2.17a.264.264 0 0 0-.265.266v2.149l-2.13-2.375h-.42v-.04Z" fill="currentColor"></path></svg>0</a></div></div></div></div></div></div><div><div class="F1sv">Komentarze (<!-- -->1<!-- -->)</div><div class="F1st "></div></div></div><div class="Ta5"><style>.bFWPSkTr{
    min-height: inherit;
    height: inherit;
    position: inherit;
    display: inherit;
    flex: 0 0 100%;
  }</style><div class="bFWPNWYT Nah Nan"><img class="bFWPOHXX" src="https://v.wpimg.pl/Zi9iZy5wdQhYCyxKGgx4HRtTeBBcVXZLTEtgWxo4dVwPEW5MGh50HklHKhUaFnUAFhouHhoHMQ8WCz1XRRk9S0Q"/></div></div><footer><div class="AFbd"><div class="AFb"><span class="AFc5">© <!-- -->dobreprogramy</span><span class="AFc7">·</span><a href="/strona/redakcja" class="AFc9 cHJldmVudENC">Redakcja</a><span class="AFc7">·</span><a href="https://holding.wp.pl/zasady" class="AFc9 cHJldmVudENC" target="_blank" rel="noopener">Regulamin</a><span class="AFc7">·</span><a href="https://holding.wp.pl/poufnosc" class="AFc9 cHJldmVudENC" target="_blank" rel="noopener">Polityka prywatności</a><span class="AFc7">·</span><a href="https://reklama.wp.pl" class="AFc9 cHJldmVudENC" target="_blank" rel="noopener">Reklama</a><span class="AFc7">·</span><a href="mailto:redakcja@dobreprogramy.pl" class="AFc9 cHJldmVudENC">Kontakt</a></div></div></footer><div class="bFWPSVRC"><div class="bFWPTGQG"><div class="bFWPNlYW"></div></div><div></div></div><script type="application/ld+json">{"@context":"https://schema.org/","@type":"BlogPosting","headline":"Test Teufel MusicStation, czyli między teraźniejszością a przeszłością","datePublished":"2022-07-31T23:29:18.362065+02:00","dateModified":"2022-08-01T07:35:40.174732+02:00","author":[{"@type":"Person","name":"Sirck","url":"https://www.dobreprogramy.pl/@sirck"}],"publisher":{"@type":"Organization","name":"dobreprogramy","logo":{"@type":"ImageObject","url":"https://www.dobreprogramy.pl/logo.png"}},"image":{"@type":"ImageObject","url":"https://i.wpimg.pl/980x653/tech.wpcdn.pl/img/d27e4b8a-f93e-4787-a461-88f883ad3b79.JPG"},"mainEntityOfPage":{"@type":"WebPage","@id":"https://www.dobreprogramy.pl/@sirck/test-teufel-musicstation-czyli-miedzy-terazniejszoscia-a-przeszloscia,blog,116421"}}</script></div><script>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</script><script>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</script><script>(function (w, timeout) {
    var loadingDone = false;
    var t;

    w.loadScript = function() {
      if (loadingDone) return;
      (function () {
        clearTimeout(t);
        loadingDone = true;
        ! function (e, t, r) {
          function n() {
            for (; d[0] && "loaded" == d[0][f];) c = d.shift(), c[o] = !i.parentNode.insertBefore(c, i)
          }
          for (var s, a, c, d = [], i = e.scripts[0], o = "onreadystatechange", f = "readyState"; s = r.shift();) a = e.createElement(t), "async" in i ? (a.async = !1, e.head.appendChild(a)) : i[f] ? (d.push(a), a[o] = n, a) : e.write("<" + t + ' src="' + s + '" charset="utf-8" defer></' + t + ">"), a.src = s
        }(document, "script", [
          '/assets/2ddaabc578bb82f8373b.js',
'/assets/d44629f30e85fe83aaa3.js',
'/assets/776f2105564c4b3529d7.js'
        ]);
      }());
    };

    t = setTimeout(function () {
      w.loadScript();
    }, timeout);
  })(window, 2000);</script><script>
  WP.push(function() {
    WP.gaf.loadBunch('237771', function () { window.loadScript(); }, true);
  })</script><script>
if ('serviceWorker' in navigator) {
    window.addEventListener('load', () => {
      navigator.serviceWorker
        .register('/sw.js')
        .then(registration => {
          if (navigator.serviceWorker.controller) {
            window['serviceWorkerReady'] = true;
            window.dispatchEvent(new CustomEvent('service-worker-ready'));
          }
      })
      .catch(err => {
        console.log('service worker could not be registered', err);
      });
  });
}</script><script type="application/ld+json">{"@context":"https://schema.org/","@type":"WebPage","name":"dobreprogramy"}</script></body></html>