Adobe: Krytyczne luki w PageMakerze

Strona głównaAdobe: Krytyczne luki w PageMakerze
31.10.2008 00:30

Firma Adobe poinformowała otrzech krytycznych lukach w zabezpieczeniach programu AdobePageMaker i jako wadliwe wymienia wersje 7.0.1 i 7.0.2. Niewykluczone, że błąd dotyczy także starszych edycji. Wszystkie z nich dotyczą błędu przepełnienia bufora, któryumożliwia przy użyciu specjalnie sfałszowanych plików orozszerzeniu .pmd przemycenie i uruchomienie na komputerze ofiaryszkodliwego kodu. Na chwilę obecną Adobe udostępniło poprawkę dladwóch z wszystkich występujących błędów. Jest nią zmodyfikowanyplik AldFs32.dll, który użytkownik pobiera ręcznie, a następniewypakowuje do katalogu instalacyjnego PageMakera. Prace nadwyeliminowaniem trzeciej z luk nadal trwają. Producent wadliwego oprogramowania podobnie jak w innych sytuacjachtego typu zaleca unikanie otwierania plików .pmd pochodzących znieznanych źródeł przynajmniej do momentu udostępnienia oficjalnejaktualizacji.

Udostępnij:
Wybrane dla Ciebie
Komentarze (2)