ViPER4Android już na Nougacie: zamień smartfon w sprzęt do audiofilii

Strona głównaViPER4Android już na Nougacie: zamień smartfon w sprzęt do audiofilii
20.02.2017 14:49
ViPER4Android już na Nougacie: zamień smartfon w sprzęt do audiofilii
bDUzZYTG

Najnowsza wersja aplikacji ViPER4Android przynosi pokaźną dawkę nowych funkcji, a także wsparcie dla Androida 7.0 Nougat. Warto dodać, że mogą z niej skorzystać także użytkownicy mocno przestarzałych wersji – Android 2.3, zainstalujemy ją również na Androidzie x86. Czym jest ViPER4Android? To rozbudowane narzędzie do zarządzania ustawieniami dźwięku, które powinno sprostać wymaganiom audiofilów, zmieniając niezbyt atrakcyjnie grające urządzenie w sprzęt odpowiadający ich czułych uszom.

bDUzZYSZ

Zanim jednak wasze audiofilskie uszy zażądają instalacji ViPER4Android, musicie wiedzieć, że aplikacja wymaga roota. Oczywiście bez niego też ją zainstalujemy, ale nie będzie działać poprawnie i odczuwalnie straci na swojej funkcjonalności. Root wymagany jest wyłącznie do wrzucenia przez aplikację własnych bibliotek do systemowego katalogu, więc bez obaw o bezpieczeństwo Androida.

Wśród ciekawszych funkcji warto wymienić software'ową symulację słynnego FET Compressora i usprawniony 4-kanałowy Convolver (czyli mechanizm ładowania ustawień korektorów z innych urządzeń, który pozwoli nadać brzmieniu muzyki cechy dla nich charakterystyczne). Do tego dochodzi lepsza jakość dźwięku na słuchawkach i lepsze wsparcie dla zewnętrznych urządzeń audio.

350195494657811913

To nie wszystkie nowości, zmian jest naprawdę dużo, a twórcy także zajęli się wyeliminowaniem wcześniej zgłaszanych błędów. Nowa wersja ViPER4Android powinna również zapewnić większą stabilność i szybkość działania. Mnogość opcji może początkowo przerazić, ale jeśli dobrze poznamy możliwości aplikacji, to z pewnością docenimy odczuwalnie wyższą jakość dźwięku.

bDUzZYTb

Aplikację znajdziecie w naszej bazie oprogramowania. Przed zainstalowaniem zawartego w archiwum ZIP pliku APK należy zezwolić na instalowanie oprogramowania z nieznanych źródeł. Ponadto przypominamy – do poprawnego działania wymagany jest root.

Udostępnij:
bDUzZYTX