Apple przedstawia iWork ’08

Strona głównaApple przedstawia iWork ’08
08.08.2007 13:30

Podczas gdy Microsoft odkładaw czasie premierę swojego pakietu Office 2008 dla komputerów Mac,Apple ogłosił właśnie premierę zestawu aplikacji biurowych iWork '08, w skład któregoweszły nowe wersje programów Pages (edytora tekstu)i Keynote(narzędzia do tworzenia prezentacji) oraz nowość - arkuszkalkulacyjny Numbers. Kosztujące 79 USD rozwiązanie jest naturalnie dużo bardziej ubogiew możliwości niż opasły pakiet Microsoft (np. Numbers to wersja 1.0produktu i próżno w niej szukać obsługi makropoleceń,zaawansowanych mechanizmów pracy grupowej czy API), wpisuje sięjednak idealnie w filozofię prostoty produktów pozbawionychzbędnych zdaniem Apple funkcji i co ważniejsze - zaskakuje kilkomafaktycznie innowacyjnymi rozwiązaniami. Arkusz Numbers księgowych może nie zachwyci, ale zwykłychużytkowników oczekujących prostoty i intuicyjności tego bądź cobądź skomplikowanego dla wielu narzędzia - z pewnością. Aplikacjawprowadza nieco odmienny od Excela model pracy z arkuszami woparciu o tzw. inteligentne tabele osadzone w elastycznych ramach.Brzmi groźnie, ale sprowadza się do pracy z wieloma tabelami najednym pulpicie tak, że każda z nich może funkcjonować jak osobnyarkusz i mimo tego swobodnie się przenikać. Jeśli dodać do tegodowolność nazewnictwa wierszy i kolumn (dzięki czemu zamiast formuł=SUMA(D2:D23) można użyć =SUMA(ilość:waga)),mnogość bardzo atrakcyjnych wizualnie szablonów i kreatorówułatwiających typowe zadania (jak tworzenie budżetu, listy rzeczyitp.) oraz przyciągające oko graficzne reprezentacje danych...okaże się, że gdy spojrzeć na wydawałoby się tak oklepany już przezlata program jak arkusz z nieco innej perspektywy, można zmienić wnim dużo więcej niż przerobić menu we wstążkę. Nowe wersje Pages i Keynote także potrafią zaskoczyć. Pages pracujew dwóch trybach, oprócz zwykłego edytora tekstu potrafi teżfunkcjonować niczym proste narzędzie DTP, które daje użytkownikowicałkowitą kontrolę nad pozycją poszczególnych elementów na stronie.W połączeniu z bardzo elastycznymi layoutami stron i mnóstwemszablonów pozwala to prosto tworzyć dokumenty, które swoją estetykąprezentują ten sam poziom atrakcyjności wizualnej jak niemalwszystko co robi sam Apple i dzięki czemu to co w ostatnim czasiewychodzi z jego stajni podoba się ludziom głównie dlatego, że jestpo prostu... fajne. Także i Keynote wpisuje się w ostatnie wyznaczniki tego co jest"cool" dużo lepiej niż PowerPoint. Pozwala tworzyć prezentacje wnaprawdę wysokiej - kinowej wręcz - jakości, między innymi dziękizaawansowanemu modułowi to tworzenia animacji, który uwzględniamechanizmy obróbki importowanych multimediów bez koniecznościposiłkowania się zewnętrznymi aplikacjami do edycji obrazu czywideo. Gotowe prezentacje możemy posłać nie tylko na beamer, alekilkoma kliknięciami dodać do nich dźwięk i wyemitować w YouTube. Wporównaniu z tą funkcjonalnością microsoftowy Producer dlaPowerPointa faktycznie przypomina smutnego pana PC w tweedowejmarynarce z telewizyjnych reklamApple. Warto też dodać, że cały iWork doskonale radzi sobie z odczytemoraz zapisem dokumentów w formacie OpenXML - to funkcjonalność,której sam Microsoft mimo że od premiery Office 2007 upłynęło jużsporo czasu, nie zapewnił dla własnych wersji Office pod Mac.Pozwala także tworzyć PDFy. Wszystko bez dodatkowych wtyczek ikonwerterów.

Udostępnij:
Wybrane dla Ciebie
Komentarze (34)