WhatsApp nie działa? Zakończono wsparcie dla starszych smartfonów

Strona główna Aktualności
WhatsApp nie jest już wspierany w starszych smartfonach, fot. Oskar Ziomek
WhatsApp nie jest już wspierany w starszych smartfonach, fot. Oskar Ziomek

O autorze

Komunikator WhatsApp od 1 lutego 2020 roku nie jest już wspierany najstarszych smartfonach. WhatsApp nie będzie więc już działać, jeśli w telefonie zainstalowany jest Android starszy od wersji 4.0.3 lub iOS starszy niż iOS 9. Aby dalej korzystać z programu, trzeba kupić nowy smartfon z nowszym systemem – zakładając oczywiście, że jego aktualizacje nie są już dostępne.

W praktyce jednak, jak opisywaliśmy jeszcze w grudniu 2019 roku, problem ten najprawdopodobniej dotyczy tylko garstki użytkowników. WhatsApp przestał bowiem działać w smartfonach z Androidem 2.3.7 (i starszych) oraz iPhone'ach z iOS-em 8 (i starszych), a systemy te weszły na rynek odpowiednio w grudniu 2010 i wrześniu 2014 roku.

Problem końca wsparcia WhatsAppa dotyczy więc osób, które korzystają z naprawdę leciwych smartfonów pokroju Samsunga Galaxy ("S1") czy iPhone'a 4 z 2010 roku. Już Samsung Galaxy SII wystarczy, by WhatsApp nadal działał w nim sprawnie, ponieważ smartfon otrzymał z czasem Androida 4.1, a tutaj komunikator nadal działa bezbłędnie. W przypadku iOS-a, do dalszego korzystania z WhatsAppa wystarczy już iPhone 4S z 2011 roku lub jakiekolwiek nowsze urządzenie.

Niedawno WhatsApp przestał być także wspierany w smartfonach z Windows 10 Mobile. Tutaj nie ma innej rady: konieczna jest zmiana urządzenia na wspierany smartfon z Androidem lub iOS-em.

WhatsApp na Androida i iOS-a jest dostępny w naszym katalogu oprogramowania.

© dobreprogramy
s