Kolejny błąd w nowym Firefoksie

Redakcja

02.11.2006 11:50

Zalogowani mogą więcej

Możesz zapisać ten artykuł na później. Znajdziesz go potem na swoim koncie użytkownika

Pojawiła się informacja na temat kolejnej luki w wydanym niedawnonowym Firefoksie. Tak jak w przypadku pierwszegobłędu, dotyczy ona obsługi JavaScript. Błąd występuje także wwersji 1.5.0.7 Odpowiednio spreparowana strona WWW może spowodować wyłączenie sięprzeglądarki. Specjaliści z Mozilli potwierdzają istnienie luki,ale dodają, że nie można użyć jej do wykonania złośliwego kodu. Tymsamym Firefox 2.0 w ilości oficjalnie potwierdzonych błędów dogoniłprzeglądarkę Internet Explorer 7.0. Aktualnie nie ma dostępnej poprawki na tą lukę, nie opublikowanotakże sposobu na uchronienie się przed jej działaniem. Nie wiadomotakże, kiedy zostaną wydane poprawione wersje.

Źródło artykułu:www.dobreprogramy.pl
Oceń jakość naszego artykułuTwoja opinia pozwala nam tworzyć lepsze treści.
Wybrane dla Ciebie
Komentarze (134)