Koniec Chrome'a na starszych wersjach macOS. Jaką przeglądarkę warto wybrać?

Strona głównaKoniec Chrome'a na starszych wersjach macOS. Jaką przeglądarkę warto wybrać?
26.06.2018 16:56
Koniec Chrome'a na starszych wersjach macOS. Jaką przeglądarkę warto wybrać?

Po cichu zostały zaktualizowane wymagania przeglądarki Google Chrome w wersji na system operacyjny Apple. Użytkownicy starszych Maców mogli więc stracić dostęp do kolejnych wersji przeglądarki Google. Pozostaje im wybrać inną przeglądarkę lub sięgnąć po nowsze wydanie macOS-a (wcześniej OS X).

Wybrani użytkownicy zaczęli zgłaszać problemy podczas instalacji Google Chrome. Zobaczyli oni komunikat Nie możesz używać tej wersji aplikacji Google Chrome na tej wersji OS X. Posiadasz OS X 10.9.5. Aplikacja wymaga OS X 10.10 lub nowszego.

Wymagania zostały zaktualizowane również na stronie Google. Firma podaje, że przeglądarka wymaga minimum OS X Yosemite 10.10. W związku z tym użytkownikom systemu w wersji 10.9 Mavericks zalecamy zmianę przeglądarki przeglądarki. Dobrym wyborem będzie Firefox. Mozilla wciąż wspiera starsze wydania OS X. W celu dalszego używania Google Chrome wymagana będzie aktualizacja systemu operacyjnego.

Wymagania przeglądarki Chrome ze strony Google.
Wymagania przeglądarki Chrome ze strony Google.

Warto zauważyć, że OS X Mavericks zadebiutował na rynku w 2013 roku i obecnie według danych StatCounter używany jest na 3,38% komputerów Apple. Twórcom oprogramowanie powoli przestaje się opłacać wspierać to wydanie systemu. Zwłaszcza, że znaczna większość rynku macOS należy już do dwóch ostatnich wersji.

Przeglądarkę Google znajdziecie w naszej bazie oprogramowania (Windows lub macOS). Obecnie Google Chrome na komputerach wymaga Windowsa 7 i nowszego wydania lub macOS w wersji minimum 10.10.

Programy

Aktualizacje
Aktualizacje
Nowości
Udostępnij:
Wybrane dla Ciebie
Komentarze (31)