Dziury w Adobe Acrobat i Adobe Reader

Dziury w Adobe Acrobat i Adobe Reader01.12.2006 14:46
Grzegorz Niemirowski

Adobe poinformowało o istnieniu luki w programach Adobe Acrobat i AdobeReader, która umożliwia atakującemu przejęci kontroli nadkomputerem ofiary. Problem dotyczy wersji 7.0.0 - 7.0.8, nadchodząca wersja 8.0 niejest podatna. Luka istnieje w pliku AcroPDF.dll, który jestkontrolką ActiveX używaną przez Internet Explorer. Inneprzeglądarki nie są zagrożone. Poprawka nie została jeszczeopracowana. Adobe jako tymczasowe rozwiązanie zaleca skasowaniewadliwego pliku. Efektem ubocznym będzie niemożność otwieraniaplików PDF wewnątrz przeglądarki Internet Explorer. Użytkownicybędą musieli je zapisać i otworzyć z dysku.

Oceń jakość naszego artykułuTwoja opinia pozwala nam tworzyć lepsze treści.
Udostępnij:
Wybrane dla Ciebie
Komentarze (24)