Dla spóźnialskich - konieczna aktualizacja

Strona głównaDla spóźnialskich - konieczna aktualizacja
20.04.2006 14:00
Redakcja
Redakcja

Na stronie serwisu poświęconego bezpieczeństwu Secunia, sekcjęwyróżnionych niebezpieczeństw okupują dzisiaj Firefox oraz InternetExplorer. Specjaliści z Secunii określają zestawienie błędówliska jako wysoce krytyczne a IE jako średniokrytyczne. Zestaw 21 błędów w bezpieczeństwie Firefoksa specjaliści uznali zanaglące do aktualizacji do wersji 1.5.0.2. Opisywane błędy dotyczą kilku różnych typówataku, od przełamania bezpieczeństwa, przez techniki Cross SiteScripting i podszywania się pod inne strony po ataki odmowydostępu. Wszystkich ociągających się Redakcja zachęca do aktualizacji. Jednocześnie wyróżniony błąd w IE pozwala na podszycie się pod innąstronę i zaprezentowanie użytkownikowi spreparowanej treści.Korzysta on z błędu w działaniu przeglądarki przy pobieraniu treściMacromedia Flash. Zdaniem serwisu jedyną metodą zabezpieczenia się jestobecnie wyłączenie wykonywania aktywnych skryptów (ActiveScripting) w ustawieniach poziomu zabezpieczeń przeglądarki.Zdaniem ekspertów jest to najbardziej kontrowersyjna funkcjonalnośćInternet Explorera, która wykorzystywana jest przy większościprzypadków włamań.

Udostępnij:
Wybrane dla Ciebie
Komentarze (30)